Photographs shows a magnet hovering in mid-air between fingertips of Nijmegen’s researcher.
The fingertip levitation is far from being only fun. It breaks down one of the most lasting prejudices in physics that stable levitation of a magnet was impossible. The other side of the coin - no less beautiful - is that the illustrated principle allows frictionless magnetic bearings which, being passive and cheap, find their way into high-tech devices.

According to the general laws of physics, a magnet unlike a diamagnet, can NOT levitate. The Maxwell equations do not allow this. End of discussion. The so-called Earnshaw's theorem explicitly states that, however hard you try, it is impossible to achieve stable levitation of a magnet in a system governed by stationary electric, magnetic and gravitational forces. One can try to get a feel of this theorem in a simple experiment. Take two magnets and try to lift one of them by approaching the other magnet from above. The attractive force between the magnets easily allows the situation in which the lower magnet is practically weightless (the top magnet pulls it upwards compensating the gravitational force). However, the lower magnet cannot stay in this weightless state for more than a tiny fraction of a second: it either jumps up and sticks to the top magnet or falls down. And there is no way to hang the magnet in mid-air, whatever tricky configuration of additional magnets one suggests. This is normally referred to as an unstable equilibrium and is somewhat similar to the situation with a ball on top of a hill, which always tries to roll down.

We have found a way to cheat the nature and "break down" Earnshaw's theorem. As described in the recent paper "Magnet Levitation At Your Fingertips" (.PDF format), we stabilize levitation of a magnet by using feeble diamagnetic forces created by seemingly non-magnetic materials such as graphite, bismuth or even human fingers. Scientifically speaking, we use non-local interaction of a magnet with a diamagnetic medium, a possibility not considered previously. So, no need to worry: the Maxwell equations survive after all.

The Levidot: a levitating toy and, at the same time, a prototype of miniature frictionless magnetic bearings. Unlike the flying-frog levitation , this levitation does not require extreme magnetic fields.
Do it yourself ! The basic idea of the new type of levitation is remarkably simple or - with the benefit of hindsight - even trivial. Let us take the magnet in the weightless but unstable situation discussed above and place it between two diamagnetic plates. (see photograph)
A magnet and a diamagnet always repel each other. Therefore, if the floating magnet attempts to fall down, the bottom graphite plate pushes it up slightly and prevents it from the fall without touching it. If the magnet attempts to jump up towards the top magnet, the top plate prevents it from doing so, too. In effect, the diamagnetic plates work as self-adjusting stabilisers, allowing Earnshaw's theorem to be flouted. What is really counterintuitive in this situation - especially for physicists - is that the minute forces created by the practically non-magnetic matter and very rapidly decaying with distance, are sufficient to keep the fine balance between magnetic and gravitational forces.

The photograph shows a prototype of a new generation of (passive) magnetic bearings based on the described principle. Unlike in the case of superconducting bearings, there is no need to cool the device with liquid nitrogen or helium and there is no magnetic friction. On the other hand, the design is much simpler than for active magnetic bearings and does not require sophisticated electronics. Importantly, there are no restrictions on either the size or weight of levitating objects, nor very strong magnetic fields are required. Our magnetic bearings can be made of only permanent magnets and are intrinsically frictionless. They can be either less than a centimetre in size (to support high-speed rotors) or many meters large (to support flywheels for energy storage weighing many tons). The latter would require many permanent magnets distributed above a heavy levitating objects. Of course, the diamagnetically stabilised levitation is unlikely to be a panacea for every application where magnetic bearings were previously considered. However, they can take over in some cases or be incorporated in design in others.

In order to show how easy it is to achieve levitation (when you know how!) and to demonstrate that the levitation is really at your fingertips for practical applications, we have produced a literal illustration of this by levitating a magnet between the fingertips. Human fingers are about 20 times less diamagnetic than graphite and, therefore, a very large magnet placed above is required. It creates 500 Gauss (200 times of Earth's magnetic field) at the place where the researcher stands. This fingertip levitation is a stunt, of course, but it sends the message - we hope - that science should not necessary be boring or overcomplicated to be new. On the other hand, miniature frictionless magnetic bearings like this prototype on the picture are likely to find their way to households and, hopefully, not only as levitating toys but also as bearing parts in some appliances.

This work was done by Andrey Geim (Nijmegen) and Simon Martin (UCLA) in collaboration with Marius Boamfa and Lee Heflinger.
For more scientific explanation of the fingertip levitation please read Martin Simon’s explanation and our paper in Nature 400, 323-324 (July 22 1999) (PDF format)

Last updated on 16-aug-1999, ln