Пассивные магнитные подшипники (подвесы) на постоянных магнитах

Теорема (запрет) Ирншоу

В системе тел, взаимодействующих посредством полей, потенциал которых изменяется обратно пропорционально расстоянию от источника, и не способных к изотропному вытеснению полей взаимодействия из занимаемого пространства, устойчивое равновесие невозможно.

К полям, потенциал которых убывает пропорционально расстоянию от источника, относятся, в частности, гравитационное, магнитостатическое и электростатическое поле. Чтобы получить устойчивое равновесие в таких полях, необходимо сконструировать систему с минимумом потенциальной энергии в точке равновесия, т. е. создать в некоторой области пространства вокруг этой точки "потенциальную яму". Для этого можно использовать неоднородные среды, а также материалы, относительная диэлектрическая или относительная магнитная проницаемость которых меньше, чем у окружающей их среды. Если окружающей средой является воздух (вакуум), то устойчивое равновесие можно получить только в магнитостатическом поле, используя диамагнетики или сверхпроводники. Однако, поскольку относительная магнитная проницаемость известных диамагнетиков мало отличается от единицы, то и сила, возвращающая тело к положению равновесия, будет невелика. А использование сверхпроводящих материалов ограничено необходимостью их существенного охлаждения. Поэтому в практических конструкциях магнитных подшипников на постоянных магнитах имеется, как правило, хотя бы одна степень свободы, в направлении которой равновесие невозможно.

Примеры конструкций

Радиальные магнитные подшипники на постоянных магнитах

Радиальные магнитные подшипники из цилиндрических и кольцевых магнитов, намагниченных аксиально.

Радиальные магнитные подшипники из цилиндрических и кольцевых магнитов, намагниченных радиально.

Все радиальные магнитные подшипники имеют поперечную (радиальную) жесткость и неустойчивы в осевом направлении.

Аксиальные магнитные подшипники на постоянных магнитах

Аксиальные магнитные подшипники из цилиндрических и кольцевых магнитов, намагниченных аксиально.

Аксиальные магнитные подшипники из цилиндрических и кольцевых магнитов, намагниченных радиально.

Все аксиальные магнитные подшипники имеют продольную (осевую) жесткость и неустойчивы в радиальном направлении.

Ссылки:

  1. Eric Maslen. Magnetic Bearings. University of Virginia, Department of Mechanical, Aerospace and Nuclear Engineering, Charlottesville, Virginia, 2000.
  2. Журавлев Ю. Н. Активные магнитные подшипники: Теория, расчет, применение. - СПб.: Политехника, 2003. - 206 с.: ил.
  3. Магнитный подшипник (макет)
  4. Постоянные магниты: Справочник/Альтман А. Б., Герберг А. Н., Гладышев П. А. и др.; Под ред. Ю. М. Пятина. - 2-е изд., перераб. и доп. - М.: Энергия, 1980. - 488 с., ил.

Словарь терминов:

  • Аксиальный подшипник - осесимметричный подшипник, создающий противодействие продольным (осевым) нагрузкам.
  • Ирншоу теорема (запрет) - правило невозможности устойчивого равновесия в системе тел, взаимодействующих посредством полей, потенциал которых изменяется обратно пропорционально расстоянию от источника, и не способных к изотропному вытеснению полей взаимодействия из занимаемого пространства.
  • Магнитный подвес - устройство для разгрузки опоры, действующее за счет сил магнитного притяжения или отталкивания.
  • Магнитный подшипник - подшипник, принцип работы которого основан на использовании сил магнитного притяжения или отталкивания.
  • Подшипник - узел, соединяющий отдельные элементы конструкции, обеспечивающий им некоторое количество степеней свободы друг относительно друга.
  • Радиальный подшипник - осесимметричный подшипник, создающий противодействие поперечным (радиальным) нагрузкам.

27.12.2006