Levitron - антигравитационная игрушка

Дата: 29.03.2006
Тема: Летательные аппараты
На просьбу подарить вам на Новый год антигравитацию Дед Мороз не должен отвечать "Миссия невыполнима". Услышите такой ответ, знайте - Дед поддельный. Потому что научные игрушки с элементами антигравитации существуют и не первый год продаются по $30-60.

Есть в Сиэтле компания под предобрым названием "Очаровательные игрушки и подарки" (Fascinations Toys and Gifts). Очарование её продукции в том, что поначалу она кажется нереальной. Правда, в отличие от фокусников, создатели необычных сувениров охотно раскрывают свои секреты.

Прежде всего, хочется сказать о "Левитроне" (Levitron) . Перед нами нечто вроде пепельницы (будем называть её основой) над которой висит в воздухе и крутится волчок. Антигравитационный такой приборчик. Развлекает "Левитрон" следующим образом:

Вы берёте в руку идущую в комплекте пластину и держите её над основой. Ставите на пластину сверху волчок и сильно раскручиваете его указательным и большим пальцами.

Затем пластину медленно поднимают, потом опускают и убирают прочь - гироскоп остаётся висеть в воздухе, вращаясь и немного покачиваясь.

Штука хорошая, но в хозяйстве практически бесполезная (фото hobbytron.net).
Никакого электричества игрушка не требует. Здесь использованы постоянные магниты, размещённые как в основе, так и в гироскопе.

С точки зрения классической физики невозможно добиться устойчивости двух отталкивающихся магнитов, один из которых плавает над другим.

Специалисты же из Fascinations объясняют, что им удалось найти исключение из правил.

Точнее, его нашёл изобретатель Рой Хэрриген (Roy M. Harrigan) и запатентовал в мае 1983 года.

Как вы догадались, вращение удерживает верхний магнит от опрокидывания. Но что мешает ему скользить боком и слететь с магнитной подушки?

Нижний магнит, и его поле соответственно, имеет сложную форму. И при отклонении волчка от центра возникает сила, подталкивающая его обратно в точку равновесия.

Так выглядит "Левитрон", сделанный своими руками (фото hcrs.at).
Сила эта очень мала и потому запуск "Левитрона" потребует тренировки.

Равновесие в этой системе настолько тонкое, что на него влияют температура в комнате или даже небольшие колебания в земном магнетизме.

В комплект игрушки входит набор из 5 грузиков - весом от 3 до 0,1 грамма. Их комбинацией достигается равновесие.

Регулируемые ножки основы позволяют установить её точно горизонтально, да, к тому же, необходимо соблюдать определённую ориентацию на стороны света.

Наконец сам процесс подъёма и удаления пластины с вращающимся гироскопом требует чрезвычайной осторожности. И, чем быстрее вы сможете закрутить волчок, тем дольше он будет парить.

Это не просто "Левитрон" - это Levitron Platinum PRO. $35,95 (фото fascinations.com).
Если левитирующий волчок вас в должной степени очаровал, новаторы из Сиэтла готовы предложить вам дополнительные аксессуары к "Левитрону".

Например, "Перпетуатор" (Perpetuator), на этот раз уже подключаемый к розетке. В отличие от обычной основы, здесь добавлены электромагнитные поля, которые поддерживают вращение волчка, так что он может висеть над вашим столом неделями.

Другая антигравитационная игрушка называется Art Bank. Эта коробка, внутри которой левитируют теннисный шарик, модель самолёта, монетка или фантик.

Кроме того, имеется "летающий глобус" - Amazing Anti-Gravity Globes.

Антигравитационный глобус - действительно вещь (фото fascinations.com).
Ещё одно "физическое" творение Fascinations - легкие и прозрачные водопады (Gosammer Falls). Это целая коллекция водопадиков, так сказать, для дома и офиса.

Упоминания они заслуживают потому, что в отличие от множества аналогов, демонстрируют интересный эффект.

Вода в них льётся широкой и тонкой плёнкой, которая ни разу не разрывается, ни в одном месте. Как это возможно?

Вода, выливаясь даже из тонкой протяжённой щели, стремится собраться в более-менее компактную струю, а если это невозможно - разрывается на отдельные потоки, дробится на капли.

Gosammer falls - это не полиэтилен, обдуваемый воздухом - живая плёнка сделана из воды (фото levitron.com).
Колдуны из Fascinations охотно объясняют: в этих водопадах поток справа и слева ограничивают тоненькие, почти незаметные, проволочки.

Слабейших сил смачивания достаточно для стабилизации всей гидродинамики водопада.

Остаётся лишь добавить декоративные растения и подсветку. Вот и готово устройство для медитации.

"Конструкция наших игрушек - это иллюстрация многих магических аспектов мира", — заявляет Fascinations.

Хотя речь идёт не о чудесах, а всего лишь о физических эффектах, тут есть чему удивляться. Весь список этих радостей здесь.

Ссылка на эту статью: http://www.skif.biz/index.php?name=News&file=article&sid=33