Миф о свободе восстановления исторической правды

А.К.Гуц
Математические структуры и моделирование. 1998. Вып.1. С.4-12.

Способен ли человек, исследователь доподлинно восстановить события прошлых эпох? Подлежит ли История различных цивилизаций, т.е. все то, что имелось в их прошлом, регистрации на бумаге, при которой перо историка, описав вначале основные контуры, постепенно, не без ошибок, но с их исправлением в будущем, уверенно прорисовывает одну деталь за другой?

Одним из самых распространенных в обществе мифов является убежденность, что историческая наука не только способна на это, но и предназначена для такой деятельности. Историк уверен, что внутренне он свободен в осуществлении такой работы. Если ему не будут мешать политики, идеологи, недружественно настроенные коллеги, не будет недостатка средств для экспедиций и командировок, и здоровье не подведет, то ничто не будет сковывать его погружение в процесс добывание необходимых фактов, документов. Его спокойному анализу, построению надежной теории ничто не будет мешать, и как результат миру откроется еще один фрагмент, исчезнувшей было во времени Истории человеческой цивилизации.

В этом мифологизированном мире свободного обращения с прошлым живут не только историки, но и все мы, люди, которые стремятся ощутить себя властителями мира ушедшего, мира предков, темного и таинственного. Это страх перед неумолимым ходом времени, отправляющего в Историю одного за другим родственников, друзей, соседей.

История и историческая наука

История -- это все события, имевшие место в прошлом. Будем писать слово история в данном смысле с большой буквы. Можно представить Историю как полный перечень событий прошлого. Объем этого перечня огромен; с точки зрения математики он имеет мощность континуума. Действительно, по мере того как человек, например, историческая личность, живет, он перемещается в пространстве и времени. Каждой точке пространства, где он находился, и в каждый момент времени, когда он пребывал в данной точке, отвечает хотя бы одно событие в его жизни. Но в таком случае перечень событий жизни одного человека -- это уже континуум событий, или История одной человеческой жизни. Собрание таких человеческих Историй складывается в Историю человечества. Существует история как наука. По сути дела это также перечень событий прошлого, Летопись, но составленный историками, т.е. специалистами, подготовленными для подобного рода деятельности. Допускаемые в их деятельности приемы составляют предмет особой науки -- методологии истории.

Летопись не просто перечень событий, он насыщен комментариями, разъясняющими для читателя сущность, смысл описываемых событий. История как наука -- не компендиум сведений, а особая форма мышления [Нер]

Цели, преследуемые историками при составлении Летописи, называемой историей (в данном случае пишем слово история с маленькой буквы, чтобы не путать с собственно Историей):

-- составить как можно более подробную и полную Летопись, насыщенную исторически значимыми событиями;

-- снабдить Летопись научно обоснованными объективными комментариями; функция историка -- "создавать надежно подтвержденные объяснения исторических событий" [Доорн,с.68-69].

В своей жизни каждый историк описанию конкретного события отводит вполне определенный отрезок времени. Следовательно, ему под силу внести в Летопись только конечное число событий. Число историков не более чем счетное, поэтому полная Летопись будет содержать счетное число событий. Другими словами история никогда не совпадет с Историей. Восстановление Истории на событийном уровне невозможно. Остается надеяться, что комментарии восполнят пробелы. По существу, подсознательно, интуитивно историки это понимают, именно поэтому столь огромные усилия они тратят на создание комментариев. Этим занимается большинство историков. То есть, на их языке, они восстанавливают историческую правду, а подчас просто занимаются переписыванием истории. Распространенным в их среде является мнение, что комментария следуют логике фактов, или, на другом языке, логике объективно действующих законов общественного развития, в основе которых заимствованная из естествознания (science=наука) идея причинно-следственной связей между событиями, идея каузальности. Именно по этому поводу Л.Ясперс замечает:"...в вульгарном понимании историков, которые верили в познаваемую необходимость исторического процесса, научная идея каузальности была перенесена на историю в целом. Благодаря этой эволюции уверенность в том, что История (большая буква "И" моя -- А.Г.) может быть постигнута в ее целостности, является в наши дни едва ли не вполне естественным заблуждением. Здесь господствуют приблизительные, недостаточно отчетливые представления: ход вещей в своей совокупности детерминирован, по существу, установлен; при соответствующем исследовании эта детерминированность может быть познана; из прошлого с непреложной необходимостью следует будущее;..." (вот она полная свобода в восстановлении прошлого! -- А.Г.). [Ясп,с.198-199].

Принцип Байеса

В 1968 во Франции вышла книга [Tim], написанная коллективом, посвященная проблемам связанным с понятием времени. В ней, в частности, Оливье Коста де Борегар утверждал, что "в нашей физической вселенной прослеживание прошедшего, вообще говоря, невозможно. Казалось бы, прошедшее событие, зарегистрированное в документах, относится к числу установленных фактов. Однако в действительности всякое восстановление прошедшего существенно основывается на физиологической памяти; если даже речь идет о фактах, тщательно зарегистрированных в архивах, то и здесь память необходима, т.к. именно она является ключом для интерпретации документов. Память и интуиция служат путеводной нитью при знакомстве со следами прошлого, без них восстановление прошлого окажется лишенным основы...При изучении доисторического человека мы не можем в точности восстановить его облик или выяснить способы применения им своих орудий, если не будем опираться на сходство между людьми, которых разделяют тысячелетия, и пользоваться аналогией между проблемами, возникающими между нашими далекими предками, и проблемами возникающими между нашими соотечественниками" [Бор].

Коста де Борегар обратил внимание на то, что использование знания настоящего при оценке исторического события может внести уточнения, но при условии достаточно точного априорного знания об этом событии, т.е. знания, полученного до того, как привлекаются современные сведения. Другими словами, неточность априорного знания может повлиять на окончательный вывод так, что с ним трудно будет согласиться. По сути дела, Коста де Борегар использовал исследования Пуанкаре по статистической механике.

Проблема заключается в поиске ответа на следующий вопрос. Можно ли на основе некоторого количества собранных документов, фактов о прошлом, т.е. некоторого статистического материала о прошлом, делать обоснованные заключения по влиянию одного из фактором, представленном в этом материале, на интересующее нас историческое событие в том случае, когда в нашем распоряжении оказались новые документы, касающиеся данного события. Другими словами, в какой мере новые знания, новые документы позволяют "пролить свет" на причину того или иного исторического события. Казалось бы новые знания могут, как говорят, "снять вопрос и закрыть старую проблему".

Это интересовало Пуанкаре, который обосновал статистическую предсказуемость будущего, и естественно пытался понять восстановимо ли статистически прошлое [Бор]. Выяснилось что нет, не восстанавливается.

Следуя идее [Бор,c.128-130, 12-13] рассмотрим пример, поясняющий такой вывод. Пусть П --число всех известных по документам сражений французов, закончившихся поражением, в которых перечислялись различные причины поражения. Предположим, что в K_b, сражениях в качестве (основной) причины указывалась болезнь командующего. Значит доля сражений с больным командующим или (частотная, статистическая) вероятность болезни командующего, как причины проражения, равна P(B)=K_b/П, а вероятность того, что причины иная -- P(Z)= (П-K_{b})/П= 1- P(B).

Представим, что мы живем в 1815 году и открыв газету узнали, что в битве под Ватерлоо Наполеон потерпел поражение, однако причина поражения в газете не указывалась. Поражение под Ватерлоо -- это событие П_V.

Можно ли, узнав о поражении Наполеона (и только это), выяснить не явилась ли его болезнь причиной поражения на основе наших исторических знаний, т.е. статистических данных о всех поражениях французов до 1815 года?

Будем считать, что поражение французов почти неизбежно, если Наполеон был болен, как и всякой армии, теряющей вдруг своего командующего. Это означает, что условная вероятность P(П_V/ B)=1.

Обозначим через b= P(B) априорную вероятность болезни Наполеон во время сражения. Это вероятность, вычисленная на основе полных статистических данных, имевшихся в распоряжении историков. Тогда P(B/ П_V) -- апостериорная вероятность того, что Наполеон был болен при условии поражения армии французов под Ватерлоо. Вычисление вероятности P(B/ П_V) -- это попытка выяснить болел ли на самом-то деле Наполеон во время сражения или нет, и увидеть в этом причину разгрома, привлекая "новые знание" -- газетное сообщение, что имело место событие П_V = французы потерпели поражение. Из формулы Байеса получаем

P(B/ П_V)=b/{b+s(1-b)} >= b

где s= P(П_V/ Z) -- вероятность того, что армия потерпела поражение по иным, кроме болезни командующего, причинам. Таким образом, знание "нового факта" = события П_V позволяет заключить, что вероятность болезни Наполеона a posteriori, т.е. с учетом новых данных (событие П_V), не меньше вероятности болезни Наполеона a priori, т.е. до того, как была открыта газета. Получается вроде бы, что привлечение новых данных уточняет априорную вероятность. Но нужно знать еще условную вероятность s. Попробуем привлечь для этого специалистов-историков по эпохе наполеоновских войн. Если они скажут что им, как специалистам, располагающим статистическим материалом, удалось выяснить, что Франция к 1815 году истощила все свои людские и материальные резервы и это основная причина поражение, а никакая там болезнь, иначе говоря, s приблизительно равно1. Следовательно, P(B/ П_V) приблизительно равно b, т.е. происходит подтверждение полученной ранее оценки вероятности болезни и новое знание мало что проясняет. Но если историки заявят, что по их данным состояние "тыла" Наполеона не играло роли, т.е. s приблизительно равно 0, то P(B/ П_V) приблизительно равно 1. Иначе говоря, знание того факта, что сражение проиграно, прояснило загадку поражения: Наполеон был болен, и это главная причина поражения.

Но последний вывод сделан, как кажется другим специалистам на шатком предположении "s приблизительно равно 0". И это вызвано скудностью статистического материала, и надо надеяться, что потомки, получив новые известия из Франции смогут на основе дополнительных новых документов установить историческую правду. Но об этой надежде на потомков поговорим ниже.

Допустим, что P(B)= P(Z)=1/2, т.е. статистический материал скуден; документы так расплывчато описывают состояние здоровья командующих, что полная неопределенность с выводом о заболеваемости французских командующих в проигранных битвах -- не то чтобы были больны, но и нельзя точно заявить о полном здравии, точнее, о других причинах, ведущих к поражению армии. Тогда

P(B/ П_V)= 1/{1+s}

Значит, если специалисты говорят, что вероятность потерпеть поражение при условии Z небольшая, скажем s=1/8, то P(B/ П_V)=8/9. Никаких сомнений, император был болен. Вывод сделан на очень сомнительном заявлении специалистов, и нужен поиск новых документов... Если же s приблизительно равно 1, то P(B/ П_V) приблизительно равно 1/2. Опять никакой ясностью с болезнью Наполеона. Поэтому Коста де Борегар делает вывод: "восстановление прошлого может производится лишь в том случае, если известны априорные вероятности, то есть если уже предполагается какое-то знание о прошедшем, знание настоящего может его только уточнить" [Бор,c.130].

Априорные вероятности берутся из статистического материала. который для них всегда дает приближенное значение. Ситуация вполне характерная для любой науки. Именно поэтому идут заявления о необходимости поиска новых документов. Но после вновь найденного документа процесс необходимости уточнения априорной вероятности повторится; и так до бесконечности. Никогда не наступит полная ясность; История не желает совпадать с Летописью.

Закон о неопределенности описания

Замечено, что при описании одного явления, имевшего место в Истории, по мере его изучения число деталей естественным образом начинает увеличивается. Это радует исследователя, поскольку картина происшедшего становится все более объемной, красочной, насыщенной самыми разнообразными деталями. Однако детали и подробности начинаю все сильнее разниться и, более того, вступать в противоречие, если исследователь начинает концентрировать внимание на очень небольшом отрезке изучаемого исторического действия. От радости, когда на смену периода отсутствия каких-либо документов о данном явлении приходит время обнаружения архивных, фактических или литературных сведений об интересующем исследователя событии, постепенно не остается никакого следа. Приходится как-то разъяснять разнобой, несогласованность, разночтения, и заведомые противоречия. При этом, как правило часть документов или фактов объявляются ошибками современников, их субъективностью в оценке наблюдавшегося, другую -- фальшивками, ну а некоторые из них просто как не заслуживающие внимания! Далеко не каждый историк при написании статьи или книги приводит или хотя бы упоминает о противоречащих излагаемому им документах или фактах. Хуже того, очень часто, даже говоря об иной точке зрения своего коллеги, воззрения собрата по науке комментируются таким образом, что у читателя должно остаться мнения о "слабой научной аргументации" или о "научной несостоятельности". Теория оппонента, в отличие от той которой придерживается автор, именуется всего лишь "гипотезой", которая встречена "справедливой критикой" [Ал, c.4].

Торжествует та теория, которая вписывается в действующую в исторической науке парадигму [Кун]. Борьба автора иной точки зрения может привести к успеху, если этот иной взгляд на проблему не противоречит действующей парадигме. Ярким примером безуспешной вековой борьбы является идея об ошибочности общепринятой глобальной хронологии Скалигера [НФ].

По мере развития исторической науки утверждаются теории, построенные лишь на некоторой совокупности документов и фактов, которые признаны официальной наукой, т.е. действующей в рамках современной парадигмы. Методы этой науки считаются научными и, следовательно, основная часть отвергнутых документов и фактов , т.е. объявленных не заслуживающими внимания обречена на забвение. Более того, официальная теория с временем становится непроверяемой и в силу этого живущей достаточно долго. Что заставит усомниться в действующей теории? Это обнаруженные новые противоречащие теории документы или факты, с которыми официальная научная традиция не может не считаться. В математике перепроверку теории может провести любой (!) математик, и в силу этого математические теории самые прочные и практически неизменяемые; в физике теория признается неверной или действующей с вновь вводимыми ограничениям, если "его Величество эксперимент" укажет на несостоятельность теории. В исторической науке, как правило, сами главные документы, факты, экспонаты и т.д., положенные в основу теории, являются недоступными Исследователю остается только надеяться (!) на добросовестность своих предшественников и верить(!) заявлениям тех, кто хоть что-то видел сам или держал нечто важное в своих руках. Верить, что перевод с древнегреческого на русский был сделан правильно, если не знаешь древнегреческого. А если знаешь, то все равно это не гарантирует тебе доступа к древнему папирусу. Большинство специалистов по древней Греции никогда не держали в руках древних документов. Именно "не держали", поскольку можно видеть и фотографию документа, но приходится ВЕРИТЬ, что это фотокопия подлинника! Скажут: нельзя не верить всем. Верно. Физики и математики также вынуждены верить расчетам друг друга, но здесь есть особая мера доверия: взорвавшаяся на старте ракета, утечка радиоактивного вещества и т.д. Короче говоря, можно и за решетку попасть всей компанией, если один был неаккуратен в вычислениях, а другие их не перепроверили. Никому не приходилось слышать фразы о восстановлении исторической справедливости какой-либо ранее доказанной теоремы, хотя и находят подчас ошибки в доказательствах каких-либо теорем или в технических расчетах. Но обычно это делается либо достаточно быстро, после публикации, либо данная теорема пылиться на полке вместе с опубликовавшим ее журналом без употребления.

Вера не является методом науки. И наука всего лишь созданная западноевропейцами science, т.е. то, что в России называется естествознанием. Поэтому история ни есть наука; наука не основывается на вере.

В истории ситуация кардинально иная. Нет ответственности за свою теорию, кроме ответственности посредством своего научного авторитета. Как правило, утвердившаяся теория переживает своего создателя, и спросить за ошибку в работе с документами бывает не с кого, и, кроме того, тот, кто начинает восстанавливать историческую правду действует в рамках нормальной по Куну исторической науки, т.е. принимая во внимание одни документы и отбрасывая, естественно, как не заслуживающие внимание, другие. И он не может действовать иначе поскольку действует закон о неопределенности описания.

Выразим этот закон в виде формулы

Delta D x Delta t [image] c_1 (1)

где Delta D -- историческая неопределенность, т.е. число расхождений в описании исторического события, занимающего временной отрезок Delta t; число противоречивых деталей, касающихся исторического действия, приходящегося на временной отрезок Delta t, c_1 --некоторая константа. Таким образом, чем меньше отрезок времени исследуемого исторического события, тем больше подробностей, отнюдь не обязанных быть непротиворечивыми.

Закон о взаимодействии эпох

Попытаемся сформулировать другой закон, затрагивающий природу времени, который выглядит более фантастическим, но в то же самое время поясняющим почему прошлое столь неуловимо.

Если более глубоко вдуматься в содержание закона о неопределенности исторического описания, то возникает следующий вопрос. Применение этого закона к ситуации, когда необходимо восстановить подробности совершенного в прошлом преступления, означало бы невозможность проведения такого рода расследования. Ведь в таких делах важно знать все подробности действия, осуществленного часто за ничтожно малый отрезок времени. А сформулированный нами закон, вроде бы, не надеется на реальность подобного розыскного мероприятия. Так что, не верен закон? Если верен, то мы вынуждены констатировать наличие полной необъективности при нахождении истинного преступника. Другими словами, следствие занимается добыванием фактов, а на их основе вырабатывают версии, которые больше направлены на самообман следователей. Значит наказывают не того кто виноват, а того, кто подпадает под более убедительную для следователей и суда версию преступления? Думается юристы с этим не согласятся, и будут правы. Плоха не формулировка, а недоговоренность об условиях его применения.

Закон о неопределенности исторического описания действует только при условии выполнения другого закона -- закона о взаимодействии эпох, который гласит, что историческая неопределенность Delta D тем больше, чем дальше во времени отстоит исследуемая эпоха от современной. Символически этот закон записывается в виде

Delta D [image] c_2 x Delta(tau) (2)

где Delta(tau) интервал времени между современной и исследуемой эпохами, c_2 -- некоторая константа. Таким образом, остаются сложности при расследовании преступлений с большим сроком давности; чем более древним является преступление, тем больше разночтений и меньше шансов докопаться до истины. Вот отсюда-то и следует, что надеяться на потомков, о чем говорилось в параграфе 2 не приходится

Соотношение (2) походит на закон Шеннона, гласящего, что количество информации (изменяющееся от одной системы к другой и от одного канала к другому), которое может передаваться и приобретаться, всегда ограничено известным пределом, пропорциональным прошедшему времени [Бор, c.124]

Delta I [image] k x Delta(tau)

Из (1) и (2) следует важное ограничение

Delta(tau) x Delta t [image] c_1 / c_2

или

Delta t [image] (c_1/c_2) x (1/Delta(tau)) [image] 0 при Delta(tau) [image] oo (3)

Оно означает, что для восстановления событий на отрезке времени Delta t необходимо, чтобы интересующая эпоха была не слишком близкой к текущей. Из соотношений (1)-(3) определяются константы c_1 и c_2. Они должны быть таковыми, чтобы возможны были расследования преступлений недалекого прошлого. Например, если преступление совершено 1 час назад, Delta(tau) = 60 мин, то должна существовать возможность восстановить однозначно, Delta D =0, ход событий поминутно, Delta t = 1. Иначе говоря, c_1 [image] 1 [мин^{-1}, а c_2 [image] 1/60 [мин^{-1}]. Можно взять c_1 =1 [мин^{-1}], а c_2= 1/60 [мин^{-1}] . В целом, однако, нахождение констант c_1 и c_2 непростая задача.

Можно предположить, что взаимодействие эпох имеет более сложный колебательный характер с возрастающей амплитудой

Delta D [image] c_2 x Delta(tau) x f(Delta(tau)) x cos({2pi Delta(tau)}/T) , (4)

где T период, о численном значении которого можно только догадываться, а f(Delta(tau)) >= 0 неубывающая функция. Отрицательное значение правой части на отрезке Delta(tau) из отрезка [T/4+nT, 3T/4+nT] следует трактовать как эпохи, для которых возможно однозначное восстановление событий. При этом для эпох Delta(tau) = nT неоднозначность нарастает по мере углубления в прошлое по закону f(Delta(tau)).

Закон (4) очевидным образом выполняется для так называемого пружинного пространства-времени, описывающего эволюцию нашей Вселенной, в пространстве и во времени, и характерным свойством которого является бесконечное обматывание вокруг самого себя в объемлющем пятимерном гиперпространстве [Гу]. Прошлые эпохи наматываются на современную эпоху tau бесконечно приближаясь к ней с точки зрения наблюдателя, живущего в пятимерном мире. Отсюда видна (почти) периодичность близких к tau эпох tau - nT. Если допустить, что с некоторого момента tau - n_0 xT сближение имеет порядок планковской длины L = 10^{-33} cm, то естественные флюктуации метрики (гравитационного поля) будут вызывать "вспенивание" топологи; начнут срастаться посредством четырехмерных трубок, называемых кротовыми норами, прошлые эпохи tau - nT, n > n_0 и современная эпоху tau. При этом на квантовом уровне, т.е. в области микромира, принципиально невозможно различить события прошлого и настоящего. Прошлое перепутано с настоящим. Видимо такое перемешивание прошлого с настоящим имеет хотя и ограниченную, но все же вполне определенную проекцию на явления (события) из сферы макромира. Это видно из [Гу], где отмечается, что 4-мерные макрокротовые норы, связывающие прошлое с настоящим вполне могут образоваться при не слишком сильных возмущениях скалярных полей.

ЛИТЕРАТУРА

[Ал] Алексеев В.П. Этногенез. -- М.,Высшая школа, 1986.

[Бор] Коста де Борегар О. Второй принцип науки о времени // Время и современная физика. -- М., Мир, 1970. -- С.125-138.

[Гу] Гуц А.К. Многомерная гравитация и машина времени // Известия вузов. Физика. 1996, N 2. C.14-19.

[Доорн] Доорн П. Еще раз о методологии. Старое и прекрасное: "Мыльная опера" о непонимании между историками и моделями // Информационный бюллетень ассоциации "История и компьютер". Спецвыпуск, посвященный XIV Международной конференции "History and Computing". N.19. -- Москва, МГУ, 1996. -- С.61-86.

[Кун] Кун Т. Структура научных революций. -- М.: Мир, 1978.

[Ио] Ионов И.Н. Историческое бессознательное и политический миф // Современная политическая мифология. -- М.: Из-во РГГУ, 1996. -- С.5-21.

[Нер] Неретина С.С. История с методологией истории // Вопросы философии. 1990. N.9. C.149-163.

[НФ] Носовский Г.В., Фоменко А.Т. Империя. -- М.:Из-во "Факториал", 1996.

[Ясп] Ясперс К. Смысл и назначение истории. -- М.:Из-во полит.лит-ры,1991.

[Tim] Le Temps et la Pensee Physique contemporaine. Red. prof.J.L.Rigal. -- Paris, Dunod, 1968. -- Русский пер.: Время и современная физика. Под ред. и пред. Д.А.Франц-Каменецкого. -- М.:Мир, 1970.