Эффект Пельтье в полупроводниках Выделение или поглощение (в зависимости от направления тока) тепла на контакте двух разнородных полупроводников или металла и полупроводника

Описание

Эффект Пельтье - термоэлектрическое явление, обратное эффекту Зеебека: при пропускании электрического тока I через контакт (спай) двух различных веществ (проводников или полупроводников) на контакте, помимо джоулева тепла, происходит выделение дополнительного тепла Пельтье QP при одном направлении тока и его поглощение при обратном направлении.

Величина выделяемого тепла QP и его знак зависят от вида контактирующих веществ, силы тока и времени его прохождения:

dQP = p12ЧIЧdt.

Здесь p12=p1-p2 - коэффициент Пельтье для данного контакта, связанный с абсолютными коэффициентами Пельтье p1 и p2 контактирующих материалов. При этом считается, что ток идет от первого образца ко второму. При выделении тепла Пельтье имеем: QP>0, p12>0, p1>p2. При поглощении тепла Пельтье оно считается отрицательным и соответственно: QP<0, p12<0, p1<p2. Очевидно, что p12=-p21. Размерность коэффициента Пельтье [p]СИ=Дж/Кл=В.

Вместо тепла Пельтье часто используют физическую величину, определяемую как тепловая энергия, ежесекундно выделяющаяся на контакте единичной площади. Эта величина, получившая название - мощность тепловыделения, определяется формулой:

qP = p12Чj,

где j=I/S - плотность тока;

S - площадь контакта;

размерность этой величины [qP]СИ=Вт/м2.

Из законов термодинамики вытекает, что коэффициент Пельтье и коэффициент термоэдс a связаны соотношением:

p=aЧТ,

где Т - абсолютная температура контакта.

Коэффициент Пельтье, являющийся важной технической характеристикой материалов, как правило, не измеряется, а вычисляется по коэффициенту термоэдс, измерение которого более просто.

На рис. 1 и рис. 2 изображена замкнутая цепь, составленная из двух различных полупроводников ПП1 и ПП2 с контактами А и В.

Выделение тепла Пельтье (контакт А)

Рис. 1

Поглощение тепла Пельтье (контакт А)

Рис. 2

Такую цепь, принято называть термоэлементом, а ее ветви - термоэлектродами. Через цепь течет ток I, созданный внешним источником e. Рис. 1 иллюстрирует ситуацию, когда на контакте А (ток течет от ПП1 к ПП2) происходит выделение тепла Пельтье QP(А)>0, а на контакте В (ток направлен от ПП2 к ПП1) его поглощение - QP(В)<0. В результате происходит изменение температур спаев: ТА>ТВ.

На рис. 2 изменение знака источника меняет направление тока на противоположное: от ПП2 к ПП1 на контакте А и от ПП1 к ПП2 на контакте В. Соответственно меняется знак тепла Пельтье и соотношение между температурами контактов: QP(А)<0, QP(В)>0, ТА<ТВ.

Причина возникновения эффекта Пельтье на контакте полупроводников с одинаковым видом носителей тока (два полупрводника n-типа или два полупрводника p-типа) такая же, как и в случае контакта двух металлических проводников. Носители тока (электроны или дырки) по разные стороны спая имеют различную среднюю энергию, которая зависит от многих причин: энергетического спектра, концентрации, механизма рассеяния носителей заряда. Если носители, пройдя через спай, попадают в область с меньшей энергией, они передают избыток энергии кристаллической решетке, в результате чего вблизи контакта происходит выделение теплоты Пельтье (QP>0) и температура контакта повышается. При этом на другом спае носители, переходя в область с большей энергией, заимствуют недостающую энергию от решетки, происходит поглощение теплоты Пельтье (QP<0) и понижение температуры.

Эффект Пельтье, как и все термоэлектрические явления, выражен особенно сильно в цепях, составленных из электронных (n - тип) и дырочных (р - тип) полупроводников. В этом случае эффект Пельтье имеет другое объяснение. Рассмотрим ситуацию, когда ток в контакте идет от дырочного полупроводника к электронному (р ® n). При этом электроны и дырки движутся навстречу друг другу и, встретившись, рекомбинируют. В результате рекомбинации освобождается энергия, которая выделяется в виде тепла. Эта ситуация рассмотрена на рис. 3, где изображены энергетические зоны (ec - зона проводимости, ev - валентная зона) для примесных полупроводников с дырочной и электронной проводимостью.

Выделение тепла Пельтье на контакте полупроводников р и n - типа

Рис. 3

На рис. 4 (ec - зона проводимости, ev - валентная зона) иллюстрируется поглощение тепла Пельтье для случая, когда ток идет от n к р - полупроводнику (n ® p).

Поглощение тепла Пельтье на контакте полупроводников р и n - типа

Рис. 4

Здесь электроны в электронном и дырки в дырочном полупроводниках движутся в противоположные стороны, уходя от границы раздела. Убыль носителей тока в пограничной области восполняется за счет попарного рождения электронов и дырок. На образование таких пар требуется энергия, которая поставляется тепловыми колебаниями атомов решетки. Образующиеся электроны и дырки увлекаются в противоположные стороны электрическим полем. Поэтому пока через контакт идет ток, непрерывно происходит рождение новых пар. В результате в контакте тепло будет поглощаться.

Для того, чтобы эффект Пельтье был заметен на фоне общего разогрева, связанного с выделением тепла Джоуля-Ленца, необходимо выполнение условия: ЅQPЅі QДж.. В результате получаются следующие соотношения, которые необходимо учитывать при проведении экспериментов:

.

где R - сопротивление участка термоэлектрода длины l, на котором происходит выделение тепла;

r - удельное электросопротивление.

Коэффициент Пельтье, определяющий количество тепла Пельтье, выделяющегося на контакте, зависит от природы контактирующих веществ и температуры контакта: p12=a12·Т=(a1-a2)·T, где a1 и a2 абсолютные коэффициенты термоэдс контактирующих веществ. Если для большинства пар металлов коэффициент термоэдс имеет порядок 10-5ё10-4 В/К, то для полупроводников он может оказаться гораздо больше (до 1.5Ч10-3 В/К). Для полупроводников с разным типом проводимости a имеет разные знаки, вследствие чего Ѕa12Ѕ=Ѕa1Ѕ+Ѕa2Ѕ.

Необходимо отметить, что коэффициент термоэдс сложным образом зависит от состава и температуры полупроводника, при этом, по сравнению с металлами температурная зависимость a для полупроводников выражена значительно сильнее. Знак a определяется знаком носителей заряда. Не существует общих эмпирических, и тем более, теоретических формул, которые охватывали бы термоэлектрические свойства полупроводников в широком интервале температур. Обычно термоэлектродвижущая сила a полупроводника, начиная со значения a=0 при Т=0, растет сначала пропорционально Т, затем более замедленно, часто остается постоянной в некотором интервале температур, а в области высоких температур (более 500Кё700К) начинает убывать по закону a~1/Т.

Другой отличительной чертой полупроводников является определяющая роль примесей, введение которых позволяет не только во много раз изменять величину, но и менять знак a.

В полупроводниках со смешанной проводимостью вклады в термоэдс дырок и электронов противоположны, что приводит к малой величине a и p.

В частном случае, когда концентрации (n) и подвижности (u) электронов и дырок равны ( ne= np и ue= up ) величины a и p обращаются в ноль:

a~( neue- npup) / (neue+ npup).

Эффект Пельтье, как и другие термоэлектрические явления имеет феноменологический характер.

Эффект Пельтье в полупроводниках используется для термоэлектрического охлаждения и подогрева, что находит практическое применение при термостатировании и в холодильных устройствах.

Явление Пельтье было открыто Ж. Пельтье (J. Peltier) в 1834 г.

Временные характеристики

Время инициации (log to от -3 до 2);

Время существования (log tc от 15 до 15);

Время деградации (log td от -3 до 2);

Время оптимального проявления (log tk от -2 до 3).

Диаграмма:

Техническая реализация Пельтье эффекта в полупроводниках

Основным технологическим узлом всех термоэлектрических охлаждающих устройств является термоэлектрическая батарея, набранная из последовательно соединенных термоэлементов. Так как металлические проводники обладают слабыми термоэлектрическими свойствами, термоэлементы делаются из полупроводнков, причем одна из ветвей термоэлемента должна состоять из чисто дырочного (р-тип), а другая из чисто электронного (n-тип) полупроводника. Если выбрать такое направление тока (рис. 5), при котором на контактах, расположенных внутри холодильника тепло Пельтье будет поглощаться, а на наружных контактах выделяться в окружающее пространство, то температура внутри холодильника будет понижаться, а пространство вне холодильника нагреваться (что происходит при любой конструкции холодильника).

Принципиальная схема термоэлектрического холодильника

Рис. 5

Главная характеристика термоэлектрического охлаждающего устройства - это эффективность охлаждения:

Z=a2/(rl ),

где a - коэффициент термоэдс;

r - удельное сопротивление;

l - удельная теплопроводность полупроводника.

Параметр Z - функция температуры и концентрации носителей заряда, причем для каждой заданной температуры существует оптимальное значение концентрации, при которой величина Z максимальна. Максимальное снижение температуры связано с величиной эффективности выражением:

DТmax = (1/2)ЧZЧT2,

где Т - температура холодного спая термоэлемента.

Чем больше значение Z для отдельных ветвей, тем больше и то значение Z = (a1+a2)2/(Цr1l1+Цr2l2)2, которое определяет к.п.д. всего термоэлемента. Целесообразно выбирать полупроводники с наибольшими значениями подвижности и с минимальной теплопроводностью. Введение в полупроводник тех или иных примесей - основное доступное средство изменять его показатели (a, r, l) в желательную сторону.

Современные термоэлектрические охлаждающие устройства обеспечивают снижение температуры от +20оС до 200оС; их холодопроизводительность, как правило, не более 100 Вт.

Технологически стержни из полупроводниковых материалов с р- и n-проводимостью (1) монтируются на теплопроводящие платы из изоляционного материала (2) с помощью металлических соединителей (3) как показано на рис. 6.

Схема термоэлектрического модуля

Рис. 6

Применение эффекта

Основные направления практического использования эффекта Пельтье в полупроводниках: получение холода для создания термоэлектрических охлаждающих устройств, подогрев для целей отопления, термостатирование, управление процессом кристаллизации в условиях постоянной температуры.

Термоэлектрический метод охлаждения обладает рядом преимуществ по сравнению с другими методами охлаждения. Термоэлектрические устройства отличаются простотой управления, возможностью тонкого регулирования температуры, бесшумностью, высокой надежностью работы. Основной недостаток термоэлектрических устройств- малая величина эффективности, что не позволяет их использовать для промышленного получения «холода».

Термоэлектрические охлаждающие устройства применяются в бытовых и транспортных холодильниках, термостатах, для охлаждения и термостатирования термочувствительных элементов радиоэлектронной и оптической аппаратуры, для управления процессом кристаллизации, в медико-биологических приборах и т.д.

В компьютерной технике термоэлектрические охлаждающие устройства имеют жаргонное название ”кулеры” (от английского cooler - охладитель).

Литература

1. Физическая энциклопедия.- М.: Большая Российская энциклопедия, 1998.- Т.5.- С.98-99, 125.

2. Сивухин С.Д. Общий курс физики.- М.: Наука, 1977.- Т.3. Электричество.- С.490-494.

3. Стильбанс Л.С. Физика полупроводников.- М., 1967.- С.75-83, 292-311.

4. Иоффе А.Ф. Полупрводниковые термоэлементы.- М., 1960.