Эффект Баркгаузена

Скачкообразное изменение намагниченности ферромагнетиков при непрерывном изменении внешнего поля

Описание

эффект Баркгаузена - скачкообразное изменение намагниченности ферромагнетиков при непрерывном изменении внешних условий, например магнитного поля. При медленном намагничивании ферромагнитного образца в измерительной катушке, надетой на образец, в цепи катушки появляются импульсы тока, обусловленные скачкообразным изменением намагниченности М образца. Особенно ярко эффект Баркгаузена проявляется в магнито-мягких материалах на крутых участках кривой намагничивания и петли гистерезиса, где доменная структура изменяется в результате процессов смещения границ ферромагнитных доменов. Имеющиеся в ферромагнетике различного рода неоднородности (инородные включения, дислокации, остаточные механические напряжения и т.д.) препятствуют перестройке доменной структуры. Когда граница домена, смещаясь при увеличении магнитного поля Н, встречает препятствие (например, инородное включение), она останавливается и остается неподвижной при дальнейшем увеличении поля. При некотором возросшем значении поля граница преодолевает препятствие и скачком перемещается дальше, до очередного препятствия, уже без увеличения поля. Из-за подобных задержек кривая намагничивания ферромагнетика имеет ступенчатый характер (рис. 1).

Зависимость намагниченности от магнитного поля

Рис. 1

Скачкообразное изменение намагниченности может быть вызвано не только полем, но другими внешними воздействиями (например, плавным изменением напряжений или температуры), при которых происходит изменение доменной структуры образца.

эффект Баркгаузена - одно из непосредственных доказательств доменной структуры ферромагнетиков, он позволяет определить объем отдельного домена. Для большинства ферромагнетиков этот объем равен 10-6-10-9 см3. Изучение эффект Баркгаузена позволило лучше понять динамику доменной структуры и установить связь между числом скачков и основными характеристиками петли гистерезиса (коэрцитивной силой и т.д.).

По аналогии с эффектом Баркгаузена в ферромагнетиках скачки переполяризации в сегнетоэлектриках также называются скачками Баркгаузена. Технические реализации эффекта

Схема технической реализации представлена на рис. 2.

Рис. 2

Обозначения:

1 - катушка с ферромагнитным стержнем;

2 - амперметр;

3 - емкость;

4 - реостат с сопротивлением R(t);

U(t) - импульсное напряжение;

L(t) - индуктивность катушки 1.

При изменении R(t) скачкообразно изменяется намагниченность ферромагнитного стержня, что скачкообразно меняет частоту колебаний стрелки амперметра (суперпозиция частот колебаний).

Применение эффекта

Используется при определении объемов доменов у ферромагнетиков.

Литература

1. Физика. Большой энциклопедический словарь.- М.: Большая Российская энциклопедия, 1999.

2. Новый политехнический словарь.- М.: Большая Российская энциклопедия, 2000.