Исследование эффекта Баркгаузена.

Почему при достаточно медленном изменении магнитного поля вокруг магнитотвердого материала возникают быстрые хаотичные скачки магнитного поля?

Предварительные данные

Довольно хорошо известен такой эффект. Если около тела , изготовленного из магнитотвердого материала (например закаленной стали) поместить небольшую катушку – измеритель магнитного, подсоединить ее выводы к усилителю низкой частоты с выходом на динамик и довольно медленно изменять магнитное поле около него (с частотой не более десятков герц), то в динамике будет слышен характерные шумы (см. Кл.Э. Суорц.) Эти шумы появляются только при изменениях магнитного поля около магнитотвердого сердечника и их нельзя объяснить собственными шумами усилителя и катушки. Возникает парадокс: внешнее поле изменяется с частотой, гораздо меньшей той, которую способно услышать человеческое ухо и воспроизводить обычный усилитель , но мы отчетливо слышим шорох возникающий в такт с изменениями магнитного поля.!

Можно предположить ,что возникновение этого эффекта связано либо с особенностями усилителя, либо катушки, измеряющей поле, либо с самим сердечником . Влияние усилителя и катушки легко выяснить., если удалить из эксперимента сердечник. При этом никакого шума (кроме слабого собственного шума усилителя) не слышно. Более того, если заменить сердечник из магнитотвердого материала на сердечник из магнитомягкого материала, то шум если и слышен, но очень небольшой по сравнению с магнитотвердым сердечником.

Теперь становится понятно, что возникновение шума связано именно с самим материалом, причем этот материал изменяет внешнее поле. таким образом, что в динамике становится слышен шум. Очевидно наличие сердечника не изменяет свойства самой катушки, но изменяет поле вокруг неё.

В качестве сердечника мы решили использовать стальную гитарную струну. Во-первых её довольно легко достать (нужен всего небольшой кусок), во-вторых она изготовлена из закаленной стали – хорошего магнитотвердого материала. Струну лучше брать невитую, а обычную проволоку.
Катушку измеритель поля намотали сами - 200 витков медной проволоки, каркас – стержень от гелевой ручки.
Переменное магнитное поле создавалось при помощи магнита от динамика – магнит приходилось двигать рукой около катушки, чтобы поле стало переменным.

Оборудование.

1. Персональный компьютер (не ниже 486-го, оборудованного звуковой картой и аудиоколонками, лучше класса В или С, операционная система MS Windows 9x/Me/2000/NT, установленная программа Cool Edit).

2. Катушка – измеритель поля (около 200 витков медного провода, на каркасе из стержня от гелевой ручки). Катушка оборудована коаксиальным кабелем с разъемом для подключения к sound-карте.

3. Кусок стальной струны.

4. Мощный постоянный магнит.

Порядок работы.

1. Подсоединить катушку к микрофонному входу звуковой карты.

2. Включить компьютер. Включить -микрофонный вход. Запустить Cool Edit.

3. Вставить струну внутрь катушки.

3. При включенных колонках поднести магнит к катушке со струной на расстояние 2-3 см. Быстро подвигать магнит рукой. Убедиться что слышен характерный шум в колонках.

(ВНИМАНИЕ: Все опыты с мощными магнитами желательно проводить подальше от монитора компьютера – он может намагнититься !!!)

4. Убрать магнит. Записать несколько секунд собственного шума усилителя зв. карты.

ВАЖНО: записи надо вести с наилучшей возможной разрядностью и частотой дискретизации.

5. Снова двигать магнитом, записывать шум катушки.

6. Наблюдать осциллограмму сигнала. (Примерный вид показан на рис.2)

7.Анализировать полученные осциллограммы.

Анализ полученных результатов

Катушка измеряет не само поле, а производную напряженности поля по времени. На осциллограмме мы можем видеть медленные изменения поля – движения руки с магнитом и наложенные на него гораздо более высокочастотные колебания – интересующий нас шум. Необходимо отфильтровать низкочастотные колебания. В меню Cool Edit’a с помощью встроенного фильтра необходимо срезать частоты ниже 100 Гц (как показал более точный анализ интересующий нас сигнал имеет частоты гораздо больше, а в полосе 100 Гц лежат основные помехи – движения руки и наводки от питающей сети 50 Гц .В результате фильтрации получается картина рис 4.

Теперь можно провести спектральный анализ. У некоторых компьютеров наблюдаются помехи в районе 16-20 кГц (предположительно частоты внутренних шин – наблюдается у некачественных карт). Может появиться необходимость их отфильтровывать. Эксперимент был проведен на трех разных компьютерах , и у одного стабильно наблюдались помехи на частоте около19 кГц. Такие же фильтрации надо применить и к записи собственного шума. После этого выбирается место самого активного шума катушки с магнитом и сравнивается с таким же по длительности участком шума без магнита.(Амплитуды их необходимо привести к одинаковым значениям). Визуально можно выделить характерные времена импульсов шума – это и есть характерное время перемагничивания доменов.

Литература:

Кл. Э Суорц.
Необыкновенная физика обыкновенных явлений.т.2, М.Мир, 1972г.