Проявление торсионных взаимодействий в механике

В разделе <Относительность сил и полей инерции> было показано, что торсионные поля в механике проявляют себя через силы инерции. До сих пор силы инерции оставались загадкой для физиков, начиная с ньютоновских времен. Дело в том, что в отличие от всех других сил, наблюдаемых в механике, силы инерции:
а) не удовлетворяют третьему закону механики Ньютона (закону действия и противодействия), поскольку неизвестно со стороны каких тел они приложены;
б) являются сразу и внешними и внутренними по отношению к некоторой изолированной механической системе (см. рис. 38);
Рис. 38. Силы инерции проявляют себя одновременно как внутренние и внешние по отношению к некоторой изолированной (в механическом смысле) системе: а) - два маятника с длиной подвеса [image] прикреплены с внешней и внутренней стороны ящика; б) - при движении ящика с постоянным ускорением [image] оба маятника отклоняются на одинаковый угол

в) все четыре силы инерции порождены вращением материи;
г) в общем случае последовательное описание сил инерции требует введения десятимерного пространства событий, наделенного геометрией Вайценбека.
Перечисленные свойства сил инерции выводят их за рамки механики Ньютона и некоторые теоремы, доказанные в этой механике, оказываются неприменимыми к системам, где действуют силы инерции.
Напомним, что силы инерции порождены полями инерции, которые аналитически описываются кручением пространства Вайценбека, т.е. являются торсионными полями. Свойства сил инерции и их необычное проявление связано с торсионной природой этих сил. Поэтому торсионные взаимодействия можно определить как процессы, в которых решающую роль играют силы инерции.
Наиболее ярким примером проявления торсионных взаимодействий в механике является обобщение закона сохранения линейного импульса
который выполняется в механике Ньютона при упругом столкновении двух не вращающихся масс [image] и [image], движущихся со скоростями [image] и [image] соответственно. С точки зрения теории физического вакуума изменение скоростей тел после столкновения вызвано ускорением, которое в десятимерном пространства событий геометрии Вайценбека описывается как вращение в пространственно-временных плоскостях (см. рис. 3). Поэтому закон сохранения линейного импульса оказывается ограниченным, поскольку во вращении участвую только три псевдоевклидовых угла.
Самый общий закон сохранения импульса следует из модели шестимерного вращения. Реальная ситуация, которая демонстрирует шестимерное вращение при ударе вращающихся тел, изображена на рис. 39. На нем представлен косой удар двух вращающихся шарообразных тел массы [image] и [image] с радиусами
Рис. 39. Косой удар без проскальзывания двух вращающихся шарообразных тел. Векторы угловых скоростей трехмерного вращения перпендикулярны плоскости чертежа.

и [image], угловыми скоростями [image] и [image]. При ударе тел происходит обмен не только линейными, но и угловыми скоростями. Если направить ось [image] по линии, соединяющей центры сталкивающихся тел, то в этом случае обобщенный закон сохранения выглядит как

В частном случае, когда удар прямой, компоненты [image] обращаются в нуль, и из второго равенства мы получаем известный закон сохранения углового импульса [image] В общем случае компоненты [image] отличны от нуля, что приводит к обмену между вращательными и поступательными импульсами системы, т.е. к нарушению закона сохранения линейного импульса механики Ньютона.
Эксперименты, показывающие нарушение закона сохранения линейного импульса были проведены российским ученым Н.В.Филатовым. В эксперименте исследовалось столкновение двух вращающихся в разные стороны гироскопов, установленных на тележке, с массивным телом (см. рис. 40).
Рис. 40. Схема опыта Филатова по столкновению двух гироскопов с массивным телом: а — вид сбоку; б — вид сверху

Для того чтобы удар был без проскальзывания по ободу гироскопов установлены короткие стержни, по которым массивное тело наносило удар. Кроме того, гироскопы были установлены в кардановых подвесах и могли прецессировать.
В многочисленный экспериментах Филатова удалось установить, что в том случае, когда после удара гироскопы начинали прецессировать, линейный импульс системы не сохранялся. Происходил обмен между (внутренним) вращательным и (внешним) поступательным импульсами системы, что приводило к изменению скорости центра масс системы после удара.

Четырехмерное вращение и четырехмерный гироскоп

Изучение свойств торсионных полей и порождаемых ими сил инерции принципиально невозможен без привлечения пространства событий в виде десятимерного многообразия со структурой геометрии Вайценбека. Напомним, что в четырехмерном многообразии трансляционных координат существует шесть вращательных степеней свободы. Поэтому термин <четырехмерное вращение> означает вращение в трех пространственных углах и в трех пространственно-временных. Соответственно, термин <четырехмерный гироскоп> применяется к устройству, которое вращается одновременно в пространственных и пространственно-временных углах.
Рис. 41. Из однородного вращающегося гироскопа выбрасываются масса [image], в результате чего силы инерции, действующие на центр масс, оказываются неуравновешенными

Рассмотрим ускоренную локально инерциальную систему отсчета второго рода, связанную с центром масс однородного вращающегося диска. Предположим, что в некоторый момент времени с некоторой скоростью [image], направленной параллельно оси диска, из диска выбрасывается масса [image] (см. рис. 41). В момент, когда масса [image] симметричным образом покидает вращающийся диск, силы инерции, действующие на центр масс, оказываются не скомпенсированными и он должен изменить свою линейную скорость относительно инерциальной системы отсчета.
Симметричный выброс массы в этом мысленном эксперименте происходит в результате действия каких-либо внутренних сил (например, сил упругости создаваемых пружиной). С позиций механики Ньютона этот эксперимент демонстрирует нарушение закона сохранения линейного импульса в данной изолированной механической системе в результате действия не скомпенсированных сил инерции.
Вращающийся однородный диск представляет собой трехмерный гироскоп, поскольку вращение происходит в пространственных углах (в данном случае используется один угол). Для того, чтобы перемещать центр масс трехмерного гироскопа за счет действия внутренних сил необходимо каждый раз выбрасывать массу и создавать таким образом не скомпенсированные силы инерции, действующие на его центр масс. Это напоминает разновидность реактивного движения, но только менее рациональное, чем существующее.
Существует возможность добиться такого же результата без выброса масс, если использовать устройство, представляющее собой четырехмерный гироскоп.
На рис. 42 представлена схема четырехмерного гироскопа, у которого вращение происходит по одному пространственному углу [image] и одному пространственно-временному углу [image]. Он состоит из центральной массы [image], на которой установлена ось [image], вокруг которой на стержнях, длинной [image] вращаются массы [image]. Вращение масс происходит синхронно, т.е. если одна масса повернулась на угол

Рис. 42. Принципиальная схема четырехмерного гироскопа

против часовой стрелки, то другая масса повернулась на точно такой же угол по часовой стрелке. Если грузы вращаются вокруг оси [image], то тело [image] движется возвратно-поступательно вдоль оси [image]. Расчеты показывают, что на центр масс системы действуют две силы:
а) поступательная сила инерции

;

б) проекция двух вращательных сил инерции на ось

Сумма этих сил равна нулю, поэтому центр масс четырехмерного гироскопа покоится или движется равномерно и прямолинейно, а ускоренная система отсчета, связанная с ним, оказывается локально инерциальной системой второго рода.
Изменить скорость центра масс четырехмерного гироскопа можно двумя способами:
  1. подействовать на тело [image] внешней силой, что приведет к изменению силы [image] и нарушит баланс сил инерции;
  2. изменить угловую скорость вращения [image], что приведет к изменению силы [image] и так же нарушит баланс сил инерции.

Инерциоид Толчина

Изменить скорость центра масс четырехмерного гироскопа, используя второй способ (без внешнего воздействия), можно осуществить на практике, если смонтировать на теле [image] устройство (мотор-тормоз), которое будет менять угловую скорость вращения грузов в нужном секторе углов. Управляя с помощью мотор-тормоза силами инерции внутри четырехмерного гироскопа, мы получим движение его центра масс.
В России подобное устройство было сконструировано инженером В.Н. Толчиным (см. рис. 43).
Рис. 43. Инерциоид Толчина: 1 - пружина, вращающая грузы 2, укреплена на корпусе 3; 4 - устройство, управляющее работой мотор-тормоза
Инерциоид Толчина
Увеличить >>>
Расчеты показывают, что не скомпенсированная сила инерции [image] наиболее эффективно действует на центр масс инерциоида вблизи углов вращения [image] и [image] (см. рис. 44).

Рис. 44. График не скомпенсированной силы инерции, действующей на центр масс четырехмерного гироскопа

Рис. 45. Демонстрация результата работы мотор-тормоза. Не скомпенсированная сила инерции [image], созданная мотор-тормозом, действует на центр масс инерциоида
Демонстрация результата работы мотор-тормоза
Увеличить >>>
Демонстрация результата работы мотор-тормоза
Увеличить >>>
Демонстрация результата работы мотор-тормоза - график
Увеличить >>>
Обычно движение инерциоида начинается из состояния покоя его центра масс и с углов вращения грузов в секторе [image] Когда вращающиеся грузы подходят к углу вращения [image] мотор-тормоз начинает ускорять вращение грузов (см. рис 45). Ускорение вращения идет в секторе углов [image] В это время, длящееся для реальной модели, изображенной на рис. 47, всего 1/16 сек, тормозная колодка с пружиной действует на ось вращения грузов, нажимая на тормозной кулачек, жестко укрепленный на оси (см. рис. 45). В секторе углов [image] вращательная сила инерции [image] превосходит поступательную силу инерции, [image] и центр масс начинает двигаться под действием не скомпенсированной силы инерции [image]. Далее, в секторе углов [image] работа мотор-тормоза прекращается, и силы инерции оказываются уравновешенными. В это время, длящееся примерно 0,2 сек, центр масс инерциоида движется с постоянной скоростью порядка 10 см/сек.
Когда угол поворота составит [image], тормозной кулачек набегает на тормозную колодку. В результате происходит процесс торможения вращения грузов в секторе углов [image], что приводит к нарушению баланса сил инерции и появлению не скомпенсированной силы инерции [image]. Эта сила уменьшает скорость движения центра от 10 см/сек до нуля. Начиная с угла [image], мотор-тормоз перестает работать, поэтому при вращении грузов в секторе углов [image] силы инерции, действующие на центр масс, уравновешены, и центр масс остается в состоянии покоя.
Начиная с угла [image], мотор-тормоз вновь ускоряет вращение грузов и весь цикл повторяется. На рис. 46 представлен типичный график движения центра масс инерциоида Толчина под действием работы мотор-тормоза. Из графика

Экспериментальный график движения центра масс инерциоида Толчина
Увеличить >>>
Рис. 46. Экспериментальный график движения центра масс инерциоида Толчина

видно, что скорость центра масс меняется во время работы мотор-тормоза и остается постоянной (в среднем), когда грузы вращаются свободно. Этот факт не удается объяснить действием сил трения между колесами и подстилающей поверхностью, поскольку силы трения пассивны и их направление действия совпадает с одинаковым направлением движения колес и центра масс аппарата. Эксперименты показали, что на участке 2 есть область, где центр масс движется вперед, а колеса и корпус инерциоида движутся назад. Это доказывает непричастность сил трения к движению центра масс инерциоида.

«Летающая тарелка» земного происхождения

Работы В.Н. Толчина были продолжены автором на основе научного анализа механических свойств четырехмерного гироскопа и инерциоида, построенного на его основе. Для этого был создан специальный стенд (cм. рис. 47), на котором проводились исследования абсолютно упругого удара корпуса четырехмерного гироскопа о стенку.

Экспериментальный стенд для изучения абсолютно упругого удара корпуса четырехмерного гироскопа
Увеличить >>>
 Рис. 47. Экспериментальный стенд для изучения абсолютно упругого удара корпуса четырехмерного гироскопа о стенку. 1- четырехмерный гироскоп; 2 - ударная плита; 3 - измерительная аппаратура; 4 - компьютер для обработки результатов; 5 – соединительный шлейф

В результате исследования было обнаружено, что при абсолютно упругом ударе четырехмерного гироскопа о стенку закон сохранения импульса центра масс обобщается. Закон сохранения импульса при абсолютно упругом ударе в механики Ньютона определяется равенством [image] где [image] - импульс центра масс до удара, а [image] - импульс центра масс после удара. Новый закон сохранения гласит

Здесь [image] - угловой импульс вращающихся грузов, [image] - угол их поворота и [image] - приведенная масса гироскопа. Эта формула интересна тем, что она указывает на возможность преобразования поступательного импульса во вращательный и наоборот, что практически осуществляется в инерциоиде.
На рис. 48 представлен инерциоид, который преобразует электрическую энергию сервомотора в механическую энергию вращения грузов, а она, в свою очередь, преобразуется в поступательную энергию центра масс инерциоида. Закон движения центра масс инерциоида определяется программой, заданной на компьютере. Общий вес инерциоида - 2.1 кг, масса вращающихся грузов - 0.35 кг, изменение угловой скорости вращения грузов от 3 рад/сек до 13 рад/сек, средняя скорость центра масс - 0.3 м/сек (см. рис. 49), среднее ускорение центра масс - 0.01 g (g- ускорение свободного падения). Средняя тяга, создаваемая за

Инерциоид, движением которого управляет компьютер
Увеличить >>>
 Рис. 48. Инерциоид, движением которого управляет компьютер>

счет преобразования вращательной энергии в поступательную составляет величину порядка 20 гр. Заметим, что реактивные двигатели разгонных блоков, используемые для коррекции орбит космических спутников, создают тягу всего лишь 5 гр.

Экспериментальные графики движения инерциоида
Увеличить >>>
Рис. 49. Экспериментальные графики движения инерциоида

На рис. 49 представлены экспериментальные графики, которые получены при управлении движением инерциоида с помощью компьютера. На этих графиках: - координата центра масс; [image] - координата корпуса инерциоида; [image] - скорость центра масс; [image] скорость корпуса; [image] - угловая скорость вращения малых грузов. Из этих графиков отчетливо видно, что причиной движения центра масс инерциоида является изменение угловой частоты вращения малых грузов. Следует отметить, что, как это видно из графика, корпус инерциоида движется только вперед без остановки. Это означает, что силы трения не являются причиной его движения, поскольку в этом случае они всегда действуют в обратную движению сторону и могут только препятствовать движению инерциоида
Инерциоид представляет собой движитель принципиально нового типа, который движется за счет управления силами инерции внутри изолированной (в механическом смысле) системы. Такой движитель в будущем позволит создать <летающую тарелку> земного происхождения. Отличительной особенностью транспорта с торсионным движителем является возможность двигаться без внешней опоры и без реакции отбрасываемой массы, как это имеет место при работе реактивного движителя. Поэтому земная <летающая тарелка> не будет иметь крыльев, пропеллеров, ракетных двигателей, винтов или каких-либо других приспособлений, обеспечивающих движение известных транспортных средств. В результате возникает уникальная возможность для передвижения по твердой поверхности, по воде, под водой, в воздухе, в космическом пространстве без вредного воздействия на окружающую среду.
Транспортное средство с торсионным движителем будет способно зависать над Землей на любой высоте, свободно парить, почти мгновенно менять направление движения.
С 1999 года в государственном космическом научно-производственном центре имени М.В. Хруничева ведутся работы по созданию космических движителей нового поколения, основанных на принципах торсионной механики. Модель одного из этих движителей (модель С.М. Полякова) представлена на рис. 50.

Торсионный движитель Полякова
Увеличить >>>
 Рис. 50. Торсионный движитель Полякова

В качестве рабочего тела, образующего вращательное движение внутри корпуса движителя Полякова, используется ртуть, которая под действием насоса движется по спиральному трубопроводу. При включении насоса ртуть начинает совершать вращательное движение, при этом создается тяга, уменьшающая вес движителя. При общем весе движителя Полякова порядка 40 кг он создает постоянную силу тяги порядка 50-80 гр. В нестационарном режиме, когда движение ртути происходило с ускорением, потеря веса достигала 4 кг.
Подобные работы ведутся и в других научных центрах. В Сарове, например, создан инерциоид (см. рис. 51), создающий импульсную тягу порядка 5 кг.

Мощный инерциоид с импульсной тягой 5 кг
Увеличить >>>
Рис. 51. Мощный инерциоид с импульсной тягой 5 кг.

Шипов Г.И. Теория физического вакуума. Часть шестая: <Экспериментальные проявления торсионных полей>, раздел 2 // <Академия Тринитаризма>, М., Эл № 77-6567, публ.10810, 12.11.2003

[