Циклический гидроускоритель

Идея двигателя

Идея заключается в создании замкнутой системы, принцип ее действия изображен на рисунке.

Большинство авторов использует данный принцип в твердотельных системах, но на мой взгляд, оптимальным является использование жидкой массы. Принцип был опубликован в сборнике докладов конференции 1996 года.

При скорости движения воды в области искривления траектории V = 10 м/с) и радиусе 0,5 м расчетное ускорение a= 100 / 0,5 = 200 м/с2. Принимаем в рассмотрение только часть массы, находящуюся в центре полуокружности, например, 0,1 кг, так как для нее сила F = m·a направлена строго вверх. Полная сила вычисляется при помощи интегрирования по всей поверхности. Итак, ориентировочно F = 0,1·200 = 20 Н или около 2 кг.

Поскольку ускорение является функцией квадрата скорости, то целесообразно увеличивать скорость, а не массу жидкости. В пределе, можно перейти к идее замкнутой аэродинамической системы вместо гидродинамики. Один из вариантов - движение паров тяжелой жидкости. При общей массе 0,1 кг и скрости 100 м/с получаем ускорение 20000 м/с2 и силу давления вверх на центральном участке траектории F порядка 200 кг. При интегрировании получим намного большее значение.

Для устранения вращающего момента необходимо совместить несколько парных движителей встречного направления вращения (см. рисунок).

Пообсуждаем?

Боюсь, что подобная конструкция ни куда не полетит. Очень жаль. Просто автор немножко упустил из внимания остальные участки траектории движения рабочего тела.

Взгляните на рисунок. Как видим, жидкость в точке 1, меняя направление движения, "отталкивается" от донышка системы, а в точке 2 "ударяется" в него. Что нам говорит в такой ситуации третий закон Ньютона? Правильно... F = F1 + F2

А в итоге - мы попрежднему стоим на Земле...

Kuasar