Роликовый ускоритель

Алексей Рысин

Данный ускоритель предназначен для увеличения скорости корабля в безвоздушном пространстве, практически, до любых скоростей.

Представьте себе металлические ролики, масса которых равна массе корабля. Существует дорожка из электромагнитов, см. рисунок. Путем последовательного включения электромагнитов разгоняем ролики. Как известно, сила действия равна силе противодействия, поэтому разгоняются не только ролики, но и корабль, правда в разные стороны. Относительно пространства скорость корабля увеличится на 1/2 скорости роликов в конце электромагнитного тунеля относительно корабля. Далее энергия роликов, частично, тратится на придание им вращательного момента, когда они проходят по круговому тунелю. При входе в противоположный электромагнитный тунель, ролики имеют энергию движения и энергию вращения, поэтому включаются сначала магниты с одной стороны, а когда вращательное движение гасится, включаются электромагниты с обеих сторон и в начале противоположного тунеля ролики останавливаются совсем.

Таким образом обе энергии тратятся на ускорение корабля и в конце процесса корабль будет иметь скорость равную, почти, скорсти разгона роликов. Энергия, которая теряется в момент прохождения роликами кругового тунеля, настолько мала, что ей можно принебречь.

Процесс повторяется до придания кораблю нужной скорости. Для торможения корабля, ролики разгоняются в противоположную сторону. В конце хочу заметить, что масс ролика "a" равна сумме масс роликов "b".