О РЕАЛЬНОСТИ ИНЕРЦОИДА

Механический инерцоид – устройство, приводимое в движение равнодействующей сил инерции, которую создают синхронно вращающиеся в противоположных направлениях грузы-дебалансы. С классификацией и кратким анализом конструкций таких устройств можно ознакомиться в статье В. Околотина «В поисках инерцоида» на www.n-t.org\tp\ts\pi\htm. Там же отмечено, что достоверная информация о возможности устойчивого однонаправленного движения имеется только в отношении инерцоидов, с ускоряемыми грузами (ИУГ). Однако, достаточно убедительного разъяснения принципа действия ИУГ не приводится.

Из курса теоретической механики известно решение задачи о движении эллиптического маятника. Механический инерцоид по сути является сдвоенным эллиптическим маятником, только расположенным в горизонтальной плоскости (см. рис.1)

Для изучения движения инерцоида воспользуемся расчетной схемой одинарного идеального маятника (см. рис.2), где приняты следующие обозначения:

m1- масса ползуна маятника (тележки инерцоида);
m2- масса дебалансного груза;
l- длина рычага;
φ - угол поворота дебаланса;
φ’ - угловая скорость дебаланса;
x - перемещение маятника;
x’ - линейная скорость.

Уравнения движения такого маятника, в отсутствие трения имеет вид:

где:
φ’’- угловое ускорение дебаланса;
x’’- ускорение маятника.

Преобразуем это уравнение к виду:

после интегрирования (m1+m2 )x’ - m2l φ’ ssin φ =С1 , где С1 – произвольная постоянная зависящая от начальных условий. Если движение началось в момент t= t0 =0, когда x’=0; x=0; φ‘=ω0; φ = φ0; то

Из выражений (1) и (2) следует, что при трогании с места направление и величина линейной скорости маятника в любой момент времени определяются условием: количество движения элементов данной механической системы в проекции на ось х должно оставаться постоянным и равным количеству движения дебаланса в проекции на ось х в начальный момент времени.

Если, например, в начале движения дебаланс находился в первом квадранте, и по мере роста угла поворота проекция m2lφ’ sinφ увеличивает свое отрицательное значение, то для компенсации ее увеличения маятник должен двигаться в положительном направлении по оси х с возрастающей скоростью.

Линейная скорость маятника с учетом начальных условий:

Перемещения маятника с учетом начальных условий:

Из уравнения следует, что в идеальных условиях перемещение маятника за один оборот дебаланса не зависит от закона изменения его угловой скорости. Рассмотрим два характерных режима движения маятника:

а) движение от продольной оси начинается в момент t = t0 = 0, при φ0=0, φ’= ω0, тогда

маятник должен совершать возвратно-поступательное перемещение от начала координат с переменной скоростью;

б) движение начинается в момент t = t0 = 0, при φ0 = π/2, φ’= ω0, тогда

маятник должен двигаться поступательно с переменной скоростью.

Движение маятника с учетом трения и постоянства угловой скорости дебаланса можно проанализировать по следующему уравнению:

где Fтр – сила трения действующая на ползун маятника,
sign x’ – знак скорости (sign x’ = 1, при x>0, sign x’ = -1, при x<0).

Определим закон изменения скорости маятника, например, для режима движения (а).

После трогания маятник должен сделать первую остановку в момент времени t1, когда

где [image] - величина центробежной силы.

Из последнего уравнения легко определить время t1 и соответствующий угол поворота дебаланса до первой остановки ω1= ω0t1 (см. рисунок 1).

Так как в момент остановки составляющая центробежной силы, действующая по оси Х значительно превосходит силу трения, маятник должен сразу начать движение, но при других начальных условиях. Следующая остановка должна произойти в момент t2 при вновь изменившихся начальных условиях. Поскольку начальные условия постоянно изменяются, маятник должен совершать беспорядочные перемещения. Движение теоретически можно упорядочить и сделать его однонаправленным, если добиться чтобы в момент t2 дебаланс вновь оказался в исходном положении. Аналогичная картина сохраняется и для режима движения (б).

Экспериментальная проверка выявленных закономерностей выполнялась на макете инерцоида, представляющем из себя трехколесную тележку с асинхронным однофазным мотор-редуктором РД-09 с частотой вращения выходного вала n=30об/мин. (ω0 = 3,14 1/с). Рычаг длиной l=0,235м с дебалансным грузом m2= 0,23кг непосредственно крепился к выходном валу. Опорой тележке служила шлифованная стальная плита. При массе тележки m1=1,74кг расчетная величина сопротивления перемещению тележки, с учетом потерь на трение в подшипниках качения оценивалась величиной Fтр=0,04Н. Расчетное значение центробежной силы φn=0,53Н. При отношении φn/ Fтр ≈ 15 ожидаемое значение угла первой остановки для режима (а) должно находится в интервале от 1600 до 1700. Для режима (б) – в интервале от 3100 до 3200 (отсчет угла для удобства указан от поперечной оси).

Опыт по изучению характера движения тележки для режима (а) заключался в том, что неподвижную тележку отпускали в момент прохождения дебалансом продольной оси тележки (угол поворота 0). Для режима (б) – отметки соответствующей углу поворота 0 от поперечной оси. В обоих случаях фиксировались углы остановок и диапазоны углов, в которых происходили те или иные перемещения тележки. Действительная картина изменения скорости и перемещения тележки существенно отличалась от расчетной особенно для режима (б) и поясняется на круговых диаграммах. Так, на диаграмме, представленной на рис.3 показаны изменения скорости тележки за первый оборот дебаланса, на рис.4 – за второй оборот (режим движения (б).

В I и II квадрантах (см.рис.3) тележка разгонялась в отрицательном направлении по оси х , в III квадранте – интенсивно тормозилась, далее следовал выстой до середины IV квадранта. После чего следовали разгон и торможение в V квадранте, снова высотой и, начиная с VI квадранта тележка переходила в режим возвратно-поступательных перемещений, характерный для режима (а) без трения. Автор затрудняется объяснить физическую природу описанного эффекта. Похоже, мы наблюдаем некую самосин-хронизацию инерцоида, когда остановки инерцоида приходят в такт с пересечением дебалансом продольной оси, причем в синхронизации трение, видимо, не участвует. Можно предположить, что существует определенный алгоритм изменения угловой скорости дебаланса при котором данный эффект позволяет добиться ассиметрии прямого и обратного импульса равнодействующей сил инерции. В результате чего ИУГ демонстрирует способность к безопорному движению. Автором был испытан макет ИУГ собственной конструкции, который устойчиво перемещался в заданном направлении в ходе однонаправленных возвратно-поступательных перемещений (движение вперед с предварительным откатом).

Автор: к.т.н. Самонов Сергей Анатольевич
Дата публикации 15.12.2004г