Пружина - накопитель энергии

Данная исследовательская тема является совместной работой с Богомоловым В.И., Санкт-Петербург.
Было предложено использовать центробежную силу для сжатия пружины без затрат энергии от источника вращения (в первой половине цикла) и затем извлекать эту накопленную энергию (вторая половина цикла) для увеличения момента ротора, например, электрогенератора.

Устройство для тестирования

Сжатие может производится руками, но это состояние устройства появляется при вращении за счет центробежной силы.

Вертикальные струны наматываются на ось и обеспечивают вращение при падении устройства, затем устройство поднимается почти на исходную высоту, как известный маятник Максвелла. Высота подъема устройства Богомолова увеличивается при использовании цикла сжатия - распрямления пружины.

Измерения показали, что разница высоты подъема устройства для случая активной пружины (сжатия при падении и распрямление при подъеме) примерно на 50 мм больше, что для случая неактивной пружины (грузики зафиксированы).