Запуск вечных двигателей намечен на 32 октября.

Сегодня меня пригласили посетить сайт, на котором собрано множество работающих установок, "добывающих бесплатную энергию", как утверждает хозяин сайта.

Я ради интереса заглянул на этот сайт и обнаружил, что там собраны десятки установок, о которых шумят газеты в течение последних десятилетий.

Очень классный музей "вечных двигателей"! Их изобретатели и по сей день считают, что их "вечные двигатели" добывают бесплатную энергию.

Не разделяя их мнения, я все же считаю, что этот музей очень полезен, т.к. помогает новым исследователям учиться на чужих ошибках, не повторяя их снова и снова бесчисленное количество раз.

Многие из этих проектов уже изучены и их ошибки найдены и опубликованы. Однако, авторы продолжают получать деньги от инвесторов, которые не знают об этом.

Загляните в этот виртуальный музей!

Если Вы - инвестор и обнаружите здесь "вечный двигатель", который Вы инвестируете, то во-первых, не падайте в обморок! Ваши деньги могут помочь изобретателю "вечного двигателя" сделать какое-нибудь открытие, которое может с лихвой окупить Ваши затраты.

Если же Вас интересует создание за Ваш счет только источника энергии, то Вы можете попросить нас ознакомить Вас с экспертизами этого проекта или провести экспертизу нового проекта, который еще не попал в музей "вечных двигателей".

Если Вы - изобретатель, то этот музей поможет Вам воочию убедиться в колоссальной изобретательности и грандиозной работоспособности Ваших коллег из разных стран. Вглядитесь внимательнее в творения других! Вдруг среди них Вы обнаружите покрытый пылью десятилетий агрегат, который Вы уже запланировали создать, но еще не успели потратить на это свое драгоценное время...

Всегда приятнее учиться на чужих ошибках, чем на своих.

Итак, в путь!

Действующая установка, преобразующая электроэнергию в химическую энергию гремучей смеси с последующим преобразованием в тепловую энергию водородной горелки.

Получаемый в результате электролиза воды водород может быть использован вместо бензина, однако его стоимость пока не позволяет заменить бензин водородом...

Один из типичных проектов "вечного двигателя". Почему он не может работать изучают в шестом классе средней школы

Так солидно может выглядеть установка, предназначенная для получения научного результата. Однако, гигантский труд, затраченный на ее создание может дать не только положительный или отрицательный результат, но и не дать никакого результата, если при проектировании допущена досадная ошибка. Уменьшить вероятность ошибок помогает экспертиза проекта

Часто ошибку можно найти уже на уровне эскиза, поясняющего принцип действия

Часто бывает трудно понять, что за эффект демонстрирует изобретатель потенциальному инвестору или покупателю. Догадайтесь, что изображено на этой фотографии?

Изобретатель назвал эту установку преобразователем магнитного поля в движение. По мнению автора она должна крутиться вечно... Попробуйте проверить!

Схема "вечного двигателя" на постоянных магнитах

Автор утверждает, что в этой установке нарушается закон сохранения энергии. Попробуйте это проверить...

Что Вы видите на этой фотографии?

Экспериментатор демонстрирует свой конвертор

Некоторые создатели "вечного двигателя" могут потратить всю свою жизнь на его совершенствование. Еще никому не удалось создать классический "вечный двигатель", но побочные результаты этих исследований бывают очень полезными

Новая установка должна заработать!

Иногда в погоне за открытием создаются сложнейшие установки, некоторые из которых оправдывают не только себя, но и все остальные...

"Простенько и со вкусом" может выглядеть схема очередного "вечного двигателя". Попробуйте найти ошибку в принципах его действия...

Ести Вам покажут такую картинку на экране осциллографа, то не торопитесь верить, что перед Вами доказательство работы "вечного двигателя"

Музей вечных двигателей:
http://wint.decsy.ru/nanoworld/DATA/CLUB/overuni/index.htm"

http://ftp.decsy.ru/nanoworld/index.htm