Теория возбуждения антигравитационных сил.htm

УДК 521.5-423

Анатолий Порфирьевич Кедров
Тольяттинский Политехнический Институт
Контакт с автором: тел.: (8482) 45-44-01
445041, г. Тольятти, ул. Гидротехническая 9-230

Экономика, Экология и Общество России в 21 столетии зависит от тайн Вселенной, Архитектуры Мироздания и электро-гравитационного Двигателя - ЭГД, вместо двигателей внутреннего сгорания - ДВС. Аналогом ЭГД служит Солнечная система.

Постичь тайны Вселенной, заменить ДВС на ЭГД, - это значит избавить планету от чрезмерных источников загрязнений и сохранить природные богатства планеты от сжигания в цилиндрах ДВС, топках котельных, в двигателях ракет.

В настоящее время имеются богатейшие разработки ученых и астрономов в изучении космического океана и систем вращающихся в нем. Научный анализ открытий, позволяет сделать ценные, для 21 столетия, выводы:

  • В мире ничего неподвижного нет. Однако, бесконечное движение возможно лишь по замкнутым кривым.

  • Космические системы вращаются относительно Ц.М. центра Масс Мироздания по эллиптическим орбитам.

  • Закон “Движение - Движений” - Закон Всемирного Движения: (Заявка на открытие №07 - 9924, 1978 г. Автор А.П. Кедров) раскрывает тайну Вселенной и утверждает, что количество движения Мироздания равняется геометрической сумме импульсов инерционных сил за единицу времени, что и послужило основанием для создания модели мироздания.

  • Звездные системы вращаются импульсами инерционных сил по Законам Всемирного Движения, в единой для всех систем экваториальной плоскости Мироздания. Млечный путь, так называли экваториальную орбиту древние астрономы.

  • Равновесие систем в космическом пространстве, относительно друг друга обеспечивается взаимной поляризацией магнитных полюсов и импульсами инерционных сил, удерживающих космические системы в экваториальной плоскости.

  • Солнечная система (любая звезда) служат малой моделью Мироздания и одновременно аналогом электро-гравитационного двигателя, способного заменить ДВС - двигатель внутреннего сгорания и ракеты, что послужит новым этапом развития цивилизации на земле.

1. ЗАКОН “ДВИЖЕНИЕ - ДВИЖЕНИЙ”,

суть которого изложена в заявке на открытие №07 9924. рецензия 10/23-3662/32 Закон утверждает закономерность явления:

  1. Движение звезд на небесной сфере осуществляется импульсами инерционных сил, вырабатываемых эксцентричным вращением планет (Кеплер) эдектремарпитпыми-силами звезды (Эрстед) при участии сил Всемирного тяготения (И. Ньютон) mv=åRUt

  2. Вращение галактик относительно ЦМ - центра масс Вселенной, осуществляется импульсами R1^ сил звездных скоплений, эксцентрично вращающихся относительно центра масс (фиг.5) галактик, вращающихся как “нетвердые” тела (фиг. 10, фиг. 12).

  3. Вращение звездных скоплений относительно ЦМ - центра масс галактик, осуществляется импульсами R0 - сил, вырабатываемых каждой звездой скопления, объединенных в звездные скопления силами природного магнетизма, магнитной полярностью полюсов и инерционными силами (фиг.5).

  4. Вращение эллипсоида мироздания в Мире Атомов, осуществляется импульсами R0 - сил Вселенных, вырабатываемых эксцентричным вращением галактик относительно центра масс Вселенных (фиг.7. фиг. 10).

  5. Вращение всех систем мироздания осуществляется в экваториальной плоскости эллипсоида мироздания (фиг. 6).

Закон Движение - Движений или закон Всемирного Движения раскрывает суть:

а) Архитектуры космических систем: звездных скоплений, галактик. Вселенных, эллипсоида мироздания.

б) Явление скопления планет вызывает изменение скорости вращения звездных систем (фиг.4, фиг.1).

г) Опровергает теорию Хаббла о расширяющейся Вселенной — законом Всемирного Движения по замкнутым орбитам (фиг.7).

д) Закон И. Ньютона: “О сохранении импульсов”: не распространяется на космические системы, вращающиеся не как твердые тела. - Рз > + F' (фиг.2, фиг. 3).

е) Опровергает теорию Эйнштейна об искривлении луча света силами тяготения — фотон-частица света не имеет массы.

ж) Исправляет заблуждения Циолковского о космических полетах при помощи ракет — закон “Дв-Дв” дает возможность, использовать вместо ракет импульсы инерционных сил.

з) Неудачный эксперимент Сахарова — расщепление ядра атома в целях источника энергии. Закон “Дв-Дв”, опираясь на единство природы в Великом и Малом дает возможность черпать энергию без расщепления ядра атома.

к) Сконструировать ЭГД (фиг. 8, фиг. 9).

л) Воспроизвести Архитектуру Мироздания (фиг.7).

Дата публикации: 30 октября 2002
Источник: SciTecLibrary.ru