СВОБОДНЫЕ ТОКИ В КОСМИЧЕСКОЙ УПРЯЖКЕ

Свободные токи, текущие в проводниках, расположенных в магнитном поле, и возбуждающие силы Ампера, уже давно и успешно (вместе со связанными токами) приводят в движение наземные и водные транспортные средства - электропоезда, электромобили, электроходы. Однако, пока ещё мало кто знает об их скрытых резервах. Свободные токи способны приводить в движение космические корабли и держать "на весу" на любой высоте любые тяжести, причём, без какого либо загрязнения окружающей среды вещественным или энергетически мусором. На то свойство силы Ампера, благодаря которому подобное возможно, уже давно указал известный физик И. Е. Тамм, а, вслед за ним, другой известный физик Р. Фейнман.

Часть 1

И. Е. Тамм и Р. Фейнман
о "количестве движения статического поля"
и неизвестная форма материи

"Количество движения статического поля" это такой же камень преткновения для современной физики каким были опыт Майкельсона и "ультрафиолетовая катастрофа" для физики прошлого. Это свидетельство не менее глубокого кризиса физической науки, который постиг её сто лет назад. Оказывается, что требование выполнения закона сохранения количества движения связано с существованием несводимой к веществу и полю формы материи.

В известном всем студентам-физикам курсе классической электродинамики "Основы теории электричества" [1], впервые изданном ещё в 1929 и многократно, вплоть до последнего времени, переиздававшемся И. Е. Тамм рассматривает следующую ситуацию (см. Рис. 1а).

Элемент тока I1ds1 находится на расстоянии R от перпендикулярного к нему по направлению элементу тока I2ds2. При этом на элемент тока I1ds1, под влиянием магнитного поля, образуемого элементом тока I2ds2 будет действовать сила F1. Так как магнитное поле, образуемое элементом тока I1ds1 на линии этого тока равно нулю, то равна нулю и сила F2, действующая на элемент тока I2ds2. Выходит, суммарная сила (равнодействующая рассматриваемой системы двух токов) равна F1, т. е. отличается от нуля.

Описываемая ситуация совершенно аналогична, той, которую рассматривает Р. Фейнман в [2] (см. Рис. 1б). Разница лишь в том, что роль элементов тока выполняют не участки контуров, по которым течёт ток (т. е. движутся по проводнику заряды), а движущиеся в пространстве свободные заряды q1 и q2. Элементы контуров и движущиеся заряды ничем не отличаются друг от друга в отношении создания ими магнитных полей и, испытываемых в магнитном поле сил (Ids = qu). Точно так же отличается от нуля и равнодействующая системы двух движущихся зарядов, что очевидно при сравнении Рис. 1а и Рис. 1б. Отметим, что на заряды q1, q2 будут также действовать не дающие вклад в равнодействующую и, поэтому не показанные на чертеже, равные по величине, противоположные по направлению кулоновские силы.

Что же получается? Неужели, нарушение принципа равенства действия и противодействия? Однако каждый, имеющий какое то представление о фундаментальных основах физики, верит (включая автора настоящей статьи), что закон сохранения количества движения выполняется при всех обстоятельствах. Следовательно есть какие-то неучтённые факторы. Что по этому поводу говорят классики, на которых мы ссылаемся.

И. Е. Тамм пишет: - "… в случае постоянных токов, по необходимости являющихся замкнутыми, это нарушение третьей аксиомы Ньютона связано лишь с представлением сил взаимодействия токов как сил попарного взаимодействия их элементов. Действительно, силы взаимодействия двух замкнутых токов удовлетворяют принципу равенства действия и противодействия". Но Тамм, мягко говоря, оставил без рассмотрения тот факт, что элементы токов - это, в общем случае, не просто какие то части замкнутых контуров, которые, по его мнению, не стоит рассматривать вне связи с этими контурами - это самостоятельные реальные сущности, которые можно представлять себе в виде движущихся заряженных частиц, что и делает Р. Фейнман. Таким образом, замкнутые контуры, за которыми спрятался Тамм, есть ни что иное как декорация, скрывающая суть дела от читателей его курса электродинамики (в других отношениях, замечательного).

Р. Фейнман демонстрирует другой подход к решению проблемы. Он пишет [2, стр303]: - "Силы, действующие на эти частицы, не уравновешивают друг друга, так что действие и противодействие оказываются неравными, а полный импульс вещества должен изменяться. Он не сохраняется. Но в такой ситуации изменяется и импульс поля. Если Вы рассмотрите величину импульса, задаваемого вектором Пойнтинга, то она оказывается непостоянной. Однако, изменение импульса частицы в точности компенсируется импульсом поля, так что полный импульс частиц и поля всё же сохраняется.".

Следует обратить особое внимание на то, что речь идет вовсе не о том импульсе и векторе Пойнтинга, который переносят электромагнитные волны (волновые электромагнитные поля). В самом деле, предполагается, что частицы, изображённые на Рис. 1б, движутся равномерно и прямолинейно, так что ни о каком излучении электромагнитный волн не может быть и речи. То же самое относится и к элементам тока, изображенным на Рис. 1а, т. к. постоянные токи тоже ничего не излучают. Речь идет об импульсе неволновых, независимых друг от друга электрического и магнитного полей, который в научной литературе известен под названиями "скрытый импульс", "потенциальный импульс", "статический импульс". И. Е. Тамм в своей книге [1, с. 404, 405] употребляет название "количество движения статического поля" и пишет, что "… общее количество движения статического поля в целом по необходимости равно нулю". Это его мнение вошло даже в известную пятитомную "Физическую энциклопедию" под ред. А. М. Прохорова.

Таким образом, И. Е. Тамм категорически отвергает ту причину "нарушения принципа равенства действия и противодействия", которую Р. Фейнман считает истиной в последней инстанции. Вот Вам и "драма идей", свидетельствующая о подлинной неординарности простейшей, на первой взгляд, задачи о взаимодействии элементов тока. Других вариантов решения, кроме предложенного Р. Фейнманом, во всей ортодоксальной науке сегодняшнего дня не существует. Разве этот факт сам по себе не заслуживает самого пристального внимания научной общественности и отдельных учёных?

Анализ классического опыта Грехема и Лахоза [3] (см. http://www.tts.lt/~nara/flywheel/flywheel.htm) убедительно доказывает абсурдность гипотезы "скрытого импульса", которая не совместима с законом сохранения энергии. Таким образом, И. Е. Тамм прав. Его приведённое выше утверждение о нулевом импульсе статического поля оправдывается.

Выходит, Р. Фейнман ошибается. Однако, вычисление величины, которую он называет импульсом поля G системы двух движущихся зарядов (Рис. 1б) путём интегрирования плотности импульса g = [EH]/c2 (E и H - напряжённости электрического и магнитного полей) по всему бесконечному пространству даёт ненулевой результат. Мало того, изменение этой величины, имеющей размерность импульса, соответствует изменению количества движения частиц под действием силы Лоренца, так, что формула (1) формально выполняется. Тогда, может быть, несмотря на отсутствие согласования с законом сохранения энергии, величина G всё-таки, является импульсом поля, изменение которого компенсирует силу, действующую на частицу и прав не Тамм, а Фейнман?

Согласно исследованиям, приведённым в [4] и на сайте <http://www.tts.lt/~nara> (раздел "Академический вариант", "Аспекты" - статья "Таково мнение магнитодинамической силы"), а также в одноимённой статье <http://www.sciteclibrary.com/rus/catalog/pages/3087.html >, величина G не является импульсом, т. к. сохраняется только при неизменных скоростях частиц. К примеру, ускорение одной из частиц (пусть даже, настолько слабое, что эффекты излучения электромагнитных волн не играют никакой роли), изображённых на Рис. 1б приведёт к изменению магнитного поля и, как следствие, величины G, хотя механический импульс системы останется прежним. Таким образом, при изменении скорости G не сохраняется, следовательно, эта величина не может быть импульсом, который сохраняется всегда. В то же время, при постоянстве скоростей, изменение величины G, названной импульсным потенциалом, является мерой изменения механического импульса частиц системы.

Подведём итог. Сила Лоренца (Ампера), возникающая при взаимодействии движущихся зарядов (элементов тока) не встречает противодействия со стороны других движущихся зарядов (со стороны вещества). Таково её неотъемлемое природное свойство. Попытка Р Фейнмана включить в систему "количество движения статического поля" не выдерживает критики, т. к такое "количество движения" , во-первых не сохраняется, во-вторых, не согласуется с законом сохранения энергии. Выходит, что сила Лоренца (Ампера) не находит противодействия со стороны всех известных современной науке форм материи - вещества и поля. Иными словами, полный импульс вещества и поля не сохраняется. Отсюда вывод: закон сохранения количества движения явно и ясно указывает на существование неизвестной современной науке формы материи, отличающейся как от вещества, так и от поля. Эта материя заполняет всё физическое пространство. Она вступает в силовое (импульсное) взаимодействие с веществом, создавая противодействие известным силам Лоренца и Ампера. Противодействующая сила лежит на той же линии действия, что и сила Лоренца (Ампера), равна ей по величине и противоположна по направлению. Так просто и естественно решается проблема неравенства действия и противодействия при взаимодействии движущихся зарядов (элементов тока). Полученный вывод не гипотеза автора. К нему неотвратимо ведут традиционные задачи классической электродинамики, решаемые традиционными методами. Неизвестная форма материи, получившая название "электровакуум" (см. [4] или http://www.tts.lt/~nara), является неотъемлемой структурной частью более общего вида материи физического вакуума или, как говорили ранее - эфира. Остаётся добавить, что слишком ретивые и недальновидные последователи А. Эйнштейна - релятивисты -явно поспешили изгнать из науки понятие "эфир", вопреки мнению своего наставника. Иначе подобные выводы уже давно были бы сделаны и внедрены в практику. Сам Эйнштейн писал, что физика без эфира немыслима, что без него невозможно представить себе распространение света, силовое взаимодействие на расстоянии и т. д. (см. в изданном на русском языке сборнике его трудов статью "Эфир и теория относительности"). Теория относительности, в понимании Эйнштейна, налагает запрет не на существование эфира, а на возможность наблюдения за перемещением, по отношению к нему. Таким образом, в противовес прозорливому Эйнштейну, его последователи - релятивисты - явно страдают научной слепотой. Слепцы изгнали эфир из науки - вернуть его, дело зрячих. Отрицание эфира эквивалентно отрицанию закона сохранения количества движения.

Часть 2

Непознанные возможности силы Ампера

Представляет интерес рассмотреть результирующие силы, возникающие в проводящих переменные токи (металлических или неметаллических) структурах, изображённых на Рис. 2а,б,в.г.

Это могут быть линейные (Рис. 2а,б) или объёмные (Рис. 2в,г) вибраторы (если длина волны, соответствующая частоте возбуждаемых токов, намного превосходит их геометрические размеры) или же резонаторы (геометрические размеры соответствуют условиям возбуждения резонансных частот). Наше рассмотрение касающееся, в основном, вибраторов (квазистационарное приближение), в определённой степени приложимо и к резонаторам, максимальные размеры которых не превосходят четверти длины волны, так что условие малости геометрических размеров, в грубом приближении, всё-таки выполнятся. Характер сил для вибраторов и резонаторов фактически один и тот же, просто, формулы, полученные для вибраторов, не годятся для точных расчётов применительно к резонаторам, но ими можно пользоваться как оценочными. Важная характерная особенность рассматриваемых структур состоит в том, что токи проводимости текут в них по разомкнутым контурам, возбуждая в окружающем пространстве максвелловские токи смещения. В квазистационарном случае, будет равной нулю сумма токов смещения и проводимости, пересекающих поверхность, ограниченную замкнутым контуром, размеры которого намного превосходят геометрические размеры вибраторов.

Изображённые на Рис. 2а,б,в,г объекты можно представить себе как совокупность взаимодействующих пар зарядов, осциллирующих с малой (по сравнению с геометрическими раз- мерами) амплитудой. Рассмотрим подробнее одну из таких пар.

Пусть заряды q1, q2 совершают синфазные колебательные движения малой (по сравнению с R) амплитуды по гармоническому закону относительно неподвижных массивных противоположно заряженных центров см. Рис. 3. Размеры системы предполагаются малыми, по сравнению по сравнению с длиной волны, соответствующей [image] частоте колебаний зарядов. Не снижая общности, можно ограничиться случаем, когда скорости зарядов взаимно перпендикулярны (параллельные компоненты образуют равные по величине и противоположные по направлению силы Лоренца, в силу чего, как увидим ниже, дают нулевой вклад в равнодействующую). В какой-то момент времени скорости зарядов u1, u2, малые, по сравнению со скоростью света, будут иметь направления, как указано на рисунке. Каждый из движущихся зарядов будет возбуждать в окружающем пространстве магнитное поле, индукцию B которого в точке нахождения другого заряда можно определить по формуле:

где R - расстояние между зарядами. На каждый из зарядов со стороны магнитного поля, создаваемого другим зарядом будет действовать сила Лоренца FL1, FL2, так что суммарная сила Лоренца в системе

FL = FL1 + FL2 = q1[u1B2] + q2[u2B1]

где B1, B2 - индукции магнитных полей первого и второго зарядов. Отсюда после подстановок и алгебраических преобразование получим:

(1)

Так как, по условию задачи, заряды q1, q2 колеблются по гармоническому закону, то они совершают ускорения w1, w2, индуцируя электрические поля. При этом на заряд q2 (q1) со стороны поля индукции, образуемого зарядом q1 (q2) будет действовать сила F2i (F1i):

(2)

В свою очередь, заряд q1 (q2) будет испытывать влияние, так называемой, магнитодинамической силы F1m (F2m) со стороны поля заряда q2 (q1). Эта, известная из классической электродинамики, но редко встречающаяся на страницах научной литературы, сила появляется при изменении намагниченности вещества в присутствии электрического поля [5],[6]. Применительно к ускоренно движущимся зарядам, она подробно рассмотрена на сайте [http://www.tts.lt/~nara] (раздел "Академический вариант", "Аспекты" - статья "Таково мнение магнитодинамической силы"), а также в одноимённой статье <http://www.sciteclibrary.com/rus/catalog/pages/3087.html>. Эта сила равна по величине и противоположна по направлению, возбуждаемой ею силе индукции:

(3)

Следовательно, все силы индукции компенсируются силами магнитодинамическими и, по этой причине, не дают никакого вклада в равнодействующую системы (поэтому, как и кулоновские силы, не показаны на чертеже).

Мало того, нетрудно доказать (см. ПРИЛОЖЕНИЕ в конце текста), что сумма сил индукции в рассматриваемой системе равна нулю и, сама по себе, следовательно равна нулю и сумма магнитодинамических сил. Таким образом, имеет место как перекрёстная, так и простая взаимная компенсация сил индукции и сил магнитодинамических.

Заметим, что рассмотренное выше индукционное электрическое поле Ei, в другом аспекте, есть нечто иное, как электрическая компонента дипольного электромагнитного излучения, возбуждаемого ускоренно движущимся зарядом. Ему соответствует магнитная компонента Hi, влияние которой тоже следует учитывать, т. к она будет вносить свой вклад в испытываемую частицами силу Лоренца. Найдем отношение величины силы Лоренца Fw, возбуждаемой магнитной компонентой волнового излучения Hw, зависящей от ускорения w заряда, к силе Лоренца Fu, возбуждаемой магнитным полем Hu, определяемым его скоростью u. Получим:

Fw/ Fu = Hw/ Hu = 2p R/l = kR

где l - длина волны, k - волновое число. Отсюда заключаем, что принятое нами условие, малости размеров системы, по сравнению с длиной волны, позволяет не учитывать влияние магнитной компоненты волнового излучения.

Получается так, что равнодействующую F рассматриваемой системы двух зарядов определяют одни только силы Лоренца:

F = FL (4)

Все остальные участвующие во взаимодействии зарядов силы либо взаимно уничтожаются, либо пренебрежимо малы.

Так как, по условию задачи, скорости изменяются синфазно по гармоническому закону, то полагая, u1 = u1mcosw t, u2 = u2mcosw t (u1m, u2m - амплитуды скоростей частиц ), и, пользуясь (1), можно найти усреднённую по времени равнодействующую системы Fср:

(5)

где n1, n2 - единичные векторы вдоль принятых за положительные направлений скоростей зарядов, nR- единичный вектор вдоль направления радиус-вектора расстояния между зарядами.

Формула (5) показывает, что равнодействующая системы двух движущихся зарядов, представляющая собой суммарную силу Лоренца, отлична от нуля и имеет постоянное направление.

Следует отметить, что ограничение R<<l не является принципиальным. В противном случае R>>l равнодействующая всё также равна суммарной силе Лоренца, хотя последняя определяется уже не скоростью, а ускорением зарядов. Из-за явления запаздывания будут взаимно уничтожаться не мгновенные, а средние значения индукционных и магнитодинамических сил, что не отразится на равнодействующей системы.

Возвращаясь к вибраторам, видим, что действующие на них силы могут быть найдены как результат интегрирования по парам рассмотренных нами осциллирующих зарядов. После интегрирования силы взаимодействия между движущимися зарядами будут сведены к взаимодействию токов. Отсюда, равнодействующая для систем, изображённых на Рис. 2 есть не что иное как результирующая сила Ампера, действующая на участки проводников с токами, текущими в магнитных полях, создаваемым другими участками проводников с токами.

Вычисления дают следующие результаты для амплитудного значения равнодействующей F вибраторов, по которым течет ток I.

Г-образный контур (Рис. 2а), согнутый из проволоки, радиусом r, при условии d<<l

(6)

П-образный контур (Рис. 2б), согнутый из проволоки, радиусом r, d<<l

(7)

П-образная структура (Рис. 2в) с проводящими тонкими плоскими поверхностями d<<l, d<<b

(8)

Цилиндрический вибратор (Рис. 2г). Расстояние между внутренним и внешним цилиндрами d намного меньше их радиусов R1, R2 и длины образующей l.

(9)

Аналогичный вид будут иметь формулы, вычисленные для линейных и объёмных вибраторов других форм. Согласно (6) - (9), направление результирующей силы не зависит от направления возбуждаемого тока, т. к определяется его квадратом. По физическому смыслу она эквивалентна силе Ампера на что, независимо от автора настоящей статьи, обратил внимание московский физик Александр Кушелев, который впервые экспериментально зарегистрировал эффект действия этой силы в системе, содержащей линейные Г-образные резонаторы [7] (см. сайт <http://ftp.decsy.ru/nanoworld/DATA/PUBLIC/20000207/index.htm>). Если объяснять "на пальцах" - вертикальные участки проводников, изображённых на Рис. 2, по которым течёт переменный ток, создают магнитное поле, вследствие чего, на горизонтальные участки, по которым течёт синфазно меняющийся ток, будет действовать сила Ампера, направление которой (определяемое правилом левой руки), не меняется, благодаря одновременному изменению направлений магнитного поля и тока.

Метод, с помощью которого получены формулы (6) - (9), выходит далеко за пределы рассмотренных частных случаев. Формула (4), утверждающая, что равнодействующая систем, содержащих движущие заряды, сводится к результирующей силе Лоренца (Ампера) носит универсальный характер. Она приложима к проводникам, диэлектрикам, плазме и др. содержащим движущиеся заряды системам, на которые распространяются законы классической электродинамики. На микроуровне эта формула должна иметь квантовый аналог. Свойствами возбуждать аналогичные силы могут обладать так же и молекулы при их взаимодействии с электромагнитным излучением ( в Интернете, к сожалению, без конкретной ссылки, проскочило сообщение, что такие молекулы уже найдены европейскими учёными (в Германии) и что они имеют вытянутую клиновидную форму. С ними связывают новые перспективы получения энергии).

Таким образом, токи, текущие в системах, подобных изображённым на Рис. 2 возбуждают постоянные по направлению силы Ампера, которые, как показано в Части 1, не встречают противодействия со стороны вещества и поля, в силу чего, получили условное название "безреактивных" [4]. Условное потому, что противодействие всё-таки существует, хотя и со стороны неизвестной современной науке формы материи "электровакуума", являющейся составной частью физического вакуума (эфира) см. [4] и [сайт]. Согласно доказанной теореме [4], [сайт], безреактивные силы совершают работу за счёт убыли энергии электровакуума, тем самым открывая возможность новых способов получения энергии. Доказательство теоремы основано на требовании выполнения принципа относительности Галилея, всегда справедливого для малых скоростей. Если бы энергия поступала от вещественных (или полевых) содержащихся в системе источников питания, то её количество и знак (плюс или минус) были бы различными для наблюдателей, движущихся с различными скоростями и направлениями, что является абсурдом. Гипотеза электромагнитного эфира, как оказывается, совершенно напрасно изгнанная из науки релятивистами, приобретает статус нового закона природы. Существование электромагнитного эфира (электровакуума), способного обмениваться энергией с веществом, не только не противоречит принципу относительности, но и вытекает из него, как прямое следствие.

Оценим величины безреактивных сил, которые могут быть практически реализованы в подобных рассматриваемым системах. Можно заметить, что П- образный резонатор по своей структуре вполне подобен резонансной полости такого прибора, как магнетрон или лампа бегущей волны (ЛБВМ). Формула (8) позволяет оценить порядок величин сил, задавшись текущими через полости максимальными токами, определяемыми максимальными мощностями устройств. Заглянем в таблицу ниже:

Частота, ГГц | Сила, действующая на один резонатор, Г | Плотность силы, Т/м3
0,5 | 850 | 0,7
1 | 200 | 1,5
10 | 2 | 15
36 | 0,17 | 50

Можно видеть, что сила, действующая на единичный полостной резонатор падает с ростом частоты, но так как размеры полости уменьшаются, объёмная плотность силы возрастает. Цифры плотности силы говорят сами за себя. Продолжение этого принципа до длины волны 1 мм позволит довести плотность силы до 500 тонн на кубометр. Таким образом, на магнетронах и ЛБВ можно летать уже сегодня. Конечно не в прямом смысле. Нужно на основе магнетронов и ЛБВ спроектировать двигательные установки, которые будут, в определённом смысле, значительно проще, чем сами исходные приборы, потому что не должны генерировать никакой активной мощности, только реактивную т. е. ту, которую исходные изделия дают на холостом ходу. Правда, есть одно препятствие. Каждый килограмм силы, развиваемой таким способом, будет сопровождаться непомерно большими, мегаваттными, затратами мощности на тепловые потери (цифры, приведённые в таблице, реализуются лишь в течение коротких импульсов). Проблему можно решить, используя сверхпроводящие материалы. В этом случае, безреактивные силы будут определяться лишь предельными величинами электрических и магнитных полей, которые способны выдержать материалы. Плотность подъёмной силы даже в области сравнительно низких частот 10-100 МГц может достигнуть 20 Т/м3, а в миллиметровом диапазоне - 40 000 Т/м3. На молекулярном уровне эти цифры могут быть ещё на несколько порядков выше. Энергетика и навигация ждут и мечтают о безреактивных силах, которых им так не хватает. Различные практические аспекты применения безреактивных сил более подробно описаны в [4] и на [http://www.tts.lt/~nara/ruspopul.htm] или в статье <http://www.sciteclibrary.com/rus/catalog/pages/1983.html>.

Отметим, что безреактивные силы Ампера могут возбуждаться не только свободными, но связанными токами (см. статью <http://www.sciteclibrary.com/rus/catalog/pages/3047.html>).

ЗАКЛЮЧЕНИЕ

В настоящей статье речь идёт, по существу, о новых законах природы, полученных как прямое следствие фундаментальных положений классической электродинамики и механики. Сила Лоренца (Ампера) самим своим существованием заявляет, что природа никак не может обойтись без неизвестной современной науке формы материи, не сводимой ни к веществу ни к полю, иначе не будет выполняться закон сохранения количества движения. Неизвестной именно современной ортодоксальной науке, из которой представление об этой форме материи, ранее известной под названием "электромагнитный эфир" или просто "эфир" (у автора настоящей статьи "электровакуум") исключили, не имея для этого никаких оснований, именующие себя последователями А. Эйнштейна релятивисты , вопреки мнению самого А. Эйнштейна, изложенного в его трудах, не говоря уже о таких основоположниках электродинамики, как Д. Максвелл и Г. Лоренц.

Силы Лоренца (Ампера), в определённых условиях, не находят противодействия со стороны вещества и поля и только факт взаимодействия с электровакуумом (электромагнитным эфиром) делает возможным выполнение закона сохранения импульса. Название "безреактивные", употребляемое применительно к этим силам, - условное, т. к. реакцию противодействия создаёт электровакуум.

Принцип относительности Галилея, всегда справедливый для малых скоростей, требует, чтобы работа безреактивных сил осуществлялась за счёт убыли энергии электровакуума, что открывает новые пути для энергетики. Таким образом, вопреки мнению релятивистов, относительность не исключает, а, наоборот, утверждает существование эфира (электровакуума). Кто-то скажет, что материя, не сводимая к веществу и полю в современной науке все-таки есть - это физический вакуум, без которого не обходится квантовая физика. В определённой степени, это так, но существующее понимание физического вакуума как объекта, проявляющего себя лишь на уровне взаимодействий, присущих микромиру, значительно уже того, что открывает классическая электродинамика, охватывающая и макроскопические аспекты взаимодействия этой формы материи с веществом.

Можно смело сказать, что классическая электродинамика устанавливает существование эфира (точнее, его структурной части - электровакуума) как новый закон природы. Какой ужас для релятивистов!

Новые законы природы открывают качественно новые пути человеческой деятельности.

ПРИЛОЖЕНИЕ
Вычисление суммарной силы индукции в системе двух движущихся зарядов.

При малой скорости (u << c) электрическое поле индукции, создаваемое ускоренно движущимся зарядом, как известно, равно:

E i = m0q[[(¶u/¶t)R]R]/4pR3

Отсюда, учитывая, что qu - это есть скорость изменения дипольного электрического момента ¶p/¶t, получим:

E i = m0[[(¶2p/¶t2)R]R]/4pR3

Так как, по условию, наши заряды совершают синфазные гармонические колебания (примем, для определённости p = p0coswt), то

E i = -m0w2coswt[[p0R]R]/4pR3

Учитывая, что суммарная сила индукции F i равна:

F i = p1Ñ×E 2i + p 2Ñ×E1i (p3)

и, производя преобразования по правилам векторного анализа, найдём силу F i1 = p1Ñ×E 2i, действующую на первую частицу со стороны второй. Получим:

Аналогичным образом, найдём силу F i2 = p2Ñ×E 1i, действующую на вторую частицу со стороны первой. Так как отсчет радиус-вектора производится от другой частицы, то знак при R следует поменять на противоположный. Получим:

Произведя сложение, получим нуль:

F i = Fi1 + Fi2 = 0

Что и требовалось доказать

Кому неохота возиться с векторным анализом могут воспользоваться программой типа Mathcad. Набрать исходные формулы и, вводя различные числовые значения переменных, убедиться, что, все время, получается «машинный» нуль.

Г. Иванов, 4.08.2002 г.

СПИСОК ЛИТЕРАТУРЫ

  1. И.Е.Тамм. Основы теории электричества. Издательство технико-теоретической литературы, М.,”НАУКА”, 1989, с. 166
  2. Фейнман, Лейтон, Сэндс. Фейнмановские лекции по физике, т.6, изд-во “Мир”, 1977, стр. 270
  3. G.M.Graham, D.G.Lahoz. Nature, 285, 154, 1980
  4. Иванов Г. П. Классическая электродинамика и современность. Висагинас (Литва), 2002 г.
  5. D.G.Lahoz, G.M.Graham. Can. J. Phys., 57, No5, 1979, p.667-676.
  6. Л. Д. Ландау и Е. М. Лифшиц. Электродинамика сплошных сред. М., 1973, с. 307.
  7. A. Kushelev a.a. Aircraft engineering and aerospace technology: Volume 72, #4, 2000, pp. 365-366.