Релятивистские теории Эйнштейна и Лоренца в свете новых теорем классической электродинамики и общей физики

По определению, все теоремы ровно настолько достоверны и неопровержимы насколько те теории, на основании которых они доказаны, что, безусловно, распространяется и на новые теоремы классической электродинамики и общей физики, рассматриваемые ниже. Вместе с тем, их понимание натыкается на недостаточность уровня сложившихся знаний о физическом пространстве и времени, определяемых рамками парадигмы современной фундаментальной физики но, в то же время, прекрасно согласуется с некоторыми традиционными классическими представлениями. Даётся исчерпывающее положительное решение, определяющее выбор адекватной релятивистской теории.

Содержание и физический смысл новых теорем

Речь идёт о теоремах сформулированных и доказанных в [1] и на сайте [<1>] (<http://www.tts.lt/~nara>).

  • теорема о существовании силы, не имеющей реакции противодействия со стороны известных форм материи - вещества и поля ("размыкающая сила" или условно названная "безреактивной" сила).
  • теорема о существовании энергии, заполняющей всё физическое пространство, за счёт которой совершает работу размыкающая сила
  • положение о существовании отличной от вещества и поля формы материи (электровакуума), создающей реакцию противодействия размыкающим силам и дающей энергию для совершения ими работы

Теорема о существовании размыкающей или "безреактивной" силы доказывается на основании рассмотрения сил взаимодействия между двумя простейшими элементами:

  • точечный электрический заряд - элементарный токовый магнитный диполь (см. [1, с. 35-55] или страницы сайта [<2>], [<3>] ( то же на WEB-изданиях [<4>], [<5>], ссылки в конце текста);
  • точечный электрический заряд - замкнутый контур с током [<6>], [<7>], [<8>];
  • два точечных электрических заряда [<9>], [<10>], [<11>].

Полученные результаты имеют универсальный характер. Принцип суперпозиции позволяет распространить их на сложные системы произвольных геометрических форм.

Существуют разные способы доказательства этой основополагающей теоремы.

Ход рассуждений следующий. Рассматриваются квазистационарные системы, содержащие источники независимых друг от друга электрического и магнитного полей, в условиях, в которых эффекты, зависящие от излучения электромагнитных волн, пренебрежимо малы. Таким образом, системы включают в себя вещественные элементы (источники полей) и полевые элементы (неволновые электрические и магнитные поля). Квазистационарно меняющиеся магнитные поля создаются магнитами или токами (движущимися зарядами). Эти поля воздействуют на текущие по разомкнутым контурам токи или на движущиеся свободные заряды, возбуждая, соответственно, силы Ампера или силы Лоренца.

Анализируя такие системы, И. Е. Тамм [2] (подробное описание см. на сайте [<12>]) и Р. Фейнман [3] пришли к заключению, что полное количество движения (момент количества движения) вещества не сохраняется, потому что силы Ампера (Лоренца) не уравновешиваются другими силами действующими на вещественные компоненты системы, в силу чего нарушается принцип равенства действия и противодействия. Ничего страшного, решили они. По их мнению, недостающее количество движения в систему превносят статические поля, которые обладают импульсом, задаваемым, вектором Пойнтинга. Но не тут то было. Согласно исследованиям автора ( см. [1] или сайты [<2>], [<3>], [<5>]) такое, с позволения сказать, "количество движения" во-первых, просто напросто не сохраняется при изменении магнитных полей, во-вторых, противоречит закону сохранения энергии. Так были "открыты" силы не имеющие противодействия со стороны всех известных на сегодняшний день видов материи - вещества и поля. Их эффект действия (крутящий момент) измерили ещё в конце 70-ых годов известные канадские физики Грэхэм и Лахоз, в своем классическом выполненном на вершине экспериментального искусства опыте [4] (подробное описание см. на сайте [<13>]). Эффект действия "линейной" силы, в существовании которой на макроскопическом уровне сомневались даже Грэхэм и Лахоз, впервые наблюдал в эксперименте московский физик Александр Кушелев [5] или сайт [<14>].

Таким образом, законы классической электродинамики утверждают, а эксперименты подтверждают вывод - количество движения (импульс) вещества и поля не сохраняется.

Вот Вам и кризис всей современной физики, причём самый настоящий. Полученный вывод не вписывается в её мировоззрение, согласно которому нарушается закон сохранения импульса.

Следует обратить внимание на условность сформулированного утверждения. Закон сохранения количества движения нарушается только при условии ограничения бесконечной по разнообразию материи двумя её видами веществом и полем. Так считают только релятивисты, искусственно навязавшие всему сообществу физиков свой догматический тезис, дескать: - "не существует ничего, кроме двух видов материи - вещества и поля". Следовательно утверждение о нарушении закона сохранения импульса - всего лишь субъективное мнение релятивистов. На самом деле никакого нарушения этого фундаментального закона сохранения нет, потому что в бесконечной природе существуют и другие, отличные от вещества и поля, формы материи. По крайней мере, одна из них (названная "электровакуум" [1], [<1>]) создаёт противодействие силам Ампера (Лоренца), обеспечивая равновесие сил во всех случаях. Так что кризис, о котором сказано выше, есть не что иное как противоречие субъективного и объективного.

Таким образом, согласно законам классической электродинамики, существуют, так называемые, размыкающие (безреактивные) силы, которые могут сообщать движение веществу, как бы отталкиваясь от качественно своеобразной не вещественной и не полевой формы материи - электровакуума, заполняющей собой всё физическое пространство.

Вторая теорема возникает как решение вопроса от какого источника питания поступает энергия для совершения работы размыкающей силой. Оказывается, что принцип относительности Галилея, всегда справедливый для малых (по сравнению со световой) скоростей налагает запрет на поступление энергии от любого вещественного или полевого связанного с системой (бортового) источника питания [1], [<2>],[<15>]. Это вторая причина упомянутого выше кризиса. Если, уподобившись релятивистам, считать, что кроме вещества и поля ничего нет, то нарушается закон сохранения энергии, хотя, на самом деле, она поступает в систему из того же электровакуума, так что ни о каком нарушении закона сохранения не может быть и речи.

Третья теорема - прямое следствие первой и второй. Это не что иное как приведённое выше утверждение о существовании отличной от вещества и поля материи - электровакуума. Допущение об отсутствии электровакуума влечёт за собой прямое нарушение законов сохранения импульса и энергии, которые (согласно известной теореме Нётер) являются выражением однородности пространства и времени. Следовательно электровакуум существует и не как гипотеза, а как следствие фундаментальных законов классической электродинамики и общей физики.

Совместимость новых теорем с
СТО Эйнштейна и ТЭЭ Лоренца

Третья теорема есть третья причина упомянутого выше субъективистского кризиса современной физики, суть которого она ярко высвечивает. Всё дело в том, что последователи А. Эйнштейна, релятивисты, вопреки его собственному мнению, изгнали из науки представление о качественно своеобразной форме материи - эфире. Сам Эйнштейн считал, что физика не может обойтись без эфира, без него были бы невозможными распространение света, движение, взаимодействие. Теория относительности запрещает не существование эфира , а возможность слежения за его относительным перемещением. Об этом можно прочесть в его изданном на русском языке сборнике трудов. Релятивисты же объявили эфир бесполезным для науки, похоронили его, навязав своё надуманное мнение всей научной общественности. Не будь этого, перечисленные теоремы казались бы вполне естественными и, возможно, уже давно были бы кем-то доказаны и внедрены в практику.

Согласуются ли новые теоремы со специальной (частной теорией относительности) Эйнштейна? Так как электровакуум есть форма материи, вступающая в энергетический обмен с веществом, то в системе вещество - электровакуум должен выполняться закон сохранения энергии: Е +Э = const, где Е энергия вещества, Э - энергия электровакуума или

dE + dЭ = 0 (1)

Пусть движущееся в свободном пространстве тело, имеющее массу m, испытало действие безреактивной силы и изменило свою скорость поступательного движения U. Тогда dE = mUdU. Так как скорость U, зависит от того, в какой инерциальной системе отсчёта (ИСО) находится тело, то одному и тому же изменению скорости dU соответствует в зависимости от выбранной ИСО множество значений изменения кинетической энергии. С другой стороны электровакуум, как материя, занимающая всю вселенную, не может менять переданную веществу энергию dЭ в зависимости от ИСО. Он играет своеобразного источника питания, поэтому конкретному изменению скорости вещественного тела должна соответствовать вполне определённая энергия. Иначе был бы абсурд, ведь ИСО можно выбирать и мысленно. Получается нарушение закона сохранения энергии. Таким образом, СТО А. Эйнштейна противоречит новым теоремам, а, следовательно, классической электродинамике и общей физике.

Но как же, воскликнет читатель, ведь СТО проверена множеством надёжных экспериментов. Но, с таким же успехом, можно утверждать, что эти эксперименты подтверждают классическую теорию электромагнитного эфира (ТЭЭ) Г. А. Лоренца, созданную раньше СТО [6]. Математический аппарат обоих теорий, основанный на общеизвестных преобразованиях Лоренца, тождественно совпадает (хотя имеет совершенно различный физический смысл). Обе теории на достигнутом экспериментальном уровне совершенно неразличимы (экспериментальное подтверждение одной, автоматически означает подтверждение другой). Релятивисты не афишируют этот факт, но его нельзя полностью проигнорировать. В Физической энциклопедии [7] говорится: - "Возникновение теории относительности связано с неудачей обнаружить движение Земли относительно эфира. Г. А. Лоренц и А. Пуанкаре в 1904-05 смогли объяснить невозможность обнаружения этого движения, оставаясь в рамках представления о выделенности системы координат, в которой эфир покоится. …". Критикуя теорию эфира, релятивисты, как правило, приводят в пример бытующую в прошлом веке модель упругого механического эфира, ничего общего не имеющего с электромагнитным эфиром Лоренца, таким способом, создавая у читателей ложное впечатление.

Согласно ТЭЭ Лоренца существует качественно своеобразная форма материи, эфир, который покоится в определённой выделенной системе координат. Если электровакуум, существование которого обосновано третьей теоремой, отождествить с эфиром или, по крайней мере, с его структурной частью то никаких проблем с энергией не возникает. Приращение энергии тела , обусловленное действием на него безреактивной силы будет определяться изменением его абсолютной (по отношению к эфиру) скорости и будет в точности равно убыли энергии электровакуума, что обеспечит выполнение соотношения (1) во всех случаях. Таким образом, электромагнитный эфир Лоренца и электровакуум суть одно и то же. Новые теоремы классической электродинамики и общей физики подтверждают классическую теорию электромагнитного эфира.

Совместимость принципа относительности с
существованием электромагнитного эфира...

Обратим внимание на то, что преобразования Лоренца выведены самим Лоренцем и Эйнштейном разными, внешне непохожими способами.

Лоренц получил их, потребовав инвариантности уравнений Максвелла по отношению к скорости равномерного прямолинейного движения (иными словами потребовал выполнения принципа относительности для уравнений Максвелла). Эйнштейн вывел их соединив принцип относительности, который он распространил на все законы природы с принципом постоянства скорости света в различных инерциальных системах отсчёта (ИСО). Тем самым Эйнштейн автоматически потребовал равенства скорости света и скорости распространения всех мыслимых и немыслимых взаимодействий Природы. А ведь это очевидная гносеологическая (теоретико-познавательная) ошибка! Результаты, полученные Эйнштейном, могут быть справедливыми не для всех, а только для тех взаимодействий, которые распространяются со скоростью света т. е. для электромагнитных, что фактически и подтверждается экспериментально. На самом деле, ещё никто достоверно не знает с какой скоростью распространяются, например, те же самые гравитационные волны, ещё никому не удалось замерить её экспериментально (по некоторым оценкам эта скорость на 43 порядка выше скорости света). Даже, если их скорость совпадёт со световой, никто не сможет утверждать, что в бесконечной природе не найдётся ещё неизвестных науке суперсветовых взаимодействий.

Существует ещё один, неожиданный для современной физики, способ получения преобразований Лоренца. Примем за основу два принципа:

  • Принцип относительности,
  • Принцип существования эфира.

Первый принцип, в понимании Эйнштейна, означает, что все законы природы одинаковы во всех инерциальных отсчёта, иными словами, никакими экспериментами нельзя обнаружить скорость равномерного прямолинейного движения. Не будем пока заострять внимание на ограничении данного принципа электромагнитными взаимодействиями, т. к. для решении нашей задачи это не играет конструктивной роли (вернёмся к вопросу позже).

Согласно второму принципу (в понимании Лоренца) существует выделенная система отсчёта, в которой эфир покоится. Скорость света по отношению к эфиру (абсолютная скорость) есть константа, не зависящая от направления распространения света и от скорости движения источника.

Рассмотрим следующую ситуацию. Между двумя, расположенными напротив друг друга на расстоянии l0, зеркалами А и В (см. Рис. 1) бегает световой зайчик, попеременно отражаясь от каждого из них. Если устройство, назовем его "световые часы" , покоится в эфире (Рис. 1а), то время цикла t , в течение которого свет проходит двойное расстояние l0, равно: t = 2l0/с, где с - скорость света. Приведём устройство в движение со скоростью v, перпендикулярной траектории светового зайчика (Рис. 1б). Тогда траектория света в эфире будет описывать ломаную пилообразную линию, изображённую на Рис. 1 пунктиром. Так как расстояние между зеркалами (в силу принципа относительности) не изменится, то время цикла t' увеличится и станёт равным:

(2)

Принцип относительности требует, чтобы время t' не зависело от ориентации нашего устройства, по отношению к направлению скорости, в связи с чем можно рассмотреть следующую ситуацию (см. Рис. 2). Пусть теперь рассматриваемое устройство движется со скоростью v, по направлению распространения света. Тогда, свет, испущенный в момент времени t1 из позиции A1 будет распространяться вдогонку противоположному зеркалу и достигнет его в момент времени t2 в позиции В2, и, после отражения помчится навстречу зеркалу А, которого достигнет в позиции А3. Складывая времена "туда" и "обратно", получим общее время цикла:

(3)

Приравнивая правые части (2) и (3), найдём расстояние между зеркалами:

(4)

Получили знакомое Лоренцово сокращение.

Принцип относительности требует универсальности полученных соотношений. Согласно формуле (2), времена циклов всех процессов в инерциальной системе отсчёта S' увеличиваются, что, в частности, означает замедление хода всех движущихся часов, по сравнению с покоящимися в эфире. В соответствии с (4) длины всех движущихся предметов сокращаются, что относится и к эталонам длины. Замедление времени и уменьшение длины происходит в действительности. Есть удивительная аналогия этим процессам. В твердых телах существуют деформационные состояния кристаллической решётки - солитоны, разновидностью которых являются дислокации ведущие себя, как частицы, способные к поступательному движению внутри тела. При этом, их размеры вдоль скорости сокращаются в соответствии с формулой (4), роль с (скорости света) в которой берёт на себя скорость звука [8]! Увеличение энергии и замедление процессов также определяются формулами, "взятыми" из теории относительности. Солитоны могут образовывать и атомоподобные структуры. Если немного пофантазировать, то можно вообразить себе живущие внутри твёрдых тел солитонные разумные существа. Может появиться и "солитонный Эйнштейн" который создаст солитонную теорию относительности и его последователи "солитонные релятивисты" объявят солитонный мир самодостаточным, а существование твёрдого тела - ненужной ересью. Сверхзвуковые скорости будут под таким же запретом, как в эфире сверхсветовые, разве ж можно нарушать принцип причинности? (Нечто подобное происходит и с электромагнитным эфиром Лоренца.) Таких аналогий не перечесть. Длины акустических стоячих волн, в потоке жидкости или газа тоже сокращаются и уменьшают частоту в соответствии с (2), (4). Так чем же хуже эфир? Разве квантовая теория не доказала, что частицы материи - это волны?

Продолжим наше рассмотрение. Пусть система отсчёта S (x,y) покоится в эфире, а S' (x',y') движется относительно S со скоростью v в положительном направлении (см. Рис. 3). Начала координат обеих систем [image] отсчёта, в момент времени t = t' = 0, совпадают. Найдём связь между абциссами точки x и x' в покоящейся и движущейся и системах отсчёта. Спустя время t точка x будет иметь координату, отсчитываемую от начала координат движущейся системы x - vt. Отсюда, учитывая сокращение единицы длины движущейся системы, получим:

(5)

Теперь можно задать вопрос, как влияет движение в эфире на показания часов. Важно отметить, что речь идёт именно о поведении часов, а не о времени. Раз есть эфир, значит есть и определяемое его свойствами (о которых мы пока почти ничего не знаем), время, которое не может зависеть от состояния движения вещества, поэтому нарушение принципа причинности исключается при любых обстоятельствах. Такое понимание времени отличается как от Ньютоновского (абсолютное, не зависимое ни от чего, время), так и от Эйнштейновского (определяемое свойствами вещества и поля), но полностью соответствует Лоренцевскому. Рассмотрим следующий способ синхронизации показаний часов. Берут два точных хронометра, находящихся в одном месте и устанавливают на них одинаковые показания времени. Затем один из хронометров с малой (по сравнению со световой) скоростью переносят в другое место, второй остаётся, где был. Так выглядит процесс синхронизации времени посредством медленного переноса часов. Поместим два одинаково идущих хронометра в начало координат движущейся системы отсчёта (Рис. 3). Будем перемещать один из них с настолько малой скоростью, что её можно рассматривать как приращение (дифференциал) dv, в направлении v. Показания часов определяемые скоростью их хода, обратно пропорциональны периоду цикла (времени, затрачиваемому на полный круг циферблата или на отсчёт одного деления). Отсюда, на основании формулы (2) имеем:

t' = t(1-b2)0,5 (6)

где t' - отсчёт времени движущегося хронометра, помещённого в начало координат системы S', t - эфирное время, т. е. то время, которое показал бы хронометр, покоящийся в эфире (вспомним, что нулевой отсчёт времени неподвижных и движущихся часов соответствует совмещению начала координат неподвижной (эфирной) и движущейся систем отсчёта), b = v/c.

Дифференцируя (6), будем иметь:

(7)

Заметим, что tdv есть то расстояние, выраженное в единицах длины "эфирной" системы отсчёта, на которое за время t переместится отодвигаемый хронометр от начала координат движущейся системы т. е. tdv = d(x - vt). Подставляя в (7) и интегрируя, получим:

(8)

(5) и (8) составляют знаменитые преобразования Лоренца.

Выпишем их отдельно, присоединив преобразования поперечных координат:

, y' = y, z' = z, [image] (9)

Разрешая, относительно нештрихованных координат, получим обратные преобразования:

, y = y', z = z', [image] (10)

Таким образом, заменяя в теории Эйнштейна его постулат о постоянстве скорости света, "взаимоисключающим" принципом существования эфира Лоренца, получаем те же самые преобразования Лоренца, которые другим путём вывел Эйнштейн. Даже, если начисто забыть о новых теоремах классической электродинамики, теория эфира Лоренца (релятивистского эфира Лоренца) имеет не менее законное право на существования в науке, чем теория Эйнштейна. Учитывая, что с позиции новых теорем, СТО Эйнштейна несостоятельна, приходим к выводу, согласно которого, теория эфира Лоренца, единственная (безальтернативная) релятивистская теория, удовлетворяющая законам классической электродинамики.

Обсуждение полученных результатов

Ещё раз отметим, что полученные выше выводы - это другой путь обоснования существования того самого электромагнитного эфира, теорию которого создал Г. А. Лоренц в 1904-05 г [6]. Новые теоремы дают возможность рассматривать её как следствие фундаментальных законов классической электродинамики. Как уже упоминалось выше, физико-математический формализм теории эфира Лоренца и СТО Эйнштейна одинаков, что лишает возможности их различения в экспериментах с электромагнитным взаимодействием, несмотря на разительную разницу физического содержания.

Если бы все взаимодействия в природе (включая гравитационные и пр.) имели бы, скорость распространения совпадающую со скоростью света c0 (модель простого эфира) - то, как отметил Лоренц в [6], не было никаких экспериментальных возможностей определить, существование эфира. Например, наблюдатель, мчащийся сквозь эфир, с субсветовой скоростью из-за Лоренцева сокращения был бы сплющенным в направлении движения. Но, вследствие оптического обмана, обусловленного обратимостью преобразований Лоренца, ему, казалось бы сплющённым всё, что покоится в эфире, а он сам, якобы, нормальный. Вот и разница. Эйнштейн говорит - не имеет смысла спрашивать кто сократился в действительности, а по Лоренцу один сокращается на самом деле, другой кажется сокращённым из-за оптической иллюзии, связанной с конечностью распространения скорости света. То, что у Эйнштейна - мрак и бессмыслица, у Лоренца наглядно и причинно обусловлено. Правда, трудно отличить иллюзию от действительности, но это другой вопрос. Можно привести множество и других примеров, в которых "бессмысленность" СТО противопоставляется простоте и наглядности релятивистской теории электромагнитного эфира - РТЭЭ.

Всё изменится, если обнаружатся взаимодействия c1, скорость которых намного выше световой, c1 >> c0 - (возможно такими являются гравитационные взаимодействия, скорость которых ещё никто не определил в эксперименте). Для СТО это была бы смерть от нарушения принципа причинности, для РТЭЭ - нормальное явление. Ведь время в движущейся системе отсчёта, замедленное и зависящее от пространственных координат никакого отношения к принципу причинности не имеет. Это не настоящее, а условное, по терминологии Лоренца "местное время", которое обусловлено конечностью распространения электромагнитных взаимодействий (вспомним вышеописанный солитонный мир, где были бы возможными только "звуковые часы"). Принцип причинности имеет высший уровень фундаментальности. Он не может зависеть от каких бы то ни было конкретных параметров вещества, таких как скорость распространения взаимодействий. Применение принципа причинности - к "местному" времени - это подчинение высшего низшему. Это ещё одна гносеологическая ошибка. Первая (см. выше) связана с ненужным ограничением скорости распространения всех взаимодействий. Обнаружение сверхсветовых взаимодействий дало бы возможность идентификации системы отсчёта, в которой эфир покоится, по кажущемуся нарушению принципа причинности.

Теперь о времени. В глубочайших и обширнейших в философских плане ведических священных писаниях говорится: - "Время - есть безличная форма Бога". Сведение понятия времени к состоянию движения, сделанных из электромагнитной материи часов - это наиболее серьёзная гносеологическая ошибка теории Эйнштейна, дающая начало остальным. Известный французский физик Поль Ланжевен, характеризуя своё отношение к некоторым аспектам квантовой теории, употреблял словосочетание: - "интеллектуальный разврат" и Эйнштейн был солидарен с ним. Но отождествление времени с показаниями часов - ничем не лучше. Недаром К. Э. Циолковский предостерегал молодёжь от увлечения модными теориями, имея в виду прежде всего теорию относительности. Он был настоящим натурфилософом и прекрасно видел всю её фальшь. Лоренц тоже. Релятивисты пишут о Лоренце как об авторе, близко подошедшем к теории относительности. На самом деле это не так.. Лоренц создал более общую и красивую, наглядную и непротиворечивую релятивистскую теорию электромагнитного эфира, на целое столетие опередив своё время.

Вместе с тем не следует забывать что теория относительности, как и теория эфира, имеет в своей основе принцип относительности, обладающий огромной конструктивной силой. Это мощнейших инструмент для решения как научных, так и практических проблем, не следует лишь его абсолютизировать. В этом плане в СТО много полезных разработок, которые могут стать ещё более эффективными после осмысливания в свете теории эфира, что справедливо так же и для общей теории относительности Эйнштейна - ОТО. Эфиризация ОТО нисколько не уменьшит её научной ценности, сделает наглядной и понятной, что может открыть в ней новые возможности и резервы. Всё, что в частной и общей теории Эйнштейна получено на основе последовательного применения принципа относительности сохраняет свою математическую форму, несмотря на изменение физического содержания. В этом состоит преемственность релятивистской теории эфира Лоренца.

Эфиризация квантовой теории, закономерности которой не выводятся из классической физики, может потребовать разработки каких-то модельных представлений об эфире или дополнительных принципов.

Релятивистская теория эфира Лоренца, как и любая другая теория, должна иметь границы своей применимости. Можно предположить, что характер взаимодействия с эфиром перестанет удовлетворять принципу относительности, если плотность энергии вещества станет сравнимой с плотностью энергии эфира. По некоторым оценкам плотность флуктуаций физического вакуума (эфира) составляет по порядку величины 10114 Дж/м3. Плотность электронной материи, всего лишь 1032 Дж/м3. Так что запас есть. Может быть, правильнее было бы оценивать эффективную плотность энергии той структурной части эфира, которая отвечает только за электромагнитные взаимодействия, но как это сделать, пока неизвестно. Достижение плотностей энергии, соизмеримых с плотностью эфира позволило бы идентифицировать связанную с ним систему отсчёта. Другая (гипотетическая) возможность такой идентификации станет возможной, если скорость распространения гравитационных взаимодействий превышает световую. Тогда размеры систем, в которых преобладают гравитационные взаимодействия, слабее подвергались бы Лоренцеву сокращению, вследствие чего круговые орбиты спутников планет при измерении расстояний оптическими или радиолокационными методами, казались бы эллиптическими, относительно центра вращения (а не фокуса эллипса), что дало бы возможность определения системы отсчёта эфира. Может быть, есть какие-либо природные признаки эфира Лоренца? Скорее всего, ответ положительный. Существует заполняющее собой всю Вселенную, так называемое, реликтовое фоновое излучение, соответствующее тепловому спектру абсолютно чёрного тела при температуре около трёх градусов Кельвина [7], Оно изотропно только в одной инерциальной системе отсчёта, что, вероятнее всего, указывает на эфир. Если так, то наша Земля, вместе с солнечной системой, движется относительно эфира со скоростью около 600 километров в секунду, в направлении созвездия Льва.

Теория релятивистского электромагнитного эфира Лоренца прекрасно согласуется с новыми теоремами классической электродинамики и открывает новые возможности для всех областей физики.

Г. Иванов, 21.08.2002

Печатные издания:

  1. Иванов Г. П. Классическая электродинамика и современность. Висагинас (Литва), 2002 г.
  2. И.Е.Тамм. Основы теории электричества. Издательство технико-теоретической литературы, М.,”НАУКА”, 1989, с. 166, 404
  3. Фейнман, Лейтон, Сэндс. Фейнмановские лекции по физике, т.6, изд-во “Мир”, 1977, стр. 270, 303
  4. G.M.Graham, D.G.Lahoz. Nature, 285, 154, 1980
  5. Kushelev a.a. Aircraft engineering and aerospace technology: Volume 72, #4, 2000, pp. 365-366.
  6. Г. А. Лоренц. Теория электронов, Гос. издат. техн.-теор. лит., М., 1953.
  7. Физическая энциклопедия. Главный редактор А. М. Прохоров, М., 1992, 5, с. 493, 135.
  8. А. Т. Филиппов. Многоликий солитон, М., "Наука", 1990,