Основы опорного и безопорного движения.

(Балабай В.И., Иванько Ю.В., выдержки из статей и документов). Харьков, 2004 г.
Направление действия силы F относительно конфигурационного распределения (способа формирования) магнитных линий H
и линий тока J.

НАУЧНЫЙ ТОВАР «ПАРЯЩИЙ ВОЛЧОК»

Назначение
Наглядная физическая иллюстрация эффекта безопорной силы или эффекта Магнуса для вращающейся системы электромагнитных полевых объектов. Основные физические представления даны в статье «Основы опорного и безопорного движения», www.enpi.com.ua, www.efir.com.ua

Сфера применения
• Безопорные движители, космонавтика, авиация, машиностроение, кораблестроение

Новые качества
• Для сувениров - «привлекательная оригинальность и необычность восприятий»
• Для космонавтики - «решение проблемы автономного передвижения в открытом космосе без применения эффекта реактивного движения, надежность и безопасность, простота в эксплуатации»
• Для авиации - «решение проблемы автономного передвижения в атмосфере без применения эффекта турбореактивного движения, надежность и безопасность, простота в эксплуатации»
• Для машиностроения - «решение проблемы качества автомагистралей и природного топлива для обеспечения вертикального и горизонтального передвижения транспортных средств, надежность и безопасность, простота в эксплуатации»
• Для кораблестроения - «решение проблемы автономного передвижения без применения природного топлива для обеспечения вертикального и горизонтального передвижения водоплавающих средств, надежность и безопасность, простота в эксплуатации»

Изменение технологии Новый товар предусматривает объединение встречно-спиновых магнитных потоков в единую систему с приданием ей своего спина в пространстве.

Устройство и принцип действия
Устройство состоит из двух совмещенных по оси симметрии 2 магнитных дисков 1 со встречными окружными магнитными потоками B (противоположными спинами), илл.1. При вращении системы магнитных дисков 1 вокруг оси 2 с частотой вращения w возникает нескомпенсированная сила F, направленная вдоль оси вращения вверх. Величина этой силы определяется градиентом плотности линий тока в нижнем и верхнем магнитных дисках и зависит от скорости w вращения системы.

НАУЧНЫЙ ТОВАР «МАГНИТНЫЙ ДВИГАТЕЛЬ»

Назначение
Наглядная физическая иллюстрация эффекта Магнуса в системе двух магнитных полевых объектов с цикруляционными и потенциальными потоками.

Сфера применения
• Манитные двигатели непрерывного действия - космонавтика, авиация, машиностроение, кораблестроение

Новые качества
• Для сувениров - «привлекательная оригинальность и необычность восприятия в осознании возможности непрерывного механического движения»
• Для космонавтики - «решение проблемы автономного источника механической энергии непрерывного действия, надежного и безопасного, простого в эксплуатации»
• Для авиации - «решение проблемы автономного источника механической энергии непрерывного действия, надежного и безопасного, простого в эксплуатации»
• Для машиностроения - «решение проблемы создания экологически чистого двигателя непрерывного действия, не требующего расхода природного топлива для обеспечения передвижения транспортных средств, надежного и безопасного, простого в эксплуатации»
• Для кораблестроения - «решение проблемы создания экологически чистого двигателя непрерывного действия, не требующего расхода природного топлива для обеспечения передвижения судов, надежного и безопасного, простого в эксплуатации»

Изменение технологии

Новый товар предусматривает объединение циркуляционных и радиально-потенциальных магнитных потоков в единую систему с физическим эффектом непрерывного механического движения.

Устройство и принцип действия
Устройство состоит из магнита-статора 1, формирующего радиальный потенциальный поток и магнита-ротора 2, формирующего систему циркуляционных потоков 3. Наложение циркуляционных 3 и радиально-потенциальных 4 потоков сопровождается эффектом Магнуса, который заключается в наличии механической силы F, которая приводит в движение ротор 2.

Электромагнитные эффекты Магнуса и Холла в практических приложениях. Балабай В. И., Иванько Ю. В., 2004 г.

Циркуляционный магнитный поток

Магнитный двигатель

Дан обзор как уже применяемых на практике, так и новых перспективных устройств, принцип действия которых основан на эффектах Магнуса и Холла, который заключается в наличии механических и электродвижущих сил при наложении потенциальных и циркуляционных течений.

Эффект Магнуса известен давно, но область его практического применения до сих пор полностью не раскрыта. До настоящего времени этот эффект рассматривался, в основном, как один из наглядных физических примеров взаимодействия потенциальных и циркуляционных потоков, например, при объяснении изменения прямолинейного движения "резаного мяча" или подъемной силы крыла самолета. На самом деле эффект Магнуса проявляется во многих практически важных случаях, например, при получении механической и электрической энергии в электромоторах и электрогенераторах, при измерении магнитных потоков датчиками Холла.

Исследование электромагнитных и магнитных проявлений эффекта Магнуса позволяет не только произвести теоретический анализ механических и электрических сил, которыми он сопровождается, но и выявить целый класс приборов и устройств, обладающих целым рядом совершенно новых свойств, которые до сих пор не применялись на практике. К ним относятся: магнитные двигатели, в которых для создания механического движения не требуются затраты электрической энергии; магнитные генераторы электрической энергии в которых для создания электродвижущей силы не требуются затраты механической энергии, циркуляционно-магнитные датчики для измерения магнитных потоков подобные датчикам Холла, но не требующие электрического тока для создания циркуляционного потока.

Здесь мы рассмотрим механические и электрические эффекты в совмещенных потенциальных и циркуляционных течениях, которые лежат в основе промышленного способа получения механической и электрической энергии.

В основе промышленного способа получения механической и электрической энергии лежит связь между электричеством и магнетизмом, которая была установлена в открытиях Эрстеда и Фарадея. Открытие Эрстеда заключается в том, что любой проводник, по которому идет электрический ток, оказывается окруженным магнитным полем. В 1831 году Фарадей сделал открытие, равное по своей значимости открытию Эрстеда. Фарадей обнаружил, что, когда движущийся проводник пересекает силовые линии магнитного поля, в проводнике наводится электродвижущая сила, вызывающая ток в цепи, в которую входит этот проводник. В том же 1831 году Фарадей сделал другое исключительно важное открытие: он обнаружил, что при помещении проводника с током в магнитное поле проводник приходит в механическое движение. Фарадей также обнаружил обращение механического движения проводника при перемене на обратное направления магнитного поля.

Эти открытия легли в основу промышленного получения механической и электрической энергии, но природа этих явлений до сих пор осталась нераскрытой. Это связано с ошибочными представлениями о проявлении сил в потенциальных течениях и, как результат, магнитное поле до сих пор рассматривается как застывшая картина линий тока, в которой предполагается полное отсутствие какого-либо движения. По этой причине физика электромагнитных взаимодействий носит чисто эмпирический характер и не позволяет построить наглядную физическую модель этих взаимодействий. Рассматривая магнитное поле как картину реального потенциального и циркуляционного течений [1], [2], [3], мы приходим к выводу, что открытия Эрстеда и Фарадея являются, по сути, открытием континуальных течений, которые подобны течениям в жидких и газообразных средах. Признание физической реальности этих течений позволяет объяснить природу электромагнитных взаимодействий и перейти к новым методам получения промышленных источников механической и электрической энергии непрерывного действия.

Взаимодействие магнитного поля и поля линии тока в области полупроводника. Эффект Холла.

Наличие механических и электродвижущих сил в совмещенных потенциальных и циркуляционных течениях было обнаружено Е. Х. Холлом в 1879 году и получило название эффекта Холла.

Если проводник или полупроводник с током (илл. I,а)) помещены в магнитное поле В¥, то между точками, расположенными на противоположных сторонах бруска, возникает разность электрических потенциалов Dj. При наличии опоры брусок прижимается к своей опоре, а при ее отсутствии, ускоренно движется вниз (илл. I,б)).

Картина потенциальных В¥ и циркуляционных ВГ течений в областях и (илл. I,б)) характеризуется различной плотностью линий тока. В области плотность линий тока понижена (здесь скорости вычитаются) и создается плотность rII=2pr0(BГ-B¥)2; в области плотность линий тока повышен (здесь скорости суммируются) и создается плотность rI=2pr0(BГ+B¥)2. Механическая сила определяется из соотношения: F = rI - rII = 2pr0(BГ + B¥ )2 - 2pr0(BГ - B¥)2 = 2pr0B¥BГ. (1)

Из (1) следует, что сила взаимодействия F направлена от области к области . Наличие данной силы в среде приводит к эффекту выталкивания проводника из области потенциального течения В¥. (Направление тока, текущего по проводнику, направлено за плоскость рисунка, и обозначено крестиком).

Электрическая разность потенциалов определяется из соотношения: Dj = ln(F×r)=ln(2pr0BГB¥r), (2)

она зависит от величины электрического тока J, протекающего по проводнику или полупроводнику и создающего циркуляционное течение ВГ, и потенциального течения В¥, создаваемого магнитным полем.