The microwave engine

AIRCRAFT ENGINEERING AND AEROSPACE TECHNOLOGY: Volume 72, #4, 2000, pp. 365-366, © University Press, ISSN 0002-2667

A. Kushelev, S. Polischuk, E. Nedelko, D. Kozhevnikov and S. Pisarzhevsky
The Nanoworld Laboratory

Микроволновый двигатель

Аннотация.

Предлагается новый тип двигателя. Принцип работы этого двигателя заключается в следующем. Электрический переменный ток высокой частоты течет от конденсатора через вертикальные проводники креста и боковые ветви через центр креста в трех направлениях. Вертикальный ток образует магнитное поле. Горизонтальные токи текут в противоположных направлениях, поэтому их магнитные поля взаимно компенсируются, но боковая перекладина креста подвергается действию силы Ампера (F) со стороны магнитного поля вертикального проводника. Сила приводит двигатель в движение.

Ключевые слова: Авиационный двигатель, микроволновый.

Принцип действия микроволнового двигателя, состоит в следующем: (см. рис.1). Электрический переменный ток высокой частоты течет от конденсатора через вертикальный проводник креста и горизонтальных ветвей через центр в трех направлениях. Вертикальный ток Ia образует магнитное поле.

Горизонтальные токи Ir текут в противоположных направлениях, поэтому их магнитные поля взаимно компенсируются, но боковые ветви креста подвергаются воздействию силы Ампера (F) со стороны магнитного поля вертикального проводника.

Вертикальный и горизонтальный токи синхронно меняют направления, а направление вектора силы Ампера не меняется, т.к. зависит от произведения этих векторов в соответствии с формулой: F=k*Ia*Ir и не зависит от напряжения.

Сила Ампера способна разогнать двигатель почти до скорости света без реактивной струи.

Ток распространяется в поверхностном слое материала (скин-слое), которым покрыта конструкция.

Модель двигателя создана и испытана нами. Его схема изображена на рис.2, а его внешний вид показан на рис.3.

Эксперименты проводились следующим образом. Модель была присоединена к источнику переменного тока, частота которого совпадала с собственной частотой двигателя - резонатора ( 113 MHz ).

Напряжение генератора было равно 10 KV, средняя сила тока - 1 mA. Движущая сила составила 1,5 миллиграмма, т.е. 0.5е-4 от веса двигателя, который равен 30 г. Точность крутильных весов составляла 1.e-6. Ошибка измерений была равна 2 %.

Движение двигателя было вращательным. Герметичная камера была использована для исключения влияния массы переноса, а для исключения влияния электрических и магнитных полей была выбрана круговая траектория движения.

Серии из сорока опытов убедили нас в отсутствии влияния известных факторов, мешающих применению нашего устройства.

Движущая сила в нашем эксперименте была равная 1,5 mg при силе тока 1mA.

Чтобы увеличить движущую силу до 1 тонны, необходимо увеличить ток до одного миллиона ампер. Это требует создания нового источника энергии. При такой силе тока двигатель может расплавиться, если плотность тока превышает 10 ампер на квадратный миллиметр.

В настоящее время основной проблемой является - достижение постоянного снабжения двигателя электрическим током большой силы на высокой частоте, что требует создания по существу нового энергетического источника.

Такой источник энергии разрабатывается в лаборатории Наномир.

КПД двигателя достигает 97 %.

Надписи на рисунках.

Рис.1 - принцип работы микроволнового двигателя

Рис.2 - схема микроволнового двигателя

Рис.3 - внешний вид микроволнового двигателя

Авторы:
Кушелев А., Полищук С., Неделько Е., Кожевников Д., Писаржевский С.
Лаборатория "Наномир" Научно-промышленная ассоциация "Политехнология"

107005 Россия г. Москва Госпитальный переулок д.10 МГТУ им. Н.Э.Баумана
Адрес для корреспонденции: Писаржевский С. 123007 Россия г. Москва Королевское шоссе д.13А-2-52 тел./факс 7-095-263-66-08