Механика твердого тела. Лекции.

В.А.Алешкевич, Л.Г.Деденко, В.А.Караваев (Физический факультет МГУ)
Издательство Физического факультета МГУ, 1997 г. 		Содержание

Лекция 3.

Динамика абсолютно твердого тела. Уравнение поступательного движения и уравнение моментов. Вращение твердого тела вокруг неподвижной оси. Центр удара. Динамика плоского движения твердого тела. Движение аксиально симметричного твердого тела, закрепленного в центре масс. Уравнения Эйлера.

Уравнения динамики твердого тела. Общий случай.

В общем случае абсолютно твердое тело имеет 6 степеней свободы, и для описания его движения необходимы 6 независимых скалярных уравнений или 2 независимых векторных уравнения.

Вспомним, что твердое тело можно рассматривать как систему материальных точек, и, следовательно, к нему применимы те уравнения динамики, которые справедливы для системы точек в целом.

Обратимся к опытам.

Возьмем резиновую палку, утяжеленную на одном из концов и имеющую лампочку точно в центре масс (рис. 3.1). Зажжем лампочку и бросим палку из одного конца аудитории в другой, сообщив ей произвольное вращение - траекторией лампочки будет при этом парабола - кривая, по которой полетело бы небольшое тело, брошенное под углом к горизонту.
Рис. 3.1.

Стержень, опирающийся одним из концов на гладкую горизонтальную плоскость (рис.1.16), падает таким образом, что его центр масс остается на одной и той же вертикали - нет сил, которые сдвинули бы центр масс стержня в горизонтальном направлении.

Опыт, который был представлен на рис. 2.2 а, в, свидетельствует о том, что для изменения момента импульса тела существенна не просто сила, а ее момент относительно оси вращения.

Тело, подвешенное в точке, не совпадающей с его центром масс (физический маятник), начинает колебаться (рис. 3.2а) - есть момент силы тяжести относительно точки подвеса, возвращающий отклоненный маятник в положение равновесия. Но тот же маятник, подвешенный в центре масс, находится в положении безразличного равновесия (рис. 3.2б).
Рис. 3.2.

Роль момента силы наглядно проявляется в опытах с "послушной" и "непослушной" катушками (рис. 3.3). Плоское движение этих катушек можно представить как чистое вращение вокруг мгновенной оси, проходящее через точку соприкосновения катушки с плоскостью. В зависимости от направления момента силы F относительно мгновенной оси катушка либо откатывается (рис. 3.За), либо накатывается на нитку (рис. 3.Зб). Держа нить достаточно близко к горизонтальной плоскости, можно принудить к послушанию самую "непослушную" катушку.
Рис. 3.3.

Все эти опыты вполне согласуются с известными законами динамики, сформулированными для системы материальных точек: законом движения центра масс и законом изменения момента импульса системы под действием момента внешних сил. Таким образом, в качестве двух векторных уравнений движения твердого тела можно использовать:

Уравнение движения центра масс
(3.1)

Здесь [image] - скорость центра масс тела, [image] - сумма всех внешних сил, приложенных к телу.

Уравнение моментов
(3.2)

Здесь L- момент импульса твердого тела относительно некоторой точки, [image] - суммарный момент внешних сил относительно той же самой точки.

К уравнениям (3.1) и (3.2), являющимся уравнениями динамики твердого тела, необходимо дать следующие комментарии:

1. Внутренние силы, как и в случае произвольной системы материальных точек, не- влияют на движение центра масс и не могут изменить момент импульса тела.

2. Точку приложения внешней силы можно произвольно перемещать вдоль линии, по которой действует сила. Это следует из того, что в модели абсолютно твердого тела локальные деформации, возникающие в области приложения силы, в расчет не принимаются. Указанный перенос не повлияет и на момент силы относительно какой бы то ни было точки, так как плечо силы при этом не изменится.

Векторы L и M в уравнении (3.2), как правило, рассматриваются относительно некоторой неподвижной в лабораторной системе XYZ точки. Во многих задачах L и M удобно рассматривать относительно движущегося центра масс тела. В этом случае уравнение моментов имеет вид, формально совпадающий с (3.2). В самом деле, момент импульса тела [image] относительно движущегося центра .масс О связан с моментом импульса [image] относительно неподвижной - точки O' соотношением, полученным в конце лекции 2:
(3.3)

где R - радиус-вектор от O' к О, p - полный импульс тела. Аналогичное соотношение легко может быть получено и для моментов силы:
(3.4)

где F - геометрическая сумма всех сил, действующих на твердое тело.

Поскольку точка O' неподвижна, то справедливо уравнение моментов (3.2):
(3.5)

Тогда
(3.6)

Здесь учтено, что {\displaystyle \frac{\displaystyle {\displaystyle d{\displaystyle \bf p}}}{\displaystyle {\displaystyle dt}}} = {\displaystyle \bf F}.

Величина [image] есть скорость точки О в лабораторной системе XYZ. Учитывая (3.4), получим
(3.7)

Поскольку движущаяся точка O - это центр масс тела, то [image] ( [image] - масса тела), [image] и [image] то есть уравнение моментов относительно движущегося центра масс имеет такой же вид, что и относительно неподвижной точки. Существенно отметить, что в этом случае, как было показано в конце лекции 2, скорости всех точек тела при определении [image] следует брать относительно центра масс тела.

Ранее было показано, что произвольное движение твердого тела можно разложить на поступательное (вместе с системой x0y0z0, начало которой находится в некоторой точке - полюсе, жестко связанной с телом) и вращательное (вокруг мгновенной оси, проходящей через полюс). С точки зрения кинематики выбор полюса особого значения не имеет, с точки же зрения динамики полюс, как теперь понятно, удобно поместить в центр масс. Именно в этом случае уравнение моментов (3.2) может быть записано относительно центра масс (или оси, проходящей через центр масс) как относительно неподвижного начала (или неподвижное оси).

Если [image] не зависит от угловой скорости тела, а [image] - от скорости центра масс, то уравнения (3.1) и (3.2) можно рассматривать независимо друг от друга. В этом случае уравнение (3.1) соответствует просто задаче из механики точки, а уравнение (3.2) - задаче о вращении твердого тела вокруг неподвижной точки или неподвижной оси. Пример ситуации, когда уравнения (3.1) и (3.2) нельзя рассматривать независимо - движение вращающегося твердого тела в вязкой среде.

Далее в этой лекции мы рассмотрим уравнения динамики для трех частных случаев движения твердого тела: вращения вокруг неподвижной оси, плоского движения и, наконец, движения твердого тела, имеющего ось симметрии и закрепленного в центре масс.

I. Вращение твердого тела вокруг неподвижной оси.

В этом случае движение твердого тела определяется уравнением

Здесь [image] - это момент импульса относительно оси вращения, то есть проекция на ось момента импульса, определенного относительно некоторой точки, принадлежащей оси (см. лекцию 2). - это момент внешних сил относительно оси вращения, то есть проекция на ось результирующего момента внешних сил, определенного относительно некоторой точки, принадлежащей оси, причем выбор этой точки на оси, как и в случае с [image] значения не имеет. Действительно (рис. 3.4), [image] где [image] - составляющая силы, приложенной к твердому телу, перпендикулярная оси вращения, [image] - плечо силы [image] относительно оси.
Рис. 3.4.

Поскольку [image] ( [image] - момент инерции тела относительно оси вращения), то вместо [image] можно записать
(3.8)

или
(3.9)

поскольку в случае твердого тела

Уравнение (3.9) и есть основное уравнение динамики вращательного движения твердого тела вокруг неподвижной оси. Его векторная. форма имеет вид:
(3.10)

Вектор [image] всегда направлен вдоль оси вращения, а [image] - это составляющая вектора момента силы вдоль оси.

В случае [image] получаем [image] соответственно и момент импульса относительно оси [image] сохраняется. При этом сам вектор L, определенный относительно какой-либо точки на оси вращения, может меняться. Пример такого движения показан на рис. 3.5.
Рис. 3.5.

Стержень АВ, шарнирно закрепленный в точке А, вращается по инерции вокруг вертикальной оси таким образом, что угол [image] между осью и стержнем остается постоянным. Вектор момента импульса L, относительно точки А движется по конический поверхности с углом полураствора [image] однако проекция L на вертикальную ось остается постоянной, поскольку момент силы тяжести относительно этой оси равен нулю.

Кинетическая энергия вращающегося тела и работа внешних сил (ось вращения неподвижна).

Скорость i -й частицы тела
(3.11)

где [image] - расстояние частицы до оси вращение Кинетическая энергия
(3.12)

так как угловая скорость вращения для всех точек одинакова.

В соответствии с законом изменения механической энергии системы элементарная работа всех внешних сил равна приращению кинетической энергии тела:
(3.13)

Работа внешних сил при повороте тела на конечный угол [image] равна
(3.14)

опустим, что диск точила вращается по инерции с угловое скоростью [image] и мы останавливаем его, прижимая какой-либо предмет к краю диска с постоянным усилием. При этом на диск будет действовать постоянная по величине сила [image] направленная перпендикулярно его оси. Работа этой силы

где [image] - радиус диска, [image] - угол его поворота. Число оборотов, которое сделает диск до полной остановки,

где [image] - момент инерции диска точила вместе с якорем электромотора.

Замечание. Если силы таковы, что [image] то работу они не производят.

Свободные оси. Устойчивость свободного вращения.

При вращении тела вокруг неподвижной оси эта ось удерживается в неизменном положении подшипниками. При вращении несбалансированных частей механизмов оси (валы) испытывают определенную динамическую нагрузку, Возникают вибрации, тряска, и механизмы могут разрушиться.

Если твердое тело раскрутить вокруг произвольной оси, жестко связанной с телом, и высвободить ось из подшипников, то ее направление в пространстве, вообще говоря, будет меняться. Для того, чтобы произвольная ось вращения тела сохраняла свое направление неизменным, к ней необходимо приложить определенные силы. Возникающие при этом ситуации показаны на рис. 3.6.
Рис. 3.6.

В качестве вращающегося тела здесь использован массивный однородный стержень АВ, прикрепленный к достаточно эластичной оси (изображена двойными штриховыми линиями). Эластичность оси позволяет визуализировать испытываемые ею динамические нагрузки. Во всех случаях ось вращения вертикальна, жестко связана со стержнем и укреплена в подшипниках; стержень раскручен вокруг этой оси и предоставлен сам себе.

В случае, изображенном на рис. 3.6а, ось вращения является для точки В стержня главной, но не центральной, [image] Ось изгибается, со стороны оси на стержень действует сила [image] обеспечивающая его вращение (в НИСО, связанной со стержнем, эта сила уравновешивает центробежную силу инерции). Со стороны стержня на ось действует сила [image] уравновешенная силами [image] со стороны подшипников.

В случае рис. 3.6б ось вращения проходит через центр масс стержня и является для него центральной, но не главной. Момент импульса относительно центра масс О не сохраняется и описывает коническую поверхность. Ось сложным образом деформируется (изламывается), со стороны оси на стержень действуют силы [image] и [image] момент которых обеспечивает приращение [image] (В НИСО, связанной со стержнем, момент упругих сил компенсирует момент центробежных сил инерции, действующих на одну и другую половины стержня). Со стороны стержня на ось действуют силы [image] и [image] направленные противоположно силам [image] и [image] Момент сил [image] и [image] уравновешен моментом сил [image] и [image] возникающих в подшипниках.

И только в том случае, когда ось вращения совпадает с главной центральной осью инерции тела (рис.3.6в), раскрученный и предоставленный сам себе стержень не оказывает на подшипники никакого воздействия. Такие оси называют свободными осями, потому что, если убрать подшипники, они будут сохранять свое направление в пространстве неизменным.

Иное дело, будет ли это вращение устойчивым по отношению к малым возмущениям, всегда имеющим место в реальных условиях. Опыты показывают, что вращение вокруг главных центральных осей с наибольшим и наименьшим моментами инерции является устойчивым, а вращение вокруг оси с промежуточным значением момента инерции - неустойчивым. В этом можно убедиться, подбрасывая вверх тело в виде параллелепипеда, раскрученное вокруг одной из трех взаимно перпендикулярных главных центральных осей (рис. 3.7). Ось AA' соответствует наибольшему, ось BB' - среднему, а ось CC' - наименьшему моменту инерции параллелепипеда. Если подбросить такое тело, сообщив ему быстрое вращение вокруг оси AA' или вокруг оси CC', можно убедиться в том, что это вращение является вполне устойчивым. Попытки заставить тело вращаться вокруг оси BB' к успеху не приводят - тело движется сложным образом, кувыркаясь в полете.
Рис. 3.7.

В телах вращения устойчивой оказывается свободная ось, соответствующая наибольшему моменту инерции. Так, если сплошной однородный диск подвесить к быстровращающемуся валу электромотора (рис. 3.8, ось вращения вертикальна), то диск довольно быстро займет горизонтальное положение, устойчиво вращаясь вокруг центральной оси, перпендикулярной к плоскости диска.
Рис. 3.8.

Центр удара.

Опыт показывает, что если тело, закрепленное на оси вращения, испытывает удар, то действие удара в общем случае передается и на ось. При этом величина и направление силы, приложенной к оси, зависят от того, в какую точку тела нанесен удар.

Рассмотрим сплошной однородный стержень АВ, подвешенный в точке А на горизонтальной, закрепленной в подшипниках оси OO' (рис. 3.9). Если удар (короткодействующая сила F ( нанесен близко к оси вращения, то ось прогибается в направлении действия силы F (рис. 3.9а). Если удар нанесен по нижнему концу стержня, вблизи точки В, то ось прогибается в противоположном направлении (рис. 3.9б). Наконец, если удар нанесен в строго определенную точку стержня, называемую центром удара (рис. 3.9в, точка С), то ось не испытывает никаких дополнительных нагрузок, связанных с ударом. Очевидно, в этом случае скорость поступательного движения, приобретаемого точной А вместе с центром масс O, будет компенсироваться линейной скоростью вращательного движения вокруг центра масс О (оба эти движения инициируются силой F и происходят одновременно).
Рис. 3.9.

Вычислим, на каком расстоянии [image] от точки подвеса стержня находится центр удара. Уравнение моментов относительно оси вращения OO' дает
(3.15)

Сил реакции со стороны оси, как предполагается, при ударе не возникает, поэтому на основании теоремы о движении центра масс можно записать
(3.16)

где [image] - масса тела, [image] - скорость центра масс. Если [image] - расстояние от оси до центра масс тела, то
(3.17)

и в результате из уравнения моментов и уравнения движения центра масс находим
(3.18)

При этом точка C (центр удара) совпадает с так называемым центром качания данного физического маятника - точкой, где надо сосредоточить всю массу твердого тела, чтобы полученный математический маятник имел такой же период колебаний, как и данный физический.

В случае сплошного однородного стержня длиной [image] имеем:

Замечание. Полученное выражение для [image] (3.18) справедливо и для произвольного твердого тела. При этом надо только иметь в виду, что точка подвеса тела А и центр масс О должны лежать на одной вертикали, а ось вращения должна совпадать с одной из главных осей инерции тела, проходящих через точку А.

Пример 1. При ударах палкой длиной [image] по препятствию рука "не чувствует" удара (не испытывает отдачи) в том случае, если удар приходится в точку, расположенную на расстоянии [image] свободного конца палки.

Пример 2. При горизонтальном ударе кием по бильярдному шару (рис. 3.10) шар начинает качение без проскальзывания в том случае, еcли удар нанесен в точку, находящуюся на высоте

от поверхности бильярда, то есть на [image] выше центра шара. Если удар будет нанесен ниже, качение будет сопровождаться скольжением в направлении движении шара. Если удар нанесен выше, то шар в точке касания с бильярдным столом будет проскальзывать назад.
Рис. 3.10.

Рассмотренные примеры формально не относятся к вращению твердого тела вокруг неподвижной оси, однако все приведенные выше соображения о центре удара, очевидно, остаются в силе и в этих случаях.

II. Плоское движение твердого тела.

Напомним, что при плоском движении все точки тела движутся в плоскостях, параллельных некоторой неподвижной плоскости, поэтому достаточно рассмотреть движение одного из сечения тела, например, того, в котором лежит центр масс. При разложении плоского движения на поступательное и вращательное скорость поступательного движения определена неоднозначно - она зависит от выбора оси вращения, однако угловая скорость вращательного движения оказывается одной и той же (см. лекцию 1).

Если в качестве оси вращения выбрать ось, проходящую через центр масс, то уравнениями движения твердого тела будут:

1. Уравнение движения центра масс
(3.19)

2. Уравнение моментов относительно оси, проходящей через центр масс
(3.20)

Особенностью плоского движения является то, что ось вращения сохраняет свою ориентацию в пространстве и остается перпендикулярной плоскости, в которой движется центр масс. Еще раз подчеркнем, что уравнение моментов (3.20) записано относительно, в общем случае, ускоренно движущегося центра масс, однако, как было отмечено в начале лекции, оно имеет такой же вид, как и уравнение моментов относительно неподвижной точки.

В качестве примера рассмотрим задачу о скатывании цилиндра с наклонное плоскости. Приведем два способа решения этой задачи с использованием уравнений динамики твердого тела.

Первый способ. Рассматривается вращение цилиндра относительно оси, проходящее через центр масс (рис. 3.11).
Рис. 3.11.

Система уравнений (3.19 - 3.20) имеет вид:

К этой системе необходимо добавить уравнение кинематической связи
(3.23)

Последнее уравнение получается из условия, что цилиндр скатывается без проскальзывания, то есть скорость точки М цилиндра равна нулю.

Уравнение движения центра масс (3.1) запишем для проекций ускорения и сил на ось x вдоль наклонной плоскости, а уравнение моментов (3.22) - для проекций углового ускорения и момента силы трения на ось y , совпадающую с осью цилиндра. Направления осей x и у выбраны согласованно, в том смысле, что положительному линейному ускорению оси цилиндра соответствует положительное же угловое ускорение вращения вокруг этой оси. В итоге получим:

откуда
(3.27)

Следует подчеркнуть, что [image] - сила трения сцепления - может принимать любое значение в интервале от О до [image] (сила трения скольжения) в зависимости от параметров задачи. Работу эта сила не совершает, но обеспечивает ускоренное вращение цилиндра при его скатывании с наклонной плоскости. В данном случае
(3.28)

Если цилиндр сплошной, то
(3.29)

Качение без проскальзывания определяется условием
(3.30)

где [image] - коэффициент трения скольжения, [image] - сила реакции опоры. Это условие сводится к следующему:
(3.31)

или
(3.32)

Второй способ. Рассматривается вращение цилиндра относительно неподвижной оси, совпадающей в данный момент времени с мгновенной осью вращения (рис. 3.12).
Рис. 3.12.

Мгновенная ось вращения проходит через точку соприкосновения цилиндра и плоскости (точку М). При таком подходе отпадает необходимость в уравнении движении центра масс и уравнении кинематической связи. Уравнение моментов относительно мгновенной оси имеет вид:
(3.33)

Здесь
(3.34)

В проекции на ось вращения (ось y)
(3.35)

Ускорение центра масс выражается через угловое ускорение
(3.36)

Кинетическая энергия при плоском движении.

Кинетическая энергия твердого тела представляет собой сумму кинетических энергий отдельных частиц:
(3.37)

где [image] - скорость центра масс тела, [image] - скорость i-й частицы относительно системы координат, связанной с центром масс и совершающей поступательное движение вместе с ним. Возводя сумму скоростей в квадрат, получим:
(3.38)

так как [image] (суммарный импульс частиц в системе центра масс равен нулю).

Таким образом, кинетическая энергия при плоском движении равна сумме кинетических энергий поступательного и вращательного движений (теорема Кенига). Если рассматривать плоское движение как вращение вокруг мгновенной оси, то кинетическая энергия тела есть энергия вращательного движения.

В этой связи задачу о скатывании цилиндра с наклонной плоскости можно решить, используя закон сохранения механической энергии (напомним, что сила трения при качении без проскальзывания работу не совершает).

Приращение кинетической энергии цилиндра равно убыли его потенциальное энергии:
(3.39)

Здесь [image] - длина наклонной плоскости, [image] - момент инерции цилиндра относительно мгновенной оси вращения.

Поскольку скорость оси цилиндра [image] то
(3.40)

Дифференцируя обе части этого уравнения по времени, получим
(3.41)

откуда для линейного ускорения [image] оси цилиндра будем иметь то же выражение, что и при чисто динамическом способе решения (см. (3.27, 3.36)).

Замечание. Если цилиндр катится с проскальзыванием, то изменение его кинетической энергии будет определяться также и работой сил трения. Последняя, в отличие от случая, когда тело скользит по шероховатой поверхности, не вращаясь, определяется, в соответствии с (3.14), полным углом поворота цилиндра, а не расстоянием, на которое переместилась его ось.

III. Движение аксиально симметричного твердого тела, закрепленного в центре масс.

Такое движение можно реализовать с помощью специального устройства, называемого кардановым подвесом (рис. 3.13). Положение тела в подвесе должно быть таким, чтобы оси AA', BB' и CC' пересекались в центре масс. В этом случае при любых возможных движениях тела его центр масс остается неподвижным. При этом ось AA' (в данном случае - ось симметрии тела) может занимать произвольную ориентацию в пространстве.
Рис. 3.13.

Задачей о движении твердого тела, закрепленного в точке, занимались многие ученые: Л. Эйлер, большая часть жизни которого была связана с Петербургской Академией Наук, выдающиеся русские ученые Н. Е. .Жуковские, С. В. Ковалевская, С. А. Чаплыгин, французские ученые Ж. Лагранж, С. Пуассон, Л. Пуансо. Оказалось, что в общем случае эта задача аналитически неразрешима. Даже в простейшем случае движения твердого тела только под действием силы тяжести точное решение существует лишь в особых частных случаях. Один из этих случаев, когда однородное тело вращения закреплено в центре масс, мы рассмотрим в этой лекции, другой, имеющий отношение к движению гироскопа, - в лекции 4.

Уравнения Эйлера.

Рассмотрим однородное аксиально симметричное тело вращения, закрепленное в центре масс О (рис. 3.14). Центральный эллипсоид инерции такого тела является эллипсоидом вращения с осью симметрии Oz.
Рис. 3.14.

Система координат x0y0z0 на рис. 3.14 - лабораторная, система xyz жестко связана с телом, причем оси Ox, Oy и Oz - главные центральные оси инерции тела. Поскольку это тело вращения, то главные осевые моменты инерции [image] и [image] равны между собой:

Суммарный момент сил тяжести относительно точки закрепления (центра масс) равен нулю, иных сил, кроме сил тяжести, нет, поэтому уравнение моментов (3.2) имеет вид
(3.42)

откуда
(3.43)

то есть момент импульса раскрученного и предоставленного самому себе тела остается постоянным по величине и направлению.

Замечание. Если исследуемое тело - шар, то [image] и центральный эллипсоид инерции трансформируется в сферу. Это означает. что любая центральная ось вращения является главной осью инерции шара, то есть имеет место простое соотношение [image] где [image] - момент инерции относительно центральной оси, и при [image] получаем [image] Ось вращения совпадает по направлению с L и сохраняет свою ориентацию в пространстве.

Теперь допустим, что [image] отлично от [image] и [image] как, например, на рис. 3.14. В этом случае чистое вращение имеет место только тогда, когда ось вращения либо совпадает с осью симметрии тела, либо перпендикулярна к ней.

Общий случай более сложен; обычно его рассматривают с помощью дифференциальных уравнений Эйлера. Дело заключается в том, что если в уравнении (3.42) вектор L спроектировать на оси лабораторной системы x0y0z0, то скалярные дифференциальные уравнения движения будут весьма сложными, поскольку моменты инерции относительно неподвижных осей будут функциями времени. Поэтому гораздо удобнее рассматривать L, в проекциях на оси системы xyz, жестко связанной с твердым телом.

Пусть i, j, k - единичные орты системы xyz, жестко связанной с твердым телом (рис. 3.14). Тогда (3.42) принимает вид
(3.44)

где не только проекции [image] но и единичные орты i, j, k являются функциями времени. Поэтому из (3.44) следует
(3.45)

Здесь использован символ [image] чтобы подчеркнуть, что рассматриваются изменения во времени проекций [image] и [image] относительно подвижной системы xyz - системы, которая, в свою очередь, поворачивается вместе с телом с мгновенной угловой скоростью

Что касается производных по времени от единичных ортов i, j, k , то их изменения во времени обусловлены только вращением системы xyz с угловой скоростью [image] поэтому
(3.46)

(см. рис. 3.15). Подставляя эти выражения в (3.45), получим:
(3.47)

Преобразование
(3.48)

находится в полной аналогии с преобразованием скорости при переходе от неподвижной к вращающейся системе координат. Существенно, что наблюдатель, находящийся в системе xyz, фиксирует только относительное изменение L (член [image]).Для наблюдателя в лабораторной системе к относительному изменению L добавляется его "переносное" изменение, связанное с вращением системы xyz с мгновенной угловой скоростью
Рис. 3.15.

Проецируя векторы L и [image] на оси системы xyz, жестко связанной с твердым телом, получим:
(3.49)

(3.50)

(3.51)

Поскольку оси Ox, Oy и Oz - главные оси инерции для точки закрепления, то [image] и из (3.49-3.51) будем иметь следующие уравнения:
(3.52)

(3.53)

(3.54)

где [image] - главные моменты инерции тела. Обычно эти уравнения называют уравнениями Эйлера при отсутствии моментов внешних сил.

В частном случае (рис. 3.14) [image] и из (3.52-3.54) получаем:
(3.55)

(3.56)

(3.57)

где введено обозначение
(3.58)

Из (3.57) следует, что [image] то есть проекция вектора [image] на ось симметрии тела остается постоянной. Ясно, что [image] - также постоянная величина. Ее физический смысл становится понятным, если записать решение уравнений (3.55, 3.56):
(3.59)

где [image] - проекция вектора [image] на плоскость xy.

Таким образом, вектор [image] составляет с осью симметрии тела угол [image] и вращается вокруг этой оси, как следует из (3.59), с постоянной угловой скоростью [image] Начальная фаза [image] этого вращения определяется начальными условиями.

Посмотрим, как будет выглядеть движение твердого тела в лабораторной системе x0y0z0. Поскольку нам известны значения [image] и [image] то закон движения тела (зависимость углов Эйлера от времени) в принципе может быть получен из кинематических уравнений Эйлера (1.30-1.32). Однако это связано с решением в общем случае довольно сложных дифференциальных уравнений, поэтому мы ограничимся качественным рассмотрением движения тела. В силу того, что
(3.60)

(i, j, k - орты главных осей инерции тела), а [image] можно записать
(3.61)

Здесь добавлен и вычтен член [image] что позволяет представить (3.61) в виде
(3.62)

Отсюда видно, что k (ось фигуры), L и [image] лежат в одной плоскости. Из (3.62) следует, что
(3.63)

где
(3.64)

есть составляющая угловой скорости по направлению L. Плоскость, в которой лежат ось фигуры, [image] и L, поворачивается (прецессирует) вокруг направления L с угловой скоростью [image] называемой скоростью прецессии (рис. 3.16). Само движение называется регулярной прецессией свободного симметричного волчка.
Рис. 3.16.

Отметим, что в случае веретенообразного тела, изображенного на рис. 3.16, [image] поэтому [image] (см. (3.58)), и вектор - [image] направлен в ту же сторону, что и k.

Замечание 1. Закрепление аксиально симметричного твердого тела в центре масс может быть выполнено не только с помощью карданова подвеса, но, например, так, как показано на рис. 3.17. Массивное тело, сечение которого плоскостью рисунка заштриховано, шарнирно закреплено в точке О, совпадающей с центром масс тела.
Рис. 3.17.

Замечание 2. Используя построение Пуансо (см. лекцию 2), регулярной прецессии свободного симметричного волчка можно дать наглядную геометрическую интерпретацию (рис. 3.18).
Рис. 3.18.

Момент импульса L, тела относительно неподвижного центра масс О представляет собой вектор, постоянный по величине и направлению. Эллипсоид инерции тела с центром в точке О, сечение которого изображено на рис. 3.18, является эллипсоидом вращения. Касательная к эллипсоиду плоскость BB' проведена через полюс Р пересечения мгновенной угловой скорости [image] с эллипсоидом; эта плоскость перпендикулярна к вектору L и в лабораторной системе отсчета сохраняет свое положение неизменным. При регулярной прецессии волчка эллипсоид инерции тела катится по плоскости BB' без скольжения, так что геометрическим местом полюсов Р является окружность радиуса [image] принадлежащая плоскости BB'.

Замечание 3. Во избежание путаницы отметим следующее. Описанное выше движение связано с изменением угла прецессии [image] (см. рис. 1.3), поэтому оно и было названо регулярной прецессией (кинематическое определение). Однако существуют определения прецесcии как движения оси симметрии тела под действием момента внешних сил (динамическое определение, см. лекцию 4). Описанное же выше движение с точки зрения динамического определения называют нутацией.