Теория относительности для здравомыслящих

Открытые в последнее время в области классической электродинамики, установленные теоретически и подтверждённые экспериментально новые явления природы <http://www.tts.lt/~nara> вступают в непримиримое противоречие с устоявшимися представлениями о пространстве, времени и характере взаимодействий. В настоящей работе делается попытка рассмотрения этих категорий с позиций ныне забытой "натуральной философии". Так, по определению Ньютона, именуется физика: - с одной стороны, философия, с другой - точная наука. Пришло время вернуть на место физику, изъятую из науки! Она, ведь, не раздел псевдоримановой геометрии с мнимыми координатами.

По определению Ньютона, физика - это натуральная философия, другими словами - философия природы, в связи с чем рассмотрение таких фундаментальных понятий, как пространство, время, взаимодействие и т. д. требует соединения общефилософского и аналитического подходов.

Физическое пространство, электровакуум, эфир

Согласно устоявшимся в современной физике представлениям, свойства пространства определяются вещественной да полевой формами материи. Вещество заполняющее Вселенную, создает гравитационное поле искривляющее пространство. Это на мегауровне. На микроуровне картину дополняют флуктуации вакуума, способные воздействовать на вещество. На промежуточном "макроуровне" (в области размеров, сравнимых с ростом человека) пространство на материю практически не влияет.

Однако, открытые в последнее время в области классической электродинамики новые явления природы (см. [1] или сайт <1>), вступают в непримиримое противоречие с этими взглядами. Интерпретация теоретически установленного и экспериментально подтверждённого факта существования сил Ампера (Лоренца), не имеющих противодействия со стороны известных видов материи, вещества и поля, совершающих работу без убыли энергии вещественных или полевых источников энергопитания, диктует необходимость существования новой, не сводимой к веществу и полю, формы материи - "электровакуума", заполняющей собой всё физическое пространство. Отсутствие этой материи означало бы нарушение законов сохранения энергии и импульса, без которых нет физики, как науки.

На сайте <2> (http://www.tts.lt/~nara/ether/ether.htm) или <3>, <4> показано, что электровакуум есть то же самое, что и известный с начала ХХ века электромагнитный эфир Г. А. Лоренца [2]. Как это сделано? Взяты два принципа: 1) принцип относительности в понимании Эйнштейна, 2) принцип существования эфира в понимании Лоренца (вместо постулата Эйнштейна о постоянстве скорости света). В результате, простые и наглядные, но, вместе с тем, строгие и безупречные физико-математические выкладки (под силу для среднеуспевающего студента-физика второго, третьего курса) привели к выводу преобразований Лоренца. Так получена теория эфира, опирающаяся на тот же самый физико-математический формализм, что и частная теория относительности Эйнштейна, поэтому опытные данные не дают возможности отличить друг от друга, эти, столь разные в физическом и философском планах теории. Какими бы разными ни были теории, дающие, для одних и тех же задач, одинаковые экспериментально проверяемые решения - они равноправны. Далее, на основе анализа с позиций классической электродинамики, с привлечением вновь открытых закономерностей, оказалось, что теория Эйнштейна противоречит закону сохранения энергии, следовательно, является ложной. С другой стороны, вновь полученная теория полностью эквивалентна теории электромагнитного эфира Лоренца. Так как принцип относительности в обоих случаях одинаков, то основанные на нём результаты теории Эйнштейна остаются справедливыми, что, прежде всего, касается задач, требующих применения математического аппарата. В этом состоит преемственность теории эфира Лоренца, по отношению к теории Эйнштейна. Ложное только то, что получено на основе постулата о постоянстве скорости света. Оно невелико по объёму, но очень злокачественно; т. к. отравляет физику, подобно капельке смертельного яда в бокале напитка. Речь идёт, прежде всего, о таких гносеологически ошибочных выводах, как отождествление времени с ходом часов, запрет сверхсветовых скоростей и т. д.

Пока есть специальная теория относительности (СТО) Эйнштейна, нет физики, как натуральной философии, а есть её суррогатная форма, повергшая эту науку в глубокое депрессивное состояние (кризис). Слава богу, существует единственный и простой выход: СТО Эйнштейна должна, чем быстрее, тем лучше, "уйти со сцены", уступив свою лидирующую роль, релятивистской теории эфира (РТЭ) Лоренца, имеющей на это законное право.

Продолжим наше рассмотрение. Электровакуум или электромагнитный эфир "отвечает" только за электромагнитные взаимодействия, поэтому является структурной частью более общего вида материи - эфира (без приставки "электромагнитный") или физического вакуума (физического пространства). Плотность планковской энергии флуктуаций физического вакуума, иными словами, эфира, по оценке Д. Уиллера, составляет величину порядка 10114 Дж/м3 [3], что на десятки порядков превышает плотность энергии, заключённой внутри элементарных частиц вещественной материи. Вещество, по сравнению с эфиром, почти идеальная пустота, в связи с чем, ни о каком искривлении пространства гравитационными полями не может быть и речи. На самом деле, искривляется не пространство, а траектория световых лучей, что оказывает влияние на характер электромагнитного взаимодействия при наличии гравитации. Таким образом, свойства пространства определяет эфир. Пространство однородно, изотропно, трёхмерно, потому что таковым является эфир, его образующий. Нам трудно вообразить, формы бытия, отличающиеся от нашего эфира, но в древних ведических философских трактатах, говорится и о других мирах, число измерений которых может достигать шестидесяти четырёх Причём, речь идёт именно о нашей вселенной, далеко не единственной в материальной природе. Об эфире там сказано как о грубой форме материи, дающей начало другим её грубым формам, веществу и полю, наделённым движением и энергией. Вот где истоки законов сохранения импульса и энергии! Кроме грубых, есть ещё и тонкие формы материи, которых мы пока не касаемся. К чему говорить о тонких материях, если даже грубый эфир выбросили из науки (а вместе с ним и физику)!

Время

Для увеличения весомости каких-либо научных истин принято ссылаться на мнение древнегреческих философов. В наше время существуют и другие источники непреходящей мудрости - такие, например, как упоминавшиеся выше ранее труднодоступные философские ведические произведения (Веды), известные как в древнеиндийском, так и в древнерусском вариантах (Русские Веды), дающие обширные, глубокие и на удивление конкретные знания о живой и неживой природе. Там говорится, что время -есть безличная форма Бога, а эфир - его внешняя энергия.

Время связано с эфиром, который, согласно Лоренцу, покоится в своей привилегированной (эфирной) системе отсчёта и неподвластно влиянию вещества и поля, не способных (из-за своей исчезающе малой, по сравнению с эфиром, плотности энергии) заметным образом изменить состояние эфира, а значит и ход времени. В различных инерциальных системах отсчёта (ИСО) меняется лишь скорость изменения всех процессов, основанных на электромагнитных взаимодействиях, в частности, темп хода часов, показания которых, в общем случае, не соответствуют реальному эфирному времени (по терминологии Лоренца " местное время"; во избежание двусмысленного понимая, будем употреблять название "инерциальное время"). К инерциальному времени неправомерно применять принцип причинности, как это делал Эйнштейн, поэтому его запрет сверхсветовых скоростей - фикция. Если бы мы получили возможность регистрации сверхсветовых сигналов, то это не означало бы путешествие в прошлое, как думал Эйнштейн, а являлось бы свидетельством ненулевой скорости данной ИСО, по отношению к эфиру. Такая регистрация дала бы возможность вычислить абсолютную (т. е., по отношению к эфиру) скорость, а затем, перейдя к эфирному времени, убедиться, что на самом деле сверхсветовой сигнал сначала был испущен источником и, лишь затем, принят приёмником, в полном соответствии с принципом причинности, нарушение которого в теории эфира Лоренца исключено при любых обстоятельствах (принцип причинности абсолютен). Вместе с тем, инерциальное время, в условиях отсутствия доступных измерению сверхсветовых взаимодействий, единственный временной параметр, дающий правильные наблюдаемые результаты, что обеспечивается выполнением принципа относительности, на котором построена теория эфира Лоренца.

Относительность в веществе

Существуют замечательные и поучительные возможности приложения эфирного принципа относительности к веществу. Создадим в воздушной (или водной) среде стоячую звуковую волну, встречные компоненты которой распространяются во взаимно перпендикулярных направлениях между тремя акустическими отражателями (зеркалами) A, O и B, см. рисунок. Длины плеч OA и OB устройства (назовём его резонатором) одинаковы: ОА = ОВ = L. Частоту стоячей волны n в неподвижной среде можно определить по формуле: n = с/2 L, где с - скорость звука. Пусть теперь наш резонатор движется относительно среды со скоростью v, в направлении плеча ОА (см. рисунок). Тогда, эффективная длина пути волны между зеркалами ОВ возрастёт, что приведёт к уменьшению резонансной частоты, которая станет равной:

n ' = n (1-b 2)0,5

где b = v/с. Таким образом, для возобновления резонанса экспериментатору придётся уменьшить частоту возбуждающего генератора. Если сделать часы, отсчитывающие время пропорционально частоте, то движущиеся часы будут отставать от покоящихся в полном соответствии с формулами, по структуре совпадающими со взятой из теории относительности, в которой скорость света, заменена на скорость звука. Это ещё не всё. Условие резонанса или, лучше сказать, когерентности требует, чтобы время, проходимое звуковой волной вперёд-назад в плече ОА, совпадало со временем прохождения ею слева-направо и обратно справа-налево в плече ОВ, что возможно, только в том случае, если длина плеча ОА (L') будет уменьшена, по сравнению с плечом ОВ по знакомой из теории относительности формуле, при условии замены скорости света на скорость звука:

L' = L(1-b 2)0,5

Так что экспериментатору придётся ещё и укорачивать длину плеча ОА. Отметим, также, что если один из двух движущихся резонаторов медленно отодвигать от другого вдоль направления скорости, то между ними возникнет разность фаз (путь, проходимый волной в эфире в отодвигаемом резонаторе больше, поэтому фаза запаздывает), которая в теории относительности трактуется как относительность одновременности (можно убедиться, что опять подходит соответствующая формула из теории относительности).

Полученные закономерности допускают обобщение и дают возможность сформулировать следующее правило. Для сохранения когерентности волновой системы, движущейся с постоянной скоростью относительно газообразной или конденсированной среды, необходимо, чтобы её геометрические размеры вдоль направления скорости, частоты волн и фазовые соотношения изменялись в соответствии с формулами имеющими вид преобразований Лоренца, в которых скорость света заменена скоростью звука. Оказывается, что внутри кристаллических решёток твердых тел и, на самом деле, существуют такие когерентные волновые системы, как солитоны, которые способны совершать поступательное движение таким образом, что их геометрические размеры, частоты и энергии автоматически изменяются в соответствии со "звуковыми" преобразованиями Лоренца [4] (автокогерентность). Блестящая модель эфира! В роли эфира выступает твёрдоё тело, в роли вещества - солитонные объёкты. Можно ввести очень удобные для описания движения солитонов "звуковые" координаты и "звуковое" время, эфирные аналоги которых "световые" координаты и "световое" время Эйнштейн отождествил с настоящими пространством и временем. Теперь прекрасно видно, что применять настоящий принцип причинности как к "звуковым", так и к "световым" заменителям пространства и времени одинаково нелепо.

Солитонная аналогия подсказывает мысль о том, что принцип относительности есть выражение когерентности (автокогерентности) тех волн материи, которые существуют согласно квантовой теории. В наше время есть направление физики, рассматривающее всё элементарные частицы как солитонные возмущения физического вакуума. Исходя из этих представлений получены многие параметры элементарных частиц, включая спектр масс, и предсказаны новые эффекты.

Возвращаясь к конденсированным средам, отметим что там прекрасно уживаются взаимодействия различных, несводимых друг к другу, уровней, к примеру, акустические (солитонные) и электромагнитные. По аналогии, ничто не налагает запрет на существование в эфире взаимодействий высшего уровня, скорость распространения которых превышает световую (сильные и слабые взаимодействия, как известно, едины с электромагнитными). В частности, утверждение о равенстве скоростей электромагнитных и гравитационных взаимодействий - не более, чем гипотеза. По некоторым оценкам, тоже гипотетическим, скорость гравитационных взаимодействий на сорок два порядка выше световой. Сама возможность существования взаимодействий высшего уровня указывает на недопустимость абсолютизации принципа относительности, т. к. он будет выполняться только в чистых системах, поведение которых определяется одним типом взаимодействий. Иными словами, принцип относительности - относителен. Такому пониманию отвечает принцип автокогерентности волновых систем или, говоря проще, - принцип устойчивости волновых систем.

Взаимодействия

По устоявшимся представлениям, взаимодействие вещественных объектов (вещества) осуществляется через поле (принцип близкодействия). Теорема о существовании размыкающей силы [1], <5>, <6> показала недостаточность этой картины. Взаимодействие осуществляется через структурную часть эфира "электровакуум" или "электромагнитный эфир" Лоренца. Поле изменяет состояние электровакуума, который действует на вещество, удовлетворяя принципу равенства действия и противодействия или, иными словами, третьему закону Ньютона. Если иметь в виду не только электромагнитные взаимодействия, то вместо понятия " электромагнитный эфир", следует употреблять "эфир". К примеру, на движущуюся в магнитном поле заряженную частицу со стороны эфира действует сила Лоренца; на эфир со стороны частицы действует равная по величине, противоположная по направлению сила реакции, лежащая на той же самой линии действия. Если мы уберём из рассмотрения эфир, то увидим, что нарушаются законы сохранения энергии и импульса ([1], <5>, <6>). Так устроена природа. От эфира никуда не уйти.

Таким образом, сила, действующая на какой-либо вещественный элемент, всегда создаёт силу реакции, действующую на эфир, обеспечивая выполнение третьего закона Ньютона, иными словами, закона сохранения импульса. Любая вещественная система, совместно с эфиром, является замкнутой. Формально эфир можно рассматривать как своеобразный элемент, присоединение которого к любой системе вещественных и полевых элементов автоматически превращает её в замкнутую (безусловно замкнутую). В природе существуют системы замкнутость которых не нарушается при исключении из них эфира, например, такие, элементы которых взаимодействуют посредством механических связей или центрально симметричных полей (гравитационных, электростатических и т. п.). Это замкнутые системы первого рода. Системы, исключение из которых эфира превращает их в незамкнутые, названы "разомкнутыми" [1], <1>. Могут быть такие симметричные комбинации разомкнутых систем, равновесие которых не нарушается при исключении эфира. Это замкнутые системы второго рода. Так, в первом приближении, могут быть классифицированы системы по признаку их замкнутости. Возможны и другие варианты. Современная (безэфирная) физика имеет дело только с замкнутыми системами первого рода. Существование остальных не согласуется с её идеологией, основанной, как показано выше, на противоречивой теории Эйнштейна.

Непротиворечивость и наглядность

Любое работоспособное техническое устройство создано на основе непротиворечивых умственных построений своих конструкторов (иначе не заработает). Объект изучения физики, материальная природа, существует и "работает", значит умственные построения (теории), на основе которых мы хотим понять природные механизмы должны быть непротиворечивыми. В Ведических философских писаниях говорится, что творец Вселенной Брахма (по древнерусски - Сварог) сначала сотворил её (по заданию Всевышнего) в уме, потом создал материальные элементы, из которых сконструировал конечный продукт - Вселенную с её галактиками, звёздами и пр. Вселенных в мире бесчисленное множество (нашему наблюдению доступна только одна), в каждой живёт свой Брахма, который творит всё по-своему. Вот кто настоящий знаток всех законов природы!

Таким образом, непротиворечивость есть необходимое условие применимости наших представлений к явлениям материального мира. Знания фундаментальных основ физики могут быть представлены в виде аксиоматических теорий. Какие-то утверждения мы принимаем за аксиомы и выводим из них следствия - теоремы. В общем случае, за аксиомы можно принять любые логически независимые утверждения (предложения) теории. Аксиомы и теоремы могут служить базой для вывода новых теорем. Теория, как множество аксиом и теорем, имеет право на существование только будучи непротиворечивой. Для широкого класса аксиоматических теорий (в частности для тех, в основе которых, как в нашем случае, лежит обычная классическая логика) непротиворечивость имеет место тогда и только тогда, когда существует предложение, формулируемое в данной теории и недоказуемое в ней [5]. Это утверждение соответствует теореме К. Гёделя о неполноте.

Теперь обратим внимание на то что, по существу, явилось причиной создания настоящего цикла работ. Всё началось с решения задачи нахождения результирующей силы в простейшей системе, содержащей точечный заряд и токовый магнитный диполь <http://www.tts.lt/~nara/chast2.htm>, <http://www.tts.lt/~nara/chast3.htm>, <7>. Получена равнодействующая, не имеющая противодействия со стороны вещества и поля. Утверждение о существовании этой силы (силы размыкания) недоказуемо во всей современной физике. Тем самым мы доказали, что классическая электродинамика, объединённая с утверждением о существовании только двух форм материи, вещества и поля, непротиворечива, но неполна. В таком виде она не может быть соединена даже с законами сохранения импульса и энергии т. к. получится противоречие (импульс и энергия вещества и поля не сохраняются). Ведь недостающую для электродинамики и неотъемлемую от неё форму материи - эфир - релятивисты изгнали из науки и даже радостно объявили о смерти эфира. Ошиблись. Эфир жив. Стоило его вернуть как относительная полнота электродинамики восстановилась, противоречия с законами сохранения импульса и энергии снялись, размыкающая сила обрела право на жизнь. А физика перестала быть той, способной только на решение прикладных задач, инвалидной наукой, в которую её превратили её релятивисты.

Рассмотрим ещё один аспект непротиворечивости. Объективно существующая природа непротиворечива не только в целом, но и в каждой своей части. В Ведической философии есть понятие "полная часть целого". Это значит, что часть обладает качеством целого, всей полнотой условий, обеспечивающих её существование. К примеру, наша планета обладает всей той полнотой условий обеспечивающих существования жизни, которой обладает Вселенная. Части материальной природы непротиворечивы, потому что они существуют.

Другое дело, наши познания. Они насколько непротиворечивы насколько правильно отражают природу, познаваемую на опыте. В математике существуют, так называемые, материальные аксиоматики - аксиоматические теории, положения которых считаются интуитивно (из опыта) заданными [5]. Это, например геометрия Евклида, непротиворечивость которой принимается, как факт. Геометрия Лобачевского считается непротиворечивой на том основании, что она имеет модель в геометрии Евклида. Любая непротиворечивая геометрия имеет евклидову модель. В общем случае, согласно теореме Гёделя о полноте, любая теория, имеющая модель, - непротиворечива, причём не обязательно строить модель, достаточно ограничиться доказательством её существования. Отметим, одну интересную особенность. Геометрия Лобачевского не является наглядной, а её евклидова модель наглядна. Значит, любая непротиворечивая геометрия имеет наглядную модель. Отсюда, если мы докажем, что наглядной модели какой-то геометрии принципиально не существует, значит можно смело утверждать, что она противоречива. Этот подход потребовал бы более тщательного определения свойства наглядности, которое должно быть пошире соответствующего житейского понимания. Ближе по смыслу будет доступность умственному зрению (воображению или "здравому" смыслу). Например, следовало бы считать наглядной многомерную геометрию Евклида, потому что каждое её трёхмерное подмножество наглядно. Приведённое рассмотрение указывает на важную методологическую роль принципа наглядности, можно так же сказать принципа здравого смысла, в науке. Согласно Ведической философии, ум - тонкий материальный элемент Вселенной, давший начало грубым материальным элементам, к числу которых относится даже эфир. Это более высокая и универсальная форма материи, которая вмещает в себя все низшие. Ведь упомянутый выше творец Вселенной Брахма строил её в здравом уме, видя всё до мельчайших деталей. Иначе нас, просто-напросто, не было бы и в помине. Какая разительная разница с материалистической философией, согласно которой ум вторичен.

Вернёмся к физике. Мы построили (см. выше) наглядную модель теории эфира Лоренца на примере автокогерентных волновых систем в конденсированных средах (или солитонов) и, тем самым, доказали непротиворечивость релятивистской теории эфира (РТЭ) Лоренца. Теория Эйнштейна, как известно, не стыкуется со здравым смыслом, что свидетельствует о её противоречивости (доказательство см. в <2>, <3>, <4>) но преподносится релятивистами, как достоинство. Квантовая теория так же построена на антинаглядных, а, значит, противоречивых положениях. И не удивительно, что можно ожидать от науки, с самого начала игнорирующей душу физики - эфир. Однако, её математический аппарат основан на принципах, опирающихся на опытные факты, поэтому даёт правильные результаты для многих задач, решение которых, в ряде случаев, требует привлечения определённых аспектов эфира (физический вакуум). Эфиризация квантовой теории будет означать и её визуализацию. На основе теории эфира Лоренца, квантовые закономерности получат такую же простую, наглядную и, главное, конструктивную интерпретацию, которую уже получили релятивистские.

ЗАКЛЮЧЕНИЕ

Согласно приведённым материалам, современная физика лишена непротиворечивого фундамента, потому что базируется на тех представлениях о пространстве и времени, которые вытекают из теории относительности Эйнштейна, противоречащей закону сохранения энергии. Принцип постоянства скорости света, основанный на неправомерном отождествлении пространственно временных параметров инерциальных систем отсчёта с настоящими пространством и временем не совместим с принципом относительности.

Изложенные в работах [1], <1> начала новой физики не содержат никаких гипотез и предположений. Они основаны исключительно на законах классической электродинамики, принципе относительности и законах сохранения импульса и энергии. Новое содержание составляют три теоремы: существование силы не имеющей противодействия со стороны вещества и поля, совершающей работу без убыли энергии вещества и поля, существование электровакуума (эфира), без которого нарушаются законы сохранения импульса и энергии. Основанная на новых выводах теория пространства и времени, совпадает с теорией электромагнитного эфира Лоренца, созданной им в начале ХХ века. Расширенный принцип наглядности (здравого смысла) становится методологическим орудием познания, т. к. даёт возможность проверки непротиворечивости теорий путём построения непротиворечивой модели или доказательства её существования. Новые построения (теоремы и их следствия) - это не измышления автора, а строгие и безупречные выводы перечисленных выше принципов классической электродинамики и общей физики; в том смысле, в котором безупречны правильно найденные студентом решения задач курса физики, если он использовал подходящие к ним изученные принципы и законы природы. Новизна определяется исключительно выбором задач. Если бы кто-либо решил их раньше, он получил бы то же самое. Если кто-то решит их позже, он получит то же самое. Наука не может никуда уйти от этих выводов и примет их, как неизбежное. Такова воля Законов Природы. Релятивистская теория эфира Лоренца и новые теоремы составляют начала новой физики, органически и непротиворечиво сочетающей в себе, вновь открытые знания, неклассические области (ошибочно считавшиеся вне здравого смысла) и традиционные знания.

Наши представления о пространстве и времени коренным образом меняются, открывая новые возможности и перспективы как перед фундаментальными науками, так и перед практикой. Эти знания, при их надлежащем использовании, способны вывести цивилизацию на более высокий уровень развития.

Настоящая работа составляет единое целое со статьёй "Релятивистские теории А. Эйнштейна и Г. Лоренца в свете новых теорем классической электродинамики и общей физики", <http://www.tts.lt/~nara/ether/ether.htm>, <3>, <4>.

Г. Иванов, 1.09.2002

Печатные издания

  1. Иванов Г. П. Классическая электродинамика и современность. Висагинас (Литва), 2002 г.
  2. Г. А. Лоренц. Теория электронов, Гос. издат. техн.-теор. лит., М., 1953.
  3. Уиллер Дж. Предвидение Эйнштейна. М., Мир, 1970, с. 122.
  4. А. Т. Филиппов. Многоликий солитон, М., "Наука", 1990.
  5. Математический энциклопедический словарь. Под ред. Ю. В. Прохорова. М., 1988, с. 410.