О компенсации сил Лоренца (Ампера) и индукции в резонаторах

Постановка задачи

Определить соотношение сил Ампера (Лоренца) и индукции в произвольном плоском или объёмном резонаторе.

Известно, что задача раздельного определения силы Ампера и индукции, в произвольном случае, не решается аналитически, даже для сравнительно простых резонаторов. Однако, если существует какое-то простое соотношение для элементов тока, то задача решена! Имея такое решение, мы имели бы полное право применить принцип суперпозиции и произведя интегрирование по парам взаимодействующих элементов токов, получить аналитическое соотношение для сколь угодно сложного резонатора. Аналогично тому как зная закон Ньютона для точечных тяготеющих тел, и утверждая, что равнодействующая системы двух «элементарных» масс равна нулю, мы смело можем заявить, что и равнодействующая любой, сколь угодно сложной, системы тяготеющих тел всегда равна нулю. Согласно соотношения jdV=qu ( j – плотность тока, dV – элемент объёма, q – заряд, u - скорость), в качестве элементов тока можно взять движущиеся заряды и сформулировать следующую задачу.

Два заряда q1 и q2 движутся поступательно (возвратно поступательно) с произвольными скоростями и ускорениями, см. Рис. 1а.

Расстояние между зарядами (радиус вектор) R. Скорости движения зарядов малы, по сравнению со скоростью света (u1<c, u2<c). Величины зарядов одинаковы q1=q2=q. Определить соотношение между силой индукции и силой Лоренца в системе этих двух зарядов.

Вначале рассмотрим (вспомогательную) задачу для частного случая (см. Рис. 1b), в котором заряд q1 движется (совершает гармонические колебания малой амплитуды) в направлении, перпендикулярном прямой, соединяющей оба заряда, а заряд q2 – вдоль направления этой (соединяющей заряды) прямой. Будем считать, что оба заряда совершают гармонические колебания одинаковой частоты. Тогда они будут излучать в окружающее пространство электромагнитные волны (дипольное излучение). Характер действующих на заряды полей определяется соотношением между длиной волны l и расстоянием между зарядами R. Область малых l/R (l/R <<1) называют зоной индукции, область в которой этот параметр велик – волновой зоной. Мы будем рассматривать некую промежуточную область, в которой следует учитывать как индукционные, так и волновые поля. Все нужные нам поля, в самом общем виде, Л. Д. Ландау и Е. М. Лифшиц представили одной единственной формулой, полученной путём дифференцирования потенциалов Лиенара-Вихерта [1].

(1)

(2)

align="center"Формулы даны в Гауссовой системе единиц. Точка над v в последнем члене (1) означает дифференцирование по времени. По условию задачи, у нас v<<c. Поэтому, переходя к СИ и обозначая ускорение через w, получим:

(3)

(4)

Кулоновские силы

Первый член в (3) легко узнаваемая кулоновская сила. Докажем, что в замкнутой системе равнодействующая кулоновских сил всегда есть нуль. В квазистационарном случае это утверждение, с очевидностью справедливо для каждого момента времени.

В переменном поле заряды будут совершать малые колебания, типа d=d 0cos(wt+j), где w - циклическая частота, j - фаза, d0 - амплитуда. Тогда поле зарядов будет иметь вид:

E 1(R,d 1) = E 1(R) + (d1Ñ)E1(R) (5)

E 2(R 21,d 22) = E 2(R 21) + (d22Ñ2) E2(R21) (6)

Где E 1 и E 2 – напряжённости электрических полей, создаваемые первым и вторым зарядами. R, d 1, Ñ - расстояние, отклонение и оператор дифференцирования в системе перого заряда. R 21, d22, Ñ2 – расстояние, отклонение и оператор дифференцирования в системе второго заряда. Справедливы следующие соотношения: R 21=- R, d 22=- d 2 (d 2 - отклонение второго заряда, отсчитываемое от первого заряда), Ñ2=-Ñ.

Учитывая это соотношения перепишем (6) в виде:

E 2(R,d 2) = -E 2(R) - (d2Ñ) E2(R) (7)

Силы, действующие на заряды, имеют вид:

F 2 = q2(E1(R,d1) + (d2Ñ)E1(R)) = q2(E1(R) + (d1Ñ)E1(R) + (d2Ñ)E1(R)) (8)

F 1 = q1(E2(R,d2) - (d1Ñ)E2(R)) = q1(-E2(R) - (d2Ñ) E2(R) - (d1Ñ)E2(R)) (9)

Поскольку E 1 и E 2 – напряжённости невозмущённых электрических полей, то E 1(R) = q1 R/4pe0R3 и E 2(R) = q2 R/4pe0R3. Подставляя в (8), (9), получим:

F 2 = (q1q2/4pe0)(R/R3+ (d1Ñ)R/R3 + (d2Ñ)R/R3)

F 1 = -(q1q2/4pe0)( R/R3 + (d2Ñ)R/R3 + (d1Ñ) R/R3)

Отсюда, видим, что F 1 = -F 2, или, иными словами, равнодействующая кулоновских сил, даже, при наличии волнового поля, равна нулю. Применяя принцип суперпозиции, приходим к выводу, что кулоновская равнодействующая любой замкнутой системы, содержащей колеблющиеся с малой амплитудой электрические заряды равна нулю (в любой момент времени). Чего и следовало ожидать.

Сила Лоренца и сила индукции

Второй член в (3) при подстановке в (4) даёт поле движущегося заряда (закон Био, Савара, Лапласа).

B = (q/4pe0)[vR/R3] (10)

Третий член в (3) есть электрическое поле индукции Ei, обусловленное ускорением заряда. Зону, соответствующую малым, по сравнению с длиной волны расстоянием от излучателя (R<<l) принято называть зоной индукции и R>>l - волновой зоной.

Электрическое поле индукции в волновой зоне есть, просто, электрическая компонента электромагнитного поля. Соответствующая компонента магнитного поля получается путём подстановки Ei в (4).

Отношение магнитных полей в зоне индукции и в волновой зоне равно l/2pR.

Задачу о нахождении соотношения между силами Лоренца и индукции начнём решать с частного случая (Рис. 1b) с последующим переходом к общему (Рис. 1a). Два заряда q1 и q2 совершают гармонические колебания малой амплитуды d1, d2<<R, так, что линии их движения взаимно перпендикулярны. На заряд q1 никакая сила не действует (кулоновскую не учитываем), так магнитное и электрическое поле индукции на линии движения заряда q2 равны нулю. В то же время, на q2 будут действовать сила Лоренца FL и сила индукции Fi, создаваемые зарядом q1. Найдём каждую из них в отдельности. Сила Лоренца имеет вид F L = q2[u 2 B 1], где B 1 – напряженность магнитного поля от первого заряда. B 1 = q1[u1R]/4pe0R3c2. Подставляя получим:

F L = m0q1q2[u2[u1R]]/ 4pR3 (11)

Или, переходя к величине (проекции на ось х),

FL = m0q1q2u1u2/ 4pR2 (12)

Так как колебания совершаются по гармоническому закону

d1 = d10coswt, d2 = d20coswt (13)

то u1 = -wd10sinwt, u2 = -wd20sinwt

FL = m0w2q1q2d10d20sin2wt/ 4pR2 (14)

После усреднения по времени, учитывая, что <sinwt> = 0,5, получим:

<FL> = m0w2q1q2d10d20/8pR2 (15)

Отметим, что согласно нашему обозначению, совпадающему с общепринятым, выражение <f(t)> есть усреднённое по времени значение функции f(t). Теперь перейдём к определению силы индукции, которая с учётом первого члена разложения по малому параметру d 2, имеет вид:

F i = F i(R,d2) = Fi(R) + (d2Ñ)Fi(R) (16)

где F i(R) – та сила, которая действовала бы на неподвижный заряд q2. Отсюда, применительно к нашему случаю, величина силы индукции будет равной:

Fi = -m0q1q2w1(1- d2/R)/4pR (17)

В результате двойного дифференцирования по времени, из (13) следует, что w1 = -w2d10coswt. После подстановки в (17) получим:

Fi = m0w2q1q2d10coswt (1- (d20coswt)/R)/4pR (18)

Учитывая, <coswt> = 0, а <cos2wt> = 0,5, получим:

<Fi> = -m0w2q1q2d10d20/8pR2 (19)

Складывая (15) и (19) получим:

<FL> + <Fi> = <FL + Fi> = 0 (20)

Таким образом, в квазистационарном процессе усреднённая по времени сумма силы Лоренца и силы индукции равна нулю.

При наличии волнового поля будет иметь место явление запаздывания силы, обусловленное конечностью распространения скорости электромагнитных взаимодействий. Величина запаздывания tz = R/c. С учётом запаздывания, формулы (14) и (18) примут вид:

FL = m0w2q1q2d10d20sinwtsin(wt – kR)/ 4pR2 (21)

Fi = m0w2q1q2d10cos(wt – kR)(1- (d20coswt)/R)/4pR (22)

где k – волновое число, k = 2p/l = w/c. Заметим, что

<sinwtsin(wt – kR)> = < coskRsin2wt > = 0.5coskR (23)

<coswtcos(wt – kR)> = <coskRcos2wt> = 0.5coskR (24)

Отсюда следует, что <FL> и <Fi>, по-прежнему останутся равными по величине, но противоположными по направлению и, по-прежнему, будут удовлетворять равенству (20), сохраняя нулевую сумму усреднённых величин.

Рассмотрение волновых полей

Мы провели рассмотрение нашего частного случая для индукционных полей, теперь займёмся волновыми. Колеблющийся заряд не излучает вдоль направления вектора ускорения, поэтому на q1 со стороны q2 волновое поле не действует, но оно действует на q2 со стороны q1. В силу малости размеров d2 (d2<<l), волну, падающую на q2, можно рассматривать как плоскую. При этом электрическое поле будет иметь вид:

E = E0cos(wt – kR) (25)

Тогда, магнитное поле, в силу соотношения (4) будет равным:

В = -E/c = - E0cos(wt – kR)/c (26)

Магнитное поле вызовет силу Лоренца, определяемую величиной FL = q2u2B.

Подставляя u2 = -d20wsinwt, и B из (26) получим:

FL = q2d20E0w sinwt cos(wt – kR)/c

Отсюда найдём:

<FL> = q2d20E0wsin(wR/c)/2c (27)

Сила от электрическая волнового поля

Fi = q2(E + d2(dE/dR)) (28)

Согласно (25), dE/dR = E0ksin(wt – kR), подставляя в (28), получим:

Fi = q2E0cos(wt – kR)+ q2d20E0k coswt sin(wt – kR) (29)

Отсюда, учитывая, что <cos(wt – kR)> = 0 и <coswt sin(wt – kR)> = -sin(kR)/2, получим:

<Fi> = -q2d20E0wsin(wR/c)2c (29)

Таким образом, даже в волновом поле сила Лоренца равна и противоположна силе электрической (силе индукции), а соотношение (20) справедливо как для индукционных, так и для волновых полей.

[1] Л Д. Ландау, Е. М. Лифшиц. Теория поля. Изд-во “Наука”, М., 1973, с. 212