Решение задачи о взаимодействии движущегося заряда и магнитного диполя методом Лагранжа

Решение системы уравнений движения Ньютона для двух частиц, электрического заряда и токового магнитного диполя (при одинаковых массах) и анализ результирующей силы магнитно-зарядовых систем общего вида впервые получены в 2000 г. (см. http://www.tts.lt/~nara/chast1.htm , http://www.tts.lt/~nara/chast2.htm, http://www.tts.lt/~nara/chast3.htm) и, позднее, опубликованы в [1]. В настоящей работе предлагается рассмотрение данной системы на основе построения Лагранжиана с последующим составлением уравнений Лагранжа, что ещё раз подтверждает ранее полученные результаты и подчёркивает их фундаментальность. Кроме того, предлагается новая, ранее неизвестная, единая формула для описания как магнитно-зарядовых, так и токо-зарядовых систем через векторный потенциал, прототип которой для зарядов получен А. Холмецким [2].

В [3] говорится, что: - «… при учёте конечной скорости распространения взаимодействий невозможно строгое описание системы взаимодействующих частиц (зарядов) с помощью функции Лагранжа … . Однако, если скорости всех частиц v малы, по сравнению со скоростью света, то систему зарядов можно описывать с помощью приближённой функции Лагранжа, … с точностью до величин порядка (v2/c2). … Последнее обстоятельство связано с тем , что излучение электромагнитных волн движущимися зарядами (и, тем самым, возникновение «самостоятельного» поля) появляется лишь в третьем приближении по v/c. »

Система движущихся зарядов требует разложения скалярного потенциала по v/c, что влечёт за собой ряд процедур, таких как отбраковка членов противоречащих закону сохранения заряда, перекалибровка и пр. [3].

Система заряд – токовый магнитный диполь выгодно отличается от чисто зарядовой тем, что обе частицы участвуют только в магнитных взаимодействиях, вследствие чего исходный лагранжиан не содержит членов ниже второго порядка. Следовательно, разложение по времени запаздывания не требуется, по той причине, что оно дало бы члены выше второго порядка малости по v/c. Таким образом, Лагранжиан рассматриваемой системы с оговоренной точностью можно строить, считая скорость распространения взаимодействий бесконечной.

На Рис. 1 изображена пара взаимодействующих частиц: - токовый магнитный диполь с магнитным моментом, равным m, и электрический заряд q.

Будем считать, что размеры частиц пренебрежимо малы, по сравнению с расстоянием R между ними. Токовый магнитный диполь можно мыслить себе по разному: например, как маленький кусочек намагниченного непроводящего материала, относительная диэлектрическая проницаемость которого (ради упрощения расчётов, принята за 1), или квазинейтральную систему зарядов (электрический дипольный момент равен нулю), движущихся по жёстким замкнутым траекториям. Собственный механический момент количества движения магнитного диполя, тоже, будем считать пренебрежимо малым.

Очевидно, что если частицы взаимно неподвижны, то они никак не взаимодействуют, но если, хотя бы одна из них, придёт в движение, например, заряд (Рис. 1а), то на него начнёт действовать сила Лоренца, а на магнитный диполь сила, обусловленная, появлением магнитного поля движущегося заряда.

В общем случае, обе частицы могут двигаться с произвольными, по условию, малыми по сравнению с с скоростями (u m – скорость магнитного диполя, u q - скорость заряда) см. Рис. 1 b.

Функция Лагранжа для заряда Lq и для магнитного диполя Lm, очевидным образом (так как потенциальные функции обеих частиц известны, [3, §16], [4, §56]), будут иметь вид:

Lq = ηquq2/2 + q(u q A q) – qφq (1)
Lm = ηmum2/2 + (mBm) (2)

где ηq, ηm - массы заряда и магнитного диполя, A q, φq - векторный и скалярный потенциалы, создаваемые магнитным диполем в точке нахождения заряда, B m - эффективная индукция магнитного поля, создаваемого движущимся зарядом, в точке нахождения магнитного диполя, с учётом движения магнитного диполя (см. ниже).

Строго говоря, правая часть (2), формально, должна содержать добавочный член Iω2/2 (I, ω – момент инерции и угловая скорость вращения магнитного диполя) , отражающий зависимость Лагранжиана от вращательных степеней свободы магнитного диполя. Однако, согласно принятому выше условию о пренебрежимо малом собственном моменте количества движения магнитного диполя, вектора m и B m должны быть коллинеарными. Но, тогда, момент сил, действующих на магнитный диполь M = [mB m] равен нулю, что влечёт за собой равенство нулю, также, угловой скорости и добавочной энергии.

Зависимость от вращательных степеней свободы исчезает и в других случаях (кстати сказать, наиболее важных, как в теоретическом, так и в практическом планах).

Пример 1. Масса магнитного диполя велика, по сравнению с массой заряда, что реализуется при рассмотрении систем содержащих магнитные сердечники. Магнитный диполь имеет эффективную массу, сравнимую с массой сердечника, а масса заряда сравнима с массой электрона.

Пример 2. Магнитный диполь расположен на линии движения заряда, на которой магнитное поле равно нулю. Пример решения данной задачи даётся ниже (Рис. 2).

В общем случае, зависимость от вращательных координат проявляет себя как определённый характер зависимости магнитного момента от времени. Если нас интересуют не траектории движения частиц, а равнодействующая системы то мы можем ограничиться уравнениями (1), (2), считая параметр m неопределённой функцией времени, что, очевидно, не отразится на процедуре отыскания равнодействующей системы, сводящейся к суммированию правых частей, полученных из (1), (2) уравнений движения.

Учитывая преобразования Лоренца для потенциалов [3, с. 87] и что φ = 0 (в системе отсчёта, в которой магнитный диполь покоится), можно записать:

φq = (u m A q)

Lq = ηquq2/2 + q((uq – um)Aq) = ηquq2/2 + q(UAq) (3)

где U = u q – u m - скорость заряда, по отношению к скорости магнитного диполя (относительная скорость).

Второй член правой части (2), взятый со знаком «-» равен потенциальной энергии магнитного диполя в эффективном магнитном поле, создаваемом движущимся зарядом с учётом движения магнитного диполя. B m – есть магнитное поле в точке нахождения магнитного диполя, поэтому, определяется исключительно относительной скоростью заряда U. Отсюда, пользуясь преобразованиями Лоренца для поля [3, с. 87], получим:

B m = [UEm]/c2 (4)

где E m – кулоновское электрическое поле заряда, в точке нахождения магнитного диполя. Отсюда видно, что эффективное магнитное поле B m численно равно обычному магнитному поля, создаваемому движущимся зарядом в системе отсчёта, в которой магнитный диполь покоится.

Складывая (2) и (3), с учётом (4), получим функцию Лагранжа L всей рассматриваемой системы:

L = Lq + Lm = ηquq2/2 + ηmum2/2 + q(UA q) + m[UE m]/c2 (5)

Таким образом, функция Лагранжа системы (5) определяется потенциалами, зависящими, как и следовало ожидать, только от относительной скорости частиц, что обеспечивает её релятивистскую инвариантность.

Согласно закону Кулона, E m = qRmq/4πε0R3, где R mq – радиус вектор, отсчитываемый от заряда. Принимая во внимание, что R qm = -R mq = R и что векторный потенциал магнитного диполя A =μ0[mR]/4πR3, последний член (5) можно преобразовать к виду

q(U m A m), где A m =μ0[mR mq]/4πR3 набор параметров, формально совпадающий с векторным потенциалом магнитного диполя, который определяется зарядом (является формой выражения потенциала магнитного диполя в поле заряда). Тогда (5) примет вид:

L = ηquq2/2 + ηmum2/2 + q(UA q) + q(UA m) (6)

Учитывая, что при дифференцировании (6) по заданным обобщённым координатам, члены не зависящие от них, обнуляются, (6) допускает запись в безындексном виде:

L = ηu2/2 + q(UA) (7)

или, в индексном виде:

(8)

где n ≥ 2. Формулы (6) и (7) распространяются на системы, содержащие любое число зарядов, взаимодействующих с любым числом магнитных диполей.

Теперь, имея функцию Лагранжа, путём построения уравнений Лагранжа, мы можем перейти к построению системы уравнений движения для пары частиц (заряда и магнитного диполя) и определению равнодействующей этой пары.

Заметим, что функция Лагранжа в форме (7) совпадает с функцией Лагранжа движущегося заряда [3] при отсутствии электрического поля, чем мы и воспользуемся. Обобщённые координаты у нас совпадают с декартовыми, обобщённые скорости - uq, um, (U). Выполняя стандартные процедуры, аналогичные применённым в [3, § 17] при составлении уравнения движения заряда, получим:

dpq/dt = q[UrotAq] - q∂Aq/∂t (9)

или

dpq/dt = q[UBq] - q∂Aq/∂t (10)

где p q – импульс заряда, B q - магнитное поле, магнитного диполя в точке нахождения заряда.

Первый член правой части (10) есть сила Лоренца,

F L = q[UBq] = q[(uq- um)Bq]

действующая на заряд в поле магнитного диполя. Как известно:

(11)

Второй член определяет действующую на заряд силу индукции

F i = - q ∂Aq/∂t. (12)

Дифференцируя, получим:

(13)

где [image] - скорость изменения магнитного момента. Сила Fi обусловлена явным изменением магнитного момента магнитного диполя.

Подставляя (11) и (13) в формулу (10) для импульса заряда, получим его уравнение движения:

(14)

Так как лагранжиан магнитного диполя, по форме, совпадает с лагранжианом заряда, то уравнение движения, тоже, будет аналогичным, см. (9).

Уравнение движения магнитного диполя можно получить, составляя уравнение Лагранжа, для лагранжиана (6).

(15)

где [image] - оператор дифференцирования по координатам, отсчитываемым от заряда, [image] .

Учитывая, что q(UA m) = (mB m), получим:

(16)

Разложим первое слагаемое правой части (16):

Векторный потенциал имеет вид A m = μ0[mR mq]/4πR3. Учитывая, что кулоновское поле заряда в точке нахождения магнитного диполя E m = qRmq/4πε0R3, получим:

qAm = [mEm]/c2 (17)

Введём обозначение E m = E и продифференцируем (17) по времени:

(18)

Так как, согласно, уравнению Максвелла rotmBm = (∂E m/∂t)/c2, то, с учетом формулы (4):

∂E/∂t = rot[UE] и третий член в фигурных скобках (18) станет равным:

(19)

Аналогичным образом, найдём, что первый член в фигурных скобках (18) равен по величине и противоположен по знаку первому. Таким образом, в (18) останется лишь второй член, который войдёт в уравнение движение (16) со знаком «-». Выпишем его, обозначив через F md:

(20)

Формула (20) описывает ни что иное, как фундаментальную силу классической электродинамики – магнитодинамическую силу. В монографии де Гроота и Сатторпа [5] она содержится в релятивистском уравнении движения частицы, имеющей переменный магнитный момент в заданном электрическом поле. Применённым в настоящей статье способом эта сила получена, видимо, впервые (лагранжиан, образно говоря, её «знает»).

Выражая электрическое поле через координаты, получим:

(21)

Теперь, используя проделанные вычисления и формулы (14), (16), можно записать систему уравнений движения заряда и магнитного диполя:

(22)

(23)

где [image] и [image] - ускорения заряда и магнитного диполя, наблюдаемые в лабораторной системе отсчёта. Уравнения (22), (23) составляют искомую систему уравнений движения.

Их решение даёт траекторию движения пары взаимодействующих частиц. Отметим, что правые части (22), (23) содержат только относительные скорости и расстояния.

Наиболее простое и, вместе с тем, наиболее интересное решение системы имеет место при постоянном магнитном моменте и при одинаковых массах обеих частиц [1] (см. также сайт http://www.tts.lt/~nara/chast2.htm ). Частицы равных масс (см. Рис. 2) в начальный момент времени удаляются друг от друга с равными противоположно направленными скоростями, относительно их центра инерции (ЦИ). Согласно полученному решению частицы, сохраняя скорость разлёта неизменной, приобретают одинаковые по величинам и направлениям ускорения, в результате чего, описывают изображённые на рисунке траектории «полёта». Их центр инерции, при этом, также испытывает ускоренное движение. Описываемое явление и вытекающие из него основные следствия детально проанализированы в [1] и в цикле работ, изложенных на сайте http://www.tts.lt/~nara/ .

Рис. 2 Траектории и скорости движения заряда q и токовового магнитного диполя m равных масс.
Центр инерции системы ЦИ в начальный момент времени неподвижен

Продолжим рассмотрение нашей системы.

Очевидно, что определяющая механический импульс равнодействующая системы F получится в результате суммирования правых частей уравнений движения (22), (23), при этом, все члены, кроме одного, взаимно уничтожатся.

(24)

или, принимая во внимание (19):

(25)

Так как частная производная определяется исключительно движением заряда, то она совпадает с полной, поэтому можно записать:

(26)

При переходе к системе отсчёта, в которой заряд покоится, сила будет определяться только пространственной производной (частная производная перейдёт в полную), поэтому, формула (27) более универсальна [1], [6].

Учитывая, что изменение напряжённости электрического поля эквивалентно плотности текущего через вакуум тока смещения Максвелла js, формулу (25) можно переписать в виде:

F = μ0[mjs] (27)

Полученная формула есть ключ к объяснению физического смысла результирующей силы рассматриваемой системы, который заключается в том, что магнитный диполь взаимодействует с возбуждаемым движущимся зарядом током смещения, по аналогии с тем, как объём намагниченного вещества (или контур с током) взаимодействует с обычным током проводимости. Т. е. «проводник тока смещения» (отвлечёмся от того, что это вакуум) подвергается в магнитном поле действию такой же силы, которую испытывал бы вещественный проводник с эквивалентным током в эквивалентном магнитном поле. Ответная сила реакции – это и есть наша равнодействующая. Очень важно, что предложенная интерпретация согласуется с законом сохранения импульса.

Формула (26) может давать постоянную по направлению усреднённую во времени силу. В самом деле, пусть магнитный момент изменяется по закону m = m 0cosωt, а напряжённость электрического поля по закону E = E 0sinωt, где m 0 и E 0 - амплитудные значения соответствующих величин. Тогда усреднённая по времени сила <F> будет равна

<F> = ω[m0E0]/2c2 (28) благодаря чему, система сможет неограниченно долго ускоренно двигаться в одном направлении или совершать работу. Формула (28) легла в основу заявки на способ получения тяги [6].

Так как магнитный момент не зависит от координат, то справедливо соотношение

что позволяет переписать формулу (26) в виде:

(29)

Примем во внимание, что E = -qR/4πε0R3 (знак «-» обусловлен отсчётом расстояния от магнитного диполя) и A =μ0[mR]/4πR3, а так же тот факт, что, согласно формулам (12), (13)

(30)

Тогда, делая соответствующие подстановки в (29), получим:

(31)

это, то же самое, что

(32)

где u – скорость заряда.

Правые части формулы (31) и (32) обозначают, просто, взятую со знаком «-» координатную производную векторного потенциала Ar´. Таким образом, равнодействующая системы взаимодействующих между собой заряда и магнитного диполя определяется всего одним параметром – координатной производной векторного потенциала. Это значит, что формула для равнодействующей любой системы, состоящей из заряда и макроскопического источника магнитного поля произвольной формы, не будет отличаться от формул (31), (32), если под A в них понимать векторный потенциал, создаваемый всем этим источником в точке нахождения заряда (F = -∫dA r´ = -Ar´). Ниже дано доказательство общезначимости этого утверждения этого для широкого класса взаимодействующих систем.

Пусть векторный потенциал в формуле (32) определяется магнитным моментом движущихся зарядов. Хорошо известно (см. подробное описание [3,§44]), что в этом случае векторный потенциал магнитного момента равен сумме векторных потенциалов этих зарядов. Очевидно, будет справедливым следующее соотношение:

(33)

где q0, u 0 – исходный заряд и его скорость, A0i – векторный потенциал, создаваемым i-тым зарядом, в точке нахождения заряда q0.

(34)

где qi, u i – заряды, образующие магнитный момент и их скорости, R0i – расстояние между зарядом qi и зарядом q0.

Сделаем некоторые вспомогательные вычисления, с целью продемонстрировать, что

(35)

где Ri – расстояние меду зарядами qi и q0, отсчитываемое от qi. Будем считать (см. Рис. 1c), что движущиеся заряды одинаковы по величине (qi = q) и равномерно распределены по окружности, радиус которой r мал во сравнению с расстоянием R от центра этой окружности до заряда, (r << R). Число зарядов N достаточно велико, чтобы угол ∆φi между соседними зарядами qi и qi+1 был малым (∆φi << π). Эти условия выбраны для облегчения вычислений. Они не снижают общности рассмотрения т. к. магнитный момент любой системы зарядов, движущихся по произвольным стационарным траекториям (в отношении их взаимодействия с удалённым движущимся зарядом) можно заменить эквивалентной по магнитному моменту системой зарядов, движущихся по окружности (так же и токовый контур произвольной формы можно представит как суперпозицию круговых токовых контуров).

Так как заряды распределены симметрично, то дипольный момент системы равен нулю:

Σqiri= qΣri = 0

Дифференцируя, получим:

Σqiui= qΣui = 0 (36)

Учитывая, что Ri = R - ri, разложим сумму в правой части (35) по степеням малых параметров ri/R (ограничившись членами первого порядка),

(37)

Принимая во внимание (36), сумма по первому члену правой части равно нулю. Так как векторы ui и ri взаимно перпендикулярны, то второй член правой части также равен нулю.

В третьем члене (37)

(uiR)(riR) = (R2ursin2θi)/2

где θi – угол между векторами R и r i. Учтено, что ui = u, ri = r.

Так как среднее значение sin2θ равно нулю, то сумма по третьему члену (37) так же равна нулю.

Отсюда, приходим к заключению о справедливости равенства (35).

На этом основании формулу (33) можно привести к виду:

или, по-другому:

(38)

Таким образом, мы разложили равнодействующую системы (заряд + магнитный диполь) на сумму членов, каждый из которых описывает взаимодействие отдельных пар зарядов.

Для каждой такой пары (как видно из (38)) будет выполняться соотношение:

Согласно процедуре вывода полученного соотношения, оба заряда могут иметь произвольные величины (q1, q2) и векторы скоростей (u 1, u 2). Отсюда меняя нумерацию, получим:

(39)

Примем, что R 21 = -R 12 = R. Подставляя в (39) выражения аналогичные (34) для A и выполняя дифференцирование по координатам, получим:

(40)

Отсюда, найдём, что

(41)

Но (41) есть магнитная сила взаимодействия двух движущихся зарядов.

В самом деле, каждый из зарядов при своём движении создаёт магнитное поле

где B – индукция магнитного поля, u – скорость заряда, R – расстояние от заряда до точки наблюдения. В результате, каждый из них будет испытывать действие силы Лоренца со стороны магнитного поля, создаваемого другим зарядом. Получающая при этом магнитная равнодействующая (назовём её так) будет определяться формулой (41).

Итак,

(42)

где B 1, B 2 – индукции магнитных полей в точках нахождения зарядов q1, q2.

Обобщая (42) на произвольное число зарядов, получим:

(43)

где B i – индукция магнитного поля, создаваемого всей совокупностью движущихся в системе зарядов в точке нахождения заряда qi.

Таким образом, решая задачу о взаимодействии заряда и магнитного диполя, мы попутно решили не менее фундаментальную задачу определения равнодействующей изолированной (от сторонних электро-магнитных полей) системы зарядов, которая, согласно (43), есть магнитная равнодействующая системы. Важно отметить, что полученный результат полностью совпадает с прямыми вычислениями, выполненными при учёте вкладов всех полей, определяемых запаздывающими потенциалами Лиенара-Вихерта (см. физико-математическое Приложение к статье http://www.tts.lt/~nara/proekt/proekt.htm и статью http://www.tts.lt/~nara/current/current.htm . Налицо полная идентичность двух результатов, полученных совершенно разными методами.

Формулу (39), для нахождения равнодействующей двух произвольных зарядов и формулу (32) для нахождения равнодействующей заряда и магнитного диполя, через координатные производные векторного потенциала можно распространить на произвольное число частиц, одновременно, объединив их в единую формулу, следующим образом:

(44)

где A i – векторный потенциал в точке нахождения заряда qi, создаваемый всей совокупностью находящихся в системе, как электрических зарядов, так и магнитных диполей.

Так как

то формулу (44) можно переписать в виде:

(45)

Мы (впервые) получили выражения (44) и (45), которые единым образом, через производные векторного потенциала, описывают равнодействующие, на первый взгляд, для совершенно не похожих друг на друга систем: для зарядов, взаимодействующих с другими зарядами, и для зарядов, взаимодействующих с магнитными диполями, охватывая, таким образом, широчайший класс явлений классической электродинамики.

По своему физическому смыслу, эти формулы представляют собой, как мы назвали выше, магнитную равнодействующую, равную сумме сил Лоренца, приложенных к каждому заряду системы. Дело в том, что совокупность токов проводимости (образуемых движущимися зарядами) и токов смещения образуют систему замкнутых токов, имеющую (как и любые другие системы замкнутых токов) нулевую силу взаимодействия (нулевую равнодействующую). Однако, отдельно взятая подсистема токов проводимости образована незамкнутыми токами (по сути, это АНТЕННЫЕ ТОКИ) поэтому имеет ненулевую равнодействующую.

Системы, опиваемые формулами (44), (45) должны содержать не менее двух частиц: либо два заряда, либо один заряд и один магнитный диполь.

В первом случае, учитываются оба создаваемые зарядами векторные потенциалы, во втором, только один векторный потенциал, тот, который создаёт магнитный диполь. Векторный потенциал от заряда, в данном случае, не участвует в расчётах.

Так как рассматриваемые формулы выведены из выражения (26), они, в общем случае, описывают системы, в которых магнитные моменты могут меняться, а заряды двигаться ускоренно. При этом, в определённых условиях, усреднённые по времени силы могут быть постоянными по направлению, что имеет экспериментальное подтверждение ( http://www.tts.lt/~nara/zamet/opyt/opyt.htm ).

Найденные теоретически и обнаруженные экспериментально выражаемые соотношениями (44), (45) силовые эффекты открывают перспективы создания принципиально новых транспортных устройств и энергетических установок, уничтожая угрозу энергетического кризиса и экологической катастрофы. В работах [1], [7], [8], [9] (см. также http://www.tts.lt/~nara/chast3.htm , http://www.tts.lt/~nara/help/ozenki.htm ) можно найти подробные сведения об основных параметрах некоторых типов таких устройств.

ЗАКЛЮЧЕНИЕ

  • Построена функция Лагранжа, для системы взаимодействующих электрических зарядов и токовых магнитных диполей с точностью до второго порядка отношения характерных скоростей зарядов к скорости света (v/c). Отличительная особенность данной системы состоит в том, что исходные потенциальные функции, сами по себе, имеют второй порядок малости по v/c (магнитные взаимодействия), что позволяет строить функцию Лагранжа без предварительного разложения потенциалов и их перекалибровки (чего нельзя избежать при построении Лагранжиана системы движущихся зарядов).
  • Составлены уравнения Лагранжа и получена система уравнений движения двух частиц (одного магнитного диполя и одного заряда). Получено решение для частного случая, в котором массы обеих частиц равны, а магнитный момент – постоянная величина. Согласно решению (см. Рис. 2), обе частицы движутся в одном направлении с равными ускорениями и скоростями, демонстрируя принципиально новый характер движения. Закон сохранения импульса не нарушается. Он обеспечивается взаимодействием частиц с распределёнными по всему пространству токами смещения Максвелла. При этом на проводник тока смещения (следует отвлечься от того, что это физический вакуум) действует интегральная сила Ампера, а равнодействующая системы, по сути дела, её (силы Ампера) реакция. Принципиально новое для физики содержание заключается в том, что ток смещения Максвелла эквивалентен обычному проводнику с током, не только в отношении создания магнитного поля, но и в отношении действия на него силы Ампера, в точном соответствии с законом Ампера. Сказанное полностью подтверждается точными расчётами [1] (см., также, http://www.tts.lt/~nara/pril.htm ) для рассматриваемой системы двух частиц. В системе взаимодействующих токов, включающей в себя как токи проводимости, так и токи смещения закон сохранения импульса выполняется неукоснительно (полный импульс равен нулю, что подтверждается ссылаемыми выше прямыми расчётами). Действительно, совокупность образуемых движущимися зарядами токов проводимости и Максвелловых токов смещения представляет собой систему замкнутых токов, имеющих нулевую равнодействующую. Однако, токи проводимости (АНТЕННЫЕ ТОКИ*)) сами по себе (без токов смещения) не являются замкнутыми, вследствие чего, их равнодействующая не равна нулю. Выполнение закона сохранения энергии (который обосновывается новой теоремой, см. http://www.tts.lt/~nara/chast2.htm ) не является темой для обсуждения настоящей работы. Этот закон выполняется.
  • Один из замечательных (побочных) результатов построения уравнений Лагранжа заключается в получении явного совпадающего с классическим (см. [5]) выражения для магнитодинамической силы , которая действует на находящуюся в электрическом поле частицу, обладающую переменным магнитным моментом (как у нас, в общем случае). Согласно [5], эта сила входит в релятивистское уравнение движения частицы с переменным магнитном моментом в электрическом поле.
  • Путём разложения равнодействующей для системы заряда и магнитного диполя на элементарные составляющие, получена формула для равнодействующей системы, состоящей только из движущихся зарядов. Результат полностью совпадает с прямыми вычислениями для зарядов, выполненными при учёте вкладов всех полей, определяемых запаздывающими потенциалами Лиенара-Вихерта (см. физико-математическое Приложение к статье http://www.tts.lt/~nara/proekt/proekt.htm и статью http://www.tts.lt/~nara/current/current.htm . Налицо полная идентичность двух результатов, полученных совершенно разными методами.
  • Получены формулы (44) и (45), которые единым образом, через производные векторного потенциала, описывают равнодействующие, на первый взгляд, совершенно не похожих друг на друга систем: зарядов, взаимодействующих с другими зарядами, и зарядов, взаимодействующих с магнитными диполями, охватывая, таким образом, широчайший класс явлений классической электродинамики. По своему физическому смыслу, эти формулы представляют собой магнитную равнодействующую, равную сумме сил Лоренца, приложенных к каждому заряду системы.
  • Эффекты движения, обусловленные магнитной равнодействующей (АНТЕННЫЙ ЭФФЕКТ), имеют экспериментальное подтверждение, см. http://www.tts.lt/~nara/zamet/opyt/opyt.htm .
  • Найденные эффекты (АНТЕННЫЙ ЭФФЕКТ) открывают неограниченные преобразующие перспективы, как для науки, так и для практики (см. http://www.tts.lt/~nara/chast3.htm , http://www.tts.lt/~nara/help/ozenki.htm ). В связи с высокой начальной трудоёмкостью на первых этапах потребуются значительные финансовые вложения, которые, через определённое время, окупятся в тысячи и сотни тысяч раз.

*) Примечание: По условию задачи мы рассматриваем квазистационарные системы (пренебрегаем излучением электромагнитных волн). Поэтому длины «антенн» и расстояния между разными «антеннами» предполагаются малыми, по сравнению с длиной волны.

Список литературы:

  1. Иванов Г. П. Классическая электродинамика и современность. Висагинас (Литва), 2002 г.
  2. Alexander L. Kholmetskii. Annales de la Foundation Louis de Broglie, Volume 28, no 3, 2003
  3. Л. Д. Ландау, Е. М. Лифшиц. Теория поля, «Наука», М., 1973, § 65
  4. И.Е.Тамм. Основы теории электричества. Издательство технико-теоретической литературы, М.,”НАУКА”, 1989, с. 207
  5. С. Р. де Гроот, Л. Г. Сатторп. Электродинамика, М., «Наука», 1982, с. 230 - 231
  6. Г. П. Иванов, Ю. Г. Иванов. Способ получения тяги. Патент № 2172865, М., 2001 г.

7. Г. П. Иванов. Безреактивное движение за счёт энергии, извлекаемой из пространства, как следствие фундаментальных законов классической электродинамики. Сознание и физическая реальность, т. 7, № 1, 2002, с. 21

  8. Г. П. Иванов. Пособие для проектирования эфироопорных двигателей. Новая энергетика, № 2 (17), 2004
  9. G. Ivanov. A Manual for Designing Ether-based Engines and Devices of Inner-ether Energy. New Energy Technologies, issue 2 (17), June 2004, p. 56-59

Г. Иванов, 16 ноября 2004 г.