Механика твердого тела. Лекции.

В.А.Алешкевич, Л.Г.Деденко, В.А.Караваев (Физический факультет МГУ)
Издательство Физического факультета МГУ, 1997 г. 		Содержание

Лекция 4.

Гироскопы. Свободный гироскоп. Прецессия гироскопа под действием внешних сил. Угловая скорость прецессии. Нутации. Гироскопические силы, их природа и проявления.

Волчки. Устойчивость вращения симметричного волчка.

Гироскоп - это массивное аксиально-симметричное тело, вращающееся с большой угловой скоростью вокруг своей оси симметрии.

Свободный гироскоп.

В этом случае моменты всех внешних сил, включая и силу тяжести, относительно центра масс гироскопа равны нулю. Это можно реализовать, например, поместив гироскоп в карданов подвес, описанный в лекции 3 и изображенный на рис. 3.13.

При этом
(4.1)

и момент импульса сохраняется:
(4.2)

Гироскоп ведет себя так же, как и свободнее тело вращения (см. лекцию 3). В зависимости от начальных условий возможны два варианта поведения гироскопа:

1. Если гироскоп раскручен вокруг оси симметрии, то направления момента импульса и угловой скорости совпадают:
(4.3)

и направление оси симметрии гироскопа остается неизменным. В этом можно убедиться, поворачивая подставку, на которой расположен карданов подвес - при произвольных поворотах подставки ось гироскопа сохраняет неизменное направление в пространстве. По этой же причине волчок, "запущенный" на листе картона и подброшенный вверх (рис. 4.1), сохраняет направление своей оси во время полета, и, падая острием на картон, продолжает устойчиво вращаться, пока не израсходуется запас его кинетической энергии.
Рис. 4.1.

Свободный гироскоп, раскрученный вокруг оси симметрии, обладает весьма значительной устойчивостью. Из основного уравнения моментов следует, что изменение момента импульса
(4.)

Если интервал времени [image] мал, то и [image] мало, то есть при кратковременных воздействиях даже очень больших сил движение гироскопа изменяется незначительно. Гироскоп как бы сопротивляется попыткам изменить его момент импульса и кажется "затвердевшим".

Возьмем гироскоп конусообразной формы, опирающийся на стержень подставки в своем центре масс О (рис. 4.2). Если тело гироскопа не вращается, то оно находится в состоянии безразличного равновесия, и малейший толчок сдвигает его с места.. Если же это тело привести в быстрое вращение вокруг своей оси, то даже сильные удары деревянным молотком не смогут сколько-нибудь значительно изменить направление оси гироскопа в пространстве. Устойчивость свободного гироскопа используется в различных технических устройствах, например, в автопилоте.
Рис. 4.2.

2. Если свободный гироскоп раскручен так, что вектор мгновенной угловой скорости и ось симметрии гироскопа не совпадают (как правило, это несовпадение при быстром вращении бывает незначительным), то наблюдается движение, описанное в лекции 3 как "свободная регулярная прецессия". Применительно же к гироскопу его называют нутацией. При этом ось симметрии гироскопа, векторы L и [image] лежат в одной плоскости, которая вращается вокруг направления [image] с угловой скоростью, равной [image] где [image] - момент инерции гироскопа относительно главной центральной оси, перпендикулярной оси симметрии. Эта угловая скорость (назовем ее скоростью нутации) при быстром собственном вращении гироскопа оказывается достаточно большой, и нутация воспринимается глазом как мелкое дрожание оси симметрии гироскопа.

Нутационное движение легко продемонстрировать с помощью гироскопа, показанного на рис. 4.2 - оно возникает при ударах молотком по стержню вращающегося вокруг своей оси гироскопа. При этом чем сильнее раскручен гироскоп, тем больше его момент импульса L - тем больше скорость нутации и тем "мельче" дрожания оси фигуры. Этот опыт демонстрирует еще одну характерную особенность нутации - с течением времени она постепенно уменьшается и исчезает. Это - следствие неизбежного трения в опоре гироскопа.

Наша Земля - своего рода гироскоп, и ей тоже свойственно нутационное движение. Это связано с тем, что Земля несколько приплюснута с полюсов, в силу чего моменты инерции относительно оси симметрии [image] и относительно оси, лежащей в экваториальной плоскости [image] различаются. При этом [image] а [image] В системе отсчета, связанной с Землей, ось вращения движется по поверхности конуса вокруг оси симметрии Земли с угловой скоростью [image] рассчитываемой по формуле (3.58), то есть она совершает один оборот примерно за 300 дней. На самом деле в силу, как предполагается, неабсолютной жесткости Земли, это время оказывается больше - оно составляет около 440 суток. При этом расстояние точки земной поверхности, через которую проходит ось вращении, от точки, через которую проходит ось симметрии (Северный полюс), равно всего нескольким метрам. Нутационное движение Земли не затухает - по-видимому, его поддерживают сезонные изменения, происходящие на поверхности

Прецессия гироскопа под действием внешних сил. Элементарная теория.

Рассмотрим теперь ситуацию, когда к оси гироскопа приложена сила, линия действия которой не проходит через точку закрепления. Опыты показывают, что в этом случае гироскоп ведет себя весьма необычным образом.

Если к оси шарнирно закрепленного в точке О гироскопа (рис. 4.3) прикрепить пружину и тянуть за нее вверх с силой F , то ось гироскопа будет перемещаться не в направлении силы, а перпендикулярно к ней, вбок. Это движение называется прецессией гироскопа под действием внешней силы.
Рис. 4.3.

Опытным путем можно установить, что угловая скорость прецессии зависит не только от величины силы [image] (рис. 4.3), но и от того, к какой точке оси гироскопа эта сила приложена: с увеличением [image] и ее плеча [image] относительно точки закрепления О скорость прецессии увеличивается. При этом оказывается, что чем сильнее раскручен гироскоп, тем меньше угловая скорость прецессии при данных [image] и

В качестве силы F, вызывающей прецессию, может выступать сила тяжести, если точка закрепления гироскопа не совпадает с центром масс. Так, если стержень с быстро вращающимся диском подвесить на нитке (рис. 4.4), то он не опускается вниз, как это можно было бы предположить, а совершает прецессионное движение вокруг нитки. Наблюдение прецессии гироскопа под действием силы тяжести в некотором смысле даже удобнее - линия действия силы "автоматически" смещается вместе с осью гироскопа, сохраняя свою ориентацию в пространстве.
Рис. 4.4.

Можно привести и другие примеры прецессии - например, движение оси хорошо известной детской игрушки - юлы с заостренным концом (рис. 4.5). Юла, раскрученная вокруг своей оси и поставленная на горизонтальную плоскость слегка наклонно, начинает прецессировать вокруг вертикальной оси под действием силы тяжести (рис. 4.5).
Рис. 4.5.

Точное решение задачи о движении гироскопа в поле внешних сил довольно выражение для угловой скорости прецессии можно легко получить в рамках так называемой элементарной теории гироскопа. В этой теории делается допущение, что мгновенная угловая скорость вращения гироскопа и его момент импульса направлены вдоль оси симметрии гироскопа. Другими словами, предполагается, что угловая скорость вращения гироскопа вокруг своей оси значительно больше угловой скорости прецессии:
(4.5)

так что вкладом в L, обусловленным прецессионным движением гироскопа, можно пренебречь. В этом приближении момент импульса гироскопа, очевидно, равен
(4.6)

где [image] - момент инерции относительно оси симметрии.

Итак, рассмотрим тяжелый симметричный гироскоп, у которого неподвижная точка S (точка опоры о подставку) не совпадает с центром масс О (рис. 4.6).
Рис. 4.6.

Момент силы тяжести относительно точки S
(4.7)

где [image] - угол между вертикалью и осью симметрии гироскопа. Вектор M направлен по нормали к плоскости, в которой лежат ось симметрии гироскопа и вертикаль, проведенная через точку S (рис. 4.6). Сила реакции опоры проходит через S , и ее момент относительно этой точки равен нулю.

Изменение момента импульса L определяется выражением
(4.8)

При этом и L, и ось волчка прецессируют вокруг вертикального направления с угловой скоростью [image] Еще раз подчеркнем: делается допущение, что выполнено условие (4.5) и что L постоянно направлен вдоль оси симметрии гироскопа. Из рис. 4.6 следует, что
(4.9)

В векторном виде
(4.10)

Сравнивая (4.8) и (4.10), получаем следующую связь между моментом силы M, моментом импульса L и угловой скоростью прецессии [image]:
(4.11)

Это соотношение позволяет определить направление прецессии при заданном направлении вращения волчка вокруг своей оси.

Обратим внимание, что M определяет угловую скорость прецессии, а не угловое ускорение, поэтому мгновенное "выключение" M приводит к мгновенному же исчезновению прецессии, то есть прецессионное движение является безынерционным.

Сила, вызывающая прецессионное движение, может иметь любую природу. Для поддержания этого движения важно, чтобы вектор момента силы M поворачивался вместе с осью гироскопа. Как уже было отмечено, в случае силы тяжести это достигается автоматически. При этом из (4.11) (см. также рис. 4.6) можно получить:
(4.12)

Если учесть, что в нашем приближении справедливо соотношение (4.6), то для угловой скорости прецессии получим
(4.13)

Следует отметить, что [image] не зависит от угла [image] наклона оси гироскопа и обратно пропорциональна [image] что хорошо согласуется с опытными данными.

Прецессия гироскопа пол действием внешних сил. Отход от элементарной теории. Нутации.

Опыт показывает, что прецессионное движение гироскопа под действием внешних сил в общем случае сложнее, чем то, которое было описано выше в рамках элементарной теории. Если сообщить гироскопу толчок, изменяющий угол [image] (см. рис. 4.6), то прецессия перестанет быть равномерной (часто говорят: регулярной), а будет сопровождаться мелкими вращениями и дрожаниями вершины гироскопа - нутациями. Для их описания необходимо учесть несовпадение вектора полного момента импульса L, мгновенной угловой скорости вращения [image] и оси симметрии гироскопа.

Точная теория гироскопа выходит за рамки курса общей физики. Из соотношения [image] следует, что конец вектора L движется в направлении M, то есть перпендикулярно к вертикали и к оси гироскопа. Это значит, что проекции вектора L на вертикаль [image] и на ось гироскопа [image] остаются постоянными. Еще одной постоянной является энергия
(4.14)

где [image] - кинетическая энергия гироскопа. Выражая [image] и [image] через углы Эйлера и их производные, можно, с помощью уравнений Эйлера, описать движение тела аналитически.

Результат такого описания оказывается следующим: вектор момента импульса L описывает неподвижный в пространстве конус прецессии, и при этом ось симметрии гироскопа движется вокруг вектора L по поверхности конуса нутаций. Вершина конуса нутаций, как и вершина конуса прецессии, находится в точке закрепления гироскопа, а ось конуса нутаций совпадает по направлению с L и движется вместе с ним. Угловая скорость нутаций определяется выражением
(4.15)

где [image] и [image] - моменты инерции тела гироскопа относительно оси симметрии и относительно оси, проходящей через точку опоры и перпендикулярной оси симметрии, [image] - угловая скорость вращения вокруг оси симметрии (сравн. с (3.64)).

Таким образом, ось гироскопа участвует в двух движениях: нутационном и прецессионном. Траектории абсолютного движения вершины гироскопа представляют собой замысловатые линии, примеры которых представлены на рис. 4.7.
Рис. 4.7.

Характер траектории, по которой движется вершина гироскопа, зависит от начальных условий. В случае рис. 4.7а гироскоп был раскручен вокруг оси симметрии, установлен на подставке под некоторым углом к вертикали и осторожно отпущен. В случае рис. 4.7б ему, кроме того, был сообщен некоторый толчок вперед, а в случае рис. 4.7в - толчок назад по ходу прецессии. Кривые на рис. 4.7 вполне аналогичны циклоидам, описываемым точкой на ободе колеса, катящегося по плоскости без проскальзывания или с проскальзыванием в ту или иную сторону. И лишь сообщив гироскопу начальный толчок вполне определенной величины и направления, можно добиться того, что ось гироскопа будет прецессировать без нутаций. Чем быстрее вращается гироскоп, тем больше угловая скорость нутаций и тем меньше их амплитуда. При очень быстром вращении нутации делаются практически незаметными для глаза.

Может показаться странным: почему гироскоп, будучи раскручен, установлен под углом к вертикали и отпущен, не падает под действием силы тяжести, а движется вбок? Откуда берется кинетическая энергия прецессионного движения?

Ответы на эти вопросы можно получить только в рамках точной теории гироскопам. На самом деле гироскоп действительно начинает падать, а прецессионное движение появляется как следствие закона сохранения момента импульса. В самом деле, отклонение оси гироскопа вниз приводит к уменьшению проекции момента импульса на вертикальное направление. Это уменьшение должно быть скомпенсировано моментом импульса, связанным с прецессионным движением оси гироскопа. С энергетическое точки зрения кинетическая энергия прецессии появляется за счет изменения потенциальной энергии гироскопам

Если за счет трения в опоре нутации гасятся быстрее, чем вращение гироскопа вокруг оси симметрии (как правило, так и бывает), то вскоре после "запуска" гироскопа нутации исчезают и остается чистая прецессия (рис. 4.8). При этом угол наклона оси гироскопа к вертикали [image] оказывается больше, чем он был вначале [image] то есть потенциальная энергия гироскопа уменьшается. Таким образом, ось гироскопа должна немного опуститься, чтобы иметь возможность прецессировать вокруг вертикальной оси.
Рис. 4.8.

Гироскопические силы.

Обратимся к простому опыту: возьмем в руки вал АВ с насаженным на него колесом С (рис. 4.9). Пока колесо не раскручено, не представляет никакого труда поворачивать вал в пространстве произвольным образом. Но если колесо раскручено, то попытки повернуть вал, например, в горизонтальной плоскости с небольшой угловой скоростью [image] приводят к интересному эффекту: вал стремится вырваться из рук и повернуться в вертикальной плоскости; он действует на кисти рук с определенными силами [image] и [image] (рис. 4.9). Требуется приложить ощутимое физическое усилие, чтобы удержать вал с вращающимся колесом в горизонтальной плоскости.
Рис. 4.9.

Рассмотрим эффекты, возникающие при вынужденном вращении оси гироскопа, более подробно. Пусть ось гироскопа будет укреплена в U-образной раме, которая может поворачиваться вокруг вертикальной оси OO' (рис. 4.10). Такой гироскоп обычно называют несвободным - его ось лежит в горизонтальной плоскости и выйти из нее не может.
Рис. 4.10.

Раскрутим гироскоп вокруг его вокруг его оси симметрии до большой угловой скорости (момент импульса L) и станем поворачивать раму с укрепленным в ней гироскопом вокруг вертикальной оси OO' с некоторой угловой скоростью [image] как показано на рис. 4.10. Момент импульса L, получит при этом приращение [image] которое должно быть обеспечено моментом сил M, приложенным к оси гироскопа. Момент M, в свою очередь, создан парой сил [image] возникающих при вынужденном повороте оси гироскопа и действующих на ось со стороны рамы. По третьему закону Ньютона ось действует на раму с силами [image] (рис. 4.10). Эти силы называются гироскопическими; они создают гироскопический момент [image] Появление гироскопических сил называют гироскопическим эффектом. Именно эти гироскопические силы мы и чувствуем, пытаясь повернуть ось вращающегося колеса (рис. 4.9).

Гироскопический момент нетрудно рассчитать. Положим, согласно элементарной теории, что
(4.16)

где [image] - момент инерции гироскопа относительно его оси симметрии, а [image] - угловая скорость собственного вращения. Тогда момент внешних сил, действующих на ось, будет равен
(4.17)

где [image] - угловая скорость вынужденного поворота (иногда говорят: вынужденной прецессии). Со стороны оси на подшипники действует противоположный момент
(4.)

Таким образом, вал гироскопа, изображенного на рис. 4.10, будет прижиматься кверху в подшипнике В и оказывать давление на нижнюю часть подшипника А.

Направление гироскопических сил можно легко найти с помощью правила, сформулированного Н.Е. Жуковским: гироскопические силы стремятся совместить момент импульса L гироскопа с направлением угловой скорости вынужденного поворота. Это правило можно наглядно продемонстрировать с помощью устройства, представленного на рис. 4.11.
Рис. 4.11.

Ось гироскопа закреплена в кольце, которое может свободно поворачиваться в обойме. Приведем обойму во вращение вокруг вертикальной оси с угловой скоростью [image] (вынужденный поворот), и кольцо с гироскопом будет поворачиваться в обойме до тех пор, пока направления L и [image] не совпадут. Такой эффект лежит в основе известного магнитомеханического явления - намагничивания железного стержня при его вращении вокруг собственной оси - при этом спины электронов выстраиваются вдоль оси стержня (опыт Барнетта).

Гироскопические усилия испытывают подшипники осей быстро вращающихся частей машины при повороте самой машины (турбины на корабле, винта на самолете и т.д.). При значительных величинах угловой скорости вынужденной прецессии [image] и собственного вращения [image] а также больших размерах маховика эти силы могут даже разрушить подшипники. Рассмотрим некоторые примеры проявления гироскопических сил.

Пример 1. Легкий одномоторный самолет с правым винтом совершает левый вираж (рис. 4.12). Гироскопический момент передается через подшипники А и В на корпус самолета и действует на него, стремясь совместить ось собственного вращения винта (вектор [image]) с осью вынужденной прецессии (вектор [image]). Самолет начинает задирать нос кверху, и летчик должен "дать ручку от себя", то есть опустить вниз руль высоты. Таким образом, момент гироскопических сил будет компенсирован моментом аэродинамических сил.
Рис. 4.12.

Пример 2. При килевой качке корабля (с носа на корму и обратно) ротор быстроходной турбины участвует в двух движениях: во вращении вокруг своей оси с угловой скоростью [image] и в повороте вокруг горизонтальной оси, перпендикулярной валу турбины, с угловой скоростью [image] (рис. 4.13). При этом вал турбины будет давить на подшипники с силами [image] лежащими в горизонтальной плоскости. При качке эти силы, как и гироскопический момент, периодически меняют свое направление на противоположное и могут вызвать "рыскание" корабля, если он не слишком велик (например, буксира).
Рис. 4.13.

Допустим, что масса турбины [image] ее радиус инерции [image] скорость вращения турбины [image] максимальная угловая скорость корпуса судна при килевой качке [image] расстояние между подшипниками [image] Максимальное значение гироскопической силы, действующей на каждый из подшипников, составляет
(4.19)

После подстановки числовых данных получим [image] то есть около 1 тонны.

Пример 3. Гироскопические силы могут вызвать так называемые колебания "шимми" колес автомобиля (рис. 4.14) [В.А. Павлов, 1985]. Колесу, вращающемуся вокруг оси AA' с угловой скоростью [image] в момент наезда на препятствие сообщается дополнительная скорость вынужденного поворота вокруг оси, перпендикулярной плоскости рисунка. При этом возникает момент гироскопических сил, и колесо начнет поворачиваться вокруг оси BB'. Приобретая угловую скорость поворота вокруг оси BB', колесо снова начнет поворачиваться вокруг оси, перпендикулярной плоскости рисунка, деформируя упругие элементы подвески и вызывая силы, стремящиеся вернуть колесо в прежнее вертикальное положение. Далее ситуация повторяется. Если в конструкции автомобиля не принять специальных мер, возникшие колебания "шимми" могут привести к срыву покрышки с обода колеса и к поломке деталей его крепления.
Рис. 4.14.

Пример 4. С гироскопическим эффектом мы сталкиваемся и при езде на велосипеде (рис. 4.15). Совершая, например, поворот направо, велосипедист инстинктивно смещает центр тяжести своего тела вправо, как бы заваливая велосипед. Возникшее принудительное вращение велосипеда с угловой скоростью [image] приводит к появлению гироскопических сил с моментом [image] На заднем колесе этот момент будет погашен в подшипниках, жестко связанных с рамой. Переднее же колесо, имеющее по отношению к раме свободу вращения в рулевой колонке, под действием гироскопического момента начнет поворачиваться как раз в том направлении, которое было необходимо для правого поворота велосипеда. Опытные велосипедисты совершают подобные повороты, что называется, "без рук".
Рис. 4.15.

Вопрос о возникновении гироскопических сил можно рассматривать и с другой точки зрения. Можно считать, что гироскоп, изображенный на рис. 4.10, участвует в двух одновременных движениях: относительном вращении вокруг собственной оси с угловой скоростью [image] и переносном, вынужденном повороте вокруг вертикальной оси с угловой скоростью [image] Таким образом, элементарные массы [image] на которые можно разбить диск гироскопа (маленькие кружки на рис. 4.16), должны испытывать кориолисовы ускорения
(4.20)

Эти ускорения будут максимальны для масс, находящихся в данный момент времени на вертикальном диаметре диска, и равны нулю для масс, которые находятся на горизонтальном диаметре (рис. 4.16).
Рис. 4.16.

В системе отсчета, вращающейся с угловой скоростью [image] (в этой системе отсчета ось гироскопа неподвижна), на массы [image] будут действовать кориолисовы силы инерции
(4.21)

Эти силы создают момент [image] который стремится повернуть ось гироскопа таким образом, чтобы вектор [image] совместился с [image] Момент [image] должен быть уравновешен моментом сил реакции [image] действующих на ось гироскопа со стороны подшипников. По третьему закону Ньютона, ось будет действовать на подшипники, а через них и на раму, в которой эта ось закреплена, с гироскопическими силами [image] Поэтому и говорят, что гироскопические силы обусловлены силами Кориолиса.

Возникновение кориолисовых сил можно легко продемонстрировать, если вместо жесткого диска (рис. 4.16) взять гибкий резиновый лепесток (рис. 4.17). При повороте вала с раскрученным лепестком вокруг вертикальной оси лепесток изгибается при прохождении через вертикальное положение так, как изображено на рис. 4.17.
Рис. 4.17.

Волчки.

Волчки кардинально отличаются от гироскопов тем, что в общем случае они не имеют ни одной неподвижной точки. Произвольное движение волчков имеет весьма сложный характер: будучи раскручены вокруг оси симметрии и поставлены на плоскость, они прецессируют, "бегают" по плоскости, выписывая замысловатые фигуры, а иногда даже переворачиваются с одного конца на другой. Не вдаваясь в детали такого необычного поведения волчков, отметим лишь, что немаловажную роль здесь играет сила трения, возникающая в точке соприкосновения волчка и плоскости.

Кратко остановимся на вопросе об устойчивости вращения симметричного волчка произвольной формы. Опыт показывает, что если симметричный волчок привести во вращение вокруг оси симметрии и установить на плоскость в вертикальном положении, то это вращение в зависимости от формы волчка и угловой скорости вращения будет либо устойчивым, либо неустойчивым.

Пусть имеется симметричный волчок, изображенный на рис. 4.18. Введем следующие обозначения: О - центр масс волчка, [image] - расстояние от центра масс до точки опоры; K - центр кривизны волчка в точке опоры, [image] - радиус кривизны; [image] - момент инерции относительно оси симметрии, [image] - момент инерции относительно главной центральной оси, перпендикулярной оси симметрии.
Рис. 4.18.

Анализ устойчивости вращения волчка приводит к диаграмме, изображенной на рис. 4.19. Здесь по оси абсцисс отложено отношение [image] а по оси ординат - отношение
Рис. 4.19.

Проведем гиперболу [image] и прямую [image] Эти линии делят область положительных значений [image] на 4 части.

Область I соответствует неустойчивому вращению волчка при всех угловых скоростях, область II - устойчивому вращению при достаточно больших угловых скоростях [image] Область III соответствует устойчивому вращению при малых угловых скоростях [image] область IV - устойчивому вращению при произвольных [image] Критическая угловая скорость [image] зависит от моментов инерции [image] расстояний [image] и веса тела [image] [К. Магнус, 1974]:
(4.22)

Рассмотрим, например, китайский волчок, раскрученный до [image] и поставленный на плоскость вертикально, как показано на рис. 4.20а. Пусть [image] Поскольку [image] то этой ситуации соответствует точка 1 в области III на рис. 4.19, то есть область устойчивого вращения лишь при малых [image] Таким образом, в нашем случае [image] вращение будет неустойчивым, и волчок перевернется на ножку (точка 2 в области II на рис. 4.19).
Рис. 4.20.

Следует обратить внимание, что в процессе переворачивания волчка результирующий момент импульса сохраняет свое первоначальное направление, то есть вектор L, все время направлен вертикально вверх. Это означает, что в ситуации, изображенной на рис. 4.20б, когда ось волчка горизонтальна, вращение вокруг оси симметрии волчка отсутствует! Далее, при опрокидывании на ножку, вращение вокруг оси симметрии будет противоположно исходному (если смотреть все время со стороны ножки, рис. 4.20в).

В случае яйцеобразного волчка поверхность тела в окрестности точки опоры не является сферой, но существуют два взаимно перпендикулярных направления, для которых радиус кривизны в точке опоры принимает экстремальные (минимальное и максимальное) значения. Опыты показывают, что в случае, изображенном на рис. 4.21а, вращение будет неустойчивым, и волчок принимает вертикальное положение, раскручиваясь вокруг оси симметрии и продолжая устойчивое вращение на более остром конце. Это вращение будет продолжаться до тех пор, пока силы трения не погасят в достаточной мере кинетическую энергию волчка, угловая скорость уменьшится (станет меньше [image] ), и волчок упадет.
Рис. 4.21.

Литература

  1. А.Н. Матвеев. Механика и теория относительности. М.: Высшая школа, 1986.
  2. С.П. Стрелков. Механика. М.: Наука, 1975.
  3. С.Э. Хайкин. Физические основы механики. М.: Наука, 1971.
  4. Д.В. Сивухин. Общий курс физики. Т.1. Механика. М.: Наука, 1989.
  5. Р.В. Поль. Механика, акустика и учение о теплоте. М.: Наука, 1971.
  6. Р. Фейнман и др. Фейнмановские лекции по физике. М.: Мир, 1977.
  7. Ч. Киттель, У. Найт, М. Рудерман. Механика. М.: Наука, 1983.
  8. К. Магнус. Гироскоп. Теория и применение. М., 1974.
  9. В.А. Павлов. Гироскопический эффект, его проявления и использование. Л., 1985.