Гироскопические вращательные системы

Берников Василий Русланович.

Начальник лаборатории ЗАО «НПП «Салют-27», г. Нижний Новгород.

Рассмотрим систему, состоящую из гироскопа (вращающегося диска с угловой скоростью ω ), рычага радиусом R, оси О и платформы (см. рис.1). Диск закреплён к рычагу, который может свободно вращаться на оси О. На рычаге имеется фиксатор, с помощью которого можно устанавливать угол между рычагом и направлением вращения жёстко закреплённого диска. Пусть угол равен нулю. Ось О закреплена на платформе. Масса диска намного меньше массы всей системы.

Представим, что плоскость АБ (платформа) закреплена и не может вращаться, а только совершать поступательное движение в направлении АБ или БА.. Поворачивая рычаг R с вращающимся диском, жёстко закрепленным на рычаге (см. рис.1), необходимо приложить определённое усилие пропорциональное скорости вращения ω и массе диска.

Рис. 1.

При движении диска по окружности из точки А в точку Б вся система передвинется в направлении БА на величину ∆l1 .

При движении диска по окружности из точки Б в точку А вся система передвинется уже в направлении АБ на ту же величину ∆l1 .

Теперь пусть тот же самый вращающийся диск не закреплён жёстко на рычаге R (см. рис.2).

Рис. 2.

Чтобы повернуть рычаг с незакреплённым вращающимся диском, необходимо применить значительно меньшее усилие, которое пропорционально только массе диска (на гироскоп не действуют силы стремящиеся повернуть его относительно собственной оси вращения). В данном случае вся система передвинется на величину ∆l2 в направлении БА при движении диска по окружности из А в Б и в обратном направлении при движении диска по окружности из Б в А на ту же величину ∆l2 .

Очевидно, что ∆l1 > ∆l2 . Причём, чем меньше масса диска и выше собственная угловая скорость ω, тем больше величина перемещения

∆l = ∆l1 - ∆l2 в пределе стремящаяся к 2R.

Таким образом, передвигая закреплённый вращающийся диск из А в Б, а незакреплённый из Б в А (см. рис.3) вся система придёт в поступательное движение в направлении БА при каждом цикле на величину ∆l = ∆l1 - ∆l2 .

Рис. 3.

При непрерывном вращении рычага с дисками и угловой скоростью Ω система пройдёт путь l = n∆l, где n – число оборотов рычага.

Таким образом, можно ввести понятие гироскопической массы, возникающей в момент поворота оси гироскопа.

Гироскопическая масса определяется по следующей эмпирической формуле:

mГ = k ∙ 0,001∙ m ∙ ω ∙ Ω ∙ r2 /(R + r),

где k – гироскопический коэффициент .зависящий от траектории движения гироскопа и формы гироскопа;

m – масса гироскопа;

ω – угловая скорость гироскопа;

Ω – угловая скорость рычага с жёстко закреплённым гироскопом;

R – радиус (длина) рычага;

r – радиус диска.

Следует отметить, что вращающийся закреплённый диск поворачивает ось вращения ω на 180 градусов при передвижении от точки А в точку Б. От точки Б в А ось вращающегося незакреплённого диска сохраняет свою ориентацию(свойство гироскопа) и приходит в точку А с вращением диска в обратную сторону, но общий принцип перемещения на величину ∆l не зависит от угла между рычагом и направлением вращения ω закреплённого гироскопа, так как имеет значение только поворот оси гироскопа

Теперь пусть платформа АБ незакреплена, тогда для существования гироскопической массы необходимо компенсировать момент сил, возникающий при движении закреплённого и незакреплённого вращающегося диска, которые поворачивают всю систему относительно оси АБ, оси ВГ и оси О перпендикулярной АБ и ВГ(см. рис.3).

Отобразим зеркально слева направо систему, показанную на рис.3. Причём в правой половине направление вращения ω изменим на противоположное. Получим систему, в которой скомпенсирован момент сил относительно оси АБ и оси симметрии О' (см. рис.4).

Рис. 4.

Теперь отобразим зеркально левую и правую половину системы из. рис.4. Получим систему (см. рис.5), в которой будет скомпенсирован момент сил относительно и оси ВГ.

Рис. 5.

Вращение рычагов с дисками происходит синхронно. В результате вся система начнёт совершать поступательное движение в направлении БА.. Происходит реактивное движение с отбрасыванием гироскопической массы.

После введения понятия гироскопической массы к системе вращающихся тел можно применять закон сохранения импульса.

Таким образом, можно создать гироскопический безопорный движитель (гиробод) для обеспечения поступательного движения за счёт использования противодействующей силы при повороте оси вращения закреплённого гироскопа на рычаге относительно центра по окружности до противоположной точки её и далее по окружности в том же направлении незафиксированного гироскопа в начальную точку.

Компенсация возникающих вращательных моментов на систему осуществляется применением нескольких одинаковых ячеек синхронно вращающихся пар из двух гироскопов.

Литература

1. Толчин В. Н., Инерцоид, Пермь, Пермское книжное издательство, 1977.

2. Иванов М.Г., Безопорные двигатели космических аппаратов, Москва, издательство ЛКИ, 2008.

3. Сабодаш П.Ф., Теоретическая механика, Москва, Дрофа, 2004.

Поступила в редакцию 08.02.2010 г.