Взаимодействие элементарных токовых магнитных диполей

Это задача о взаимодействии элементарных токовых магнитных диполей, взаимно неподвижных, но меняющих величину своей намагниченности. В отличие от уже решённых фундаментальных основообразующих задач, в одной из которых рассматривалось взаимодействие двух движущихся зарядов <1>, в другой, взаимодействие движущегося заряда с токовым магнитным диполем <2>, [1] в данном случае, взаимодействующие частицы неподвижны, что даёт возможность сведения к статике. Вместе с тем, эта задача, как и каждая из вышеупомянутых, является самодостаточной, в том смысле, что создаёт все предпосылки для формулировки и доказательства новых простых и удивительных теорем классической электродинамики (на которых подробнее остановимся ниже). Со временем, все три упомянутых задачи навсегда войдут в фундамент физики и приведут к полному обновлению всей техногенной цивилизации в сфере науки и технологии. Таково предсказание, основанное только на проверенных научных фактах. Эти факты, не только открытые теоретически, но и подтверждённые экспериментально, в полном объёме, изложены на страницах сайта <3> и в статьях SciTecLibrary (см. перечень авторов).

Итак: даны два токовых магнитных диполя, размеры которых пренебрежимо малы, по сравнению с расстоянием R между ними (см. Рис. 1,2,3)

Рис. 1. Взаимодействие токовых магнитных диполей, m1, m2 – векторы магнитных моментов, R – расстояние между магнитными диполями.
Рис. 2, Рис. 3. Взаимодействие выделенных малых объёмов магнитного вещества внутри П-образного и грибовидного магнитопроводов. F – равнодействующая сил приложенных к магнитопроводу.

Магнитные моменты m 1 и m 2 изменяют свои величины по периодическому (примем, для определённости – по гармоническому) закону.

m 1 = m01coswt, m2 = m02coswt (1)

где m 01, m 02 - амплитудные значения магнитных моментов.

Отсюда первые и вторые производные по времени (они пригодятся ниже) будут:

(2)

Такие магнитные диполи (на Рис. 1) можно мыслить себе как маленькие шарики, выполненные из диэлектрического магнитного материала (относительную диэлектрическую проницаемость примем за единицу). Для разнообразия, их можно мыслить себе так же и в виде заряженных диэлектрических сфер, совершающих крутильные колебания. Это нисколько не повлияет на результаты наших рассуждений. Чтобы избавится от ненужных электрических полей, можно представить себе два одинаковых противоположно заряженных шарика, с совпадающими центрами, совершающих гармонические крутильные колебания в противоположных направлениях. Известно, что индукция магнитного поля вращающейся заряженной сферы не отличается от усреднённой индукции магнитного поля равномерно намагниченного шарика таких же размеров.

Магнитные диполи из намагниченных материалов можно мыслить себе так же и в виде малых объёмов вещества внутри магнитопроводов, как это показано на Рис. 2, 3.

Будем считать, что размеры R рассматриваемых нами систем, во всех случаях, пренебрежимо малы по сравнению с длиной волны, соответствующей частоте перемагничивания магнитных диполей (R << l = 2pc/w, c – скорость света).

Так же полагаем, что магнитные диполи взаимно неподвижны. Они либо связаны посредством жёстких стержней (Рис. 1), либо входят в состав твёрдого магнитного материала (Рис. 2,3).

Ориентация магнитных моментов, в общем случае, произвольная (Рис. 1a), в частном случае, взаимно перпендикулярная.

В задаче требуется определить усреднённые по времени силы, действующие на каждую из частиц, в отдельности (Рис. 1a) и просуммировав эти силы, найти их равнодействующую.

С первой частью задачи, без особого труда, справится любой достаточно подготовленный физик-профессионал или достаточно хорошо знающий основы классической электродинамики и основы векторного анализа студент второго – третьего курса физической специальности. Но он будет удивлён и, возможно, даже, шокирован, когда просуммирует эти силы и увидит, что равнодействующая, отнюдь, не равна нулю. Он будет снова и снова проверять свои вычисления, снова и снова убеждаясь в отсутствии ошибок, раз от разу, бледнея от ужаса или ликуя от радости, ибо современная физика отрицает тот результат, который он получит при решении простой фундаментальной задачи. И это никакой не парадокс, а реальный факт. Просто, современная физика, отъявленно пасует, ярко высвечивая своё бессилие перед классической электродинамикой и перед Природой.

Остаётся констатировать тот факт, что современная физика не способна выполнять свои прямые обязанности – давать чёткое и ясное объяснение решениям простейших фундаментальных задач. Посему она подлежит увольнению за «служебное несоответствие» (прошу воспринимать это высказывание с известной долей юмора, а, лучше, сатиры).

Аналогичные результаты дают и другие фундаментальные, упомянутые выше, задачи и эти результаты не только существуют на бумаге, но и находят прямое экспериментальное подтверждение (см. <4>). В них (этих результатах) вся сущность физики XXI. Впрочем, нет нужды решать задачу самостоятельно (хотя это и полезно). Достаточно внимательно проследить приведённый ниже ход решения, к которому мы приступаем.

Охарактеризуем силы, действующие на частицы, в общем случае. На токовый магнитный диполь переменной величины m во внешнем магнитном поле B будут действовать две силы

F = Fm + Fe (3)

F – суммарная сила, F m – широко известная сила, обусловленная влияние внешнего магнитного поля [2], Fe – известная специалистам сила, обусловленная изменением магнитного момента во внешнем электрическом поле. F e – имеет название магнитодинамическая сила. Она подробно описана, например, в учебном пособии для физиков профессионалов Де Гроота и Сатторпа [3] и, по физическому смыслу, представляет собой дуальный аналог силы действующей на меняющийся по величине электрический диполь во внешнем магнитном поле (дуальная величина получаются из исходной путём замены электрических величин на магнитные и, наоборот). Сразу же, отметим, что неучёт магнитодинамической силы в данной типовой задаче не очень критичен. Он приведёт к двукратному уменьшению усреднённой по времени результирующей силы. С другой стороны, не учитывать эту магнитодинамическую силу не позволяет сама классическая электродинамика (см. [3]) и эксперименты <4>.

Выражения для F m (см. [2]) и для Fe имеют вид (см. [3], [4]):

Fm = Ñ(mB) = mÑ×B + [mrotB] (4)

Fe = -[(¶m/¶t)E]c-2 (5)

m – вектор магнитного момента, B – индукция магнитного поля, в котором находится магнитный диполь, E – напряжённость электрического поля. Так как в наших задачах избыточные электрические заряды отсутствуют, то под E следует понимать электрическое поле индукции.

При взаимодействии двух меняющих свои магнитные моменты m 1, m 2 магнитных полей (Рис. 1a), каждый из них создаёт магнитное поле B 1, B 2, и электрическое поле индукции E 1, E 2, которые действует на другой магнитный диполь. Тогда силы, действующие на каждую из частиц F 1, F 2 будут равны:

F 1 = m1Ñ×B2 + [m1rotB2] - [(¶m1/¶t)E2]c-2 (6)

F 2 = m2Ñ×B 1 + [m2rotB1] - [(¶m2/¶t)E1]c-2 (7)

Складывая правые части (6) и (7), получим равнодействующую F системы двух частиц, изображённых на Рис.1a.

F={m 1Ñ×B 2+m 2Ñ×B 1}+{[m 1rotB2]+[m 2rotB1]}–{[(¶m1/¶t)E 2]+[(¶m2/¶t)E 1]}c-2 (8)

Первые два члена в фигурных скобках правой части (8) описывают взаимодействие частиц посредством создаваемых ими магнитных полей. Расчёты (см. Приложение в конце текста) показывают, что средняя по времени сумма этих членов равна нулю.

Так как в вакууме B = m0 H, то, согласно уравнению Максвелла, rotB = (¶E/¶t)c-2 . Подставляя в (8), получим:

F = {[m 1(¶E 2/¶t)]+[m2(¶E 1/¶t)]}c-2–{[(¶m1/¶t)E 2]+[(¶m2/¶t)E 1]}c-2 (9)

Из (9) следует, что равнодействующая системы двух меняющих свои магнитные моменты диполей определяется исключительно взаимодействиями посредством электрических полей индукции.

Электрическое поле индукции E связано с векторным потенциалом A соотношением E = -(¶A/¶t). Для токового магнитного диполя A определяется по формуле A = m0[mR]/4pR3. Отсюда, с учётом (2) получим:

E = m0wsinwt[mR]/4pR3 (10)

Где R – радиус-вектор, отсчитываемый от магнитного диполя.

Следует отметить, что принятое нами условие малости размеров системы, по сравнению с длиной волны (см. выше) позволяет производить дифференцирование по времени без учёта запаздывания, которое привело бы к рассмотрению в ближней волновой зоне электрической компоненты магнитодипольного излучения, в нашем случае, пренебрежимо малой.

Подставляя (10) в (9) и выполняя дифференцирование (2) и алгебраические преобразования окончательно получим:

(11)

R - отсчитывается от m 01.

Мы видим, что правая часть (11) не зависит от времени, значит, сила взаимодействия F двух магнитных диполей постоянна по величине и по направлению. Её амплитудное значение совпадает с усреднённым по времени (это потому что сила F получается как сумма двух членов, один из которых содержит множитель sin2wt, другой cos2wt). Вот так результат! Две взаимно неподвижные частицы способны неограниченно долго двигаться с постоянным ускорением, не отталкиваясь ни от чего вещественного!

Ведь, по представлениям физики ХХ века должен быть нуль и только нуль! И такой результат мы получаем уже в третий раз. В первый раз мы получили его при решении системы уравнений движения двух частиц – токового магнитного диполя и электрически заряженного шарика (см. <2>). Второй раз мы получили ненулевую равнодействующую, решая задачу о взаимодействии двух совершающих колебательные движения электрических зарядов (см. <1>). Три разнотипные задачи ведут к одному выводу, совершенно непонятному для физики ХХ века. Но, на самом деле, ничего страшного для науки здесь нет! Это, просто, потому, что в пустых умах отринувших эфир релятивистов ничего, кроме нуля не умещается, а вся неисчерпаемая материя, по их мнению, исчерпывается лишь только веществом и полем. На самом деле, решения каждой из упомянутых задач органически вписываются в классическую электродинамику и были бы восприняты, как должное, такими основоположниками классической электродинамики как Максвелл и Лоренц, не мыслящими физику без эфира (как, впрочем, даже, и Эйнштейн). Как релятивисты, в своё время, заживо похоронили эфир, так эти три типовых задачи хоронят релятивизм – позорное пятно на столетней истории физики ХХ века.

Таким образом, в виде (11) мы получили новый закон природы:

Равнодействующая замкнутой (по представлениям физики ХХ века) системы, включающей в себя два жёстко связанных токовых магнитных диполя не равна нулю, а определяется формулой (11). Такая система может совершать движение с постоянным ускорением за счёт отталкивания от эфира. Это частный случай. В более общей формулировке утверждение о ненулевой равнодействующей распространяется на системы движущихся зарядов (токов) и на системы, которые содержат взаимодействующие между собой движущиеся заряды и магнитные диполи.

Этот закон Природы объявляет о несостоятельности представлений физики ХХ о замкнутости систем и провозглашает верность созданной Г. А. Лоренцем классической теории электромагнитного эфира, которая необоснованно была отринута недальновидными релятивистами. Теория эфира Лоренца опубликована за год до СТО Эйнштейна и имеет высший ранг общности, по отношению к СТО (чего не приняли во внимание релятивисты). Закон Природы, выраженный (11) и соотношениями, полученными при решении других фундаментальных задач (см. <1>, <2>) является основанием для доказательства теоремы о существовании эфира Лоренца (см. <5>). Он (этот закон Природы) так же утверждает, что теория эфира Лоренца является единственно правильной теорией пространства-времени, не противоречащей классической электродинамике. Таким образом, позорящую всю науку антиэфирную идеологию релятивистов уже давно пора выбросить на свалку истории физики.

Из (11) следует, что максимальная величина равнодействующей равна:

(12)

Она (максимальная сила) реализуется при взаимно перпендикулярной ориентации магнитный моментов, как показано на Рис. 1 b.

Хочется предостеречь читателей, склонных создавать несуществующие проблемы, там, где их нет, напрасно тратящих время на сведение полученных эффектов к утверждениям типа «всё объясняется влиянием источника питания, который возбуждает колебания магнитных диполей» и пр. Способ возбуждения не при чём. Чтобы убедиться в этом, достаточно представить себе магнитные диполи в виде заряженных сфер, совершающих крутильные колебания относительно осей под действием механизмов, типа часовых маятников. Чтобы исключить «паразитные» электрические поля можно брать две противоположно заряженные соосные сферы, колеблющиеся в противофазе. Если Вы заподозрите ещё какую-либо якобы неучтённую причину, посмотрите другие задачи <1>, <2>, дающие те же самые выводы. Там этих причин, наверняка, не окажется. Последовательное рассмотрение совокупности всех трёх типовых основополагающих задач способно поднять Ваше физическое мышление на качественно новый уровень. Это не относится к тем, кто уже этот уровень имеет; таким, просто, следует объединиться в свою школу, иначе релятивистов не одолеть.

Аналогичная задача о взаимодействии электрических диполей p 1, p 2 (это всё равно, что задача о двух движущихся электрических зарядах) подробно рассмотрена и решена в статье сайта <1>. Полученные там результаты для вектора и максимального значения равнодействующей легко приводятся к виду:

(13)

Налицо полное формальное совпадение с (11), (12). Т. е. токи поляризации в диэлектриках (и токи проводимости в проводниках) создают такие же эфиропорные эффекты как магнитные потоки в магнитопроводах.

Применяя принцип суперпозиции, мы, без труда, сможем определить силы, приложенные к макроскопическим системам сложной формы, например, таким как П-образный (Рис. 2) или грибовидный (Рис. 3) магнитопроводы. Запишем эти формулы и, для сравнения, рядом с ними поместим формулы для вибраторов аналогичной формы.

Для П-образного магнитопровода и П-образного вибратора:

(14)

Для грибообразного магнитопровода и Г-образного вибратора:

(15)

где ei – ЭДС индукции, численно равная напряжению на концах одного витка провода, обвитого вокруг магнитопровода, I – амплитуда силы тока в вибраторе, r - радиус кругового сечения магнитопровода (вибратора), d – для П-образного магнитопровода (вибратора), расстояние между ножками, для грибовидного магнитопровода – радиус «шляпки», для Г-образного вибратора длина горизонтального колена.

Как видим из (14), (15), с точностью до обозначений, имеет место полное совпадение соответствующих формул. Впечатление усилится, если мы вспомним, что ei=òEldl, а I=òHldl.

Магнитопроводы должны быть сделанными из магнитного диэлектрического материала, но, ни в коем случае, не из металла. Вибраторы можно мыслить себе выполненными как из металла, так из диэлектрика с достаточно большой относительной диэлектрический проницаемостью.

Отметим, что эффект действия сил в вибраторах был зарегистрирован в серии экспериментов, описанных в статье <4>. Аналогичный эффект на магнитопроводах ещё никто никогда не наблюдал. Дело за экспериментаторами, любящими творить успешные опыты. Ведь это новая цивилизация и наука.

Соотношения (14), (15), если задаться определёнными геометрическими соотношениями, позволяют численно определить объемные плотности сил f в разных диапазонах длин волн, соответствующих рабочим частотам возбуждения магнитопроводящих структур.

Годится, например, приближённая формула f = 0.01e0c2B2/l. Коэффициент 0,01 отвечает определённому соотношению между размерами магнитопровода и длиной волны l рабочего диапазона, B – индукция магнитного поля в магнитопроводе. Так как длина волны стоит в знаменателе, значит, объёмная сила растёт при её уменьшении. Если В принять равным 1 Тл (Тесла), что вполне реально для хороших магнитных материалов, то в сантиметровом диапазоне получим плотность силы, порядка, 100 Т/м3 (тонн на кубический метр), в миллиметровом 1 килотонну на кубометр. Этого уже более, чем достаточно для практического применения в обновлённой цивилизации, для создания любых транспортных средств от наземных до космических, способных, в считанные дни, достигать самых отдалённых планет Солнечной системы, для создания установок по добыче энергии из эфира немыслимых ныне мощностей. Переход к оптическому диапазону позволит достигнуть плотностей сил, порядка, мегатонн на кубометр, объёма, занятого рабочим веществом, что откроет, поистине, фантастические перспективы во всех областях человеческой деятельности. Здесь, возможно, найдут применение клиновидные макромолекулы или решёточные структуры.

Аналогичные перспективы таят в себе и две другие вышеупомятые типовые задачи – о взаимодействии заряда и магнитного диполя <2> и о взаимодействии двух движущихся зарядов <1>.

Рассмотренная задача являет собой ещё один яркий пример, указывающий на существование силы, которая не вызывает реакции на вещество (и поле). Она вызывает реакцию на эфир, обеспечивая, тем самым, выполнение закона сохранения импульса, в силу чего, получила название – эфироопорная сила. Факт наличия этой силы составляет содержание теоремы о существовании сил, без реакции на вещество, ранее доказанной при ре6шении других аналогичных задач (это - теорема о силе).

Теорема о силе совместно с принципом относительности даёт почву для доказательства теоремы об энергии, согласно которой сила, не вызывающая реакции на вещество, совершает работу без убыли энергии вещества. Любое устройство, ускоренно движущееся под действием эфироопорной силы, наращивает свою кинетическую энергию, получая её, прямиком, из эфира. Так велит принцип относительности <2>.

И, наконец, теорема об энергии в формулировке: - «сила, не вызывающая реакции на вещество, совершает работу без убыли энергии вещества» совместно с законом сохранения энергии даёт почву для доказательства теоремы о существовании эфира <5>, [1]. Отныне, существование эфира перестаёт быть отрицаемой релятивистами гипотезой, а приобретает статус закона Природы, который объявляет вне закона весь, как таковой, релятивизм – злокачественное методологическое направление, на счёту которого тяжкое преступление против науки – совершённое в начале ХХ века - изгнание эфира.

Одновременно, открывается тот факт, что принцип полного равноправия всех инерциальных систем отсчёта, а, следовательно, и СТО Эйнштейна противоречат закону сохранения энергии. Отмена СТО не нанесёт науке ни малейшего урона, ибо ещё до СТО Г. А. Лоренц разработал классическую теорию эфира имеющую, по сравнению с СТО, высший ранг общности. Её, иногда, называют эфирная теория относительности Лоренца (ЭТО). ЭТО Лоренца имеет тот самый математический аппарат, который, чуть позже, без изменений вошёл в СТО Эйнштейна, поэтому решения задач, касающихся взаимодействия вещества и поля с веществом и полем в ЭТО и СТО по форме идентичны, хотя разительно различаются по вкладываемому в них физическому смыслу и трактовке. Высший ранг общности позволяет ЭТО Лоренца, без малейших затруднений, решать тот многочисленный класс задач, к которому относится решённая в этой статье задача о равнодействующей систем, содержащих взаимодействующие магнитные диполи, класс задач, перед которыми терпит очевидное поражение вся основанная на идеологии релятивистов физика ХХ века.

Теория эфира Лоренца (незаслуженно попранная релятивистами) вдохнёт новую жизнь в физику и откроет перед всей наукой и цивилизацией новые горизонты.

ПРИЛОЖЕНИЕ

Вычисление силы, обусловленной магнитными полями двух взаимодействующих токовых магнитных диполей

Рассматриваемая ситуация взаимодействия двух токовых магнитных диполей изображена на Рис. 1a. Каждый из магнитных диполей m1, m2 создаёт магнитное поле, действующее на другой магнитный диполь. Найдём сумму сил взаимодействия:

F = m 1Ñ×B 2 + m 2Ñ×B 1 (p1)

Где B 1 и – B 2 индукции магнитных полей, создаваемых диполями.

Покажем, что усреднённая по времени сила равна нулю, <F>= 0.

Заметим, что поле B 1 (B 2) состоит из следующих компонент: статического магнитного поля B1s, поля индукции B1i и волнового обусловленного магнитно-дипольным излучением поля B1w.

B 1 = B 1s + B 1i + B 1w B 2 = B 2s + B2i + B2w

Таким образом, можно записать, F = F s + F i + F w или, для средних величин,

<F> = <Fs> + <Fi> + <Fw> (p2)

Где

F s = m1Ñ×B 2s + m 2Ñ×B 1s, F i = m1Ñ×B 2i + m 2Ñ×B 1i, F w = m1Ñ×B 2w + m 2Ñ×B 1w

Статическое магнитное поле описывается известной формулой

Где m0 – магнитная постоянная, r – расстояние от магнитного диполя до точки наблюдения.

Посредством таких полей взаимодействуют два контура с током, малых размеров. В общем виде, задача о силе взаимодействия двух замкнутых токовых контуров решена в «Основах теории электричества» И. Е. Тамма [2] и для суммарной силы даёт нулевой результат. Таким образом, F s = 0.

Магнитное и электрическое поля индукции (Bi и E i) связаны друг с другом так, как магнитное и электрическое поле электромагнитной волны см. [5].

B i = [rEi]/cr = -[r(¶A/¶t)]/cr

Где A – векторный потенциал магнитного поля.

Принимая во внимание, что [image] A = (m0/4p)[mr]/r3, и что (¶m/¶t) = -w m 0sinwt (m 0 – амплитудное значение магнитного момента), получим:

B i = (m0w/4pr4)[r[m0r]]sinwt

Учитывая что F i = m 1Ñ×B2i + m 2Ñ×B1i и, не вдаваясь в излишние вычисления, можно записать:

F i = F(r, m01, m02)sinwt coswt

Где F(r, m 01, m 02) – некоторая, не зависящая от времени, функция, указанных аргументов.

Так как среднее по времени значение <sinwt coswt> = 0, то усреднённая по времени искомая сила тоже равна нулю, <F i> = 0.

И, наконец, займёмся магнитной компонентой магнитно-дипольного излучения, к чему нас обязывает отсутствие в системе дипольного и квадрупольного излучений.

Согласно [5] (только там в Гауссовой системе единиц, а у нас в СИ и там для H, а у нас для B):

B w = m0[[(¶2 m/¶t2)r]r]/4pc2r3 = -m0w2coswt[[m0r]r]/4pc2r3

Учитывая, что

F w = m1Ñ×B 2w + m 2Ñ×B 1w (p3)

и, производя преобразования по правилам векторного анализа, найдём силу с Fw1 = m 1Ñ×B 2w, действующую на первую частицу со стороны второй. Получим:

Аналогичным образом, найдём силу Fw2 = m 2Ñ×B1w, действующую на вторую частицу со стороны первой. Так как отсчет радиус-вектора производится от другой частицы, то знак у r следует заменить на противоположный. Получим:

Произведя сложение, получим нуль:

F w = Fw1 + Fw2 = 0

Что и требовалось доказать

<F> = <Fs> + <Fi> + <Fw> = 0

Кому неохота возиться с векторным анализом могут воспользоваться программой типа Mathcad. Набрать исходные формулы и, вводя различные числовые значения переменных, убедиться, что, все время, получается «машинный» нуль. Этой программой можно решить и, вообще, всю исходную задачу и не только рассмотренную, но и те, другие, которые упоминались в настоящей статье.

Список литературы

[1] Иванов Г. П. Классическая электродинамика и современность, Visaginas Lietuva, 2002, с. 35

[2] И.Е.Тамм. Основы теории электричества. , М.,"НАУКА", 1989, с. 241, 166.

[3] С. Р. де Гроот, Л. Г. Сатторп. Электродинамика, М., «Наука», 1982 г., с. 231.

[4] D. G. Lahoz, G. M. Graham. Can. J. Phys. Vol. 57, 1979, s. 667

[5] Л. Д. Ландау, Е. М. Лифшиц. Теория поля. Изд-во “Наука”, М., 1973, с. 212, 244.

Г. Иванов, 17.03.2004 г.