Лауреат Нобелевской премии Илья Пригожим показал, что классическая динамика способна описывать только <существующее> как бесконечное повторение одного и того же, но не способна описывать <возникающее>, так как уравнения движения, сформулированные на ее основе, обратимы во времени. То есть, классическая динамика ограничена в своих возможностях и всюду, где наблюдаются необратимые процессы, ей в помощь приходится привлекать методы термодинамики. Поэтому Пригожий предложил расширить представления динамики, изначально введя в нее необратимость. Только в этом случае она и способна описывать эволюцию энергетически открытых систем.

ТАМ СТУПА С БАБОЮ ЯГОЙ

Простейший способ сделать динамику необратимой заключается в том, чтобы учесть в ней конечную скорость распространения взаимодействий (в классической динамике она бесконечно велика). В случае электрически заряженных частиц это позволяет сделать классическая электродинамика, поскольку в уравнениях Максвелла фигурирует константа С - скорость распространения электромагнитного поля. Поэтому в рамках электродинамики (в справедливости которой до сих пор никто не усомнился), могут возникать ситуации, когда законы классической динамики вроде бы нарушаются.

Это означает, что, помимо системы взаимодействующих зарядов, существует и некая невидимая энергетическая субстанция, с которой система обменивается энергией. В электродинамике энергия не обязана сохраняться для вещества и для поля по отдельности: сохраняться должна лишь полная энергия <вещество + поле>. Поскольку же для точечных зарядов энергия поля равна бесконечности, то сохраняется бесконечно большая величина, а там, где в игру вступает бесконечность, обычные законы сохранения теряют физический смысл.

Например, рассмотрим хорошо известную задачу о взаимодействии двух электрических колебательных контуров с индуктивной связью (см. рисунок). Если первый контур запитывается от генератора синусоидальным напряжением, то строгие расчеты (приводить которые в популярном журнале неуместно), основанные на уравнениях Максвелла, дают необычный результат.

А именно, оказывается, что при некоторых условиях полезная мощность, выделяемая во втором контуре, может оказаться больше мощности, потребляемой в первом контуре. Более того, катушки контуров взаимодействуют так, что сила действия первой катушки на вторую F1 не равна силе противодействия второй катушки на первую F2, и поэтому должна возникать несбалансированная (<внутренняя>) сила F, понуждающая систему к <самодвижению>. Очевидно, что в этом случае равный импульс противоположного знака уносится полем, и поэтому, строго говоря, речь тут идет не о нарушении, а о расширении классических законов сохранения.

Николай НЕВЕССКИЙ,
кандидат физико-математических наук ,