Безопорные силы

ЧАСТЬ 1

Краткий литературный обзор. Анализ примеров приведённых в научной литературе. Вывод о существовании сил (моментов сил), не имеющих реакции противодействия со стороны вещественных и полевых элементов, входящих в систему. Вывод о фактической незамкнутости замкнутых по общепринятым критериям систем.

В “Основах теории электричества” И. Е. Тамма [1] описан следующий мысленный эксперимент (точное воспроизведение текста см. в разделе сайта "НАЧАЛА"). Цилиндрический конденсатор помещён в однородное магнитное поле, параллельное его оси (рис.1).

Если первоначально заряженный конденсатор разряжать, замыкая его обкладки проводником, то, согласно закону Ампера, на последний будет действовать сила. Оказывается, что момент этой силы является неуравновешенным на множестве входящих в систему вещественных элементов, так как в системе нет равного по величине и противоположного по направлению момента сил, приложенного к её другим вещественным элементам. Если конденсатор может свободно вращаться вокруг своей оси, то, в процессе разряда, он приобретёт угловую скорость вращения, а вся система соответствующий момент количества движения (т. к. на магнит никакие силы не действуют, то его количество движения останется неизменным ). Увенчавшийся успехом натуральный эксперимент Грехема и Лахоза [2] (точное воспроизведение текста см. в разделе сайта "НАЧАЛА") аналогичен по исполнению мысленному опыту Тамма. Подавая на конденсатор переменное напряжение, регистрировали его осевые колебания (рис.2).

Другой способ возбуждения вращательного движения замкнутой (т.е. изолированной от воздействия внешних сил) системы рассматривает Р. Фейнман [3] (точное воспроизведение текста см. в разделе сайта "НАЧАЛА"). В центре диэлектрического диска прикреплено кольцо с током, а к его периферийной части “приклеены” одноимённые электрические заряды (рис.3).

При изменении величины протекающего по кольцу тока будет меняться магнитное поле, что повлечёт за собой появление индуцированного кругового электрического поля, которое, воздействуя на заряды, заставит всю систему вращаться вокруг центра диска.

Случай линейного движения рассмотрел Оливье [4].

Заряженный цилиндрический конденсатор расположен вдоль оси бесконечного провода (рис. 4). При изменении тока в проводе меняется и магнитное поле вокруг него. Возбуждаемое при этом электрическое поле воздействует на конденсатор и заставляет его двигаться вдоль провода.

Системы, описанные в приведённых примерах, имеют следующие отличительные особенности: 1) в них возникают активные силы (моменты сил), приложенные к вещественным элементам, вызывающие эффекты вращательного или поступательного движения. 2) не существует вещественных элементов, которые принимают на себя реакцию активных сил и обеспечивают выполнение законов сохранения импульса (момента импульса).

Отметим также , что в силу квазистационарности процессов, отсутствует излучение электромагнитных волн. (Говоря языком электротехники, есть ротор, но нет статора, в чём и состоит уникальность рассматриваемых систем.) Следовательно, должны существовать какие-то неучтённые каналы, обеспечивающие выполнение законов сохранения момента импульса (импульса) в подобных системах.

Авторы приведённых работ видят выход в том, что представления о потоке энергии (векторе Пойнтинга) и связанного с ним количества движения, справедливые по отношению к электромагнитным волнам, применимы также и к независимым друг от друга электрическим и магнитным полям (даже стационарным или медленно меняющимся). Такое количество движения известно также под названием потенциальный или статический или скрытый импульс [4]. Считается, что сумма статического и механического импульса (полный импульс) в замкнутых системах, аналогичных вышеприведённым, сохраняется. Тамм отмечает, что понятие электромагнитного количества движения g и потока электромагнитной энергии (вектора Пойнтинга S) было сформулировано на основе изучения переменных (в частности волновых) полей (см. [1] с. 404). Применимость этого понятия к стационарным (неволновым) полям носит характер гипотезы. Действительно, в стационарных полях эти величины обращаются в нуль ([1], с. 410).

Мнения разных авторов о способности неволновых потоков полей переносить энергию и импульс весьма противоречивы: Тамм пишет: - “общее количество движения всего статического поля по необходимости равно нулю”. Фейнман (см. [3], стр. 303) и Оливье (см. Рис.4) утверждают, что такой необходимости нет. Они приводят соответствующие примеры, согласно которым система, включающая в себя определённым образом движущиеся, по отношению друг к другу, электрические заряды с необходимостью приобретает определённое количество движения, которое “уравновешивается” импульсом неволнового потока электромагнитного поля. Однако при этом получается так, что центр масс вещественных элементов системы приобретает скорость движения. С другой стороны, из-за отсутствия электромагнитного излучения, в системе нет такой эквивалентной массы, которая уносила бы импульс, противоположный импульсу её вещественных элементов. Иными словами, нет такой массы, учёт которой оставил бы центр инерции неподвижным, что, как заметил Оливье [5], несовместимо с “классическим пониманием” действия и противодействия.

Мнения Тамма и Фейнмана не расходятся лишь в оценке реальности момента импульса независимых электрического и магнитного полей. Подобной концепции придерживаются так же Грехем и Лахоз [2], авторы успешно проведённого эксперимента (см. выше). Фактически можно утверждать лишь то, что они наблюдали ту часть момента силы которая приложена к вещественным элементам системы - это момент силы Ампера, действующий на провода, по которым течёт ток заряда цилиндрического конденсатора (Рис.2) . Заметим, что если этот ток выразить через скорость изменения электрического поля между пластинами конденсатора, то получим формулу, формально совпадающую с выражением для величины импульса неволнового потока, но так ли это на самом деле?

Проанализируем опыт Грехема и Лахоза подробнее. Цилиндрический конденсатор, помещали в постоянное магнитное поле (индукция B =0,3 Тл) и на его обкладки подавали синусоидальное напряжение ( E=2*106 В/м с частотой f @ 240 Гц). При этом амплитуда импульса (по модулю) статических (неволновых) электромагнитных полей в элементарном объёме пространства, заключённого между обкладками конденсатора dV, будет равна dG = e0EBdV, где e0 - электрическая постоянная, а соответствующая амплитуда энергии dW = e0cEBdV, где с - скорость света (в силу соотношения между плотностью импульса и плотностью энергии электромагнитного поля ([6], с.148). Плотность энергии электростатического поля заряженного конденсатора составит dw=e0E2dV/2. Получается так, что источник напряжения при отсутствии внешнего магнитного поля в каждом цикле заряда конденсатора на каждый элементарный объём тратит энергию dw, а при его наличии - d(W + w) т.е. в (2сB/E +1) раз больше, в данном опыте, примерно, в 100 раз. Так как W и w меняются синфазно, то при включении магнитного поля во столько же раз увеличится эквивалентная ёмкость и возрастёт ток, потребляемый установкой, а, значит, и сила Лоренца, определяющая экспериментальный результат по сравнению с расчётным, чего не могли не заметить авторы. При этом отсутствие импульсного равновесия приняло бы иную форму. Скажем также, что при наличии подобного эффекта никакая радиоаппаратура не смогла бы работать из-за сильной зависимости величин установленных в ней емкостей от ориентации по отношению к магнитному полю Земли.

В заключение рассмотрим ещё один очень показательный пример. Пусть заряд q находится на расстоянии R от постоянного диэлектрического магнита сферической формы (радиус сферы -r, магнитный момент - m). Размеры заряженного тела и магнита малы, по сравнению с расстоянием между ними. Направление магнитного момента перпендикулярно прямой, соединяющей оба тела. Для определённости в качестве магнита возьмём вращающуюся с угловой частотой w диэлектрическую сферу с равномерно распределённым по её поверхности зарядом Q (при этом m=Qr2w /3, см. Э. Парселл. Электричество и магнетизм. Т. 2, Изд-во “Наука”, М., 1975, с. 394). Какова величина G импульса статического (неволнового) электромагнитного поля?

Согласно Тамму (см. выше): - “... общее количество движения всего статического поля в целом по необходимости равно нулю” ([1], с. 405), что математически означает равенство нулю интеграла плотности импульса g, взятому по всему пространству, занятому статическими полями: G=тgdV=0.

Согласно Фейнману поток энергии : - “циркулирует вокруг этой системы.... Это напоминает круговой поток несжимаемой воды.”. Иными словами, применительно к количеству движения всего статического поля, опять получается нулевой результат. Таким образом нулевой результат не вызывает сомнения у обоих авторов.

Однако прямые вычисления (громоздкие, но не очень сложные см. Приложение) дают иное. При интегрировании плотности импульса g по всему бесконечному объёму, включая внутреннюю область сферы для абсолютной величины G получим:

G = m0mq/4pR2 = mE/c2

где: - m0 - магнитная постоянная, E = q/4pe0R2 - напряжённость электрического поля заряда внутри сферы-магнита, e0 - электрическая постоянная.

Был вычислен и момент импульса K = m0mq/8pR = mER/2c2. Следует отметить что, судя по литературным источникам, подобные вычисления ранее никем не производились. Видимо, только теперь очередь дошла и до них.

Векторное обобщение выглядит так: G = [Em]/c2 . Результат останется справедливым, если в качестве магнита взять равномерно намагниченный диэлектрический шар с единичными относительными электрической и магнитной проницаемостями , при этом плотность импульса следует определять по формуле: g = e0[EB], где B - вектор индукции магнитного поля (см. [3], стр.307). (Магнитные поля в обоих случаях идентичны в каждой точке пространства.) Мало того, результат вообще не зависит от формы магнита, т. к. любой объём можно представить в виде суммы сферических составляющих (главное - малость размеров). Вероятно, Тамм и Фейнман не допускали мысли о возможности ненулевого результата и, поэтому, не стали тратить времени на вычисления.

Формула для G путём интегрирования допускает распространение на системы, содержащие так же и протяжённые заряженные и магнитные элементы. Например, импульс неволновых полей для намагниченной пластины, объёмом V, на Рис. 5 по величине будет равным: G = EMV/c2, что явно противоречит утверждению, взятому из Физической энциклопедии под ред. А. М. Прохорова (М., 1998, т.2 , с.131): - “В статич. эл.-магн. полях , сосредоточенных в ограниченном объёме, И. э. п. (импульс электромагнитного поля) всегда равен нулю ...”. Это согласуется с мнением Тамма, на которого дана одна из ссылок к данной статье энциклопедии.

Таким образом, согласно прямым вычислениям, величина, именуемая импульсом, стационарных (неволновых) электромагнитных полей, вопреки общепринятой концепции, в общем случае, не равна нулю (G=тgdV№ 0). Однако её отождествление с импульсом (плотностью импульса) равносильно признанию возможности изменения скорости центра инерции замкнутой системы, что несовместимо с современными представлениями о законе сохранения импульса. Кроме того, в обычных волновых электромагнитных полях импульс и связанная с ним энергия W = cG распространяются со скоростью света, тогда как в неволновых они “стоят” на месте, что выглядит так же противоестественно, как “покоящиеся фотоны”. Предложение Оливье считать эти величины “потенциальными” тоже не “работает”, т. к., по аналогии с вышеприведёнными соображениями (см. анализ опыта Грехема и Лахоза), вышеуказанная энергия (W = cG) должна была бы войти в выражение для полной энергии статических полей в качестве нового невиданного члена и обусловить появление столь же невиданных и никогда не наблюдаемых эффектов. Например величина ёмкости плоского конденсатора, изображённого на Рис. 5, испытывала бы многократные изменения в зависимости от величины намагниченности его сердечника (пластины из непроводящего магнитного материала). Этот явный абсурд указывает на полную несостоятельность переноса представлений об импульсе и энергии с волновых полей на неволновые.

Тот факт, что сумма механического момента импульса KM и величины, называемой моментом импульса неволновых полей, K в опытах Тамма и Грехема и Лахоза сохраняется , d(K + KM)/dt = 0 (см. [1], с. 407), на самом деле, не носит универсальный характер, вследствие чего, не имеет ничего общего с законом сохранения момента количества движения. В соответствии с выводами, представленными в третьей части настоящей работы, это обусловлено характером полей точечного электрического заряда и точечного магнитного диполя и распространяется на системы, содержащие протяжённые заряженные и магнитные элементы, в силу принципа суперпозиции. Приведённое выражение, в общем случае, зависит от конфигурации системы. Оно справедливо только при изменении электрического поля в постоянном магнитном (как в опытах Тамма, Грехема и Лахоза) и нарушается при изменении последнего. Например, используя, вышеприведённые результаты, можно показать, что, при условии малости размеров кольца с током, по сравнению с расстоянием до зарядов, в опыте Фейнмана (Рис. 3) dKM/dt по абсолютной величине в два раза превышает dK/dt, в связи с чем, объяснение, данное Фейнманом, основанное на их равенстве [3, с. 304], не имеет места (в чём можно убедиться путём прямых вычислений). Это ещё раз указывает на отличие К и dK/dt от моменита импульса и момента силы, соответственно. Таким образом, реальные эффекты, описываемые в мысленных экспериментах Фейнмана и Тамма и нашедшие экспериментальное подтверждение в опытах Грехема и Лахоза, не имеют объяснений с позиции всей совокупности знаний, имеющихся в современной физической науке.

Вместе с тем, можно константировать следующий факт: системы, показанные на Рис. 1,2,3 совершают движение под действием моментов сил Лоренца (Ампера) (Рис. 1,2) или индукции (Рис. 3), по отношению к которым не существует противодействия как со стороны вещественных, так и полевых элементов, входящих в них . Однако, если моменты сил не уравновешиваются моментами сил реакции, то они являются не внутренними, а внешними по отношению к системе, которая, вопреки первоначальным посылкам, фактически оказывается не замкнутой. Приведённое утверждение, по существу, представляет собой содержание нового экспериментально подтверждённого самодостаточного закона природы, смысл которого раскрывается в рамках более общего и фундаментального, установленного в третьей части настоящей работы, закона природы, пока ещё не подтверждённого экспериментами.

Вывод о не замкнутости рассматриваемой системы свидетельствует о неполноте современных критериев замкнутости и диктует необходимость их пересмотра.

Так же возникает вопрос о существовании видов материальных структур не вещественной и не полевой природы, с которыми вступают в силовое взаимодействие вещественные элементы данных систем.

ВЫВОДЫ

  1. Согласно приведённым литературным источникам, существуют системы, содержащие электрически заряженные и магнитные элементы, в которых при изменении электрических или магнитных полей в квазистационарном режиме (при этом практически отсутствует излучение электромагнитных волн) возникают силы Ампера или силы индукции, не уравновешивающиеся силами реакции, действующими со стороны вещественных элементов системы. При этом системы (точнее, совокупность всех вещественных элементов систем) способны совершать вращательное или поступательное движение, приобретая механический момент импульса (импульс). По мнению авторов упомянутых лит. источников, изменение механического момента импульса соответствует такому изменению момента импульса стационарных (квазистационарных) полей, при котором обеспечивается выполнение закона сохранения общего (вещество + поле) момента количества движения рассматриваемой замкнутой системы.
  2. Впервые произведены прямые вычисления, “общего количества движения всего статического поля в целом”, для системы точечный электрический заряд - точечный магнитный диполь (“точечный” - в смысле малости размеров объектов по сравнению с расстоянием между ними), что даёт возможность точного определения этой величины для систем содержащих протяжённые заряженные и магнитные элементы сложной формы (путём интегрирования). Неожиданно для сторонников концепции применимости к стационарным полям представлений о векторе Пойнтинга и импульсе электромагнитного поля, справедливых по отношению к волновым полям, получен ненулевой результат ( И. Е. Тамм [1], с. 405; Р. Фейнман [3], с. 304; Физическая энциклопедия под ред. А. М. Прохорова, М., 1998, т.2 , с.131).
  3. На основании п. 2, трактовка соотношения , dKM/dt = -dK/dt ((см. [1], с. 407), где K - момент импульса стационарных полей, KM - механический момент импульса), как закона сохранения момента импульса замкнутых систем при наличии стационарных полей, является ошибочной т. к. оно (соотношение) не выполняется при изменении магнитного поля. Например, при условии малости размеров кольца с током, по сравнению с расстоянием до зарядов, в мысленном эксперименте Фейнмана (Рис. 3) dKM/dt по абсолютной величине в два раза превышает dK/dt (в чём нетрудно убедиться путём прямых вычислений), в связи с чем основанное на их равенстве объяснение, данное Фейнманом, так же не имеет места. Представление о векторе Пойнтинга как об импульсе стационарных полей влечет за собой так же предсказание ряда не существующих эффектов, которые были бы зарегистрированы в опытах Грехема и Лахоза и др. способами. Таким образом, сложившаяся ситуация требует отказа от понимания величины, именуемой моментом импульса стационарных (квазистационарных) полей как от фактора обеспечения импульсного (силового) равновесия замкнутых систем.
  4. Выводы по п. п. 1,2,3 позволяют сформулировать следующее заключение. В замкнутых (по традиционным представлениям) системах, содержащих электрически заряженные и магнитные элементы, в процессе изменения электрических и магнитных полей в квазистационарном режиме , возникают моменты сил (Лоренца или индукции), по отношению к которым отсутствуют ответные моменты сил реакции со стороны как вещественных, так и полевых видов материи входящих в эти системы. Приведённое заключение, по существу, представляет собой формулировку нового самодостаточного экспериментально подтверждённого, закона природы, смысл которого раскрывает более общий и фундаментальный, пока ещё экспериментально не подтверждённый, закон природы (выведенный как следствие основных положений классической электродинамики в третьей части настоящей работы).
  5. В связи с тем, что моменты сил по п. 4 не уравновешиваются моментами сил реакции, они являются не внутренними, а внешними по отношению к системе, которая, вопреки первоначальным посылкам, фактически оказывается не замкнутой, что свидетельствует о неполноте принятых критериев замкнутости систем. Факторы, обеспечивающие при этом импульсное (силовое) равновесие и энергетический баланс, могут быть связанными с существованием неизвестной разновидности материи не вещественной и не полевой природы.

ЧАСТЬ 2

Уравнения движения для системы точечный заряд - точечный магнитный диполь. Решение при одинаковых массах частиц. Понятие импульсного потенциала. Вывод о существовании сил, не имеющих противодействия со стороны вещественной и полевой компонент. Теорема о кинетической энергии. Вывод о не замкнутости системы.

Очевидно, характер движения системы, содержащей электрические и магнитные элементы, независимо от того есть или нет в ней полевые компоненты, будет определяться силами, приложенными к её вещественным составляющим или, иными словами, уравнениями движения для вещественных элементов и, как следствие, для центра инерции (ЦИ) системы. Одна из простейших, удобных для анализа систем, содержит точечный электрический заряд и точечный магнитный диполь. В связи с этим можно сформулировать следующую задачу.

Две частицы (тела) одинаковой массы h , одна из которых имеет электрический заряд q, а другая постоянный токовый магнитный момент - m (магнитный диполь) свободно движутся со скоростями, малыми по сравнению со скоростью света. Размеры частиц малы по сравнению с расстоянием между ними (точечное приближение). В начальный момент времени заряд находится на расстоянии R0 от магнитного диполя и удаляется от него (приближается к нему) со скоростью U0 в направлении вектора R0. Определить ускорения и скорости каждой из частиц как функции времени и на основании этого сделать вывод о состоянии движения (или покоя) центра инерции (ЦИ) частиц. Начальные импульсы частиц предполагаются достаточно большими, чтобы пренебречь квантовыми эффектами (в частности, для ионов и атомов с элементарным зарядом и магнитным моментом, соизмеримым с магнетоном Бора кинетическая энергия должна превышать десятые доли электроно-вольта, иначе пришлось бы использовать квантовые уравнения).

Уравнения движения частиц имеют вид:

 |  | 1) (см. примеч. в конце части 2) | (1)
 |  |  | (2)
где: | , | скорость и ускорение заряда |
 | Em | напряжённость электрического поля, индуцированная движением магнитного диполя |
 | Bm | - индукция магнитного поля магнитного диполя |
 |  | магнитная постоянная |
 |  | ускорение магнитного диполя |
 | Bq | индукция магнитного поля, создаваемого движущимся зарядом |

Левые части (1), (2) представляют собой скорости изменения импульсов частиц, правые - приложенные к ним активные силы. Формально, следовало бы добавить уравнение для моментов сил, что привело бы к проявлению в правых частях (1), (2) дополнительных членов. Мы этого не делаем (авансом), т. к. найденное ниже решение удовлетворяет условию, согласно которому моменты сил, проложенных к компонентам системы, равны нулю, в связи с чем вектор m будет сохранять начальное направление, исключая возможность магнитно-дипольного излучения. Эффекты, обусловленные влиянием электромагнитного излучения, вследствие ускорения получаемого частицами при их взаимодействии, так же предполагаются пренебрежимо малыми (что, в частности, выполняется для любых заряженных и имеющих магнитный момент элементарных частиц, ионов, атомов и т. д., удовлетворяющих условиям задачи и движущихся на расстояниях друг от друга, более чем характерные атомные размеры - 10-10 м и для любых макроскопических заряженных и намагниченных тел.)

Подставляя в (1)

Em = -[umBm]

и, учитывая, что скорость заряда по отношению к магнитному диполю

(um - скорость магнитного диполя), получим:

Так как m ^ R, то

,

где R - абсолютная величина расстояния заряда от магнитного диполя 2) (см. примеч. в конце части 2). Отсюда следует, что

(3)

Входящее в уравнение (2) индуцированное движущимся зарядом магнитное поле Bq можно представить в виде двух слагаемых Bq = Bq1 + Bq2; где Bq1 = [uqEq]/c2 ( с - скорость света) создаётся электрическим полем Eq движущегося заряда, а Bq2 = -[umEq]/c2 обусловлено движением магнитного диполя в электрическом поле заряда (его следует рассматривать как эффективную величину, численно равную тому магнитному полю, которое создаёт заряд, движущийся со скоростью -um, по отношению к магнитному диполю). Поэтому

(4)

После подстановки (4) и алгебраических преобразований (2) примет вид:

Подставляя

где Rq- расстояние, отсчитываемое от заряда и, дифференцируя по координатам (также отсчитываемым от заряда, в связи с чем, знак при дифференцировании меняется на противоположный), получим:

(5)

Уравнения движения (3) и (5) имеют решение, удовлетворяющее начальному условию если U=U0.

Так как векторы U0 и R коллинеарные, то первый член в скобках в (5) обратится в 0:

(6)

Таким образом уравнения движения приобретают непосредственно интегрируемый вид и позволяют получить ускорения обеих частиц, выраженные через их электрические характеристики и скорость относительного движения:

(7)

(8)

Отсюда следует, что

..............

где [image] - ускорение ЦИ системы, в связи с чем обе рассматриваемые частицы и их ЦИ будут двигаться с одинаковым ускорением [image] вдоль направления, перпендикулярного U0 и m, в соответствии с уравнением:

(9)

Из (7) и (8) следует равенство нулю моментов активных сил, относительно середины расстояния между частицами (R/2). Отсюда, принимая во внимание, что в точке нахождения магнитного диполя Bq = 0 (значит момент силы не действует на магнитный диполь), следует равенство нулю суммы моментов сил в системе, т. е. исключение уравнения для моментов сил оправдано.

Уравнение (9) интересно тем, что связывает ускорение ЦИ замкнутой, по общепринятым критериям, системы с относительным движением составляющих её частиц.

Выберем правую Декартову систему координат так, чтобы вектор m был направлен по оси x, u - по y, U0 и R по z (см. Рис 6). Тогда

(10)

Учитывая, что величина равнодействующей силы Fy=2h (duy/dt) и что U0=dz/dt, получим:

(11)

где - E=-q/4pe0z2- величина напряжённости электрического поля, создаваемого зарядом в точке нахождения магнитного диполя.

Подставляя z = z0 + U0t, где: z0 = R0, t - время, и интегрируя (10), получим:

(12)

Уравнение (12), описывает неординарную ситуацию: две частицы удаляются друг от друга с постоянной скоростью U0, свободно, не теряя кинетическую энергию относительного движения. В то же время они движутся с одинаковыми ускорениями и скоростями в поперечном направлении (относительно лабораторной системы координат).

Согласно Рис.6, если, в начальный момент времени, частицы равномерно движутся со скоростями U0/2 вверх и вниз относительно ЦИ, то, одновременно, они, вместе со своим ЦИ, начнут двигаться влево с одинаковыми ускорениями и скоростями, причём, скорость, а значит и импульс зависят только от относительного расстояния между частицами. По истечении какого-то времени (при t = t1) частицы займут новое положение. Их центр инерции приобретёт некоторую скорость и сместится на на некоторое расстояние вдоль оси у (на рисунке показаны траектории частиц и кривая изменения скорости). Стойте!!! - Воскликнет релятивист центр инерции должен стоять на месте! Да, скажем мы, полученный результат противоречит ошибочному мировоззрению релятивистов, зато, прекрасно согласуется с классической электродинамикой и, как увидим ниже, со всеми остальными законами физики.

Рис.6. m - магнитный момент; um - скорость магнитного диполя; u - скорость центра инерции; ЦИ - центр инерции; R - расстояние от магнитного диполя до заряда; uq - скорость заряда; q - величина заряда; U0 - скорость заряда относительно магнитного диполя; x, y, z - оси Декартовых координат.

Можно заметить, что поле заряда в точке нахождения диполя по величине равно: E=q/4pe0R2 , поэтому (12) принимает вид:

где E0- электрическое поле в точке z0. Соответственно величина импульса (p = py) будет:

(13)

где pp=mE/c2 = -m0mq/4p R2, pp0 - начальное значение. Напрашивается интересная аналогия. Связь между импульсом приобретаемым системой двух частиц: заряд - магнитный диполь при перемещении заряда из точки R0 в R, формально совпадает со связью между кинетической Т и потенциальной П энергиями двух зарядов: Т=П0-П при аналогичном перемещении одного из них.. По этой причине величину pp в дальнейшем можно называть механическим потенциальным импульсом или, просто потенциальным импульсом либо импульсным потенциалом системы (векторное обобщение дано в третьей части работы). Очевидно, импульсный потенциал как и энергетический определён с точностью до произвольной константы (скалярной или векторной). Как можно видеть (см. часть 1), импульсный потенциал совпадает с "импульсом статических полей": G=pp=mE/c2. Обе эти величины показывают какой импульс приобретёт система при относительном перемещении заряда из одной точки в другую. Отметим, что импульсный потенциал обычной замкнутой системы всегда равен нулю, поэтому данное понятие неизвестно современной науке.

Из (12) следует, что в связи с возрастанием uy, также будет возрастать и кинетическая энергия системы T=h(uy2+U02/2)=Tc + T0, где Tc - кинетическая энергия системы вследствие движения её ЦИ, T0- начальная кинетическая энергия. Но за счёт чего? Ведь начальная кинетическая энергия, определяемая относительным движением частиц (T0 =h U02/2) сохраняется. Можно показать справедливость следующего утверждения:

Любое устройство (типа чёрный ящик), ускоренно движущееся под действием силы, не имеющей ответной реакции противодействия со стороны вещественных и полевых компонентов (безреактивной силы), не может получить приращение кинетической энергии за счёт убыли энергии своего собственного источника питания.

Пусть какое-либо устройство движется под действием безреактивной силы и приобретает скорость u - в лабораторной системе отсчёта. Его кинетическая энергия будет T0=h u2/2 (h - масса устройства). С точки зрения наблюдателя, движущегося со скоростью U в направлении, обратном u приобретённая кинетическая энергия составит

т.е. станет больше на h Uu. Так как все инерциальные системы отсчёта равноправны, то Tu не может иметь определённую предпочтительную величину. В то же время источник питания должен тратить на приобретение Tu определённую энергию, которую можно было бы проконтролировать соответствующими измерительными приборами и тем самым выделить из всех инерциальных систем отсчёта одну привилегированную, что явно не увязывается с принципом относительности. Налицо явное противоречие. Это значит, что принцип относительности (даже в области малых скоростей) запрещает приобретать энергию на движение под действием силы смещения за счёт собственного источника питания системы. Что и требовалось доказать.

Вышеизложенный материал даёт основание сформулировать следующее заключение. Тот факт, что силы, действующие на вещественные элементы, не уравновешиваются силами реакции, указывает на то, что они являются не внутренними, а внешними по отношению к системе, которая, вопреки первоначальным посылкам, фактически оказывается не замкнутой, т. к. взаимодействует с отличными от вещества и поля материальными структурами, от которых получает импульс и кинетическую энергию. Это свидетельствует о неполноте современных критериев замкнутости (не замкнутости) систем в классической электродинамике.

ВЫВОДЫ:

  1. Решение уравнений движения для системы, состоящей из двух свободно движущихся частиц, электрического заряда и магнитного диполя, показывает, что при удалении друг от друга (сближении друг с другом) с равномерной относительной скоростью обе частицы вместе с их центром инерции движутся с одинаковыми по величине и направлению ускорениями перпендикулярно прямой, их соединяющей, в результате чего, вся замкнутая по общепринятым критериям система приобретает импульс и кинетическую энергию.
  2. Величина импульса по п. 1 определяется только разностью начального и конечного расстояний между частицами, в связи с чем вводится понятие об "импульсным потенциале", который для "обычных" замкнутых систем всегда равен нулю, поэтому не используется в современной науке.
  3. Приложенные к частицам активные силы не имеют противодействующих им сил реакции со стороны вещественных и полевых компонентов системы, следовательно являются не внутренними, а внешними по отношению к ней. Таким образом рассматриваемая система, вопреки первоначальным представлениям, фактически не является замкнутой.
  4. С привлечением принципа относительности доказана теорема, согласно которой любое устройство (типа чёрный ящик), ускоренно движущееся под действием сил, не имеющих ответной реакции противодействия со стороны вещественных и полевых компонентов (безреактивных сил), не может получить приращение кинетической энергии за счёт убыли энергии своего собственного источника питания.
  5. Рассматриваемая не замкнутая (в соответствии с выводами по п. п. 3, 4), система , взаимодействует с отличными от вещества и поля материальными структурами, от которых получает импульс и кинетическую энергию.
  6. Выводы по п. п. 3, 4, 5 свидетельствуют о неполноте современных критериев замкнутости (не замкнутости) систем в классической электродинамике.

Примечания к Части 2:

1) - Вывод уравнения (1) приводится в [6]. При учёте торможения излучением в его правой части должен появится член m0q2u"/6pc [6], (u" - вторая производная скорости заряда по времени) который становится достаточно большим лишь в магнитных полях, соизмеримых с 4p (he)2c/m0e3, где me и e - масса и заряд электрона, что составляет 1012 Тл и достигается лишь на расстоянии порядка классического радиуса электрона 10-13 см. Такое поле на 11 порядков превышает практически достижимое в магнитных материалах - до 10 Тл, поэтому приведённый член не рассматривается. Иными словами, уравнение (1) рассматривается в той области значений магнитного поля, в которой торможением за счёт излучения можно полностью пренебречь.

2) - При учёте запаздывания R следует заменить на R+uR/c, что приведёт к появлению в разложении напряжённости полей дополнительных слагаемых, которые по условию задачи (u<<c) пренебрежимо малы.

ЧАСТЬ 3

Вывод основной формулы для результирующей силы. Область применения. Свойства импульсного потенциала. Инфинитное движение. Понятие об электровакууме. Оценки величин сил размыкания. Заключение. Выводы.

В более общем случае электрический заряд и магнитный диполь имеют произвольную ориентацию и относительную скорость (малую, по сравнению со скоростью света), а магнитный момент может изменять свою величину и направление. В этих условиях весьма проблематично найти решение уравнений движения, в чем, однако, нет ни нужды, ни смысла, т. к. представляет интерес не вид траекторий, по которым движутся компоненты системы, а характер действия результирующей силы. Её мгновенное значение можно найти суммированием правых частей уравнений движения:

Сохраняя обозначения, принятые в Части 2 (чтобы посмотреть Часть 2, щёлкните по клавише "назад" в конце текста) и, учитывая (1), (2), можно записать:

.................... | (14)
 | (15)

где Fq и Fm - силы, приложенные к заряду и магнитному диполю соответственно; Fi - вызванная изменением магнитного момента сила индукции; Fe - так называемая, магнитодинамическая сила, действующая на меняющийся магнитный диполь, находящийся в электрическом поле.

где A- векторный потенциал магнитного диполя (см. [7]),

Отсюда видно, что Fi и Fe равны по величине и противоположны по направлению

Подставляя в правой части (14),

а в правой части (15)

и, складывая уравнения (14), (15) получим:

где - F - равнодействующая сил системы.

Согласно уравнению Максвелла

где - E = Eq - электрическое поле заряда в точке нахождения магнитного диполя.

Так как электрическое поле изменяется за счёт движения заряда, то частную производную по времени можно заменить на полную. Таким образом получим:

(16)

Применительно к задаче, рассмотренной во второй части, полученная формула даёт результат, совпадающий с выражением (11).

Формула (16) есть главная цель настоящей работы. Она определяет мгновенное значение равнодействующей силы в системе двух частиц: точечного магнитного диполя и произвольно движущегося по отношению к нему точечного электрического заряда. По традиционным представлениям о законе сохранения импульса в замкнутых системах она не имеет право на существование т. к. должна давать нулевой результат. Однако, формула (16) описывает новый закон природы, такой же фундаментальный, как сами уравнения Максвелла, послужившие исходной базой её вывода (правильность которого может подтвердить любой эксперт, разбирающийся в классической электродинамике).

Сила F (16), приложенная к частицам (вещественным элементам), составляющим систему, по причинам, рассмотренным выше (см. Часть 2), не имеет противодействующей силы реакции как со стороны других вещественных элементов (которых нет), так и со стороны полевых элементов т. е. статических полей, не имеющих импульса (см. Часть 1, 2 и Часть 3, ниже), в связи с чем рассматриваемая система, первоначально считавшаяся замкнутой, фактически не является таковой. Поэтому силу F целесообразно назвать размыкающей силой или силой размыкания, а соответствующую систему разомкнутой системой (в отличие от не замкнутой системы).

Так как скорость изменения электрического поля определяется током смещения js, то (16) можно переписать в виде:

(17)

Таким образом, ток смещения, протекающий через пространство, занятое частицей, обладающей магнитным моментом, является причиной появления размыкающей силы F.

Обратим внимание на то, что ток смещения, входит в формулы (16), (17) как следствие уравнения Максвелла

имеющего универсальную природу. Поэтому размыкающие силы могут создаваться не только при движении зарядов, но и при воздействии на магнитные материалы переменных электрических полей любого типа (индукционное, волновое, вращательное, см. "Аспекты" (Возбуждение безреактивных сил вращением), и др.). Магнитные моменты также могут создаваться не только магнитными материалами, но и токами (см. Часть 1, пример с вращающейся заряженной сферой). Таким образом, получают право на жизнь другие разновидности разомкнутых систем, например, включающие в себя только магнитные элементы (без электрических зарядов и токов проводимости) или только движущиеся электрические заряды (без магнитных диполей) и т. д.

При синхронном (синфазном) изменении магнитного момента и тока смещения, согласно (16), (17), получается знакопостоянная равнодействующая, что открывает возможность инфинитного ускоренного движения.

Рассмотрим представляющиеся наиболее важными частные случаи применения формул (16), (17).

Пусть магнитный диполь будет практически неподвижным (т. е., настолько инертным, что перемещение за время наблюдения мало по сравнению с расстоянием между частицами), его магнитный момент стационарным по величине и направлению, а электрический заряд, способным перемещаться по произвольно заданной траектории. Это значит на систему налагаются геометрические голономные связи, к тому же идеальные (поскольку силы Лоренца не производят работу над зарядами), не влияющие на равнодействующую сил.

Интегрируя по времени (16), получим импульс pr, приобретаемый системой при перемещении заряда из точки R0 в точку R

 | (18)
...................... | (19)

где: - E0, E - электрическое поле, действующее на магнитный диполь со стороны заряда, удалённого от него на расстояние R0, R соответственно;

(20)

Как видно, формулы (18), (19), (20) являются векторным обобщением (11), (12), что свидетельствует о расширении сферы применимости представления о введённом выше (Часть 2) импульсном потенциале, который определяется формулой (20) с точностью до произвольной векторной константы, не влияющей на результат вычисления импульса системы при относительном перемещении заряда из одной точки в другую (см. формулу (19)).

Согласно вышеприведённому, будут иметь место следующие заключения о свойствах импульсного потенциала:

  1. Импульс разомкнутой системы определяется начальным и конечным расстоянием заряда от магнитного диполя и не зависит от траектории и скорости его перемещения.
  2. Импульс, приобретаемый разомкнутой системой при перемещении заряда по замкнутому контуру равен 0.
  3. Импульс, приобретаемый разомкнутой системой при перемещении заряда из начального положения в бесконечно удаленную точку равен

где E- электрическое поле в точке нахождения магнитного диполя в начальном положении. (Импульсный потенциал бесконечно удалённой точки принимается равным нулю.)

Как и в частном случае (см. Часть 2), импульсный потенциал, определяемый формулой (20) совпадает с величиной, называемой Таммом "импульсом всего статического поля в целом" (G = pp) и, по его мнению (как было установлено выше - ошибочному), всегда равен нулю (см. Часть 1). Согласно настоящему материалу, обе эти величины неотождествимы с реальным импульсом. Они служат, своего рода, индикаторами, показывающими какой импульс приобретёт система при относительном перемещении заряда из одной точки в другую. В связи с тем, что импульсный потенциал обычной замкнутой системы (как говорилось выше) всегда равен нулю, его ненулевое значение является достаточным условием или признаком разомкнутости системы:

где M- вектор намагниченности. Это локальная форма импульсного потенциала, удобная для вычисления в системах, содержащих, магнитные материалы

нелокальная форма, пригодная к использованию во всех случаях.

Отметим также, что изменение магнитного момента магнитного диполя повлекло бы за собой изменение G (вплоть до полного обнуления или изменения знака на противоположный), без какого-либо нарушения постоянства механического импульса системы (pr), что особенно ярко высвечивает полную несостоятельность этого понятия, как средства объяснения импульсного равновесия и явно указывает (уже в который раз) на не замкнутость (разомкнутость) системы.

В случае U = 0 (R = const), в правых частях уравнений (14), (15) останутся только равные по величине противоположные по направлению силы Fi и Fe (пара сил). Момент импульса, приобретаемый под действием этой пары, будет равен K = q[R(A0 - A)], где A - векторный потенциал, откуда следует, что величина Kp = q[RA] играет роль потенциала для момента импульса при постоянном R, вследствие чего, имеет место закон сохранения: K + Kp = const. Если вектора m и R взаимно перпендикулярны, то, переходя к величинам, получим: K = m0q(m0-m)/4pR, где m0 и m - величины магнитных моментов в начальном и конечном состояниях системы. Теперь вернёмся к эксперименту Фейнмана (Рис. 3). В начальном состоянии магнитный момент равен m0. До тех пор, пока ничего не происходит конечное состояние совпадает с начальным (m0 = m ), что соответствует К=0. При выключении соленоида m становится равным нулю, вследствие чего система приобретает момент импульса K = m0qm0/4pR. Однако, по мнению Фейнмана, механический момент импульса приобретается за счёт исчезновения момента импульса статических полей

(область интегрирования - всё пространство), прямые вычисления которого, как упоминалось в Части 1, дают в два раза меньший результат, свидетельствующий о неверности традиционного подхода.

Данный выше частный закон сохранения K + Kp = const утверждает, что если в системе рассматриваемого типа возникает магнитный момент, то непременно должен появляться попутный момент импульса. Применим это правило к элементарным частицам, в частности к электрону. Предположим , что электрон имеет конструкцию, напоминающую рис.3. Пусть на расстоянии, известном как классический радиус электрона re=m0e2/4pme от магнитного диполя равного магнетону Бора (mБ) находится заряд e. Тогда (см. выше) K=m0emБ/4pre. Вычисления дают правильный результат: , где [image] - постоянная Планка (me - масса электрона). Как ни удивительно, а формула "работает" даже на уровне элементарных частиц. В таком случае постоянная Планка не есть независимая мировая константа, а определяется через параметры электрона. Конечно, приведённый "классический" подход к микромиру является весьма условным, однако можно ожидать, что различные элементарные частицы и атомные ядра обладают присущими им импульсными потенциалами, которые должны проявлять себя в различных реакциях.

Формулы (16), (18) путём интегрирования легко распространить на системы, содержащие протяжённые намагниченные и заряженные тела. При этом:

где: M- вектор намагниченности; V - занятый намагниченным веществом объём интегрирования.

Из последней формулы следует, что, если, например, (см. Рис. 7) взять намагниченную пластину с прикреплёнными к ней электродами, а затем подать потенциал, то возникнет размыкающая сила, под действием которой всё устройство (пластина вместе с источником напряжения и соединительными проводами, общей массой h ) приобретёт импульс [ME]V/c2 и придёт в движение в направлении, перпендикулярном плоскости, в которой лежат вектора M и E со скоростью u = [ME]V/h c2

Рис. 7. Простейший "безреактивный" элемент

Очевидно, что, если, к примеру, пластина намагничена вдоль ребра b, то при подаче переменного напряжения, она будет совершать механические колебательные движения вдоль ребра a.

Кинетическая энергия этих механических колебаний, в соответствии с теоремой, установленной выше (см. Часть 2) приобретается не за счёт источника питания U~ , а извне, от материальных структур, отличных от вещества и поля.

Особенно интересен случай синхронного изменения намагниченности и тока смещения, связанный как отмечалось выше с возможностью ускоренного инфинитного (безреактивного) движения. Если на электроды рассмотренного выше устройства (Рис. 7) подавать синусоидальное напряжение, так, чтобы электрическое поле внутри пластины, менялось по закону E = E0sinw t, в сочетании с перемагничиванием пластины по закону M = M0cosw t, то размыкающая сила станет знакопостоянной со средним значением Fср = w M0 E0V/2c2, в результате чего, устройство сможет ускоренно двигаться в свободном пространстве (в направлении, перпендикулярном векторам E и H) или совершать работу при наличии сил противодействия. Подобным образом поведёт себя и устройство, изображённое на Рис.8.

Рис. 8. Схема устройства для получения безреактивной тяги.

При подаче на его металлические электроды переменного напряжения, а на катушку перемагничивания тока, так, чтобы внутри цилиндрического сердечника, сделанного из магнитного диэлектрического материала, электрическое поле и намагниченность менялись по тем же законам, появится размыкающая сила с таким же средним значением, которая так же вызовет поступательное ускоренное движение вдоль оси цилиндрического сердечника. Что касается вращающих моментов, то они практически отсутствуют в данных системах: во-первых, благодаря форме магнитных сердечников (прямоугольной (Рис. 7) или, особенно, цилиндрической (Рис. 8)) в них очень малы магнитные поля, создаваемые токами проводимости при перезарядке электродов, во-вторых из-за взаимной компенсации моментов сил. Целенаправленное использование этих факторов позволяет избавляться от нежелательных вращающих моментов, даже, если они есть, что оправдывает их исключение из рассмотрения, при изучении вопросов поступательного движения.

Рис.7 и рис.8 иллюстрируют запатентованный способ реализации безреактивного движения [8].

Отметим интересную особенность, связанную с отсутствием относительного движения макроскопических элементов (деталей) устройств в обоих случаях. Так как проводники не пересекают "силовых линий" магнитного поля, то нет и сил индукции, против которых источник питания не совершает никакой работы, не тратя свою энергию, на ускорение системы или на преодоление ею сил сопротивления, что ещё раз наглядно подтверждает справедливость теоремы об энергии разомкнутой системы (Часть 2, Выводы, п.4). Источник питания нужен только для создания и поддержания полей. Остальная энергия, как упоминалось выше, поступает в систему от внешних структур, связанных с видом материи не вещественной и не полевой природы. Примем, по определению, что это есть электродинамический или электрический вакуум или, просто, электровакуум, который мы не будем в данной работе априорно отождествлять с такими известными понятиями, как физический вакуум или эфир. Можно лишь сказать, что электровакуум - это качественно своеобразная, отличная от вещества и поля, форма материи, существование которой обосновано законами классической электродинамики и механики. Она заполняет собой всё физическое пространство и способна вступать в импульсное (силовое) и энергетическое взаимодействие с разомкнутыми системами.

Оценки показывают, что, используя доступные магнитные материалы и величины полей (магнитная индукция до 0,1 Тл, электрическая напряжённость - до 105В/м, частота до [image] Гц), можно получить плотность силы до нескольких мГ/см3, что достаточно для её экспериментального обнаружения. С уменьшением размеров и увеличением частоты плотность силы возрастает - в сантиметровом и миллиметровом диапазоне длин волн можно ожидать от 1до 10 Г/см3, что достаточно для технических применений в энергетике, на транспорте и пр. На микроскопическом уровне (в масштабах молекул и атомов) магнитные и, особенно, электрические поля могут достигать громадных величин, поэтому в диапазоне инфракрасных и оптических частот плотность сил смещения может достигать многих килограммов на см3. Конечно на этих уровнях следует пользоваться уже не классическими, а квантовыми представлениями.

ЗАКЛЮЧЕНИЕ:

Существование сил, не имеющих обратной реакции со стороны вещественных и полевых материальных структур (названных размыкающими силами), составляет содержание нового универсального закона природы, обоснованного принципами классической электродинамики и механики, достоверность и фундаментальность которого соответствует исходным наукам. Результаты опыта Грехема и Лахоза [2] следует рассматривать как экспериментальное подтверждение частного случая, касающегося эффекта действия момента силы, о которой идёт речь. Привлечение законов сохранения импульса и энергии диктует необходимость признания существования вида материи (электровакуума), отличного от вещества и поля, заполняющего собой всё физическое пространство и способного вступать в импульсное (силовое) и энергетическое взаимодействие с веществом, открывая возможность инфинитного безреактивного движения в свободном пространстве и получения энергии от невещественных и не полевых, но материальных структур. Оценки величин эффектов вселяют уверенность в неограниченные перспективы, которые откроются при использовании новых сил природы во всех областях человеческой деятельности (безреактивный транспорт, безтопливная энергетика и пр.). Теоретические и экспериментальные исследования в этом направлении представляются очень актуальными задачами сегодняшнего дня.

ВЫВОДЫ:

  1. На основании законов классической электродинамики получена формула, дающая, вопреки современным представлениям о законе сохранения импульса, ненулевую величину, для равнодействующей силы в замкнутой, по традиционным понятиям, системе двух взаимодействующих частиц: точечного электрического заряда и точечного магнитного диполя (слово "точечный" означает малость размеров частиц, по сравнению с расстоянием между ними), имеющих произвольную ориентацию и произвольную относительную скорость. Выводы, полученные для точечных частиц путём интегрирования распространяются на сложные системы, содержащие протяжённые электрические и магнитные элементы.
  2. Сила по п.1 может сообщать системе ускоренное движение (включая инфинитное), импульс и кинетическую энергию. Она так же, как и, приложенные к частицам активные силы, не имеет противодействующей силы реакции со стороны вещественных и полевых компонентов системы, следовательно является не внутренней, а внешней, по отношению к данной системе. Таким образом рассматриваемая система, вопреки первоначальным представлениям, фактически не является замкнутой, что снимает противоречие с законом сохранения импульса (сила названа, по определению, размыкающей силой, а система - разомкнутой системой).
  3. При постоянстве магнитного момента, импульс по п. 2, приобретается системой вследствие перемещении заряда из одной точки в другую и определяется только координатами данных точек, независимо от скорости и траектории перемещения. По этой причине вводится величина, связанная с электрическими параметрами компонентов (потенциальный импульс), неравенство которой нулю является достаточным признаком разомкнутости системы. Существуют импульсные потенциалы и других типов, а так же потенциалы моментов импульсов, с каждым из которых связан свой закон сохранения. Импульсные и моменто-импульсные потенциалы могут быть присущими различным элементарным частицам и атомным ядрам, проявляя себя в различных реакциях с их участием, в частности частица, обладающая магнитным моментом, должна иметь так же и сопутствующий момент количества движения (что показано на примере электрона).
  4. Согласно теореме об энергии (см. Часть 2, Выводы, п. 4), кинетическая энергия разомкнутой системы приобретается ею не за счёт собственного источника питания, а в процессе взаимодействия с отличным от вещественного и полевого видом материи, названным, по определению, электровакуумом, заполняющем собой всё пространство, однако, априори не отождествляемым ни с физическим вакуумом, ни с эфиром. Электровакуум обладает способностью вступать в процессы импульсного (силового) и энергетического взаимодействия с веществом.
  5. Эффекты взаимодействия по п. 4, при определённых условиях, могут быть весьма значительными, что создаёт неограниченные перспективы их применения во всех областях человеческой деятельности, связанных с естественными науками и техническими приложениями. (прежде всего универсальный безреактивный транспорт, безтопливная энергетика и т. п.).
  6. Выводы по п. п. 1 - 4, представляют собой содержание нового универсального закона природы, обоснованного принципами классической электродинамики и механики, вследствие чего обладающего такой же фундаментальностью и достоверностью (частный случай имеет экспериментальное подтверждение в опыте Грехема и Лахоза), характер которого, отвечает актуальным проблемам, стоящим перед наукой и практикой, в связи с чем теоретические и экспериментальные исследования в области разомкнутых систем являются приоритетными задачами сегодняшнего дня.

Георгий Петрович Иванов.