Эстафетная зубчатая передача
(ЭЗП)

Устройство

Фиг.2

ЭЗП включает в себя поршень 7, помещенный в цилиндр блок-картера 8. Шатун 1 специальной формы, соединен с поршнем 7 через палец 6 и имеет относительно него возможность поперечного возвратно-поступательного перемещения (качания).

Левый и правый ведущие валы с шестернями 2, находятся в постоянном контакте с шатуном 1 и вращаются синхронно в одну сторону. Форма шатуна образована зубчатыми рейками 4 и продольными упорами 3, размещенными по обеим сторонам шатуна 1. От своих торцов они продолжены в обе стороны опорными дугами 5

Продольные упоры 4, совместно с секторами окружности шестерни 2, свободными от зубцов, обеспечивают фиксацию крайнего левого и крайнего правого положения шатуна 1 относительно шестерен 2.

При этом центры Ц2 шестерен 2 смещены относительно осей вращения Ц1 ведущих валов на величину эксцентриситета е.

Принцип работы ЭЗП в двигателе

Исходное положение шатуна 1 – положение в ВМТ (положение по Фиг.2). Для выбранного момента времени обе шестерни 2, установленные на ведущих валах строго симметрично, находятся в контакте с шатуном 1 по линиям на опорных дугах 5. В зоне торцевых зубьев зубчатых реек 4 шестерни 2 имеют некоторое перекрытие и рабочие зазоры.

С началом синхронного вращения ведущих валов от положения ВМТ (например, по часовой стрелке) поверхности шестерен 2, свободные от зубцов и имеющие возможность реализации функции перекатывающегося рычага, перекатываются по поверхностям нижних опорных дуг 5 шатуна 1, обеспечивая смещение шатуна 1 влево и начало его продольного движения.

Радиус опорных дуг 5 шатуна 1 больше радиуса поверхности шестерен 2, свободных от зубцов на величину, равную половине высоты торцевых зубьев зубчатых реек, что обеспечивает кинематическую согласованность процесса перекладки. При этом зубчатый участок левой шестерни 2 входит линией контакта в зацепление с левой зубчатой рейкой шатуна 1, а участок поверхности правой шестерни 2, свободный от зубцов, выходит своей линией контакта на опорную поверхность правого продольного упора 4.

Одновременно происходит интенсивный рост скорости V шатуна 1 в направлении оси Y-Y. Однако, введение в конструкцию эксцентриситета е между центом Ц2 радиуса шестерен 2 и центром выходных валов Ц1 позволяет реализовать функцию перекатывающегося рычага, что создает меньшие градиенты роста поступательной скорости V шатуна 1, чем градиенты роста поступательных скоростей V в устройстве без эксцентриситета (См. в сравнении с Фиг.1). Здесь окружные скорости на линии контакта шестерен 2 с поверхностями опорных дуг 5 шатуна 1, изменяются по углу поворота вала пропорционально изменению радиуса Ri, проведенного от центров ведущих валов к линиям контакта. В результате снижаются значения начальных пиковых ускорений. Следовательно, инерционные нагрузки в сопряженных деталях уменьшаются.

Одновременно, за счет компоновочных преимуществ описанной схемы уменьшается потребная длина шатуна и резко (более чем в два раза) снижается его масса. Это обеспечивает дополнительную возможность уменьшения инерционных нагрузок, определяемых фактором снижения массы.

Далее левая шестерня 2 перекатывается своими зубьями по зубчатой рейке 4 левой стороны, а участок поверхности, свободный от зубцов, правой шестерни 2 скользит во встречном движении по поверхности продольного упора 3 правой стороны шатуна 1. В этой части движения продольная скорость V шатуна 1 продолжает плавно нарастать до максимума и затем снижается до значения, имевшего место в начале участка.

В процессе дальнейшего движения шестерен 2 их участки, свободные от зубцов, накатываются (по мере синхронного поворота) на соответствующие поверхности верхних опорных дуг 5 шатуна 1. Накатывание участков шестерен 2, свободных от зубцов, на поверхности верхних опорных дуг шатуна 1 и переход шестерен 2 в положение НМТ (зеркально к положению на Фиг.2) сопровождается интенсивным снижением продольной скорости V шатуна 1 до V=0 с выходом зубьев левой шестерни 2 из зацепления с левой зубчатой рейкой и сходом правой шестерни 2 с поверхности правого продольного упора 3 правой стороны шатуна 1. Однако, градиенты снижения скорости V и на этом участке, ввиду наличия эксцентриситета е, остаются значительно ниже, чем в устройстве без нее). Соответственно снижены и инерционные нагрузки торможения шатуна 1 и подвижного корпуса 7 в направлении оси Y-Y.

Процесс дальнейшего перекатывания шестерен 2 по шатуну 1, а именно, их перекатывание с переходом зубчатого участка правой шестерни 2 в зацепление с правой зубчатой рейкой и выходом участка левой шестерни 2, свободного от зубцов, на поверхность левого продольного упора, а затем их накатывание на поверхности нижних опорных дуг и все происходящие при этом процессы аналогичны описанным.