Сравнение БЗП и ЭЗП
с кривошипно-шатунным механизмом

Кинематика

Несмотря на то, что и в двигателе с БЗП, с ЭЗП и в двигателе с КШМ поршень проходит по прямой один и тот же путь, кинематика этих механизмов имеет принципиальные отличия.

Траектория движения точки контакта и принцип работы БЗП/ЭЗП отражается прежде всего на изменении вида кривой скорости поршня и его ускорения по углу поворота вала двигателя.

Суть изменений хорошо видна из Фиг.6, где сравнивается изменение скорости по углу поворота вала для двигателей с БЗП/ЭЗП и с КШМ.

Фиг.6

На начальном участке ускорение поршня в двигателе с БЗП/ЭЗП намного превышает ускорение в обычном двигателе и его скорость интенсивно растет (Фиг.6). В средней части хода скорость поршня в устройстве с эксцентриситетом и без него значительно меньше его скорости в обычном двигателе, что благоприятно сказывается на интенсивности износа и механическом К.П.Д. мотора. Механический К.П.Д. в БЗП/ЭЗП выше еще и благодаря замене в нем большей части трения скольжения трением качения. Отношение радиуса делительной окружности шестерни к длине отрезка, соединяющего центр пальца поршня с точкой полюса зацепления (эквивалент параметра l) переменно по ходу поршня и имеет меньшие значения, чем у КШМ, что обеспечивает благоприятное перераспределение боковых сил. Коренные шейки цельного вала более приспособлены к установке подшипников качения. Сочетание перечисленных факторов повышает механический КПД до величин hм= 0,91-:-0,94.

Характеристика изменения скорости и ускорения в двигателях с БЗП по своему виду оказывается более близкой к аналогичным характеристикам двигателей со свободным поршнем. Это значит, что кинематика БЗП/ЭЗП, воспринимающая поле сил индикаторной диаграммы, является более согласованной со свободным движением поступательно движущихся масс.

Тот факт, что ускорение разгона и ускорение торможения механизма по своим максимальным значениям примерно в два раза превышают аналогичные значения в обычных двигателях можно отнести к недостаткам схемы. Однако величины реальных нагрузок находятся в пределах допустимых, если удачно найдена величина вводимого эксцентриситета, подобран материал несущих деталей, проведены конструктивные мероприятия по снижению массы подвижных элементов и правильно выбраны геометрические параметры узла.

В настоящее время найдены соотношения между основными параметрами узла БЗП/ЭЗП, позволяющие выполнять оптимальное проектирование этих механизмов применительно к серийным и вновь создаваемым ДВС.

Выражение для хода поршня БЗП/ЭЗП имеет вид:

S = Sр +2m+2е = m p Zр +2m+2е = m(p Zр +2)+2е ,

где Sp – часть хода, приходящаяся на длину зубчатых реек,
m – модуль зубьев,
Zp – количество зубьев на зубчатой рейке,
p - число ПИ,
е – величина эксцентриситета шестерни относительно вала.

Фиг.7 Сравнение габаритных размеров БЗП
при одинаковом ходе поршня:
а) без эксцентриситета, б) с эксцентриситетом

Действующие инерционные нагрузки в БЗП/ЭЗП на участках смены направления движения зависят от выбираемого модуля зубьев m и величины эксцентриситета е. Чем выше модуль m и эксцентриситет е, тем меньше инерционная перегрузка в зоне смены знака движения.

Однако, увеличение выбираемого модуля зубьев, как средства снижения инерционных нагрузок БЗП/ЭЗП, ограничено быстрым ростом габаритов и массы подвижных частей.

Запатентованное техническое решение, направленное на подбор уровня действующих инерционных нагрузок при помощи эксцентриситета позволило добиться оптимального результата проектирования. На инерционные нагрузки в БЗП/ЭЗП эксцентриситет е оказывает двойное влияние. Нагрузки снижаются за счет падения массы шатуна (на 20-30% уменьшаются габариты и в 1,5-2 раза потребный модуль зубьев m) и за счет увеличения радиуса кривизны движения линии контакта относительно центра выходного вала. Поэтому применение эксцентриситета является эффективным средством улучшения динамических характеристик узла.

Еще один важный момент – обязательность учета явления интерференции, характерного для передач внутреннего зацепления с малой разницей в числе зубьев шестерни и колеса. Определение правильных параметров модификации зубьев БЗП/ЭЗП, обусловленных присутствием интерференции головок, необходимо для исключения заклинивания передачи и создания условий безударного перехода шестерни с одной зубчатой рейки на другую.

Для сравнения габаритов на Фиг.7 приведены схемы БЗП без эксцентриситета (Рис.7а) и с эксцентриситетом (Рис.7б), построенные при равных значениях рабочего хода поршня S.

По виду эпюр скорости движения поршня устройство БЗП с эксцентриситетом занимает промежуточное положение между кривыми скоростей поршня с КШМ и поршня с БЗП без эксцентриситета (См. графики Фиг.6). Рост е приближает кривую к кривой КШМ, снижение - к кривой БЗП без эксцентриситета. В пределе (когда е=r или е=0) происходит взаимное слияние.

Кинематика работы устройства БЗП/ЭЗП имеет несколько важных особенностей:
Момент поочередного переключения нагрузки между левой и правой зубчатыми рейками шатуна осуществляется в устройстве плавно, практически при нулевой поступательной скорости и при равных поперечных линейных скоростях в зонах действия сил сцепления шатуна с шестернями, т.е. исключена возможность механических ударов при условии соблюдения точности изготовления.
Рабочий объем цилиндров может быть максимально приближен к оси вала двигателя, что адекватно увеличению его удельно-габаритной мощности. В бензиновых двигателях без роста вертикальных габаритов реален выбор S/D=1,1-:-1,30. В обратной задаче за счет «пера» шатуна вертикальные габариты могут быть снижены примерно на 2/3 хода поршня, а поперечные не выходят за пределы размера стенок корпуса блок-картера по водяной рубашке. Это обеспечено кинематикой и самим принципом построения механизма, позволяющим получить требуемый ход поршня при небольших размерах деталей. Так например, в оппозитной конструктивной схеме БЗП наблюдается практически полное совпадение габаритных характеристик с данными бесшатунного двигателя схемы С.С.Баландина, рекомендованные им для транспортных моторов.
Поэтому для двигателей с БЗП выгодны длинноходовые кинематические схемы, т.к. в этом случае, при равной с обычным КШМ максимальной скорости поршня, получается приемлемое сечение шестерни вала и увеличивается литровый рабочий объем.
Сила переменного бокового давления поршня на гильзу цилиндра уменьшена (в БЗП) или сведена к минимуму (в ЭЗП). Особенно хорошо это свойство проявляется в механизме ЭЗП, где шатун совершает рабочие колебания между двумя валами.
Вид скоростной характеристики механизмов БЗП/ЭЗП может быть синтезирован в соответствии с особенностями использования проектируемого двигателя, когда требуется усилить или ослабить различные стороны протекания рабочего процесса.
Выбор слишком больших значений эксцентриситета ослабляет преимущества БЗП перед КШМ, особенно в части снижения теплоотдачи и использования явлений инерционного наддува. Если обеспечена достаточная удельная прочность материала шатуна, необходимо выбирать по возможности меньшие значения эксцентриситета.
Уровень вибраций механизмов БЗП/ЭЗП понижен. Амплитуда возбуждающих колебаний шатунов (без эксцентриситета вала) равна высоте зуба передачи, т.е. 2m, что в 8-12 раз меньше, чем у КШМ. В БЗП/ЭЗП с эксцентриситетом вала амплитуда равна разности между двойным значением эксцентриситета и высотой зуба.
Фиг.8

На Фиг.8 приведены сравнительные зависимости изменения момента на валу от одного цилиндра по углу его поворота.

Здесь можно подметить несколько интересных моментов:

1. В отличие от двигателя с КШМ, отрицательная и положительная часть крутящего момента от одного цилиндра на протяжении хода изменяется более равномерно, фактически не меняет знак и в значительной степени повторяет вид индикаторной диаграммы рабочего цилиндра.

2. Благодаря перераспределению инерционных сил ускорения и торможения на начальных и конечных участках хода срезаются пики нагрузок на вал на конечном этапе такта сжатия и на начальном этапе такта расширения.

3. С ростом числа оборотов рост степени сжатия в двигателе не перегружает механизм движения, т.к. работа сжатия на конечных участках совершается в основном инерционными силами.

4. В начале такта расширения силы инерции потребляют часть работы цикла, но затем в конце такта при торможении отдают полезную работу на вал. Маховик получает заметный импульс перед участком разгона следующего такта. Равномерность оборотов в двигателе с БЗП заметно выше.

На примере изменения суммарного крутящего момента 4-х цилиндрового двигателя (Фиг.9) можно видеть, что положительные значения крутящего момента имеют место почти во всем диапазоне углов полного оборота вала. Это свидетельствует о хорошей равномерности и устойчивости работы двигателя. Обороты малого газа ниже обычных.

Фиг.9

Актуальным представляется и использование БЗП/ЭЗП в двигателях дизельного цикла. Этому способствует меньшая оборотность дизелей и свойство кинематической схемы БЗП/ЭЗП разгружать вал силами инерции на участках хода с большими степенями сжатия.