Примеры
конструктивных схем БЗП и ЭЗП

Схема БЗП с подвижной рамкой

Схема, изображенная на Фиг.1 в разделе 1 "Устройство БЗП" является первым примером двигателя с подвижной рамкой. В ней шатун имеет свободу колебательного движения относительно пальца поршня. Колебания шатуна двигателя с БЗП отличаются от колебаний шатуна двигателя с КШМ лишь уменьшенной в 5-8 раз амплитудой. Однако движение рамки в поперечном направлении может быть и плоскопараллельным по цапфам 4, как показано на Фиг.3. Такая схема удобна для двигателей с оппозитным расположением цилиндров. Она позволяет получить предельно малые габариты конструкции.

Фиг.3

Зубчатая рамка 2 как и в схеме Фиг.1 фиксируется в крайних положениях на время перекатывания колеса 1 по одной из реек. Фиксация обеспечивается кулачковым механизмом, описанным в разделе 1.

Конструкция двигателя с БЗП оппозитной схемы может быть и с проушиной под палец вместо цапф 4. Однако тогда продольные габариты мотора несколько увеличиваются, а диапазон возможного выбора отношений S/D несколько уменьшается.

Схема БЗП с подвижной шестерней

Выше рассмотрены случаи, когда перед сменой направления движения поршня 3 происходит перестановка зубчатой рамки 2 в новое положение под действием сил, действующих в зацеплении. Однако с той же елью и при помощи тех же сил может быть перемещено само зубчатое колесо 1 (См. Фиг.4). В этом случае зубчатая рамка 2 закреплена в блоке поршня 3 неподвижно. А зубчатое колесо 1 имеет возможность перемещаться в поперечном направлении на величину достаточную для выхода зубьев из зацепления с одной зубчатой рейкой и входа в зацепление с другой.

Фиг.4

Это значит, что в процессе движения поршня 3 в каждом из направлений центр вращения зубчатого колеса прочерчивает на блоке поршня воображаемую линию А и В. Но для того, чтобы передать момент вращения на выходной вал, который вращается относительно центра С, нужно соединить его с зубчатым колесом 1 через устройства, допускающие параллельное смещение осей вращения. К таким устройствам относятся, например: торсион, муфта или карда.

Схема с подвижным колесом дает некоторые преимущества по массе и простоте конструкции. Она обеспечивает более широкий выбор отношений S/D, что может иметь значение для двигателей дизельного цикла.

Схемы ЭЗП с шатуном или траверсой

Схема, изображенная на Фиг.2 в разделе 1 является примером выполнения ЭЗП двигателя с шатуном. В ней шатун имеет свободу колебательного движения относительно пальца поршня. Колебательное движение ограничено эстафетной функцией перекладки зацепления с одного вала на другой. Как и в случае с БЗП, колебания шатуна двигателя с ЭЗП отличаются от колебаний шатуна двигателя с КШМ лишь уменьшенной в 8-12 раз амплитудой. Сема применима и в оппозитном исполнении.

Траверса отличается от шатуна отсутствием отверстия под палец. Ее движение в поперечном направлении, по аналогии с движением рамки БЗП, может быть плоскопараллельным и осуществляться по направляющим, например, так, как показано на Фиг.5. Такая схема выгодна для короткоходовых двигателей с оппозитным расположением цилиндров. Обеспечиваются предельно малые габариты.

Фиг.5

Траверса 1 как и в схеме Фиг.2 в крайних положениях фиксируется. Фиксация обеспечивается кулачковым механизмом.

Схема ЭЗП с подвижными шестернями

По аналогии с БЗП, принципиально возможна схема, где в поперечном направлении вместо шатуна или траверсы синхронно перемещаются обе секторные шестерни 2 (См. Фиг.5). В этом случае траверса 1 крепится в блоке поршня 3 неподвижно, а синхронное поперечное колебание пары шестерен обеспечивает эстафетную функцию перекладки зацепления и передачи движущих сил механизма. Масса колеблющихся частей в этой схеме значительна. В нее кроме самих валов с шестернями включается синхронизирующий механизм и часть охватывающих корпусных деталей. Поэтому ее применение практически возможно лишь в относительно тихоходных двухцилиндровых оппозитных двигателях. На расширение диапазона возможных отношений S/D схема практически не влияет.