Моделирование и экспериментальная работа

На начальной стадии реализации идеи теоретические соотношения, полученные для определения основных размеров БЗП и ЭЗП, опробованы на действующих моделях (См. фото 1, 2).

Фото 1. Действующая модель
механизма БЗП
Фото 2. Действующая модель
механизма ЭЗП

На модели проверена методика выбора оптимальных параметров передачи. В первом приближении оценена работоспособность БЗП. Исследованы особенности кинематики и конструктивные факторы, улучшающие динамику движения в условиях больших скоростей и нагрузок.

По результатам экспериментов отработана методика проектирования БЗП и ЭЗП для двигателей внутреннего сгорания. Доказана возможность модернизации существующих моторов под механизм БЗП.

На второй стадии проведено практическое проектирование механизма БЗП для модернизации двигателей автомобилей "Москвич 412" и "Жигули". Изготовлены рабочие чертежи экспериментальных образцов.

Разработаны три типа конструкций шатуна БЗП, пригодные для серийного производства. Конструкция, изображенная на Фиг.10 получила положительное заключение ФИПС России в статусе "полезная модель". По остальным идеям, заложенным в БЗП, признан изобретательский уровень и выданы патенты России.

Фиг.10. Общий вид шатуна БЗП, разработанного для модернизации
серийного двигателя автомобиля "Жигули" ВАЗ 2110.

На одном из заводов г.Алматы завершено изготовление деталей комплекта БЗП (См. фото 3, 4, 5 и 6), предназначенных для экспериментального образца двигателя 2103 автомобиля "Жигули" 2107. На нем предполагается провести серию различных экспериментов.

Фото 3. Шатун БЗП в сборе

Фото 4. Вал БЗП в сборе

Фото 5. Комплект механизма БЗП перед сборкой

Фото 6. Механизм ЭЗП в сборе

На третьей стадии планируется установка БЗП на модернизируемый двигатель и проведение стендовых испытаний. Программа испытаний в начальный период предусматривает выполнение обкаточных режимов и контрольную переборку механизма БЗП. Затем будут сняты основные характеристики двигателя и сделаны выводы о возможности ходовых испытаний мотора на автомобиле.

Достижение положительных результатов при реализации программы экспериментов позволит принять решение о начале серийного производства.