Беговая Зубчатая Передача
(БЗП)

Устройство

Фиг.1

БЗП состоит из зубчатого колеса 1, сидящего на валу двигателя, и находящегося в постоянном зацеплении с зубчатой рамкой 2. Зубчатая рамка 2 по форме выполнена состоящей из двух зубчатых реек равной длины и двух зубчатых полуокружностей равного радиуса. Зубчатая рамка в данном варианте через подвижный узел оси Z соединена с поршнем 3 блока цилиндров 5. Для фиксации крайнего левого и крайнего правого положения зубчатой рамки 2 (фиксация размера L по фиг.1) в устройстве имеется механизм динамической фиксации, специально разработанный у нас в комплекте с БЗП.

Механизм динамической фиксации кулачкового типа. В него входит собственно кулачек и два линейных упора. Рабочей поверхностью кулачка является дуга сектора окружности. Кулачек и зубчатое колесо 1 посажены на ось вращения вала и неподвижны относительно друг друга. По длине зубчатых реек закреплены линейные упоры, поверхности которых, обращенные к оси симметрии зубчатой рамки, являются рабочими. При вращении кулачка реализуется переменный контакт с линейными упорами. В зависимости от этого происходит либо фиксация рамки по размеру L, либо фиксация снимается.

Принцип работы БЗП в двигателе

В процессе вращения (по стрелке) зубчатого колеса 1, находящегося по схеме Фиг.1 в зацеплении с левой зубчатой рейкой рамки 2, поршень 3 с зубчатой рамкой 2 движется вверх. В момент перехода зубчатого колеса 1 с участка левой зубчатой рейки на участок зубчатой полуокружности рамки 2 происходит резкое замедление скорости перемещения поршня 3, которая падает до нуля в точке, когда вертикальная ось симметрии зубчатой рамки 2 совпадет с диаметральной линией зубчатого колеса 1. Этот момент соответствует верхней мертвой точке (ВМТ) для поршня 3.

Одновременно с переходом зубчатого колеса 1 с участка зубчатой рейки на участок зубчатой полуокружности рамки 2 механизм фиксации снимает рамку 2 с упора и начинается ее смещение влево под действием поперечной составляющей силы, действующей в зацеплении зубчатого колеса 1 с зубчатой полуокружностью рамки 2. Полностью поперечное перемещение заканчивается в момент перехода зубчатого колеса 1 с участка зубчатой полуокружности на участок правой зубчатой рейки рамки 2. В этот момент зубья зубчатого колеса 1 уже полностью выходят из зацепления с левой зубчатой рейкой и входят в зацепление с правой. Механизм фиксации фиксирует положение рамки относительно зубчатого колеса по размеру L. От отмеченной выше точки ВМТ начинается движение поршня 3 с зубчатой рамкой 2 в обратном направлении, т.е. вниз, с резким ростом линейной скорости от нулевого значения.

Процесс дальнейшего перекатывания зубчатого колеса по зубчатой рейке с переходом на верхнюю зубчатую полуокружность и с нее на левую зубчатую рейку и все, происходящие при этом процессы фиксации и разфиксации зубчатой рамки, аналогичны описанным.

В результате за полный оборот зубчатого колеса, как и в кривошипном двигателе, совершается полный двойной ход поршня.