Original english document

Введение в удивительный Диск Egely, новое приспособление чтобы измерять силу вашей энергии ауры так же как вашей способности контролировать этим. Также включенный - вид упорядочения онлайн для упорядочения ваш собственный Диск

Диск Egely

Краткое Введение

Поместите прибор в поверхность уровня, удалите покрытие, и поместите вашу руку около диска, подобного вышеупомянутой фотографии. Ваша рука не должна коснуться прибора никогда, все же после нескольких секунд, которые диск считывания начнет поворачивать. Поскольку Вы строите смягченное, но сконцентрированное состояние, диск станет быстрее и более быстрым. Если Вы были активны в духовной работе, типа посредничества, Вы можете быть в состоянии сделать остановку диска и указания изменения ПРОСТО С ВОЗМОЖНОСТЬЮ ВАШЕГО МНЕНИЯ, КОНТРОЛИРУЮЩЕГО ВАШЕЙ ЭНЕРГИЕЙ АУРЫ.

Диск Egely - результат многих лет интенсивного научного развития. Хотя некоторые из основ явления полностью еще не поняты, обширные эксперименты проверки доказали, что вращение диска в течение размеров не запускает высокая температура, конвекция, или электромагнитная энергия. Изобретатель, доктор Джордж Эджелай, венгерский доктор философии физика прежде с венгерской Академией Наук, является экспертом в поле технологий передачи энергии. После тысяч сессий с более чем 1500 предметами проведения испытаний, он нашел, что те с самыми высокими уровнями "Энергии Долговечности" могли заставить диск стать быстрее. Extroverted "харизматические" лица, целители, люди, которые регулярно практиковали посредничество, и независимых нон-конформистов, имел тенденцию показывать самое высокое множество; больше пассивного компонента, возбужденные, внутренние лица выиграли ниже. Самые низкие номинальные значения параметра были выиграны людьми, которые были угнетены или плохо. Самое высокое зарегистрированное номинальное значение параметра прибыло от математика Эрно Рубика, devleoper Куба Рабика.

Внутренняя мера электронной аппаратуры скорость вращения, и состояния высвечивания искусства, покрашенного показом светодиода освещает ваш счет, от 0 до 400 ("усредняющийся" диапазон близок 100). Мы быстро поняли, что не было полезно волноваться о низком множестве. Однако, мы нашли полезным конкурировать против нас непосредственно усилие, чтобы поднять наш личный "фактор живучести Энергии Долговечности" и замечающий, при каких обстоятельствах мы совмещали выше или более низкие чтения. Диск Egely предлагает и объективная мера силы вашей ауры и вашей способности сосредоточить или направлять ее энергию. Мы называем эту вашу Энергию Долговечности.

Этот прибор хрупок, так быть осторожным, когда Вы удаляете пластичное покрытие. Но если используется должным образом, Диск Egely должен дать Вам годы обслуживания. Каждый Диск также включает полное руководство на 85 страниц, предлагающее Вам полная история развития и надлежащего использования этого удивительного приспособления.

Исходные команды для Использования

Комментарии от удовлетворенного пользователя:
"Это - первый прибор, я когда-либо видел, что позволяет Вам измерять вашу энергию ауры без любого электрода с вашей кожей. Так вместо того, чтобы только измерять кожу conductivitiy, Диск Egely непосредственно измеряет нашу энергию "Qi" ..., это действительно удивительно в первый раз, когда Вы фактически видите, что это работает! "

Диск Egely - вероятно самая серьезная игрушка или самая игривая серьезная вещь, которую Вы когда-либо видели. Но пожалуйста не поймите это утверждение неправильно. Этот прибор не игрушка. Это - действительно тонкий научный инструмент, который принял 12 лет, чтобы разработать. Особенность ключа этого прибора - уравновешенный диск его точности. Действительно исследование в простом все же изящная разработка, которая быстро поможет Вам достигать новых высот в сам понимание.

Диск позволяет Вам измерять и увеличивать ваш энергетический уровень долговечности. Не касаясь этого никогда, Вы не можете иметь размеры для вас непосредственно, как ваша личная окружающая среда, ваши действия и ваш образ жизни влияют ваш на повседневно Энергетический уровень Долговечности.

Диск Egely очень прост использовать и не требует никакого обучения. Компонент ключа - диск на 70 мм, который вращается на тонком центре, питаемом вашей энергией долговечности. Просто удалите пластичное покрытие и придайте одной чашевидную форму из ваших рук вокруг диска. Диск начнет вращаться, как Вы концентрируетесь.

Коммутатор слева активирует электронные индикаторы, которые показывают скорость диска вращения, мера вашего энергетического уровня. Два огня показывают норму тока революции и максимального значения, достигнутого с начала измерения. Подающий звуковой сигнал звук, который Вы слышите как диск, вращается, может использоваться как обучение биологической обратной связи или выключен.

После попытки этого в течение нескольких минут, Вы можете быть потрясены понять, что при использовании вашей силы воли или находящийся в различном настроении Вы можете изменить скорость вращающегося диска. Это изменит также руководство, поскольку Вы пробуете это каждой рукой отдельно.

Важность Энергии Долговечности

Энергия долговечности была известна в течение долгого времени многими культурами мира, но его физики, и его особенности даже в настоящее время фактически неизвестны и необъяснены. Цель этого прибора состоит в том, чтобы позволить Вам измерять вашу собственную энергию долговечности или уровень живучести. Энергия долговечности - "топливо" нашего организма, и это может привести к серьезному ilnesses, если кто - то имеет уменьшенный уровень этого в течение длительного периода времени. С другой стороны, человек, уровень биоэнергии которого намного выше чем усреднение, покажет существенные физические и умственные увеличения работы по расширенному промежутку времени. Его износостойкость и уровни стойкости будут выше, усредняют.

При использовании этого прибора, Вы можете ПРОВЕРИТЬ, ИЗМЕРИТЬ и УВЕЛИЧИТЬ ВАШ СОБСТВЕННЫЙ ЭНЕРГЕТИЧЕСКИЙ УРОВЕНЬ ДОЛГОВЕЧНОСТИ. Постоянный низкий энергетический уровень может служить предупреждением, что болезнь может разрабатывать. Или это кое-что в вашей недавней окружающей среде было стоком на вашей Энергии Долговечности. Если Вы измерите ваш энергетический уровень регулярно, то это даст Вам ценное личное понимание ваш образ жизни: сколько спорта дает Вам оптимальный энергетический уровень, какая пища является лучшей для Вас, Вы получили достаточно многие элементы следа в вашей подложке, ваш ток спит рисунок лучше всего для Вас, ваше посредничество помогает Вам увеличивать ваше расслабление и энергетический уровень долговечности, какая энергия, настраивающая приспособления или методы является лучшей для Вас? Диск Egely может помочь Вам находить ответы на эти вопросы.

Интерпретация Вашего Измерения Энергетического уровня Долговечности

Взвешенное значение называют VQ, фактором живучести. Это - значение сравнения, которое показывает, как наша фактическая биоэнергия, или уровень живучести, являются по сравнению с усреднением. Не как коэффициент умственного развития, где нет большого различия между двумя человеками, фактор живучести может быть измерен объективно, и различия могут быть весьма большими.

Согласно нашему исследованию фактор живучести, кажется, под влиянием двух коэффициентов. Сначала, ваша эфирная энергия или более высокая размерная энергия (HDE) - входное устройство ключа. Китайский запрос эта энергия ваш "Qi". Азиатские индусы называют это "prana". Европейцы обращаются к этому просто как "энергия". Эта энергия имеет более высокий размер чем энергия мы обычно столкновение, типа света, звука, электричества, и т.д. такой, что это является, вибрирует быстрее чем скорость света. Именно поэтому было настолько трудно иметь размеры в прошлом. Второй коэффициент, который влияет на вращение диска, - наша способность контролировать, направлять, сосредотачиваться, и образовывать канал эта энергия. Вы могли бы назвать эту нашу "духовную силу воли." Оба из этих коэффициентов должны быть настоятельно позитивным изображением, чтобы переместить диск в это более высокие скорости.

Диск Egely преуспевает в том, что измерил эту энергию плюс наша способность контролировать этим, создавая чувствительный эксперимент телекинеза, который все мы можем пробовать. В действительности, мы все способны переместить объекты как известные люди телекинеза, которых Вы, возможно, видели прежде в новостях. Различие - наши способности - не совсем как сильный. Диск Egely создает чувствительную окружающую среду высшего качества, в которой мы можем использовать наши возможности телекинеза так же как объективно измерять эти возможности для сравнения с другими и непосредственно в разное время и при различных условиях. Мы можем тогда сделать сравнения различных влияний в нашей долговечности, чтобы видеть который больше positivily явления наш счет. Это тогда указывает нас в естественном руководстве более высокого оплавления энергии.

Несколько Ответов Для Скептиков

Хорошо, таким образом Вы являетесь скептическими, поскольку мы были сначала. Вы удивлены, что люди могут сделать поворот диска, не касаясь этого непосредственно, но Вы все еще имеете несколько подозрений. Давайте видеть, можем ли мы взять Вас шаг за шагом через технологию устранения, за которым мы следовали самостоятельно:

1. Мы думали, что вращение должно произойти из-за воздушных потоков в комнате. Таким образом мы строили стеклянный скафандр, чтобы нанести покрытие на элемент дырками специализированной ИС в каждой стороне, чтобы установить ваши руки. Мы тогда записали на пленку вокруг дырок, чтобы окружить все внешние токи. Мы были все еще в состоянии сделать поворот диска.

2. Мы думали, что вращение должно произойти из-за высокой температуры от наших рук. Сначала мы контролировали диск (в стеклянном скафандре) с перчатками на. Это все еще поворачивалось. Мы тогда пробовали греть наши руки, чтобы видеть, могли ли мы искусственно раздуть наш счет. Никакая удача. Мы получили тот же самый счет как тогда, когда наши руки были регулярной температурой. Мы контролировали некоторых людей с высокими лихорадками и поэтому высокие ручные температуры. Их множество было очень низко, и в некоторых случаях они не могли даже заставить диск сдвигаться с места. Они контролируют, доказал нам, что ручная температура не была коэффициентом в превращении диска. Кроме того они показали, что болезнь в физической подложке привела к более низкому множеству, возможно указывающему, что болезнь также присутствовала в более высокой размерной подложке энергии. (Фактически, много людей теперь думают, что все болезни начинаются в подложке энергии перед перемещением в физическую подложку.)

3. Мы думали, что вращение должно быть должно осветить. Таким образом мы контролировали это в темноте. Диск все еще поворачивался. Мы могли сказать, потому что, когда повороты диска это делает подающий звуковой сигнал звук и светодиоды скорости вращения, освещают.

4. Теперь мы думали, что мы имели хорошую идею. Мы думали возможно диск, превращенный из-за батареи в элементе. Таким образом мы вывели батарею и разъединили это. Но диск все еще поворачивался, когда мы пробовали это. Только звук и огни измерения отсутствовали, так как мы разъединили батарею. О хорошо, мог бы также отложить это в том, таким образом мы можем видеть огни снова.

5. Так, где были мы теперь? Магнитная энергия от рук? Это не сделало бы поворот диска обязательно. Плюс то, как некоторые люди могли изменить руководство диска с их умами только? Мы играли вокруг с различными магнитами, но не имели никакой удачи в roatating диск, поскольку мы могли с нашей энергией долговечности от нашей руки. Фактически, мы действительно чувствуем, что выше размерная энергия имеет некоторые особенности, подобные нормальной магнитной энергии, наши эксперименты показали, что это движение не было просто магнетизмом от рук.

Как это оказывается, мы не могли найти, что никакие "лазейки" или "уловки" объяснили движение диска. Таким образом мы наконец должны были заключить, что это было действительно первым инструментом, мы видели, что мог измерить более высокую размерную энергию или "Qi". Уверенный мы услышали о некоторых экспериментах, выполненных доктором Мотоямой в годы Японии назад с некоторым оборудованием, которое он назвал АМИ. Но его оборудование было большим и дорогим и должно было использоваться в запечатанном корпусе вывода для точных размеров. Кажется, что мы наткнулись на первый действительно портативный, возможный, прибор электрода некожи для меры Qi и ваша способность контролировать и сосредотачивать ваш Qi. Так, что мы делали тогда? Естественно мы искали вокруг, пока мы не нашли изобретателя и спросили, могли ли мы помочь ему продавать это большое изобретение во всем мире. Он сказал да, так мы здесь

Любопытный? Мы настоятельно предлагаем, чтобы Вы пробовали Диск Egely самостоятельно. Мы уверены, что Вы будете столь же поражены, поскольку мы были и все еще каждодневны, когда мы используем это!

Близко Столкновения с Диском Egely

Выдержки из писем от пользователей Диска Egely

От доктора Л.д.:

"... Мы сделали один из самых захватывающих экспериментов в начале 1996. Было приблизительно 1200 человек, обучаемых на Проверке Мышления Леса, сидящей в большом зале. Я поместил диск Egely в стадию, затем отстранился 5 метров от прибора. Я попросил, чтобы аудитория сконцентрировалась так, чтобы диск метра живучести начал вращаться по часовой стрелке. Там стал такой полной тишиной в зале, что даже гудение мухи можно было бы услышать. Диск остановился сначала, но тогда это начало вращаться быстрее и быстрее и быстрее ... до достижения максимального числа революции в степени интеграции. Это центрифугировало как рыбацкое шатание, доказывающее великолепно, что это вращение не последствие своего рода тепловых взаимодействий, но, действительно, признак степени кое-чего во всех нас что, если нет никакого лучшего слова для этого, можно назвать "энергией долговечности."

От K.H.:

... Наш опыт говорит нам, что Вы можете достигнуть ваших лучших результатов, если Вы являетесь спокойными, смягченными, и хорошо-симметричными. Я немного возбужден, если кто - то наблюдает меня, таким образом это очень трудно для меня начать вращение, если я не одним. Но после нескольких минут, я расслабляюсь и порывы диска...
... Это был также опыт специализированной ИС повернуть диск из-под таблицы. Мы сделали это использование наших рук, оружия, и ноги, но самое забавное пробовало это нашими головами. Это была странная сцена, когда я сидел сидящий по-турецки под таблицей с диском, помещенным в середине таблицы только по моей голове. Это начало вращаться, когда я хотел это, тогда это вращалось быстрее и быстрее. Так как я был под таблицей и не мог видеть это, мой муж должен был наблюдать за мной. Это было почти невероятно, но это работало этот путь также!

От V.N.:

... Когда я имел высокую лихорадку, мой счет энергии Диска Egely упал к почти нолю. Вообще я имел более высокие результаты днем и вечером чем утром. Маленькое количество алкоголя произвело мой энергетический уровень благоприятно. Моя левая и правая рука часто показывала различные уровни, которые заставили нас думать, что differents происходили из-за наших различных мозговых полушарий.

От G.M.:

... Я имел много событий с Диском Egely. Будучи с шахматистами, многие из которых были гроссмейстерами, участники Олимпийских Игр, и международных шахматных игроков команды, я имел возможность показать им прибор. Интересно, что они имели захватывающие результаты с их правыми руками, но когда они использовали их левые руки, результаты были намного ниже. Шахматисты, которые достигли одинаково высоко результатов обеими руками, казалось, мне были более непредубежденными и хорошо-симметричными в других аспектах долговечности также....
... Мой, чтобы сообщить должен обратить внимание на вас непосредственно. Держите дневник о ваших ежедневных привычках, диете, и духовных коэффициентах. Следите за долгосрочным явлением их.

От I.J.:

... В то время как в командировке, я хотел контролировать меня с Диском Egely. Я думал о моей самой младшей дочери, которую я оставил дома, кто было два года в то время, и я пропустил ее alot. Я вспоминал ее сладкий запах, ее шелковистые небольшие руки, ее подбитые зубцы гребенки, ее улыбку, ее вредные глаза. Невероятный! Диск метра энергии долговечности начал вращаться быстрее и быстрее. Это была очень приятная сенсация, поскольку я позволяю энергии вытекать и вокруг моей подложки...


An introduction to the amazing Egely Wheel, a new tool for measuring the strength of your aura energy as well as your ability to control it. Also included is an on-line ordering form for ordering your own Egely Wheel...

The Egely Wheel

Brief Introduction

Place the device on a level surface, remove the cover, and place your hand near the wheel similar to the above photo. Your hand should not touch the device in any way, yet after a few seconds the sensing wheel will begin to turn. As you build a relaxed but concentrated state, the wheel will turn faster and faster. If you have been active in spiritual work such as mediation, you may be able to make the wheel stop and change directions SIMPLY WITH THE POWER OF YOUR MIND CONTROLLING YOUR AURA ENERGY.

The Egely Wheel is the result of many years of intense scientific development. Although some of the basics of the phenomenon are not yet fully understood, extensive control experiments have proven that the rotation of the wheel during measurements is not driven by heat, convection, or electromagnetic energy. The inventor, Dr. George Egely, a Hungarian physicist PhD formerly with the Hungarian Academy of Sciences, is an expert in the field of energy transfer processes. After thousands of sessions with over 1500 test subjects, he found that those with the highest levels of "Life Energy" could make the wheel turn faster. Extroverted "charismatic" personalities, healers, people who regularly practiced mediation, and independent nonconformists tended to show the highest scores; more passive, nervous, inward personalities scored lower. The lowest ratings were scored by people who were depressed or ill. The highest rating recorded came from mathematician Erno Rubik, the devleoper of Rubik's Cube.

Internal electronics measure the speed of rotation, and the state of the art flashing, colored LED display lights up your score, from 0 to 400 (the "average" range is near 100). We quickly realized that it was not helpful to worry about low scores. However, we found it useful to compete against ourselves endevouring to raise our personal "Life Energy vitality quotient" and noticing under what circumstances we registered higher or lower readings. The Egely Wheel offers and objective measure of the strength of your aura and your ability to focus or direct its energy. We call this your Life Energy.

This device is fragile, so be careful when you remove the plastic cover. But if used properly, the Egely Wheel should give you years of service. Each Wheel also includes a thorough 85 page manual offering you the full story of the development and proper use of this amazing tool.

Basic Instructions for Use

Comments from a satisfied user:
"This is the first device I have ever seen that allows you to measure your aura energy without any contact with your skin. So instead of just measuring skin conductivitiy, the Egely Wheel directly measures our "Qi" energy...it's really amazing the first time you actually see it work!"

The Egely Wheel is probably the most serious toy or the most playful serious thing you have ever seen. But please don't misunderstand this statement. This device is not a toy. It is really a delicate scientific instrument which took over 12 years to develop. The key feature of this device is its precision balanced wheel. Truly a study in simple yet elegant design that will quickly help you reach new heights in self awareness.

The Wheel allows you to measure and increase your life energy level. Without touching it in any way, you can measure for yourself how your personal environment, your activities and your lifestyle influence your day to day Life Energy level.

The Egely Wheel is very simple to use and requires no training. The key component is a 70 mm wheel that rotates on a delicate pivot fueled by your life energy. Simply remove the plastic cover and cup one of your hands around the wheel. The wheel will begin to rotate as you concentrate.

The switch on the left activates the electronic indicators that show the wheel's speed of rotation, a measure of your energy level. The two lights display the current rate of revolution and the maximum value achieved since the beginning of the measurement. The beeping sound that you hear as the wheel rotates can be used as biofeedback training or turned off.

After trying it for a few minutes, you may be shocked to realize that by using your willpower or being in a different state of mind you can change the speed of the rotating wheel. It will change also direction as you try it with each hand separately.

The Importance of Life Energy

The energy of life has been known for a long time by many cultures of the world but its physics and its features even nowadays are practically unknown and unexplained. The aim of this device is to allow you to measure your own life energy or vitality level. The energy of life is the "fuel" of our organism and it can lead to serious ilnesses if someone has a decreased level of it for a long period of time. On the other hand, the person whose bio-energy level is much higher than the average will show significant physical and mental performance increases over an extended period of time. His endurance and stamina levels will be above average.

By using this device, you can CHECK, MEASURE and INCREASE YOUR OWN LIFE ENERGY LEVEL. A persistent low energy level can serve as a warning that illness may be developing. Or that something in your recent environment has been a drain on your Life Energy. If you measure your energy level regularly, it will give you a valuable personal insight into your lifestyle: how much sport gives you an optimal energy level, what sort of food is best for you, have you got enough trace elements in your body, is your current sleeping pattern best for you, is your mediation helping you increase your relaxation and life energy level, what sort of energy adjusting tools or methods are best for you? The Egely Wheel can help you find answers to these questions.

Interpreting Your Life Energy Level Measurement

The measured value is called the VQ, vitality quotient. This is a comparison value which shows how our actual bioenergy, or vitality level, is in comparison with the average. Not like the intelligence quotient, where there isn't a great difference between two people, the vitality quotient can be measured objectively and differences can be quite large.

According to our research the vitality quotient seems to be influenced by two factors. First, your etheric energy or higher dimensional energy (HDE) is a key input. The Chinese call this energy your "Qi." The Asian Indians call it "prana." Europeans refer to it simply as "energy." This energy is of a higher dimension than energy we normally encounter such as light, sound, electricity, etc. such that it is vibrates faster than the speed of light. That is why it has been so difficult to measure in the past. The second factor that influences the rotation of the wheel is our ability to control, direct, focus, and channel this energy. You might call this our "spiritual willpower." Both of these factors must be strongly positive in order to move the wheel at it higher speeds.

The Egely Wheel succeeds in measuring this energy plus our ability to control it by creating a sensitive telekinesis experiment that we all can try. In effect, we are all able to move objects like the famous telekinesis people you may have seen before in news reports. The difference is our abilities are not quite as strong. The Egely Wheel creates a super sensitive environment in which we can use our powers of telekinesis as well as objectively measure these powers for comparison against others and ourselves at different times and under different conditions. We can then make comparisons of various influences in our life to see which more positivily effect our score. This then points us in the natural direction of higher energy flow.

A Few Answers For Skeptics

OK, so you're skeptical as we were at first. You are surprised that people can make the wheel turn without touching it directly, but you still have a few suspicions. Let's see if we can take you step by step through the process of elimination that we followed ourselves:

1. We thought the rotation must be due to air currents in the room. So we built a glass box to cover the unit with special holes in each side to insert your hands. We then taped around the holes to seal off all outside currents. We were still able to make the wheel turn.

2. We thought the rotation must be due to the heat from our hands. First we tested the wheel (in the glass box) with gloves on. It still turned. We then tried warming our hands to see if we could artificially inflate our score. No luck. We got the same score as when our hands were regular temperature. We tested some people with high fevers and therefore high hand temperatures. Their scores were very low and in some cases they couldn't even get the wheel to budge. These test proved to us that hand temperature was not a factor in turning the wheel. In addition they showed that illness in the physical body resulted in lower scores perhaps indicating that the illness was also present in the higher dimensional energy body. (In fact, many people now think that all illnesses start in the energy body before moving into the physical body.)

3. We thought the rotation must be due to light. So we tested it in the dark. The wheel still turned. We could tell because when the wheel turns it makes a beeping sound and the rotation speed LEDs light up.

4. Now we thought we had a good idea. We thought maybe the wheel turned because of the battery inside the unit. So we pulled out the battery and disconnected it. But the wheel still turned when we tried it. Only the sound and measurement lights were missing since we disconnected the battery. Oh well, might as well put it back in so we can see the lights again.

5. So where were we now? Magnetic energy from the hands? It would not make the wheel turn necessarily. Plus how could some people change the direction of the wheel with their minds only? We played around with different magnets, but had no luck in roatating the wheel as we could with our life energy from our hand. In fact, we do feel that higher dimensional energy has some characteristics similar to normal magnetic energy, our experiments showed that this movement was not simply magnetism from the hands.

As it turns out, we could not find any "loopholes" or "tricks" to explain the movement of the wheel. So we finally had to conclude that this was truly the first instrument we had seen that could measure higher dimensional energy or "Qi." Sure we had heard about some experiments carried out by a Dr. Motoyama in Japan years ago with some equipment he called the AMI. But his equipment was large and expensive and had to be used in a lead sealed enclosure for accurate measurements. It seems we had stumbled upon the first truly portable, affordable, non-skin contact device for measure Qi and your ability to control and focus your Qi. So what did we do then? Naturally we searched around until we found the inventor and asked if we could help him sell this great invention around the world. He said yes, so here we are.

Curious? We strongly suggest you try an Egely Wheel yourself. We're sure you will be as amazed as we were and still are everyday when we use it!

Close Encounters with the Egely Wheel

Excerpts of letters from users of the Egely Wheel

From Dr. L.D.:

"...We did one of the most exciting experiments in the beginning of 1996. There were about 1200 people trained in Silva's Mind Control sitting in a big hall. I placed the Egely wheel on the stage, then stepped back 5 meters from the device. I asked the audience to concentrate so that the wheel of the vitality meter would start to rotate clockwise. There became such a complete silence in the hall that even the buzz of a fly could be heard. The wheel stood still at first but then it started to rotate faster and faster and faster...until reaching the maximum revolution number on the scale. It was spinning like a fishing reel proving superbly that this rotation is not a consequence of some sort of thermal interactions but, indeed, the sign of the extent of something inside all of us that, if there is no better word for it, can be called "life energy."

From K.H.:

...Our experience tells us that you can reach your best results if you are calm, relaxed, and well-balanced. I'm a bit nervous if somebody is watching me, so it's very difficult for me to initiate rotating if I am not alone. But after a few minutes, I relax and the wheel rushes...
...It was also a special experience to turn the wheel from under the table. We did this using our hands, arms, and legs, but the funniest was trying it with our heads. It was a strange scene when I sat cross-legged under the table with the wheel placed in the middle of the table just over my head. It began to rotate when I wanted it, then it rotated faster and faster. Since I was under the table and could not see it, my husband had to watch for me. It was almost unbelievable but it worked this way also!

From V.N.:

...When I had a high fever, my Egely Wheel energy score fell to almost zero. Generally I had higher results in the afternoon and in the evening than in the morning. A small amount of alcohol effected my energy level favorably. My left and right hand often showed different levels which made us think that the differents were due to our different brain hemispheres.

From G.M.:

...I had many experiences with the Egely Wheel. Being with chess players many of whom were grand masters, participants in the Olympic games, and international chess team players, I had the opportunity to show them the device. It is interesting that they had spectacular results with their right hands but when they used their left hands the results were far lower. The chess players who reached equally high results with both hands seemed to me to be more open-minded and well-balanced in other aspects of life too....
...My advise is to pay attention to yourself. Keep a diary about your daily habits, diet, and spiritual factors. Keep an eye on the long-term effect of these.

From I.J.:

...While on a business trip, I wanted to test myself with the Egely Wheel. I thought of my youngest daughter I left at home who was two years old at the time, and I missed her alot. I recalled her sweet smell, her silky little hands, her padded fingers, her smile, her mischievous eyes. Unbelievable! The wheel of the life energy meter began to rotate faster and faster. It was a very pleasant sensation as I let the energy flow out and around my body...