Скалярный излучатель Бедини

В установке использовалось два ферритовых не редкоземельных магнита 70*30*15мм., скрепленных между собой тонким двухсторонним скотчем и строительной бумажной липкой лентой. В месте соприкосновения магнитов располагалась сначала одна, затем три лампы ИФК-120 (применяются в стробоскопах, фотовспышках и др. ) в один ряд. Катушка содержала 100 витков провода диаметром 0,35 мм. с отводом от каждого 20 витка. Сначала я повторил опыт автора без изменений. Были испытаны четыре коллекторных двигателя постоянного тока . Два из них были от привода игрушечных машинок 80-х годов. Они отличались сильным шумом , а также их щетки искрили. Напряжение на двигатель подавалось сначала с аккумулятора через реостат ,затем через источник питания постоянного тока , подключенный через лабораторный трансформатор (ЛАТР). При работе установки в месте соприкосновения магнитов и расположения галогенной лампы на расстоянии 10 см. при определенной скорости вращения двигателя почувствовалось легкое покалывание в середине ладони. Два других двигателя были серии ДПР , на напряжение 26 вольт. При их установке в схему никаких эффектов не наблюдалось. Это , видимо , было связано с качественной работой "армейских" двигателей , низким уровнем искровых помех. А искровые помехи , т.е.низкотемпературная плазма , коммутируемая с достаточно низкой частотой, вызывает модуляцию потока первичной энергии (ПЭ, или статического торсионного поля )который образуется в месте соприкосновения постоянных магнитов , приложенных одинаковыми полюсами друг к другу.

Поэтому было решено изготовить установку по схеме, изображенной на рис. ниже.

В качестве прерывателя постоянного тока я использовал геркон, который коммутировался восьми полюсным мотором Адамса ( на рисунке для упрощения изображен с четырьмя полюсами ).Скорость переключения геркона зависела от скорости вращения ротора мотора. Таким образом , я мог регулировать частоту модуляции от 1 Гц до 100 Гц. Сила тока в обмотке модуляции "скалярного излучателя" регулировалась в пределах 0,1 - 3 Ампер. При большем токе пригорали контакты геркона , и он начинал приходить в негодность. Я поместил магниты в рефлектор , надеясь сфокусировать поток ПЭ , также для усиления эффекта была размещена тороидальная катушка, намотанная на 3 ферритовых кольцах диаметром 80 мм., сложенных вместе, до заполнения ,в один провод диаметром 0,35 мм. Усилить поток , а также сфокусировать его этим способом не удалось. Для дальнейшего усиления биоэнергетического эффекта воздействия , была собрана схема с высоковольтным автомобильным искровым коммутатором для карбюраторных двигателей КЭУ-1.

Высоковольтное напряжение подается со вторичной обмотки стандартной автомобильной катушки зажигания через две доработанные свечи на обмотку модуляции магнитов. Для дополнительных настроек в установке предусмотрена возможность изменения искрового промежутка с 1 до 20 мм., а также катушка , намотанная на магниты выполнена с пятью отводами. Коммутатор КЭУ-1 управлялся импульсами прямоугольной формы отрицательной полярности (амплитуда 1,2 Вольта , временной сдвиг 0,7 микросекунд , длительность 60 микросекунд ) с генератора импульсов Г5-54 . Частота следования импульсов плавно изменялась от 1 Гц до 2 кГц. Данный вариант дал значительное усиление эффекта воздействия - при помещении ладони на расстоянии 10 - 60 см от установки было ощущение покалывания в центральной части ладони на некоторых модулирующих частотах ; при непрерывной работе с установкой в течение 30 минут появилась усталость в мышцах руки . При частотах модуляции ниже 25 Гц наблюдался успокаивающий эффект от воздействия , от 1 кГц и выше - возбуждающий. Кроме того , при изменении искрового промежутка , менялись субьективные ощущения от воздействия , также присутствовал запах озона в воздухе.

Эффект последействия от воздествия торсионных полей неожиданно проявился после экспериментов с установкой. Один из родственников экспериментатора слышал "тикающие звуки около правого уха на некотором расстоянии" , причем через несколько часов после выключения установки , глубокой ночью в соседней комнате и на кухне. Когда на следующий день ему показали саму установку в работе , он подтвердил , что это были именно они. После работы с установками очень захотелось спать , автор проспал 12 часов вместо обычных семи .

Таким образом , можно сделать следующие выводы : 1.Наблюдается эффект последействия от промодулированного статического торсионного поля , наиболее выраженный в течение нескольких часов после окончания экспериментов. 2.Бетонные стены дома для этого рода излучений не являются преградой. 3.При модуляции статического торсионного поля частотами , соответствующими альфа , бетта , гамма ритмам мозга человека , возможно вносить коррективы в поведение , состояние сознания , причем на достаточно большом удалении от установки. Так , например , при частотах модуляции 2 - 8 Гц при силе тока в модулирующей обмотке 0,1 А на расстоянии 5 метров за железобетонной стеной после 30 мин. воздействия в зоне луча , чувствуется сонливость , даже через час после пробуждения у испытуемого с утра. При увеличении силы тока во втором блоке питания до 2,5 Ампер , при таких же условиях,

но после 60 мин. воздействия, наблюдается утомление нервной системы , чувство "холода" в голове ,слабая дрожь в теле и другие неприятные ощущения. При передозировке подобными воздействиями , могут быть слуховые , световые и обонятельные галлюцинации. Причем подобные эффекты проявляются как у людей с экстрасенсорными способностями(они наиболее обострены),так и обычных людей(необходимо увеличивать мощность излучения) 4.Очевидно , что при дальнейшем увеличении силы тока и мощности магнитов(применить, например, самарий-кобальтовые магниты), а также при фокусировке излучения, подобно лазерному лучу, эффекты проявятся на значительном удалении от установки рис. Улучшения конструкции.

Для увеличения мощности первичного излучения , необходимо модулирующую катушку сделать бифилярной , подсоединив одну из обмоток к регулируемому источнику постоянного тока , а другую , через разрядник , к высоковольтному выводу автомобильной катушки зажигания. Совместив во времени с помощью синхронизатора на герконах время искрового разряда низковольтной высокотоковой обмотки и высоковольтной низкотоковой обмоток, можно добиться большей мощности излучения , а также менять характеристики излучения в широких пределах.