Опыты с генераторами ионов.

Недавно я решил проверить возможность регистрации ионного ветра простыми методами.

В качестве генератора ионов использовалась насадка - мини люстра Чижевского к аппарату дарсонваль
терапии "Ультратон АМП-2М",представляющая из себя два электрода - иглу и кольцо из медной проволоки,
на которые подано постоянное напяжение около 10 киловольт. Измерителем уровня электростатического поля был мультиметр , включенный на диапазон 200мВ переменного напряжения. К минусовому щупу была подсоединена игла, к плюсовому - цилиндр из жести. Диаметр цилиндра и расстояние до иглы такие-же, как и в насадке к дарсонвалю.
В результате серии проведенных измерений выяснилось, что максимальные показания мультиметра соответствуют точной ориентации излучателя и приемника вдоль одной линии, в направлении игла-игла. Максимальная дальность измерений составила 4 м. в пределах квартиры. При размещении генератора в одной комнате на удалении 10 см.от железо-бетонной стены, а приемника в другой ,показания отличаются от фоновых при приближении до полу-метра к стене.

Таким образом можно сделать предположение, что ионный поток обладает большой проникающей способностью, при увеличении напряжения в несколько раз можно увеличить его проникающую способность.
Чтобы исключить влияние наводок от электросети, для чистоты эксперимента был изготовлен ионизатор с питанием от аккумулятора. В результате экспериментов показания существенно не изменились.(Рис.1)

Рис.1

Далее, я изготовил еще один ионизатор, также запитал его от аккумулятора.
Если подключить два независимо запитанных ионизатора излучателями на встечу друг другу, скорость ионного потока будет в два раза больше, а если их еще и промодулировать относительно друг друга, можно получить еще ряд дополнительных эффектов, в том числе и биологического свойства.
Установка по созданию локального пространства со встречно-включенными модулированными ионными потоками состоит из трех генераторов.

Первые два - однотипные , собраны из двух наборов фирмы Мастеркит "NK 292 Ионизатор воздуха".Это
высоковольтный преобразователь, состоящий из блокинг-генератора на транзисторе ,высоковольтном
трансформаторе и умножителя напряжения на двух диодах и двух конденсаторах. В зависимости
от подаваемого напряжения (от 9 до 15 Вольт) постоянное высоковольтное напряжение на выходе в пределах 3 - 7 киловольт при токе потребления схемой 70 - 250 мА. Третий генератор самодельный , состоит из задающего генератора на микросхеме NE555 , буферного каскада на транзисторе КТ829А и оконечного каскада на КТ819ГМ .В качестве выходного трансформатора применен строчный трансформатор от телевизоров черно-белого изображения 70-х годов. Переменное напряжение на выходе составило
примерно 10 киловольт (длина искры 10 мм.) с возможностью регулировки частоты (мах. 35 кГц.) и напряжения 1-10 киловольт)

Сначала генераторы ионизаторов были запитаны от ОТДЕЛЬНЫХ аккумуляторов , емкостью 12 АЧ и напряжением 12 Вольт от источников бесперебойного питания (UPS). Генератор переменного тока был запитан от сети .

Потом генератор переменного тока тоже был запитан от отдельного аккумулятора.

Схема коммутации показана на рис.2

Рис.2

Сначала включались генераторы ионов ( 1 и 2 генераторы) , затем , при необходимости подавалась модуляция ( 3 генератор).

Обнаружились некоторые аномалии:

При подключении к + цилиндра из жести и к - иглы у первого генератора и
к - цилиндра из жести и к + иглы у второго генератора при встречном направлении ионных потоков при
включении третьего генератора (переменного высоковольтного импульсного напряжения) происходит выход
из строя транзистора первого генератора. Если потоки направить немного в стороны - все нормально.
Если разместить излучатели ионов под углом 90 град. и разместить металлическую пластинку на небольшом
расстоянии от них, транзистор первого генератора сильно греется. Было испорчено около 3 ( к счастью дешевых) транзистора.

Другой эксперимент.
При подключении к + цилиндра из жести и к - иглы у двух генераторов и встречном направлении ионных
потоков при включении третьего генератора (переменного высоковольтного импульсного напряжения) происходит воздействие на растение, помещенное между излучателями, причем степень воздействия можно регулировать, меняя частоту третьего генератора( меняется от 20 Гц. до 35 кГц.).Воздействие заключается в изменении цвета листьев (желтеют) на следующий день после экспериментов.

При поднесении пальца в ионный поток чувствуется легкий холодок, при включении модуляции холодок немного усиливается, его интенсивность зависит от частоты модуляции. Если излучатели разместить под небольшим углом, то в месте пересечения ионных потоков до полу-метра также чувствуется легкий холодок, а прибор измерения интенсивности приходится переключать на другой предел измерений из-за возросшей мощности.

При подключении к + цилиндра из жести и к - иглы слышен шипящий звук ионного потока и в темноте видна нить, идущая от иглы к цилиндру. Если полярность поменять, звук слышен слабо и нить почти не видна.