Фотоаппарат снимает прошлое

В феврале 1988 года в г. Всеволожске (пригород Ленинграда) в одном из домов в окне первого этажа внезапно появилось большое круглое отверстие. На расследование этого случая 13 февраля приехал кандидат технических наук С. Кузионов из Политехнического института. Он сделал снимок отверстия, при проявлении которого на его фоне было обнаружено зловещее женское лицо, словно бы заглядывавшее в дом. В момент фотографирования никого в окне не было и к дому никто не подходил.

Этот снимок был опубликован в ряде <аномальных> изданий и при обсуждении вопроса, как такое могло получиться, кто-то пошутил, что, может, эта злобная тетка и разбила стекло, а аппарат зафиксировал прошедшее событие. Но даже эта шуточная гипотеза тогда показалась слишком невероятной.

Однако многие наши читатели наверняка могут рассказать подобное и даже представить фотографии, когда на фоне пейзажа или семейной группы после проявления в кадре оказывались предметы и даже люди, которых наверняка не было в момент съемки. Фактически фотографии <лишних> объектов и людей известны с середины прошлого века, а фотограф-француз Эдуард Бюге в 1875 году был даже арестован за изготовление якобы фотоподделок, когда на полученных им кадрах рядом с фотографировавшимся человеком появлялось лицо его родственника или знакомого, а то и известного государственного деятеля или артиста.

На снимке москвича майора милиции В. Баранова, снимавшего обычное семейное застолье, вдруг появился <незваный гость>, Телевизор в этот момент не работал. Но по кепке и очкам милиционер легко опознал популярного эстрадного артиста А. Буйнова. Снимок попал в прессу, но, по слухам, сам Буйнов категорически отказался его комментировать.

К сожалению, появление подобных кадров было лишено какой-либо закономерности, а тем более повторяемости, поэтому специалисты отказывались обсуждать подобные феномены, списывая их на дефекты пленки и двойные изображения на одном кадре. Но майор Баранов никогда не пытался фотографировать самого Буйнова!

Однако нашелся человек, который рискнул с научных позиций разобраться в <фантомных> фотографиях. Это был Генрих Михайлович Силанов,начальник лаборатории спектрального анализа предприятия «Воронежгеоло-гия».

Проанализировав ряд таких фотографий, он обнаружил первую закономерность: большинство из них сделано фотоаппаратами с упрощенной оптикой («Смена», «Спутник», «Школьник»).

В опубликованной недавно статье <НЛО - мираж или реальность> (<НЛО>, №45, 2001 г.) мы обратили внимание на тот факт, что большинство снимков НЛО, невидимых в момент фотографирования, сделаны совре-м е н н ы м и <мыльницами> с простейшей плас тиковой оптикой, пропускающей как ультрафиолетовое, так и ближнее инфракрасное излучение. Умельцы из секций по изучению аномальных явлений в 80-х годах получали тот же эффект, заменяя в фотоаппаратах стеклянную оптику на кварцевую.

Осознав эти факты, Генрих Михайлович взялся за изготовление фотоаппарата, позволявшего снимать в широком спектральном диапазоне. В конце июля 1991 года наступил исторический момент - испытание фотоаппарата. Первый снимок был сделан прямо около спектральной лаборатории. Силанов снимал машину экспедиции, а на снимке проявились контуры другой машины, которая стояла рядом и уехала до момента съемки!

Оказывается, криминалисты ряда стран уже давно используют инфракрасную фотографию, которая позволяет фиксировать невидимое. Например, на автомобильной стоянке сфотографированы обычной камерой две машины. Инфракрасная же показывает, что раньше их тут было четыре, причем одна уехала давно, а вторая только что (фотография фиксирует тепловой след в асфальте).

Однако второй снимок того же места продемонстрировал уже нечто иное. На липком от жары асфальте стояли двое сотрудников и беседовали. Увидев Силанова, подошли к нему и стали рассматривать необычный фотоаппарат. Тот снял часть территории и ушел в лабораторию проявить снимок. На снимке отчетливо проступили две человеческие фигуры, которые еще недавно стояли на площадке и ушли с нее до момента фотографирования. Стало ясно, удалось получить снимки неизвестного ранее явления: фотоаппарат Силанова позволял снимать прошлое!

Следующее испытание было проведено на природе, на берегу Хопра. Снимок, сделанный в 17 часов 26 июля 1991 года, стал поистине сенсационным - на нем был зафиксирован целый ряд прошлых событий. На переднем плане красовалось дерево с обломанной верхушкой. На фотографии же чуть менее четко видна его еще целая верхушка, неизвестно когда обломанная. Появились на фотографии и вещи, которых в кадре не было. На переднем плане возник завязанный мешок, а на самом берегу женщина, спящая в надувной лодке и укрытая брезентом! По-видимому, когда-то в этом месте был туристский лагерь. Но самый сенсационный снимок был сделан через 15 минут: в правой части снимка появилась голова солдата в каске, сидевшего в окопе! В годы войны здесь проходила одна из линий обороны, и фотография позволила заглянуть в прошлое почти на 40 лет! Силанов назвал обнаруженный им сенсационный эффект памятью поля.

Но и аппаратом его конструкции удачные снимки получались не всегда, В экспедиции 1992 года удалось получить лишь два очень удачных кадра. Снимался пустынный берег Хопра. На фотографии же появилась палатка, возле которой висела рыболовная сеть. В палатке видны фигуры двух людей.

Второй снимок был сделан в лагере. Опять-таки на пустом месте зафиксировалась встреча двоих молодых людей, неизвестно когда произошедшая. Особенно четко получилось изображение парня в плавках.

В последующих экспедициях были получены аналогичные кадры. Снимался пустынный Хопер, а на фотографии появилась лодка с гребцом. Следующим кадром снимается пустынный берег, а на фотографии возникает рыбак с удочкой. Еще один кадр стал сенсацией: на лесной поляне на фотографии возникло лицо художника Владимира Савостьянова! Лишь потом выяснилось, что два года назад здесь стояла его палатка!

Эксперименты по регистрации <памяти поля> специально проводились в статичных, малолюдных местах. Там, где в кадре съемки происходили значительные временные изменения, фотографии получались многослойными, словно сотканными из множества изображений. Ведь в этих местах происходила масса событий, и они, естественно, накладывались друг на друга.

Как далеко удалось заглянуть фотоаппарату Силанова в прошлое? На одном из кадров на берегу реки возник танк времен Гражданской войны. В этих краях в 1921 году части Тухачевского воевали с применением танков с группировкой Антонова.

См Генрих Михайлович не стремит-я сделать сенсацию из своих сним-ов. <Нашей группе необходимо разобраться в этом феномене, - говорит он.

- Ведь если мы научимся регистрировать информационное поле, то сможем заглянуть в далекое прошлое!»

Четверть века назад автор этой статьи принимал участие в экспериментах по многозональной фотосъемке со специального самолета <Ан-30>, предназначенного для аэрофотосъемки. При многозональной съемке несколько фотоаппаратов снимают один и тот же кадр в разных участках спектра, в том числе и невидимых для человеческого глаза. Эксперименты проводились над Балтикой

- предполагалось, что многозональная съемка может глубже заглянуть под воду и выявить находящиеся там объекты, например, подводные лодки. В ходе работы не раз регистрировались фантомы: на

некоторых кадрах появлялись объекты, отсутствовавшие в реальном времени . Но если исходить из интерпретации экспериментов Силанова, могли регистрироваться объекты, которые находились в этом месте, но уже давно.

Валентин ПСАЛОМЩИКОВ, кандидат физ.-мат. наук

НЛО #5(221),2002