Генрих Силанов

Исследовательские работы Воронежского комитета по изучению аномальных явлений.

Современная наука, двигаясь по дороге всеобщего признания, к большому сожалению, оставляет без внимания и, как следствие, без объяснения вопросы, ответы на которые пока не укладываются в рамки научных представлений. К таким вопросам относятся и многие аномальные явления, с которыми человек на протяжении своей жизни, сталкивается не однократно.

Начало систематического изучения редких, мало изученных феноменов в Воронежской области относится к 1978 году, когда небольшая группа энтузиастов образовали при Воронежском научно-техническом обществе радиоэлектроники и связи имени А.С. Попова секцию по изучению аномальных явлений. Вся работа коллектива сводилась к опросам очевидцев и сбору материала упомянутой тематики, который иногда просачивался через средства массовой информации.

Ещё задолго до событий, которые произошли в Южном парке города Воронежа, когда осенью 1989 года на глазах многочисленных свидетелей совершали посадки НЛО с выходом из них человекообразных существ в нашу секцию стали поступать сообщения от лётчиков Борисоглебского лётного училища об участившихся встречах в воздухе во время полётов со светящимися шарами. Лётчики рассказывали, что эти объекты вели себя неоднозначно. Одни сопровождали самолёт, выдерживая его курс, скорость и высоту полёта, другие, демонстрируя явный разум, имитировали атаки насамолёт, мешали его посадке, что иногда приводило к трагическим исходам.

По просьбе лётчиков Борисоглебского училища о наблюдении за их полётами, для установления корреляционных связей между вариациями электромагнитных полей и появлением НЛО и предполагая, что многие аномальные явления связаны с геологическим строением района и в частности с его тектоникой, было принято решение о создании пункта наблюдения в Новохопёрском районе Воронежской области.

В августе 1985 года группа исследователей, руководимая членом секции, начальником спектральной лаборатории Государственного Геологического Предприятия "Воронежгеология" Генрихом Михайловичем Силановым, прибыла в район, который на многие годы стал полевым центром изучения аномальных явлений.

В пределах образованного полигона отмечается несколько точек пересечения тектонических разломов регионального и местного значения, а так же большое количество разнонаправленных тектонических нарушений. Территория полигона расположена в широтной части крупного глубинного регионального разлома, трассирующегося по генеральному направлению Старый Оскол - Лиски - Новохоперск и далее на восток.

С точки зрения изучения аномальных явлений, интерес представляют узловые части пересечения крупных, региональных тектонических нарушений. Результаты исследований показали, что именно в упомянутых местах чаще всего наблюдаются всякого рода свечения, появления светящихся плазменных шаров, НЛО, более активные проявления полтергейста и другие малоизученные феномены.

Осенью 1989 года секция по изучению аномальных явлений была преобразована в Комитет.

Полученные в результате многолетних работ данные позволяют предполагать, что многие из встречающихся аномальных явлений, приурочены к зонам, с низкими электрическими сопротивлениями, то есть имеющим высокую электрическую проводимость. Таким участкам нами дано имя "энергетических каналов". Энергетический канал представляет собой совокупность геологических образований, общее электрическое сопротивление которых меньше, чем вмещающие их горные породы.

Применяя фотоаппаратуру, способную проводить фотографирование в широком спектральном диапазоне, удалось запечатлеть многочисленные "энергетические" проявления, изучаемой аномальной зоны. Такие проявления на получаемых нами снимках выглядят светящимися шарами, шарообразными облаками, различного рода вспышками, появлениями плазмоидов и свечениями. С помощью специальной фотоаппаратуры были определены места, где наиболее часто отмечались перечисленные явления, и где по нашему предположению могли находиться каналы выхода электромагнитной энергии Земли.

Эти наблюдения подтверждены геофизическими методами исследования. В подавляющем большинстве "энергетические каналы" тяготели к узловым участкам тектонических нарушений, геологическим кольцевым структурам, к магнитным и гравитационным аномалиям.

Энергетические каналы образовались не сегодня. Они возникали одновременно с развитием нашей планеты. Можно предполагать, что более 4,5 миллиардов лет назад, когда из пылегазового облака заканчивалось её формирование, не имеющая ещё плотной атмосферы Земля подвергалась интенсивной бомбардировке космическими телами различной массы. Осадочного чехла ещё не существовало, и удары огромной мощности приходились на образовавшуюся к тому времени земную кору.

Возникавшие при соударении гигантские трещины, заполнялись расплавами магмы, содержащей в своём составе различные металлы. Так появлялись многочисленные рудные жилы и тела, разнообразные дайки. Не исключено, что подобным образом могли образовываться и некоторые из существующих ныне рудных месторождений. Удельное электрическое сопротивление этих образований было значительно меньшим, чем у вмещающих пород фундамента. Со временем они становились погребёнными, сформировавшимся впоследствии осадочным чехлом, оставаясь хорошими проводниками электрической энергии Земли. Через эти каналы, на наш взгляд, и происходит энергетический (электрический) обмен между планетой и окружающим её пространством.

Материалы, полученные в результате регулярно проводимых в Новохоперской зоне тектонического разлома исследований, позволяют взглянуть на некоторые аспекты геологии, геофизики, истории, философии и других наук, с иных, нетрадиционных позиций и, таким образом, сделать еще один небольшой шаг к познанию окружающего нас МИРА.

За сравнительно короткий период времени воронежской группой исследователей собран и обобщен огромный, во многом уникальный материал, позволяющий утверждать, что тектонические зоны оказывают негативное воздействие на окружающую среду и хозяйственную деятельность человека. Именно в аномальных зонах чаще всего происходят различного рода аварии. Проживающее в этих зонах население чаще наблюдает появления светящихся шаров и НЛО, а иногда встречается, по их словам, с призраками и приведениями. В этих местах чаще и активнее проявляется такое грозное и многоликое явление, каким является полтергейст.

В целях изучения явлений происходящих за пределами нашего зрительного восприятия нами была изготовлена фотоаппаратура способная вести фотосъёмку в широком спектральном диапазоне. В результате применения специальных фотоматериалов, удалось "заглянуть" в иной, рядом существующий с нами Мир, и обнаружить в нем сгустки холодной плазмы, проявляющей элементы разума. Накопив огромный материал по этой тематике, мы пришли к заключению, что сталкиваемся с совершенно новой формой существования Жизни, которой было дано имя "Плазменной". (Смотри фотографии).

Применяя для фотосъёмки специальную аппаратуру, мы получили многочисленные снимки НЛО, как правило, зависших над определёнными участками земной поверхности, то есть над энергетическими каналами. (Смотри фотографии).

В том же оптическом диапазоне нами был открыт удивительный феномен, получивший у автора его открытия название "Память Поля". С большой долей уверенности можно предполагать, что происходящие вокруг нас события записываются в память окружающего нас Пространства и при каких-то, пока еще мало изученных условиях, их возможно фотографировать, то есть получать снимки далёкого Прошлого.

Первые фотографии с элементами прошедших событий были получены летом 1991 года в условиях города, когда на снимке запечатлевшем опустевшую автостоянку хорошо проявились силуэты стоявших когда-то на ней машин. Вначале мы предположили, что произошло наложение двух кадров, но через несколько дней, произведя съёмку места, где только что находилась группа людей, мы поняли, что столкнулись с новым, ранее не известным феноменом.

Необыкновенно интересные снимки Прошлого были получены в Новохопёрской зоне тектонического разлома. На одной из фотографий у сломанного дерева обозначилась утраченная когда-то его крона.

На другом снимке, полученном в тот же день, но несколькими минутами позже, в негативной форме хорошо обозначились головы сидящих в окопе солдат. Необходимо обратить внимание на то, что в годы Великой Отечественной войны здесь проходила одна из линий обороны. Здесь, под Новохоперском, в 1941 – 1942 году формировался чехословацкий полк под командованием Людвига Свободы.

Изучая феномен "Памяти Поля", мы обнаружили, что некоторые сюжеты Прошлого в лучшей степени проявляют себя в негативной, нежели в позитивной формах. С подобным явлением столкнулись российские и зарубежные учёные, исследовавшие "Туринскую плащаницу", в которую по преданию был завёрнут Иисус Христос после своего распятия, и на которой в негативной форме отпечаталось его изображение.

Можно утверждать, что записанный в данной точке пространства сюжет не меняет от времени своих пространственных координат и сохраняется в них неопределенно долгий срок. В тоже время нам ни разу не удалось воспроизвести на одном и том же месте однажды сфотографированный фрагмент из Прошлого, а всегда получали снимки различные, как по сюжету, так и по времени произошедшего события. Это вполне объяснимо, так как в этих и других местах, происходила огромная масса событий, и все они, накладываясь, друг на друга, запоминались, и с тех пор бессрочно хранятся в "Памяти" окружающего нас Пространства, а поэтому вероятность многократного воспроизведения одного и того же сюжета невероятно мала. За все время изучения феномена "Памяти" нам неоднократно удавалось получить снимки, на которых был запечатлен один и тот же сюжет Прошлого, но это было связано с тем, что мы многократно фотографировали изучаемый участок местности через десятиминутный интервал времени. Из этого можно сделать вывод, что условия возбуждения "Памяти" в данный отрезок времени не менялись, и по этой причине мы получали фотографии одного и того же сюжета.

Однажды, проводя, в рамках программы изучения "Памяти Поля" фотографирование участка местности, мы в течение трех часов получали однотипные снимки - идущего с винтовкой солдата. Надо отметить, что ни его поза не ракурс за этот период времени совершенно не изменились.

Необходимо отметить и тот факт, что в снимках, на которых присутствуют сюжеты Прошлого, часто наблюдается искажение масштаба появившихся предметов.

Часто, на полученных фотографиях "Память" проявляется в виде темных или светлых пятен, в которых, при внимательном рассмотрении, можно различить слабые контуры предметов, лиц людей и животных. Иногда она проявляется более отчетливо, и возникает ощущение, что произведено двойное экспонирование с небольшой смазкой изображения, отчего картинка становится немного размытой.

Временами "Память" настолько ярко выражена, что её трудно отличить от обычного снимка. Иногда на снимке проявляются фазы движения, например поворот головы. В таких случаях на фотографии отображаются ряд дискретных изображений, создающие впечатление стробоскопического эффекта.

Нами отмечены случаи, когда изображение прошедшего события отпечатывается прямо на земле. В этом случае оно не имело объёма и выглядело плоским. В подавляющей своей массе картинки прошлого возникают на сером нейтральном фоне, коим может служить трава, кусты и листья деревьев. В ходе проведения одной из экспедиций в Новохоперскую зону разлома нами получен снимок с элементами "Памяти" проявившейся на воде.

Что касается временного диапазона имеющихся у нас снимков с элементами Памяти, то он очень велик и составляет от нескольких минут до нескольких веков. К фотографиям, по которым возможно определить точный срок события можно отнести сюжеты военной тематики. Но, к сожалению, подавляющее большинство полученных снимков с "Памятью" не имеют временной привязки, и по этой причине невозможно определить точного времени произошедшего события. Единственным критерием, по которому можно предположить приблизительное время является одежда, предметы домашнего обихода, причёски, военная атрибутика и другие подобные характерные признаки. В этой связи хочу отметить, что по описанным выше признакам нами получены снимки глубокой старины, которые можно датировать XII –XIII веками.

Таким образом, можно предполагать, что однажды записанный сюжет, хранится в окружающем нас пространстве бессрочно!

Российский журнал "Техника – Молодежи" № 4 за 1992 год опубликовал снимок Владимира Григорьевича Яшина, полученный на месте взорванного в 1937 году Успенского Собора в Костроме. На фоне веток дерева хорошо обозначилось мужское лицо. Автор публикации считает, что полученный снимок – это фотография невидимого нами инопланетянина или "духа", витающего на месте уничтоженного Собора.

Интерес в статье вызывает тот факт, что фотография получена обычным фотоаппаратом "Зенит" на цветной обращаемой пленке. Если учесть спектральный участок, регистрируемый данным фотоаппаратом, имеющим стеклянную просветленную оптику и применённую фотоплёнку, то он сравним с диапазоном восприятия нашего зрения. В этой связи можно утверждать, что данная "Память" проявилась в пределах 390-700 нм, и упомянутое лицо должно быть практически видимым нашим глазом.

С подобным проявлением "Памяти", а проще сказать призраком, автору этой статьи удалось встретиться во время проведения экспериментов по искусственному "возбуждению Памяти" в экспедиции 1997 года. Тогда, фокусируя фотоаппарат на участок местности, на котором отсутствовали посторонние предметы, и облучаемый в тот момент генератором СВЧ, я увидел на матовом стекле камеры четкое изображение легковой машины типа "Москвич" красного цвета. Все наблюдение продолжалось не более 6 секунд, после чего машина внезапно исчезла. Примерно через 10-12 минут это явление повторилось, но вместо машины появились четыре автомобильных фары, расположенных по паре, друг над другом.

Это обстоятельство подтверждает наше предположение и высказанную ранее мысль, что в зависимости от степени возбуждения поля, в котором записана "Память", можно получать зримые образы в их динамической последовательности. Найдя способы "возбуждения" записанной информации, мы предоставим криминалистам, историкам, археологам и многим другим профессиям прекрасный инструмент, позволяющий заглянуть в Прошлое. Изучив обнаруженное явление, мы снимем завесу таинственности с некоторых, феноменов, какими являются призраки и приведения. На наш взгляд это физическое явление имеет общий корень с "Памятью поля".

К проявлению "Памяти поля" в видимом спектральном диапазоне можно отнести и редко наблюдаемое явление, когда на фоне облаков или просто в воздухе люди наблюдают ожившие картины Прошлого. В этом случае окружающая атмосфера служит гигантской линзой. Под определенным углом солнечного освещения, возбужденная природными процессами и записанная в прошлом информация, проецируется на облако или запыленную атмосферу, которые в этом случае играют роль экрана, на котором Природа демонстрирует свой документальный фильм из Прошлого.

За период, прошедший со времени открытия описываемого феномена, Воронежским Комитетом накоплен большой материал, касающийся данной темы, на основе которого можно сделать первые выводы:

1. Практически все полученные снимки с элементами "Памяти Поля" совпадают с вариациями электромагнитного поля, амплитуда колебаний которого (общий вектор DT ) очень обширна и составляет от 100 до 20000 нТл.

2. Проявление "Памяти" не зависит от времени суток и солнечного освещения.

3. Феномен "Памяти Поля" проявляется не только в тектонических зонах. Первые снимки с элементами "Памяти" были получены в городских условиях, в "спокойном", с точки зрения тектоники, районе.

4. Преимущественно "Память" регистрируется фотоаппаратами, имеющими широкодиапазонную оптику.

5. Иногда элементы "Памяти" в лучшей степени проявляются в негативном изображении, но подавляющая их часть, просматривается в позитиве. Отмечены редкие случаи, когда "Память" проявляет себя одинаково, как в негативной, так и в позитивной формах.

6. Нередко отмечаются искажения масштаба изображения "Памяти", как в меньшую, так и большую сторону.

7. Возникший фрагмент из прошлого может существовать достаточно длительное время. Нами отмечен случай, когда в течение трёх часов фотоаппарат регистрировал один и тот же сюжет.

8. Событие, произошедшее в данном месте и записанное в "Памяти Поля", не меняет своих пространственных координат во времени и хранится неопределенно долгое время.

9. Нам удалось однажды искусственно возбудить "Память", применив генератор СВЧ. В результате мы получили изображения множества лиц в непосредственной близости от излучателя. Повторный эксперимент с соблюдением всех предыдущих "возбуждающих" параметров не повторил ранее полученный результат.

10. Эксперименты, предусматривающие возбуждение "Памяти" электромагнитным переменным и постоянным током различной полярности и различной напряженности, также не дали пока положительных результатов.

11. Отсутствие положительного результата по искусственному возбуждению "Памяти поля" не означает её принципиальную невозможность. Работы по изучению открытого феномена продолжаются. Мы уверены, что со временем познаем способы возбуждения "Памяти" и механизмы управления ею. В этом случае перед Человечеством откроется возможность заглянуть в свое далёкое ПРОШЛОЕ, и тогда фотографирование сюжетов давно прошедших дней и конкретного отрезка времени станет простой реальностью. Последнее обновление ( 24.09.2006 г. )