Форум - Прочие идеи - новые идеи - Поля и биологические объекты - Стр 00ALL

Модератор: admin.skif.biz VIRUS [image] Nikolay | [image] 23395 - 24.03.06 Адиминистратор, разберитесь плиз, куда это поместить, я думаю всем интересно будет:

http://www.inno.ru/projects/current.php

SergeyA | [image] 24569 - 07.04.06 Честно говоря, я тоже не знаю куда это запихнуть. Просто есть результаты опытов.
Сделана попытка проращивания семян огурцов при различном воздействии постоянных и переменных магнитных полей.
Начат опыт 2 апреля вечером.
В три пластмассовых посудины высажены по два зернышка, ориентированные зародышем ( слева направо ), налево, направо, направо.
Ферритовые магниты от защелок по ориентации повторяют направление магнитного поля Земли.
Самая правая посудина помещена в катушку, провод 0,3мм, 100 витков, диаметр катушки около 127 мм (коробка от стопки CD ), высота около 4 см.
На катушку подан шумовой сигнал, ток потребления схемы около 15 мА.
Это результат на вечер 6 апреля.

Общий вид

SergeyA | [image] 24571 - 07.04.06 Не могу отредактировать сообщение
Север справа, посудинки стоят по направлению магнитного поля Земли ( по компасу )

SergeyA | [image] 24572 - 07.04.06 Вот еще катринки и схема

cation | [image] 24577 - 07.04.06 SergeyA, в помощь по теме:

_________________________

КОЛЫБЕЛЬ для регенерации (восстановления) тела пытались создать и другие человеки ... вот выдержки:

И как бы нет необходимости в высоких напряжения и мощностях.

..... УПРАВЛЕНИЕ ЭФИРОМ с помощью ОРТОГОНАЛЬНЫХ ПОЛЕЙ 8/2/98 by Rick Andersen .....

...........Из всего этого мы можем обобщить основное взаимоотношение между магнетизмом и "эфиром":

1) Вызовите поток эфира, к вращению по замкнутой петле, и ось этого вращения генерирует силовую магнитную линию B-поля. И НАОБОРОТ

2) Вызовите кольцевой поток линий магнитного поля, и Вы генерируете тороидальный, направленный поток эфира или A-поля. Расположите один над другим нескольких тороидальных сердечников, и вы можете направить поток эфира в виде прямой линии. Расположите один над другим несколько тороидальных сердечников в порядке уменьшения диаметров, и вы будете производить гравитационно-подобную силу из-за градиента в потенциале эфира между катушками. ......

........Регенерация поля тела с помощью генератора силы Лоренца.

Rick Andersen 1/6/98

В электромагнитной волновой теории, мы часто говорим о двух компонентах полей, которые создают волну, так как если бы, они - электрическое и магнитное поле это есть все, чем волна формируется. В действительности, они объединяются таким путем, векторного умножения, что создается вектор третьего поля, вектор Пойнтинга, "точки" которого располагаются продольно в направлении распространения волны. Поля E и B, согласно стандартной теории, ориентируются под прямыми углами с осью распространения и друг другу. (Фиг. 1) Таким образом, для вертикально поляризованной волны, Е - поле, "идет вверх и вниз", а B-поле "возвращается и удаляется", тогда как вектор Пойнтинга, представляет собой энергию волны, проходящую через единицу площади.

Он похож на "струю" включающуюся и выключающуюся в направлении распространения, это подобно процессу распространения звуковой волны в воздухе. Такой образ вектора Пойнтинга, предназначен для его экспериментального распознавания, как продольной пульсации, в своем обычном виде, что может быть актуальным для антагонистической позиции занятой Томом Bearden по отношению к остальной части теоретиков и инженеров электромагнетизма. Bearden согласен с утверждением Tesla, что волны EM являются продольными/сжатыми волнами, а, наши руководства, написанные согласно Maxwell обучают ошибочной поперечной "форме" ЕМ волн.)

Обратим наше внимание на более низкочастотные (или постоянного тока) поля и их эффекты в заряженных частицах. Мы имеем в виду, что пересечение электрического и магнитного полей под прямыми углами производит силу Лоренца, которая имеет тенденцию вызывать движение заряженных частиц, что в плане соответствует вектору Пойнтинга волновой теории EM. Что не часто реализуется так это то, что содержит уравнение Пойнтинга, независимо от того, какое небольшое приращение времени рассматривается, и этот факт, дается в текстах Физики, inplies, где говорится, что даже статическое размещение магнитов в заряженных конденсаторных пластинах, должно производить незначительный "статический" вектор Пойнтинга или силу Лоренца. Беарден рассуждает, о том, что пересеченные поля Земли (магнитные линии, соединяющие N и S, и электрические линии, проходящие вертикально с поверхности земли в ионосферу) создают с Запада на Восток постоянный поток энергии " Пойнтинга ", которая, хотя и тонко, но влияет на планетные и жизненные процессы.

"Жидкостная" демонстрация силы Лоренца, объясняет, в чем заключался "секрет" экзотических форм движения вперед. Это можно увидеть, заполнив цилиндрическую металлическую банку водой (в которую добавлено небольшое количество кислоты для увеличения электропроводящих свойств), соединив ее с отрицательным полюсом батареи, и подключив положительно полюс к пруту, установленному в центре банки (не закорачивая два терминала). Этот цилиндрический конденсатор заполняется жидким электролитом, затем устанавливается внутри магнитного поля стопки кольцевых магнитов. Результат - в том, что вода начинается пузыриться и закручивается в спиральный водоворот, в направлении, зависящем от относительных полярностей пересекающихся полей. Я применил эти принципы для создания обратной связи в чувствительном усилителе, названном генератором силы Лоренца.

Генератор силы Лоренца является экспериментальной схемой, которую я задумал и построил, и который использует известное ортогональное векторное соотношение между электрическими и магнитными полями, чтобы усилить локальные области вокруг целевого биологического объекта, расположенного внутри устройства. Например, объект, позиционированный, внутри области считывания сгенерирует модулированное электрическое поле окружающее этот объект, являющееся конгломератом естественных потенциалов тела, и пульсаций, представляющих собой электромагнитный компонент "ауры" объекта.

Область считывания является по существу заземленной клеткой Фарадея, которая также выступает в качестве заземленной пластины большого конденсатора, чтобы заблокировать вездесущие 60 Hz фона сети переменного тока, которые в противном случае перегрузят усилитель, подключенный к "сенсорной" пластине. Объект устанавливается на сенсорной пластине. Пластина подключается к входу очень чувствительного усилителя, как, например, инвертирующий вход " детектора Hodowanec " (известного в alt-sci кругах, как возможный усилитель 'гравитационных волн') или к входу транзисторного усилителя с высоким полным входным сопротивлением и большим усилением.

Выходной сигнал такого усилители - очень усиленная смесь 1/f "белого" шума и модуляции порожденной любыми изменениями или пульсациями заряда в/на конденсаторном диэлектрике сенсора. Сенсором в данном случае является субъект, например оно/он/она и я сам, излучающий сопутствующее электрическое поле, содержащее модуляцию, представляющую физиологические процессы, происходящие внутри тела. Короче говоря, суть в эффекте емкостного подключения к EMG или EKG-типу усилителя, имеющих частотную характеристику от постоянного тока до примерно верхних частот звукового спектра, в зависимости от частотных характеристик усилителей [широкополосные операционные усилители должны, вероятно, быть предпочтительными].

Выходной сигнал этого усилителя напряжения затем усиливается по мощности до значения достаточного, чтобы управлять соленоидным или Гемгольцевским типом катушки, которая ориентирована аксиально, то есть, перпендикулярно к радиальному электрическому полю, сгенерированному предметом, относительно заземленной клетки Фарадея, которая окружает предмет. Таким образом, каждое изменение в естественном радиальном электрическом поле предмета значительно усиливается, затем как соответственно модулированное магнитное поле "переизлучается" снова в предмет, перпендикулярно к исходному электрическому полю.

Конечно, переменное магнитное поле вызывает изменения порожденного электрического поля и тока в проводнике (предмете). Такой "регенеративный" эффект происходил только в старых радиоприемниках 1930х годов, слабый сигнал поднимался, усиливался, и возвращался обратной связью на вход, в фазе с входным сигналом, создавая то что известно как регенерация или положительная обратная связь. Общий эффектом будет "нарастание" или регенерирование естественных электрических полей, которыми обладает тело, модуляция, и возможно усиление и организация этих полей, которые как верят некоторые, будут ключом для "омолаживания" процессов тела.

Сила Лоренца или вектор Пойнтинга, это векторный продукт E и B полей.

Вот где генерируется сила Лоренца. Подобно вектору Пойнтинга в электромагнитной волновой теории Герца, сила Лоренца проявляется в/на заряженном объекте (как, например, электроне) всякий раз, когда есть комбинация внешних электрических и магнитных полей, и, когда эти поля - ортогональны (перпендикулярны) друг к другу. Сила Лоренца появляется в третьем направлении, ортогональном к обоим другим полям, и представляет векторный продукт этих полей - то есть, общую энергию или энергия/время (мощность) проходящую через единицу площади.

Заметьте направление (я) в котором эта третья векторная сила обнаруживается. Так как линии электрического поля излучаются наружу от предмета к окружающей его цилиндрической клетке, Е - поле может быть представлено как набор радиально ориентированных "спиц велосипеда" выходящих во всех горизонтальных направлениях от предмета в клетке Фарадея.

Усиленная копия в виде магнитного поля генерируется выходными катушками усилителя, проявляясь в вертикальной плоскости силовыми линиями магнитного поля, вытянутыми сверху вниз в каркасе катушек, параллельно предмету расположенному внутри зоны их влияния. Затем, должен появиться перпендикулярно, как к электрическому, так и магнитному векторам во всех точках вокруг периметра предмета, третий вектор (сила Лоренца/Пойнтинга). Итак, этот вектор обнаруживается как круговая орбита силы вокруг предмета, с предпочтительным направлением, подобно вращению энергетического поля или водоворота. Направление вращения этой круговой силы Лоренца можно переключать от вращения по часовой стрелке к вращению против часовой стрелки просто, изменяя полярность усиленного сигнала, управляющего катушками (или физические соединения в катушках). "Северный" полюс на верху, и "Южный" в низу, вызовет силу Лоренца, вращающуюся против часовой стрелки, а S-N по часовой стрелке.

Конечно, при практическом использовании, величина электрического поля "ауры" объекта будет небольшой, она будет промодулирована широким спектром частот, она смешается с шумом усилители, и это может даже привести к моментальным изменениям полярности. Несмотря на все эти вариации, небольшое "силовое поле" Лоренца продолжит обегать предмет только в одном направлении, поскольку любое изменение полярности в электрическом поле вызывает соответствующее изменение в полярности усиленного/инжектированного магнитного поля, и в результате одновременного инвертирования знака обоих полей направление третьего вектора не изменяется. Другой путь "точки" вектора Пойнтинга может быть только когда всего одно из полей реверсируется. Но так как магнитное поле является усиленной версией электрического поля, они должны всегда реверсироваться одновременное.

Таким образом, подобно накачке верхушки детской игрушки ''юлы'' любое "колебание" в полях дает вектору Пойнтинга "толчок" в том же направлении. Персональный "смерч" небольшого масштаба. При соответствующем направлении вращения и силе, Лоренцева "регенерация" поля должна производить общий эффект "перезарядки", усиливая, или перестраивая некотором образом силовые поля тела, что может проявиться в эффектах, о которых сообщается, что они происходят, когда определенные упражнения Йоги наподобие "вращения вправо" выполняются, определенный период времени.

Другими возможностями будут: запись усиленного сигнала возбуждения катушки на ленту для использования в будущем, модуляция этим сигналом радио несущей для передачи на расстояние, проведение Фурье анализа для получения характеристики спектра, и т.п., для изучения внутреннего содержания модулированного телом "аурического" поля и возможных применений этого информационного содержания. Имеется значительное количество экспериментальной работы, которая должна была быть сделана в этих областях.

Сходство этого устройства с регенеративным радиоприемником создает аналогию, которая должна быть показана. Легкое увеличение в усилении или связи внутри системы является причиной возрастания положительной обратной связи до самовозбуждения системы (рев), подобно поведению микрофона с усилителем мощности, когда персонал вашей средней школы вставал к нему, чтобы произнести речь с трибуны...

Это желательно или нет?

Возможно, хороший всплеск само индуцированной генерации проявляется как потребность тела в восстановлении "нормальных" электромагнитных образцов формы после длинного периода болезни или вырождения. С другой стороны, "акустика" самой системы может иметь тенденцию "подавлять" эффекты модуляции поля тела, если системе позволить сорваться на непрерывную генерацию. Было бы, следовательно, наилучшим, отрегулировать усиление/обратную связь в точке ниже порога генерации, подобно тому, как мы это делаем, с нашими регенеративными радиоприемниками.

Эксперименты и результаты.

Первый эксперимент, который я попытался провести, когда задумал и построил этот прибор должен был протестировать этот эффект на двух моих завядших растениях Веры Алоэ. Обе жертвы находились в одной и той же комнате, одной и той же земле, заливке, и т.п., слишком долго, и они потеряли их яркий зеленый цвет, превратившийся в подобие оливково - коричневого цвета. Некоторые меньшие образцы, использующие те же горшки, в конечном счете, приобрели "желеподобный" вид, просвечивающий на свету, и скоро умерли. Перемещение уцелевших растений временно к солнечному окну кажется, только сделало им хуже, так как они тоже начали изменять цвет к "оливковому" и просвечиваться на свету.

Поочередно, я протестировал их в небольшом Лоренц "регенераторе" состоящем из контейнера Tupperware, с намотанными катушками и покрытого алюминиевой фольгой (заземленный экран). Для "чувствительной" пластины, я применил медный провод, который я втыкал в увлажненную землю, так, что растение и земля были связаны электрически с входом усилители, но находились внутри заземленного контейнера (физически изолированные от него).

С наушниками, временно подключенными к выходу усилителя, я, просто вернув усиление из точки генерации (громкий рев в наушниках) тщательно корректировал усиление усилителя до тех пор, пока не услышал мягкий свистящий шум. Я питал усилитель от 12v гель батареи с подключенным параллельно ей регулируемым блоком питания на 13.8v. Отключив наушники, я затем оставил всю установку одну в течение недели.

В завершение этого времени, я открыл заземленную крышку фольги (которая удерживала растение в темноте в течение 7 дней) и пришел в восторг, так как увидел, что растение восстановило большинство ярких зеленых цветов оформления и теряло оливковый цвет при просвечивании, имевшийся перед "обработкой". Тот же результат происходил со вторым растением, которое было в другом горшке. Двумя неделями позже, растения в контейнере все еще выглядели яркими, как "новые" и начали расти снова, с того места, где они "остановились" перед обработкой.

Поскольку вы ловите меня на слове, все, я могу делать теперь - способствовать вам, чтобы вы построили эту схему и попробовали аналогичный эксперимент для себя. Какие возмёте образцы для ваших опытов, такие и будут ваши результаты. Это могут быть, больные или стареющие животные - или человеческие существа - все они могли бы извлечь пользу от принятия регенеративной "ванны", т.е. усиленных электромагнитных полей своей собственной "ауры". Запомните, исследования начиная с 1960's показывают, что только слабое поле необходимо для глубокого влияния на процессы внутри живых организмов, при соответствующих условиях. Вам может понадобиться поле соизмеримое с "Филадельфийским экспериментом" чтобы искривлять пространство- время и конкурировать с транспортером Scotty, но для того чтобы оставаться здоровым очевидно достаточно только микроватты мощности, до тех пор, пока информационное поле содержит соответствующие образцы благоприятные при усилении образцов энергии создающей тело.

Benveniste Digi-bio изобретение.

Я только что услышал короткое представление "водной памяти" исследователя Dr. Jaques Benveniste (SSE 18, 6/5/99). Он заявляет, что "структура" биохимических веществ может быть перенесена на воду электрическим способом, использующим белый шум и катушки, и затем вода отобразит некоторую деятельность биохимического подлинника. Смотри .

Его эксперимент довольно прост: намотать две катушки вокруг пробирки, содержащей водный раствор, имеющий обычную биохимию.

- проиграйте белый шум в одну катушку, примите модифицированный белый шум через другую катушку. Своего рода "трансформатор с водяным сердечником" с водой, содержащей изучаемое химическое вещество.

- передайте "модифицированный" белый шум на некоторое расстояние (или запишите это, затем перешлите запись на некоторое расстояние, или перешлите это как цифровой файл .wav по internet.) Ширина полосы частот должна быть около 22KHz, или возможно более низкой.

- на достаточном удалении (где перекрестное влияние исходного вещества вряд ли возможно) проиграйте модифицированный сигнал белого шума в катушку, которой обмотана пробирка полная чистой воды. Трясите пробирку во время этого процесса, иначе возможно, что вода не будет надежно "записывать" образец.

- тест на присутствие биохимического подлинника. Посмотреть вызовет ли чистая вода соответствующие реакции в чувствительных био - материалах.

- поочередно: проиграйте модифицированный белый сигнал шума в катушку, окружающую сам био - чувствительный материал (как, например, лабораторное животное!) и посмотрите, есть ли у него какой либо эффект.

По памяти (так, что может не быть полностью точным):

Он обнаружил, что стандартный тест для стафилококков будет реагировать на воду "обработанную белым шумом " как если бы в ней было определенное химическое вещество. Также, капилляры кожи морской свинки среагировали на воду "обработанную" образцом белого шума снятого с ацетилхлорина, видимым ответом краски. Также, живые сердца морских свинок среагировали на другой тип воды, как если бы химическое вещество было бы действительно представлено.

Одна проблема: его тесты полагаются на очень чувствительные химические реакции, которые запускаются, когда представлены следы определенных материалов. "Сигналы" запечатленные в воде дают надежный, но слабый эффект. Я бы удивился, если бы сигнал для спирта мог быть наведен на воду, а затем этот сигнал мог бы проигрываться в катушку, обвернутую вокруг человека, и явился причиной интоксикации. Если эффект небольшой, это не будет работать.

Страшные мысли: некоторые небольшие химические концентрации имеют очень большие результаты. Пропустите белый шум через бутылку ЛСД, затем пошлите это в катушку, обворачивающую человеческое тело. Сигнал будет, вызывает те же реакции, как если бы следы фактического химического вещества впрыскивались в человека? Что если мы усилим сигнал и подадим его в очень большую катушку? Отъехали бы все окрестности? Поиграйте сигнал в линии электропередачи, и вы повлияете на население целого города? Что если мы используем нервный токсин вместо ЛСД...

Странность: намотайте две катушки вокруг человеческой головы, пропустите чистый белый шум через это, затем пошлите результирующий сигнал в катушку, обвернутую вокруг головы другого человека. Подобно плохому научно фантастическому кино 1950 годов, мы должны получить телепатическую связь, или это была бы персональная " передача мозгов " т.е. перезапись личности "получателя?" Может использоваться структура здорового человека, чтобы усилить того, кто слаб и болен? Передачи болезни или иммунитета к болезни по проводам? Заставьте развивающееся яйцо лягушки стать взрослым в виде цыпленка? Или химическая структура юного тела может использоваться для восстановления пожилого? дважды!

Реализация системы, для производства звуковой частоты "Био - Голограмм".

Базируется на идеях Jacques Benveniste 9/12/99 Rick Andersen

Недавно, Я натолкнулся, на увлекательную статью на сайте Bill Beatty, описывающую идеи и эксперименты Jacques Benveniste, ученого, который заявляет, что может извлекать, записывать и транслировать (например, через Интернет) образы молекулярных частот различных химикалий в водных растворах, налитых в пробирку. Говорят, что это выполняется пропусканием белого шума через образец, посредством магнитного поля от передающей катушки. Вторая катушка получает переданный шум, но принятый ею шум тонко изменен взаимодействием с молекулами в образце, который как я утверждаю, аналогичен процессу за оптической голограммой, но здесь мы используем звуковые частоты.

Если сигнал был "запечатлен", этот образ может затем передаваться в другое место и проигрываться через третью катушку, в пробирку чистой воды. Согласно Benveniste, вода "структурируется" электромагнитным полем исходных молекул образца, и вода теперь выступает, так как если бы она содержала исходный образец.

Поскольку это научное сообщество обеспеченно правдоподобным механизмом для презирания "псевдонауки" Гомеопатии, Benveniste получил все виды теплых пожеланий относительно его заявлений в этой области и относительно его предшествующих утверждений о воде имеющей "память" о какой либо наведенной информации, которая влияет на процессы жизни.

Слишком близко к моим собственным идеям о EM полях вокруг тела, смотри мой файл о генераторе силы Лоренца, чтобы я не попытался сформировать схему, для осуществления идеи Benveniste!. ........

Ниже приведён оригинал схемы регенератора тела, Рика Андерсена.

radmar - 6.07.2005 - 12:41

_________________________

mikle10 | [image] 24579 - 07.04.06 А какой эффект ожидали.

SergeyA | [image] 24583 - 07.04.06 mikle10,
Если честно, то обратный.

SergeyA | [image] 24585 - 07.04.06 cation,
Спасибо, я эту схему уже пробовал. Ее надо дорабатывать. Она шума не дает, а дает сразу возбуждение. Не по схеме, а именно через вход. Т.е. уровень входного сигнала затыкает входной усилитель. Пробовал так луковицу растить. Однако лук такой в магазине продают, что он в принципе не прорастает, видно чем-то обработан. Думаю поэтому и никаких результатов не было. Хотя возможно и другое.

P.S. на схемке, которая приложена, автор тот же by Rick Andersen
частота генерации получалась около 250 кГц

mikle10 | [image] 24586 - 07.04.06 SergeyA,
Пороюсь в литературе. Там было это обговоренно.
Будет что скину.

SergeyA | [image] 24928 - 11.04.06 Продолжил опыты с семенами.
Как я писал выше, начинал я 2 апреля. В посудине с шумом к 8 апреля так и ничего не проросло, хотя остальные ростки были уже сантиметров под 10. Семена, которые были в шуме, изъял из земли. Как видно на фотке, они даже и "не думали" прорастать. Крепенькие такие, гладкие. Высадил их в новую землю убрав из шума в обычные условия. В шум посадил новые семена. И 11 аперля утром обнаружил, что зерна, которые не хотели прорастать в шуме отлично начали прорастать в обычных условиях. Семена которые были помещены в шум опять расти не хотят.

P.S. семена огурцов гибрид Метелица F1

А семена в шуме опять прорастать не хотят. size: 60.25 KB

Семена, которые изъяты из шума отлично начали прорастать ( обведены красным ). Как и в случае контрольной посадки через три дня. size: 68.50 KB

В условия шума посажены новые семена. size: 111.55 KB

Эти же семена посажены в новую землю и убраны из шума. size: 103.40 KB Семена, изъятые из земли после шести дней в условиях электромагнитного шума. size: 54.71 KB

mikle10 | [image] 24930 - 11.04.06 М-да . Результат есть. Но насколькоя я понял у Вс используется шум. Рылся в литературе нигде про положительное влияние магнитного шума нет. Есть только о положительном влянии постоянного магнитного поля.

SergeyA | [image] 24932 - 11.04.06 mikle10,
А "положительного" влияния шума и нет. Наоборот, в шуме не растет. В принципе, это "общеизвестно", что шум плохо влияет на организмы. Но здесь вполне конкретный повторяемый результат. И Семечки за 6 дней в мокрой земле гнить не начали.

mikle10 | [image] 24954 - 11.04.06 SergeyA, Вообще нет информации о влиянии шума как такового. Просто "общеизвестно" но пока ничего путного ни за ни против не нашел. Более того вполне возможно "реактивное" развитие после такой обработки.

Хотя есть предложение попробывать с грибами, другая структура.

Можно попробывать бобовые.

У разных растений разная адаптация. У древовидных лиан (тем более гибридов F1) одна у цветочных (подсолничник друга), у бобовых третья
Пока ищу но ремонт к залежам мудрости нерпобиться. :cry:

SergeyA | [image] 24957 - 11.04.06 mikle10,
Вообще "огород" не есть моя самоцель. Семена в данном случае использую лишь в качестве модели и индикатора, чтобы попробовать понять воздействие сверхслабых полей. Не отрицаю, что в них могут присутствовать и "неэлектромагнитные" составляющие.
К сожалению, другие инструменты "на кухне" мне не доступны

grn | [image] 24958 - 11.04.06 mikle10,

Почему на Севере Нижегородской области перестали расти нормальные грибы7 4-й год - не урожайный? Одни "лисички" растут.

Убедительная просьба не связывать это с моей личнстью.

SergeyA | [image] 25034 - 12.04.06 Есть еще результат, он в отрицательную сторону. После посадки семечек в шум ( тыкал в земле пальцем дырки больше 1 см глубиной, совал туда семечки и засыпал ) на второй день вдруг обнаружил, что одно семечко лежит на поверхности. Я ему опять сделал дырку, засунул туда и прикопал. А вот на конец третьего дня заметил, что оно начало прорастать! На начало четвертого изменения очень слабые, т.е. скорость роста гораздо ниже контрольных образцов ( обычно после появления, за ночь не менее 1 см вырастает ) . Однако растет почему-то. Второе семечко в шуме пока так и не показалось. А вот те, которые были вынуты из шума продолжают расти
Напомню, этап начался 08 апреля, сегодня 12 апреля.
Извиняюсь за качество, фоткал мобильником.

grn, про грибы ничего не скажу, я же только начал эту тему
как Вы видите причины могут быть и не совсем те, которые мы привыкли видеть.

Семечки, которые были вынуты из шума и посажены заново в свободной от шума среде. size: 17.67 KB
Семечко, которое делает попытки расти в шуме. size: 16.66 KB

mikle10 | [image] 25043 - 12.04.06 grn,
На счет грибов. Грибников стало больше. Вот и вытаптали!
Ну а реально надо оценивать весь биоценоз

mikle10 | [image] 25044 - 12.04.06 SergeyA,
Может это другой сорт, не гибрид? (перепутали при сортировке и упаковке на фирме).

Как гипотеза. Кислород магнетик, вот его и притягивает.

Надо пробывать другие растения.

Пока такая информация : В Техник.Молодежи (2002-2004) номер пока ненашел, раскажывалось (раздел коммисионка) о опытах мужика из Ростова. При обработке иодулированым полем кактусы расли быстрее, крысы молодели.

Стоп. Сергей попробуйте засухающее растение промудировать, вдруг оживет. Т.к. прорастанее это взросление, значит модулированость им не дает взрослеть. Идея понятня.

SergeyA | [image] 25047 - 12.04.06 mikle10,
Спасибо, идея понятна, только вот засыхающего растения пока нет. А модулированное поле это вообще отдельная и интересная тема. По ней я тоже какое-то время искал и находил много информации, но проверить из-за технических трудностей пока не удалось. Ощущения правда субъективные, Вы помните ощущения Гребенникова с "гальваникой во рту"? Аналогичные появились у меня при попытке проключевать высокое напряжение частоты около 1 МГц частотой около 500 Гц.
Мошность генератора не превышала 1,5 Вт. Но это больше электрическое поле, магнитная составляющая там мизерная.

P.S. если найдете журнал, буду премного благодарен!

mikle10 | [image] 25059 - 12.04.06 SergeyA, Ищу

SergeyA | [image] 25089 - 12.04.06

Вот тоже про магнитные поля, крыс и кактусы. Может быть именно об этом? Но мужик из подмосковья.

_________________________

ИР 7(643) за 2003 г.
ИДЕИ И РЕШЕНИЯ

ОМОЛОДИМСЯ?

В бюллетене Международного фонда радикального управления жизнью (США) утверждается, что переменные магнитные поля оказывают весьма внушительное влияние на процесс омоложения организмов крыс. В опытах, проведенных неким Гаркави, помещавшим этих сметливых животных между электромагнитными катушками, возбуждавшими поле с частотой в 50 Гц, уже через 1-2 недели после начала воздействия появились первые признаки омоложения, а через несколько месяцев подопытных пожилых крыс можно было отличить от молодежи только по размерам.

Жесткая шерсть сменилась шелковистой, грубая и толстая кожа стала мягкой и эластичной, возросла сексуальность (и они туда же!), даже цвет глаз стал как у молодых. Хотите верьте, хотите нет. Московский изобретатель А.Скорняков поверил. Хотя оканчивал МГТУ им. Н.Э.Баумана, сейчас занимается чисто административной работой и к влиянию магнитных полей на живые организмы никакого отношения не имеет, но очень этим увлекается и читает все, что на данную тему пишут. Хобби у него такое.

Из литературы он выяснил, что хотя магнетизм и электромагнетизм вроде бы оказывают несомненное положительное воздействие на семена, растения, животных и успешно применяются при лечении некоторых заболеваний, но эффект этот недостаточен. Скажем, он во многих источниках прочитал, что полями лечат, но нигде - что полностью излечивают. Да и обработка семян и растений магнитами что-то нечасто применяется. Только ли в консерватизме селян тут дело? Возможно, решил Скорняков, параметры и сила воздействия полей зависят от расположения и конфигурации электромагнитных катушек, генерирующих эти поля. Изучив теорию и практику магнетизма, его воздействие на органику, Алексей Викторович стал экспериментировать методом тыка, изготавливать катушки различной конфигурации, устанавливать их и так, и этак вокруг растений. И, как он считает, кое-что нашел.

Сейчас его метод патентуется, подробно рассказывать о нем рано, но можно утверждать, что найденные Скорняковым необычные конструкции и расстановка индуктивных катушек, а также параметры и особая направленность образуемого ими магнитного поля, отличающиеся от традиционных (ноу-хау), приводят к весьма впечатляющим результатам.

В качестве подопытных растений он взял кактусы. Они обладают большой биомассой, плотностью, так что результаты обработки "читаются" на них наиболее четко. И что же? Облучая только верхнюю часть кактуса, Скорняков получил через некоторое время странное растение, напоминающее гриб: тонкая "ножка" и огромная "голова". Если ее не подпирать, эта аномальная верхушка своей тяжестью просто сломает необлученную "ножку", развивавшуюся как обычно. Облучал Алексей Викторович и семена кабачка. Тоже увеличивается объем биомассы появляющегося из них ростка, явно ускоряется его развитие.

Но все эти опыты проводились "на коленке", ни лаборатории, ни специальной аппаратуры, ни подопытных животных у Скорнякова не было и нет. Об испытании лечебного воздействия нового устройства на людей, естественно, пока и речи быть не может. Необходимы серьезные исследования параметров поля, его воздействия на растения и животных, возможностей его применения в медицине. Алексей Викторович полагает, что исследовав этот способ, можно добиться значительного положительного эффекта при воздействии на ткани и органы человека при магнитотерапии, ускоряя или в случае недоброкачественности ткани замедляя ее рост. Можно заметно увеличить рост растений и живой вес скота и птицы, ускорить проращивание семян, увеличить урожайность и пр. Глядишь, и омолаживать оно сможет, что мы, хуже крыс, что ли?

Весьма вероятно, что новый метод и устройство смогут привести не только к немалым успехам в сельском хозяйстве и лечении людей, но и к немалым прибылям тех, кто всерьез займется этим перспективным делом и вложит в него средства, не слишком внушительные, кстати.

М.ТАТЬЯНИН

Журнал Изобретатель и Рационализатор.
http://www.i-r.ru/

_________________________
А вот и его патент нашел:
http://www.fips.ru/cdfi/fips.dll?ty=49&docid=2220751&lb=1

valeralap | [image] 25125 - 12.04.06 SergeyA,Не знаю в тему ли но любопытный факт я его связываю с передачей информаций биологическими объектами. В погребе поселилась гребковая плесень, что я только не делал, два года кидал осенью шашки противогрибковые, сушил, счищал все бесполезно. С досады в очередной раз открыв погреб увидев всюду наросли плесени подумал а что если счистить и сжечь грибок передаст информацию о боли и новое поколение плесени, будет боятся, расправы. Так и сделал, аккуратно все счистил и сжег в печи и что вы думаете, плесень исчезла, нет даже ее признаков. Не знаю, что и думать мистика какая-то.

Lolik-Bolik | [image] 25141 - 12.04.06 А у ТОРа есть приборчик излучатель продольных волн. Поизлучать на воду и полить растения, ну просто чудеса вырастают.

mikle10 | [image] 25166 - 13.04.06 SergeyA, Это статья из ИР. Моя из ТМ, но смысл очень похож. Попрубойте почитать про Гаркавию нашел статейку про Дзяня (Цзяня). Если интересно выложу. А эту статью из ТМ пока ненашел :cry:

cation | [image] 25167 - 13.04.06 Lolik-Bolik, "А у ТОРа есть приборчик излучатель продольных волн."
А можно с этого места поподробнее...

SergeyA | [image] 25179 - 13.04.06 Lolik-Bolik,
Да, фамилия точно знакомая. Вот по нему сразу нашлось:
http://victoria.lviv.ua/html/berezhnev/torsion2.htm Теперь из всей этой кучи вытащить бы разумное.
А про то. что есть у ТОРа поподробнее можно?
На эту тему тоже мысли есть

valeralap,
Спасибо! Очень интересно.
Опыты с наличием информационной матрицы еще не проводил. Отработаю немного инмтрументарий и обязательно займусь.

P.S. ну наконец понял откуда знакома фамилия. Это же руководитель фирмы "ЛЁВА", которая активаторы различного типа продает

Lolik-Bolik | [image] 25186 - 13.04.06 о помощи торсионных технологий ТОРа сельскому хозяйству:
http://ramsey.boxmail.biz/cgi-bin/guide.pl?action=article&id_razdel=114511&id_article=157995

Как реально это работает - ну просто не могу оценить. Особенно трудно мне представить как на большом расстоянии конкретно повлиять на определенное поле или сад

Alex81 | [image] 25222 - 14.04.06 когда то в жутнале ТМ была статья "Осторожно-биополе" какого года журнал точно не помню но кажется где то между 1993 и 2000 годом. Так там проводили опыты со слабым ЭМ полем и вроде оно весьма отрицательно действовало на рост бактерий и ничем не экранировалось.

mikle10 | [image] 25300 - 15.04.06 Значиться так. Про Гаркави (он из Ростова). Страно что ИР к нему так относиться (некто), наверно отказался у них публиковаться.
http://www.nedug.ru/news/Out.aspx?Item=8354
http://medi.ru/doc/700033.htm
Поищите про Цзяня. Я пытался выложить но сервер слетел. Он с помощью полей переносил инфо матрицу с одного объекта на другой.
По Цзяню статья во вторник.

djonny | [image] 25314 - 15.04.06 SergeyA, если я правильно заметил, то около магнита у вас плохо прорастало ? попробуйте поменять его полюсами, мне это очень интересно. я был бы очень рад, если бы вы также попробовали подавать на катушку не белый шум, а музыку (например хорошую композицию из классики) и включать ее несколько раз в день (особенно после поливки). на самом деле огромное колличество информации может передавать и хранить в себе вода, так что здесь стоит обратить внимание и на книги Эмото. это и к Валериным грибкам тоже относится.

SergeyA | [image] 25409 - 17.04.06 djonny,
Опыты с постоянным магнитами я пока отложил, занимаюсь только шумом. В настоящее время из шума вынута очередная партия в которой почему-то одно семечко всё-таки проросло ( писал выше ) . Эта посудинка оставлена в нормальных условиях земля в ней не менялась в отличие от прошлого раза. В шум и на контроль высажены семена помидоров.
Также в шум поставлена просто посудинка с водой и такая же контрольная. Хочу посмотреть повлияет ли шум на скорость испарения воды? Есть предположения, что в такой конфигурации нет. По поводу проигрывания "классики" были мысли и это в планах. Большое спасибо за участие!
Фотки не выложил, поскольку не думал что это вызовет интерес. Постараюсь выложить завтра.
Как считаете, какая "информационная матрица" может активизировать рост растений?
P.S. а вот и сайт Цзяна
http://www.jiang-wave.com/

djonny | [image] 25457 - 17.04.06 SergeyA, вы молодец, что занимаетесь этим делом. дело это я считаю полезным. фото мне лично не обязательны, по словам все понятно. кроме классики (если будет эффект), нужно и другую музыку попробовать будет, главное не останавливаться на достигнутом в опытах. стоит попробовать включать музыку через катушку и через динамики. а что лучше всего активизирует рост, думаю, что пирамида. она не только на растения, но и животных действует одинаково.

Eduard | [image] 25470 - 18.04.06 SergeyAКак считаете, какая "информационная матрица" может активизировать рост растений?
Активизировать - не скажу, а прибить их должны продольные электрические волны. Все информационные связи в живом, как утверждалось в "Передача <Программа Гордона>, НТВ, от 16 сентября 2002 года. Ефим Либерман, доктор физико-математических наук", осуществляются посредством звука, то есть продольных электрических взаимодействий, и по идее, продольные же действия должны их дестабилизировать. Продольные волны вы можете излучать с помощью сферического конденсатора, питаемого ВЧ напряжением. В целях упрощения можно сделать из двух консервных банок разного размера.

С уважением.

SergeyA | [image] 25483 - 18.04.06 Eduard,
Есть сторонние наблюдения на эту тему. Сам не проверял:

Опыт 17. Прорастание семян

Пакетная сборка состоит из 30 листов, например, фильтровальной бумаги, лучше для хроматографии, площадью 4х6 кв. см, прямоугольной формы, переложенных листами полиэтилена. К противоположным граням, умеющим меньшую площадь, прижаты контактные пластины с выводами. Сборку можно поместить в коробку из любого материала. Фильтровальная бумага пропитывается слабо проводящим электролитом. Хорошо коробку герметизировать.

Получилось параллельное сложение множества капилляров.

Изготовленную конструкцию подсоединим к генератору незатухающих колебаний.

В широкую тарелку положим тонкий слой ваты и распределим на её поверхности семена, допустим ячменя, намочим вату, и будем поддерживать во влажном состоянии в продолжение всего опыта.

Под тарелку, в центре, поместим описанную выше сборку так, чтобы её широкая грань была бы расположена горизонтально.

Включим генератор, например, частота 19 кГц, напряжение 30 в и будет наблюдать за прорастанием семян.

В области над сборкой развитие семян задержится, может даже совсем не быть. Эффективность опыта зависит от места на земной поверхности, от времени года. Весной отмечается лучше. Взято со страницы Микрогравитация.chm http://ulmann.strana.de/mgrav.html

log_on | [image] 25569 - 18.04.06 SergeyAEduard,
Есть сторонние наблюдения на эту тему. Сам не проверял:

Опыт 17. Прорастание семян

Весной отмечается лучше. Взято со страницы http://ulmann.strana.de/mgrav.html Тут может тайна в том, что даже в глубоком погребе весной прорастает картофель, бродит прошлогоднее вино и др. Хотя электромагнитных колебаний там (в обычном смысле) там очень мало.
Мне же думается тема поляризации молекул воды, которая содержится во всех живых органимах.

Eduard | [image] 25581 - 19.04.06 Интересно. Правда, прикольно, как биофизики изготавливают конденсатор - из фильтровальной бумаги с пропиткой электролитом [image] .
Но про сферический конденсатор - это ведь не очень сложно? Надо не так много для опыта: Большую консервную банку грамм на 600, маленькую грамм на 100 (от кукурузы или томатной пасты), положить одну в другую, закрыть донышки пищевой фольгой (хорошо припаивается с паяльным жиром), проложить кусочки изоляции и припаять провода. Несложно? Работы на полчаса. Подать напряжение вольт 300, в резонансе нетрудно получить, частота от 20 кГц. Вы поняли, к чему я клоню [image] Может, я и сам проделаю.

С уважением.

SergeyA | [image] 25597 - 19.04.06 Eduard,
Спасибо!
Я действительно понял. Просто по вечерам дома времени и сил не хватает

mikle10 | [image] 25598 - 19.04.06 http://fishki.net/comment.php?id=9385
По ссылке фотки как влияет вода кипиченая обычным способом и в микроволновке на растения.

log_on | [image] 25602 - 19.04.06 mikle10http://fishki.net/comment.php?id=9385

Всё ясно, в микроволновке структура воды разрушается элктромагнитным шумом.

Matroskin | [image] 25603 - 19.04.06 Eduardосуществляются посредством звука, то есть продольных электрических взаимодействий По вашему, аккустичесие волны и продольные электрические это одно и тоже?

Eduard | [image] 25726 - 20.04.06 MatroskinПо вашему, аккустичесие волны и продольные электрические это одно и тоже?
Если грубо - то вроде бы нет, а если покопаться внимательнее - то да, но не только. Мы знаем, на чем держатся электроны возле ядер - кулоновским притяжением. Мы знаем, что по этой же причине одноименные частицы отталкиваются. Но мы пока не знаем, почему, например, нельзя сжать твердое вещество, а сломать можно. Отталкиваются ядра? А электроны на что? почему электрон не падает на ядро? У меня есть некоторое объяснение, но это как-нть в другой раз.

Говоря про продольные эл.волны и звук, я имел в виду то, что если в среде имеются градиенты плотности зарядов, то звук в среде сопровождается именно продольными электрическими волнами. В живых клетках таких градиентов великое множество. У растений нет ушей, но под классику растут лучше - факт.

С уважением.

Alex81 | [image] 25842 - 20.04.06 А никто не пробовал облучать растущие растения лазером сквозь другое растение? Особенно если растения разных видов. Вроде первое растение должно как то не правильно вырасти. Если предположить, что растение это "голограмма", клетка - это часть "голограммы", тогда лазер создаст в пространстве образ с исходного растения (взрослого), а растущее не сможет выполнить свою собственную "голограмму"-программу.

Alexandr_VS | [image] 25892 - 21.04.06 Где-то слышал был такой пыт: взяли 3 стакана налили в них воды и насыпали риса. Один стакан хвалири, другой ругали, тратий игнорировали. В результате первый забродил, второй протух, третий не изменился.
Вот так.

cation | [image] 25894 - 21.04.06 Alexandr_VS,одно время в инете ходил слушок - качество спиртного можно значительно повысить облучением, даже схемка ходила. Остается сказать, что в Японии только изучали, а у нас в это время народ на месте не стоял

size: 34.50 KB

mikle10 | [image] 25906 - 21.04.06 Alexandr_VS, Вот так.
Не так. Неповторяйте глупости.
Когда дело касется биологии надо все проверять по пять, десят, дватцать раз, лучше сто., статистики больше

Форум - Прочие идеи - новые идеи - Поля и биологические объекты - Стр 00ALL