Открытие ауры

Семён и Валентина Кирлиан

Как и многие великие открытия, всё началось со случайности. В 1939 году мастер по ремонту электроприборов из Краснодара Семён Кирлиан, отремонтировав в больнице физиотерапевтический аппарат, в котором использовался ток высокой частоты, обратил внимание на странное розовое свечение между электродами.

Только в свободную от догм голову могла в эту минуту прийти необычная идея: а что если поместить в эту искру что-нибудь и зафиксировать свечение на фотоплёнке ? Так рождалось открытие, потрясшее потом весь мир. Фото монеты

Итак, Кирлиан решил попробовать зафиксировать на фотоплёнке свечение в поле тока высокой частоты какого-нибудь предмета. Первым объектом, который был "сфотографирован" таким образом, стала монета.

Изобретатель подсоединил к ней один электрод, положил сверху плёнку, накрыв её вторым электродом, включил ток высокой частоты. Сделав отпечаток, Кирлиан увидел снимок монеты, по краям которой шёл скользящий разряд.

Изобретатель стал помещать в поле самые разнообразные предметы, фотографируя без фотоаппарата необычное свечение, в том числе листья деревьев, собственные руки. И вот ту-то появилась любопытнейшая закономерность: любой живой объект, помещённый в поле высокой частоты, давал на фотоплёнке свечение, характер которого зависел от состояния снимаемого объекта.

Одна "картинка" - если лист дерева только что сорван, другая - когда после этого прошёл, к примеру, час. Существенно различалось также свечение от рук здорового, заболевшего или даже просто уставшего человека. Эфирное поле здорового человека Разрывы в эфирном поле больного

Уловив эту закономерность, Кирлиан месте с супругой с головой погрузились в эксперименты по точному выяснению механизма и возможностей неведомого прежде явления.

Десять лет супруги усердно трудились в домашней лаборатории, сделав тысячи высокочастотных снимков, создав полноценный "кирлиановский" аппарат для таких съёмок.

Наконец, в 1949 г. в Госкомитете по делам изобретений и открытий им было выдано Авторское свидетельство № 106401 на "способ фотографирования объектов в токах высокой частоты". Изобретение тут же было засекречено...

ТАЙНЫ "ДИЛЕТАНТОВ" КИРЛИАН

Рассказывает Андрей Адерехин: - Мне удалось познакомиться с непубликовавшимися дневниками всемирно известных изобретателей супругов Кирлиан, чьи открытия и сегодня приносят новые сенсации. Фото эфирного слоя указательного пальца руки

Как и многие великие открытия, все началось со случайности. В 1939 году мастер по ремонту электроприборов Семен Кирлиан, отремонтировав в краснодарской больнице физиотерапевтический аппарат, в котором использовался ток высокой частоты, обратил внимание на странное розовое свечение между электродами. Только в свободную от догм голову могла в эту минуту прийти необычная идея: а что, если поместить в эту искру что-нибудь и зафиксировать свечение на фотопленке? Так родилось открытие, потрясшее потом весь мир...

Семен Кирлиан и педагог Валентина Лотоцкая поженились в 1923 году. Работая в своей мастерской, Семен постоянно что-то придумывал и изобретал. Жена полностью разделяла увлечения мужа и в течение почти полувека была настоящим соавтором всех его изобретений.

Фантазия мастера была неудержимой. Однажды он задумал, например, получить из обычного сахара... алмаз. И действительно, сильное давление при взрыве герметичной емкости с сахаром превратило его в кристаллы, которые отлично резали стекло. В 1937 году, полностью разработав технологию изготовления искусственных алмазов, С. Кирлиан наивно написал о своем открытии самому Сталину. Через некоторое время в квартире изобретателя появились сотрудники НКВД, изъявшие все уже полученные кристаллы и документацию опытов... Где она сейчас?

Семен Давидович придумал множество других полезных вещей. Городская типография пользовалась изготовленной им электропечью для отливки шрифтов, мукомолы - магнитными устройствами для очистки зерна. Очень перспективными оказались и идеи по созданию аппаратуры для термической обработки продуктов в консервной промышленности. Уже перед войной Кирлиан придумал систему электроэкранирования душевых для обработки людей, которые могли быть поражены отравляющими газами...

Однако главное открытие, прославившее имя Кирлиана на весь мир, приоткрыло дверь в неведомые прежде тайны природы.

Итак, Кирлиан решил попробовать зафиксировать на фотопленке свечение в поле тока высокой частоты какого-нибудь предмета. Первым объектом, который был "сфотографирован" таким образом, стала монета. Изобретатель подсоединил к ней один электрод, положил сверху пленку, накрыв ее вторым электродом, включил ток высокой частоты. Сделав отпечаток, Кирлиан увидел снимок монеты, по краям которой шел скользящий разряд... Аура человека

Изобретатель начал помещать в поле самые разнообразные предметы, фотографируя без фотоаппарата необычное свечение, в том числе листья деревьев, собственные руки. И вот тут-то появилась любопытнейшая закономерность: любой живой объект, помещенный в поле тока высокой частоты, давал на фотопленке свечение, характер которого зависел от состояния снимаемого объекта. Одна "картинка" - если лист дерева только что сорван, другая - когда после этого прошел, к примеру, час. Существенно различалось также свечение от рук здорового, заболевшего или даже просто уставшего человека...

Уловив эту закономерность, супруги Кирлиан с головой погрузились в эксперименты по точному выяснению механизма и возможностей неведомого прежде явления.

10 лет супруги усердно трудились в домашней лаборатории, сделав тысячи высокочастотных снимков, создав полноценный "кирлиановский" аппарат для таких съемок, прежде чем в 1949 году в Госкомитете по делам изобретений и открытий им было выдано авторское свидетельство № 106401 на "способ фотографирования объектов в токах высокой частоты".

Изобретение тут же было засекречено. Со времени получения первых результатов прошло 25 лет, прежде чем супруги смогли опубликовать рассказ о сути и результатах исследований.

"Сейсмоволна" статей об открытии прокатилась в прессе. Тогда, в середине 60-х, ошеломляющее открытие было призвано подтвердить "успехи соцстроительства". А между тем, несмотря на весь тогдашний ажиотаж, супруги-изобретатели часто чувствовали себя ненужными и беспомощными. Вот, к примеру, запись в дневнике В. Кирлиан от 19 марта 1966 года: "...В течение 17 лет (17!) ведутся официальные переписки между министерствами, комитетами, научно-исследовательскими институтами об открытии специальной лаборатории по разработке нашей методики исследований по получению изображений при посредстве токов высокой частоты.

И по сей день, с 1949 года, вопрос об этой лаборатории висит в воздухе, никто не берется возглавить ее, в то время как во Франции (то, что мы случайно узнали) уже разработан метод и практически используется в биологии... Интересно, будет ли толк от этой писанины, она уже сидит у нас в печенках..." Лишь два последних года жизни Семен Давидович заведовал специальной лабораторией на краснодарском НПК "Сатурн", но это было уже во второй половине 70-х...

Многие из изобретений супругов, защищенных десятками авторских свидетельств, широко применялись на практике, в том числе в промышленности. Однако денег за это они не получали и жили очень бедно. В одном из писем Семен Давидович просит знакомого из другого города прислать ему лезвие для бритвы.

В 1976 году, уже после смерти Валентины Хрисанфовны, итальянская ассоциация ученых наградила С. Кирлиана именной золотой табличкой и пригласила принять участие в научном конгрессе. Но Семен Давидович не смог поехать в Италию (а также в Японию, Бразилию и другие страны, приглашавшие его), где-то в недрах нашего государства затерялась и золотая табличка...

Средства для патентования "эффекта Кирлиан" за рубежом не оказалось, и через некоторое время открытие стало широко использоваться в других странах просто так. Правда, зарубежные ученые, проверив метод и убедившись, что это принципиально новый ключ к тайнам природы, назвали его "кирлианографией", навеки вписав имя исследователей в историю науки.

В начале 70-х в Нью-Йорке одна за другой прошли предстарительные международные конференции по "эффекту Кирлиан", в США был создан целый институт по исследованию этого явления, появилась и специальная международная ассоциация. К началу 90-х только в СССР было выдано более 50 авторских свидетельств на различные изобретения, основанные на использовании "кирлианографии". Среди них - способ неразрушающего контроля, способ высокочастотной регистрации воздушных раковин в твердом материале, способ дефектометрии в высокочастотном электрическом поле, устройство для визуализации магнитного рельефа на поверхности объекта и т. д. и т.п.

Однако один из самых главных ключей, которые дали миру супруги Кирлиан, связан с развитием биологии, ботаники и медицины. Благодаря "эффекту" многие лишь предполагаемые, "вычисленные" теоретически процессы в живых организмах становятся зримыми.

За рубежом быстро ухватились за возможности "кирлианографии" в медицине. К примеру, большую и интересную работу проделал немецкий ученый, врач П. Мандель. Проанализировав сделанные при помощи "эффекта Кирлиан" снимки свечения пальцев рук и ног сотен тысяч больных людей, Мандель разработал таблицы, которые позволяют точно диагностировать состояние того или иного органа по характеристикам "свечения" отдельных зон пальцев... Кстати, на одной из международных выставок медтехники, проходившей в Краснодаре, две фирмы из ФРГ экспонировали диагностические приборы, работающие на основе "эффекта".

В СССР же долго не хотели обращать внимания на возможности применения "эффекта Кирлиан" в медицине. Только в конце 70-х президиум Академии наук СССР рассмотрел "состояние" вопроса" и были даны поручения "догонять" другие страны. Одним из ведущих специалистов по применению "кирлианографии" стал К. Коротков, сотрудник кафедры физической электроники Ленинградского политехнического института. В конце концов К.Коротков вышел на исследования, которые и сегодня могут многим показаться мистическими или кощунственными.

В России и США была издана книга К.Короткова "Свет после Жизни" - результат многолетних исследований процессов энергетической активности человека в течение нескольких дней после смерти. К моменту ее издания он стал уже кандидатом физикоматематических наук, профессором университета Коломбо (Шри-Ланка), автором более 60 научных трудов и изобретений.

Оказалось, что "кирлиановские лучи" позволяют достаточно четко определить, какой смертью умер человек - естественной или насильственной, было ли причиной смерти самоубийство или неправильно оказанная медицинская помощь. Кроме того, характер и интенсивность "свечения" тела, меняясь на протяжении нескольких суток, может толковаться как бессмертие души.

На Кубани, любящей гордиться своими знаменитостями, подвижнический подвиг супругов Кирлиан почему-то оказался почти забыт. Познакомиться с дневниками, рабочими записями и другими материалами супругов Кирлиан мне помогла директор районного историко-краеведческого музея в станице Динской Е.Лагун-Коробова.

Елена Григорьевна очень многое сделала для того, чтобы собрать и сохранить уникальные свидетельства о жизни и работе Кирлиан. Столик, за которым проводились опыты, несколько ящиков с оборудованием изобретателей и даже пластины, сохранившие следы экспериментов супругов с листьями деревьев, - этими экспонатами гордился бы любой музей мира.

Однако эти уникальные вещи хранятся в одной тесной комнате, многое еще даже не разобрано. Заведующий отделом культуры администрации района С. Свиридов рассказал о мучительных попытках построить здание народного музея, в котором можно было бы отвести для материалов о Кирлиан большой раздел. Увы, в бюджетной графе "культура" денег очень мало.

Несколько лет назад Е. Лагун-Коробова составила опись всех документов супругов Кирлиан, хранившихся в НПК "Сатурн". На многих из них стояли грифы "секретно" и "сов. секретно". Насколько известно директору музея, большой сундук с этими материалами до сих пор не востребован современными исследователями... Какие еще тайны могут обнаружиться в архиве супругов Кирлиан?

История и современное состояние кирлианографии

Пятьдесят лет назад, 5 сентября 1949 года Госкомитетом по делам изобретений и открытий выдано авторское свидетельство № 106401 на "способ фотографирования объектов в токах высокой частоты". Получено свидетельство нашими соотечественниками из Краснодара супругами Кирлиан - Валентиной Хрисанфовной и Семеном Давидовичем. Это изобретение получило название кирлианографии и сделало их всемирноизвестными.

Все религии мира несут знания о присущем человеку свечении. Естественным было стремление увидеть и исследовать это явление. Современная наука достаточно хорошо изучила поля, излучаемые физическим телом человека. С помощью эффекта Кирлиан появилась возможность приоткрыть завесу тайн Тонкого Мира, увидеть энергетическое поле человека, осознать зависимость физического тела от психо-эмоционального состояния. Жизнь и творчество супругов Кирлиан - пример подвижничества, изобретательности и бескорыстия нашего народа. Это уникальные самородки, служители Общего Блага.

Семен Давидович Кирлиан родился в Екатеринодаре (Краснодар) 20 февраля 1898 года в многодетной армянской семье. Не имея возможности получить образование, он вынужден был с ранних лет работать - приказчиком, декоратором, настройщиком роялей, но больше всего его интересовала электромеханика. В 1923 году Семен Давидович женился на Валентине Хрисанфовне Лотоцкой, дочери священника, журналисте и педагоге, которая стала верным другом и помощником в делах мужа.

Работая мастером по ремонту электроприборов, Кирлиан сделал не один десяток открытий - от получения из сахара искусственных алмазов до магнитного устройства для очистки зерна. В 1939 году Семена Давидовича приняли мастером по ремонту электрооборудования в городскую больницу. Там он обратил внимание на различный характер разряда между электродом и участком кожи в зависимости от психического и физического состояния человека. Десять лет супруги усердно трудились в домашней лаборатории, созданной в небольшой комнате на собственные мизерные средства. Были сделаны тысячи высокочастотных снимков, сделан компактный аппарат для фотографирования излучения рук.

Не имея теоретической подготовки, Кирлиан шел экспериментальным путем. Он обладал колоссальной работоспособностью, перечитал огромное количество трудов по тем научным и прикладным вопросам, которые его интересовали. Он жил своей работой, экспериментировал в различных областях науки и техники, все подвергая анализу и не принимая за догму. По многим вещам он имел свое суждение, преломляя все через собственное философское понимание основ науки, мироздания, Космоса.

Зарегистрированный способ получения газоразрядного изображения объектов вскоре был переведен в разряд "совершенно секретных". Только в 1957 году была разрешена публикация брошюры Кирлиан "В мире чудесных разрядов", что вызвало настоящую сенсацию в научном мире. Однако, средств для патентования изобретения за рубежом не нашлось, и через некоторое время их открытие стало широко использоваться в других странах. Прежде всего оно нашло применение в медицине. Было установлено, что у здорового человека "корона" излучения целостная, стримеры (отдельные элементы "короны") волнистые, одинаковой длины, равномерно расположены. При возникновении патологии в определенных органах и системах появляется нарушение целостности "короны" в соответствующих секторах пальцев, отмечаются протуберанцы шаровидной и другой формы.

В мае 1972 года в Нью-Йорке состоялась первая международная конференция, посвященная эффекту Кирлиан. Во многих странах мира были организованы институты по изучению этой проблемы. В Германии доктор Мандель обследовал тысячи больных обычными методиками и кирлианографией. В результате - создал диагностические таблицы, с помощью которых можно обнаружить заболевание, еще в доклинической стадии, на энергетическом уровне, подобрать оптимальную терапию и проследить эффективность лечения.

В дальнейшем эффект Кирлиан нашел свое применение для диагностики психических заболеваний, определения биологической активности медикаментов, выявления признаков переутомления операторов, перегрузки спортсменов, в сельском хозяйстве для определения всхожести семян и взаимного влияния различных видов растений, в машиностроении (дефектоскопия), в криминалистике, парапсихологии, оборонной промышленности и других областях.

Супруги Кирлиан неоднократно получали приглашения посетить зарубежные лаборатории, институты, но, будучи "невыездными", они были вынуждены ограничиваться деловой перепиской. В их архивах сохранились письма из 130 городов разных стран. Не имея поддержки государственных учреждений, не получая ни копейки на исследования, супруги работали, не щадя себя, проводили опыты, "чтобы глубже проникнуть в этот неведомый мир для блага Страны и людей", - как писал С.Д.Кирлиан.

О бедственном положении ученых свидетельствуют многочисленные записи в дневниках. Вот одна из них. После отказа в установлении персональной пенсии республиканского значения Валентина Хрисанфовна пишет 7 марта 1968 года: "Значит опять нужда! Опять без брюк, без пальто, без рубах. А все ведь обтрепанное... Все бы ерунда, но надо иметь для приличия перед почетными людьми, которые едут и едут к нам за консультациями... Катастрофа! Нет просвета! А остановиться, чтобы прекратить эксперименты, нет возможности. Жизни осталось мало, ох, как мало! А идей не обберешься. Надо спешить претворить их в заявки. Будет поздно, унесем в могилу. Нас, как балласт, выбросили за борт, нет в государстве организации, чтобы сменила нас. И так кончено! Надежды оборваны! Беспросветно! Безнадежно!" А через день на следующих страничках дневника снова воодушевленное описание творческих планов, новых экспериментов.

В декабре 1971 года после тяжелой болезни ушла из жизни Валентина Хрисанфовна. Несмотря на невосполнимую утрату и подорванное здоровье, Семен Давидович продолжает дело своей жизни, стараясь завершить начатые исследования. Только в феврале 1974 года С.Д.Кирлиан присваивают звание Заслуженного изобретателя республики. В последние годы жизни ученому была предоставлена должность заведующего специальной лаборатории на краснодарском НПК "Сатурн".

После ухода из жизни Семена Давидовича 4 апреля 1978 года не осталось приемников его дела. Не нашлось в Краснодарском краеведческом музее места для сохранения уникального наследия Кирлиан. Но все же многое удалось собрать и сохранить благодаря величайшему энтузиазму, устремленности и истинному альтруизму Елены Григорьевны Коробовой - директору Народного историко-краеведческого музея станицы Динской Краснодарского края. В течение 15 лет бережно, вдохновенно, по крупицам собирает она все, что касается жизни и творчества ее выдающихся земляков.

Супруги Кирлиан занимают в ее жизни особое место. В крошечной комнатке музея собраны личные вещи, приборы, изготовленные учеными, уникальные подлинные документы, хранящие немало невостребованных открытий, дневники, письма, книги. И еще обширная переписка Коробовой со всеми институтами и организациями, ведущими работу по методике Кирлиан по всему бывшему СССР и даже за рубежом. Елена Григорьевна посещает конференции и конгрессы, посвященные кирлианографии, приобретает литературу, способствует популяризации этой методики и налаживанию контактов между продолжателями дела Кирлиан. Однако, средства для этого приходится изыскивать с большими трудностями. Площади для развертывания экспозиции в музее недостаточно, помещение не отапливается в течение двух лет. Деньги, обещанные краевой администрацией в 1998 году для создания экспозиции, не выделены. Даже спустя полвека после регистрации открытия не всеми оно признается и оценивается по-должному.

Каковы же основные направления развития кирлианографии в нашей стране? В конце семидесятых годов аспирант Ленинградского политехнического института Константин Коротков получил задание изучить проблемы, связанные с открытием эффекта Кирлиан. В результате проведенных исследований были определены физические основы процесса, разработан генератор для газоразрядной визуализации с компьютерной обработкой изображения "Корона TV". Получены научные факты, подтверждающие влияние душевного состояния человека на его физическое тело, на других людей, на окружающий мир. Большую роль в развитии кирлианографии в нашей стране сыграли выпущенные на русском языке книги, посвященные этой проблеме, а также журнал "Сознание и физическая реальность". Стали уже традицией проводимые ежегодно в Санкт-Петербурге международные научные конгрессы, посвященные вопросам биоэлектрографии.

Еще одним продолжателем дела Кирлиан является профессор Алма-Атинского госуниверситета Инюшин В.М., который рассматривает получаемый на фотопленке снимок как набор информации о состоянии биоплазмы, определяющей биоэнергетическую ситуацию организма. Под руководством Инюшина разработан метод моноимпульсной плазмографии. Эта методика используется для исследования состояния энергетики экстрасенсов и их пациентов.

Активную работу по развитию и практическому применению эффекта Кирлиан ведет Медицинская Академия Духовного Развития г. Днепропетровска под руководством Е.Е. Семенихина. Академией разработана методика лечения - Аутогенная Медитативная Психотерапия. С помощью прибора Кирлиан проводится диагностика и проверяется эффективность проводимой терапии. Причем важным фактором исследования в этой клинике является цвет излучения. Установлено, что у людей гармоничных, уравновешенных, устремленных, искренних цвет излучения голубой, синий, фиолетовый. Излучения человека в состоянии дисгармонии, страха, агрессии, раздражения имеет гамму красных цветов. В Агни Йоге сказано: "Как поражает внешнюю оболочку ауры семейство всех алых!" (Озарение, 2, V, 16). По мнению проф. Инюшина В.М. это более тяжелые фракции биоплазмы. А более низкий уровень энергии уменьшает заградительную сеть организма и может стать причиной многих заболеваний.

О бурном росте интереса к проблемам кирлионики, активных разработках в этом направлении свидетельствуют результаты прошедшего в Санкт-Петербурге в мае 1999 г. международного конгресса "Наука. Информация. Сознание". В нем приняли участие ученые из 17 стран. Интересные материалы были представлены и из многих городов России - Санкт-Петербурга, Москвы, Новосибирска, Самары, а также из бывших республик Союза - Украины, Белоруссии, Грузии.

В резолюцию конгресса вынесены следующие пункты:

- предложение о создании специального международного журнала по проблемам Биоэнергоинформатики;

- необходимость обобщения накопленного практического опыта и издание учебного пособия по Биоэлектрографии;

- решение об объединении усилий участников конгресса для создания международного движения "Сознание. Информация. Духовность" с целью укрепления взаимопонимания людей, интеграции науки и прикладных направлений на основе духовности и гуманизма.