КИРЛИАН-ФОТОГРАФИЯ

2. Регистрация энергетических потоков пальцев руки человека

«Однако есть ли что милей на свете,

Чем уноситься в дух былых столетий

И умозаключать из их работ,

Как далеко шагнули мы вперед?» /Гете, «Фауст»/

Древневосточной философии присуще представление о единородной движущей силе Вселенной. В древнекитайской культуре это Жизненная энергия чи, в древнеиндийской философии это прана - первородное, животворное дыхание. На Западе некоторые исследователи ее называют оргон (Wilhelm Reich). И в том, и в другом случае это универсальная, основополагающая Жизненная энергия или Жизненная сила, которая существует как в макрокосмосе, так и в микрокосмосе - в человеке. Согласно восточным воззрениям, гармоничный ток энергии в организме человека и сбалансированный её обмен с энергией окружающей среды - главный залог хорошего здоровья. Более того, в альтернативной медицине эта Жизненная энергия широко используется для излечения различных недугов и в руках целителя проявляет себя буквально панацеей. Сконцентрированная в руках мастера восточных боевых искусств она становится грозным оружием. Однако видеть её, эту Жизненную силу, дано далеко не каждому. Только избранные – индийские йоги, буддийские монахи да экстрасенсы наделены этим чудесным даром. Все попытки визуализации потоков этой энергии (праны) с помощью технических средств, в том числе и с помощью кирлиан-фотографии, до сих пор не давали убедительных, наглядных результатов. И этот факт ортодоксальным скептикам всегда служил основанием для неверия и отрицания.

Мы хотим поделиться некоторыми результатами наших экспериментальных исследований, проводимых с помощью метода моноимпульсной дистантной плазмографии, который дает возможность зафиксировать на фотопленке проявление этих энергетических потоков.

В практике кирлиановской диагностики пальцы обследуемого человека, как правило, прикладываются непосредственно к фотопленке, и сам метод, по сути, является контактным. В результате возбуждения полем высокой напряженности в кончиках пальцев возникает тлеющий разряд, который завершается поверхностным разрядом, оставляющим на фотопленке отпечаток в виде короны свечения. Как показывает практика многочисленных исследований, корона свечения пальцев содержит в себе достаточно полную информацию о состоянии биоэнергетической системы человека, что собственно и является основой для всех биоэнергетических исследований.

Некоторые исследователи, не вникая в суть физических процессов, корону свечения поверхностного разряда называют аурой. Такая интерпретация не совсем корректна. В эзотерике, - а здесь мы соприкасаемся именно с эзотерическими знаниями - под аурой подразумевается «тонкая незримая эманация, истекающая из человеческих и животных тел» (естественно, без стимуляции полем высокой напряженности), и само слово аура в переводе с греческого означает «дуновение ветерка», т. е. поток. Сегодня для обозначения этих понятий часто используется термин «энергетические потоки».

Для регистрации проявления энергетических потоков, исходящих из пальцев руки, мы используем нетрадиционную методику с применением дополнительной фотоплёнки, расположенной в некотором удалении от пальцев.

В целом схема представляет собой классический вариант традиционной кирлиан-фотографии и в подробном описании не нуждается (рис.1). Единственным, но весьма существенным отличием является использование дополнительной фотопленки (позиция 6), расположенной на некотором удалении от пальца, вблизи активного электрода. В такой постановке эксперимента на второй фотоплёнке часто регистрируются энергетические проявления в виде локального свечения. И здесь следует сразу подчеркнуть, что это свечение проявляется, весьма, своеобразно: то есть, во-первых, проявляется не обязательно всегда, во-вторых, не всегда на обеих сторонах удаленной фотоплёнки и, в-третьих, не обязательно под каждым пальцем. Пример такого специфического проявления феномена при регистрации четырех пальцев руки приведен на фото 10.

В верхней части снимка (фото 10a) фотографический отпечаток поверхностного разряда, полученный контактным способом, то есть методом традиционной кирлиан-фотографии. В средней части и внизу (фото 10b и 10c) - отпечатки свечения, проявившиеся на второй, удаленной от пальцев фотоплёнке, сфотографированные дистантно, то есть методом дистантной плазмографии. В наших экспериментах мы используем двухстороннюю рентгеновскую фотопленку, поэтому здесь для удаленной пленки введены обозначения: b – для верхней стороны и c – для нижней стороны.

Надо полагать, наблюдаемое проявление феномена обусловлено свечением ионизированного газа, возбужденного полем высокой напряжённости, а специфичность рисунка - структурной организацией энергетических потоков, истекающих из пальцев руки. Да, в действительности эти свечения не всегда проявляются в виде сплошного аморфного облачка. Чаще мы наблюдаем удивительные картины, представляющие собой как бы проекции разнообразных структурно-организованных потоков (фото 11).

Наличие изолятора между пальцем и фотопленкой дает нам основание говорить о наличии емкостной связи, благодаря которой собственно и происходит регистрация на полевом уровне. Отсюда можно сделать предположение, что это именно аура проявляет себя на полевом уровне, как измененное состояние структуры пространства.

Конечно, термин «измененное состояние структуры пространства» в этом повествовании не имеет четкого, определенного толкования и не дает конкретного представления, что же именно изменяется в этой ограниченной области исследуемого пространства. Автор допускает, что это могут быть локальные уплотнения газовой среды, обусловленные резонансом с тонкими вибрациями пранических (хм... тех самых... "гипотетических") потоков, или, например, локальные изменения электрических параметров той же газовой среды за счет электронной эмиссии из электрода под воздействием импульса высокой напряженности. Возможны другие варианты. Пусть этот вопрос пока остается открытым. Сейчас обратим внимание на другой аспект. Дистантная плазмография представляет нам картины структурных проявлений, громадное их разнообразие! – которые, к тому же, как мы видим, не лишены определенной гармонии.

Непостоянство дистантных проявлений и визуально наблюдаемое их разнообразие навели автора на мысль провести съемку в движении, подобно киносъемке, то есть сделать временную развёртку и проследить поведение феномена в динамике. Эксперименты проводились с использованием многоимпульсного режима возбуждения, пачками по 8-16 импульсов с частотой следования 30 и 50 герц. Эффект «кино» создавался перемещением пальцев по фотопленке или протяжкой фотопленок.

Ниже приведен пример плазмографической регистрации (контактной и дистантной) проявления энергетических потоков в одном из таких экспериментов (фото 12). Цифрами 1, 2, 3… указана последовательность возбуждающих импульсов; g и h - маркировка пальцев правой руки (указательного и среднего).

Мы видим, что все картины свечения поверхностного разряда (традиционная, контактная кирлиан-фотография) практически идентичны (фото 12a). Но вот проекции, полученные методом дистантной плазмографии, отличаются ярко выраженным структурным разнообразием и нестабильностью их появления (фото 12 b, 12c).

Похоже, это примитивное «кирлиановское кино» показывает нам, что динамика наших чувств и эмоций более чутко проявляется в нашей ауре (в частности в энергетических потоках пальцев рук), чем в электрохимических параметрах кожного покрова.

А теперь мы рассмотрим еще один эксперимент. В его основу положено древнее суждение (тоже восточное) о том, что человеческий организм обладает способностью впитывать в себя и аккумулировать прану, то есть Жизненную энергию. Собственно, ведь исходя именно из этих соображений, центры для занятия йогой и восточными оздоровительными системами всегда располагались в местах, где чистый воздух, солнце и вода присутствуют в изобилии. Впрочем, западный человек тоже всегда был не прочь при любом удобном случае подзарядиться Жизненной энергией и свой отпуск старается провести на море, в горах или хотя бы в деревне.

Исходя из этих соображений (и, конечно, плюс опыт предыдущих исследований) возник вопрос: не является ли феноменальное свечение, регистрируемое методом дистантной плазмографии, в какой-то мере своеобразным показателем насыщенности организма Жизненной энергией?

Чтобы получить ответ на этот вопрос, был специально проведен комплексный эксперимент. В рамках этого эксперимента биоэнергетические наблюдения проводились в двух контрольных группах людей, идентичных по роду деятельности, но расположенных в неравноценных экологических условиях. В первую группу вошли сотрудники городской детской поликлиники, которая расположена в центре города, между центральным рынком и автовокзалом. Шум городского движения и дым выхлопных газов здесь присутствуют постоянно и в большом количестве. Можно сказать прямо, что район экологически крайне неблагоприятный, и уж и тем более для детской поликлиники!

Во вторую контрольную группу вошли сотрудники детского лечебно-оздоровительного центра, который расположен вдали от города в лесном массиве на берегу кристально чистой горной речки.

Еще раз отметим, что согласно восточным эзотерическим понятиям такая местность более насыщена праной, чем в городских условиях.

В этом комплексном эксперименте всего приняли участие 145 человек (71 и 74 по группам), при этом в каждом наблюдении принимали участие в среднем по 40 человек. Регистрация проводилась одновременно в двух режимах: с использованием методов традиционной (контактной) кирлиан-фотографии и дистантной плазмографии.

Для статистического анализа результатов, полученных методом традиционной кирлиановской диагностики, использовалась обычная оценка состояния энергетики по интегральной плотности короны свечения. Для режима дистантной регистрации в качестве показателя была взята частота проявления свечения, выраженная отношением числа проявленных проекций энергетических потоков к общему количеству сфотографированных пальцев всех участников. При этом у каждого участника эксперимента фотографировались по восемь пальцев одновременно (по четыре на каждой руке, от мизинца до указательного пальца включительно). Опыт наших многолетних исследований показывает, что это необходимый и достаточный минимум для общей оценки состояния биоэнергетики. Естественно, что стабильность технических параметров была строго выдержана во всех экспериментах.

Вопреки нашим ожиданиям результаты обследования методом традиционной кирлиан-фотографии не выявили существенного различия в показателях состояния энергетики в обеих контрольных группах. Вероятно, это объясняется феноменальной способностью человеческого организма адаптироваться к различным условиям.

Зато результаты дистантной плазмографии нас приятно удивили и вполне оправдали наши предположения.

Мы не будем здесь приводить громадный объем всех табличных данных, а сразу обратимся к конечным комплексным показателям, полученным после статистической обработки материалов биоэнергетических наблюдений (Таблица 1).

В графе «городские» представлены комплексные биоэнергетические показатели для первой контрольной группы, находившейся в городе, а в графе «загородные» соответственно показатели второй контрольной группы, находившейся за пределами города. Данные представлены в виде коэффициентов. При этом первые цифры - показатели состояния энергетики, полученные традиционным методом (на диаграмме рис. 2 они соединены пунктирной линией), а вторые цифры - показатели дистантного свечения (на диаграмме они соединены сплошной линией).

В этих комплексных показателях особое внимание привлекают два момента. Во-первых, мы видим, что коэффициент дистантного свечения (обобщенные показатели) во второй группе существенно выше, чем в первой; и, во-вторых, что этот показатель синхронно изменяется с изменением жизненной активности окружающей природы, обусловленной сменой времен года (весна, лето, осень).

Вот теперь, пожалуй, можно с большей уверенностью говорить о том, что человеческий организм действительно способен аккумулировать жизненную энергию, и что дистантное свечение является своеобразным показателем «энергетической насыщенности» человеческого организма. А также можно полагать, что дистантная плазмография вполне имеет шанс стать метрологическим базисом для дальнейших исследований в этом направлении.

Завершая ознакомление с методом моноимпульсной дистантной плазмографии, хочется еще раз подчеркнуть, что в древневосточных системах оздоровления неслучайно основное внимание всегда уделялось работе с энергетическими потоками. Так, например, в древней тибетско-китайской системе Шоу-Инь специальными приемами переплетения пальцев, отшлифованными многовековой практикой, перераспределяются потоки Жизненной энергии в меридианах, чем достигается лечебно-оздоровительный эффект и постигается духовный опыт.

В индийской йоге подобные приёмы известны, как хасты и мудры. Первоначально хасты и мудры широко использовались в основном в тайных учениях посвященных: в йоге и в Аюрведе. Позднее, в связи с проникновением некоторой части тайных знаний в светское общество, они стали активно использоваться в повседневной жизни многими просвещенными людьми. Их действие основано на замыкании или размыкании энергетических каналов, хорошо известных в акупунктуре.

Чтобы подчеркнуть важность хаст и мудр, а также силу их воздействия на общее состояние организма, их иногда называют "йогой для рук".

Само слово мудра переводится как печать и означает, что движение или поза выполняются при активном соучастии духовного сознания. Предполагается, что мудра накладывает печать, как условие таинства, на ритуал (3).

Вот теперь более понятным становится сакральный смысл и дружеского рукопожатия, и почему неприлично «тыкать» пальцем в сторону человека… да и простой «кукиш в кармане», похоже, не так уж и прост. Весь смысл заключен в энергетических потоках, истекающих из наших пальцев. А насколько различными могут быть энергетические потоки пальцев даже одной руки, судить можно по их «печатям», сфотографированным методом моноимпульсной дистантной плазмографии (фото 13).

Показом этой фотографии, впрочем, как и всех предыдущих, мы хотим лишний раз подчеркнуть глубину проникновения познаний Древнего Востока в самые тайные тайны энергетики человека, в самые сокровенные её недра. И, конечно, продемонстрировать новые возможности кирлиан-фотографии, обратить внимание на открывающиеся перспективы биоэнергетических и психознергетических исследований с помощью метода моноимпульсной дистантной плазмографии.