С.Д.Кирлиан, В.Х.Кирлиан,
25 марта 1965 г.

Об исследовании механизма действия
методики Криворотова А.Е.

По поручению редакции журнала "Огонек" нами проведена консультация по определению механизма действия лечебной методики, предложенной тов. Криворотовым Алексеем Еремеевичем. В связи с этим с 28 февраля с.г. нами был поставлен ряд экспериментальных работ, произведены структурные электрические измерения ладоней и пальцев рук т. Криворотова, а также визуальные наблюдения и фотографирование в быстро-переменных полях "электрического состояния" кожного покрова его рук; обсуждались результаты опытов и возникшие вопросы в процессе исследовательских работ при участии Вашего представителя В.В.Белецкой. В ходе экспериментов т. Криворотов с готовностью освещал интересующие нас вопросы, что упрощало стоящие перед нами задачи.

Говоря о механизме действия своей методики лечения, т. Криворотов предполагал, что от его рук (пальцев и ладоней), якобы, вытекает электричество и поглощается телом пациента, особенно интенсивно в местах заболевшего органа, где пациент и т. Криворотов сильно ощущают различного рода вибрации, повышенную температуру и пр.

Т. Криворотов специальными приемами подготавливает ("заряжает") себя к процедуре. По его словам, последующие друг за другом сеансы проходят более успешно, чем первый, для которого ему несколько труднее себя мобилизовать, и отдача своей энергии больному не сопровождается для него ни усталостью, ни нервной возбудимостью.

Фото 1. Контуры пальцев правой и левой руки субъекта, находящихся в резонансном электрическом поле, напряженностью 40 кв/м (по снимку видна динамика электростатического взаимодействия между руками субъекта)

В связи с высказыванием т. Криворотова о предполагаемой способности излучать энергию электрической природы, были проведены исследования электрических характеристик поверхности кожи ладоней и пальцев его рук. Выяснено, что диэлектрические свойства его кожи в три-пять раз выше обычных. Такую особенность может иметь от физического труда сухая, мозолистая, ороговевшая кожа рук, тогда как ладони и пальцы т. Криворотова розовые, мягкие. Электрически проводящие пути биологических механизмов, заключенных в кожном покрове его рук, по своей электропроводности мало чем отличаются от диэлектрических свойств поверхностного слоя кожи, образуя таким образом диэлектрическую однородность поверхности кожи рук (пальцев и ладоней). Уже эти данные исключают предположение т. Криворотова об "истечении" электричества от его пальцев к пациенту.

Для большей убедительности т. Криворотову и всем присутствующим предоставлялась возможность непосредственно визуально наблюдать, как между его рукой и рукой другого субъекта образуется непреодолимая граница, препятствующая движению электрического тока от его руки к руке пациента (См. фото 1 и 2). Поставленный опыт убедил т. Криворотова в том, что если он и обладал бы способностью "излучать" электричество, то и тогда не мог бы от его рук устремляться электрический ток к пациенту, так как оба они находятся в равных условиях: несут на себе одинаковый заряд Земли.

Фото 2. Контуры пальцев рук трех субъектов, находящихся в резонансном электрическом поле, с напряженностью в 40 кв/м (по снимку видна динамика их электростатического взаимодействия)

Изучая методику т. Криворотова и механизм ее действия, к которой были настроены весьма объективно, мы ежедневно, в течение семи дней, испытывали ее на себе.

Несколько слов о нашем здоровье как подопытных субъектах. С.Д.Кирлиан - 67 лет, средней конституции, легко возбудимый, страдает частыми спазмами сосудов головного мозга, имеет "заглохший" туберкулез легких, больную почку, радикулит...

В.Х.Кирлиан - страдает гипертонией, уравновешенная. Во время процедур, она, кроме волн наплывающей теплоты под кистями рук т. Криворотова вдоль позвоночника и других частей тела и небольшой сдавленности в области шеи, иных ощущений не испытывала.

В день первой процедуры у С.Д.Кирлиан было легкое предспазмовое состояние сосудов головного мозга - тяжесть в голове и подташнивание. Во время сеанса у него были следующие ощущения.

От легкого прикосновения рук т. Криворотова к его голове и медленного сползания их вдоль позвоночного столба создавалось впечатление нагрева черепа и напряжение сонных артерий. Верх спины слегка нагрелся и как бы покалывал. В местах, по-видимому, плевральных спаек - более сильный нагрев при чуть ощутимой вибрации. В районе левой почки теплота локализовалась только под ладонью, тогда как в зоне правой (больной) почки было ощущение сильного нагрева, которое распространилось на бок и поползло на брюшину до половины живота, где ощущалась граница нагрева. Над больной почкой т. Криворотов задержал руку и сказал: "Я чувствую, у Вас правая почка больная", - и сделал над ней несколько вращающих движений, от чего в этом районе появилось ощущение высокой температуры, словно от удушливого нагрева, неприятное чувство, никогда раньше не испытываемое.

После 3-4 пассов от головы по позвоночнику к ногам, секунд на 15-20 была одна из ладоней перенесена на лоб и вместе с другой рукой стала медленно двигаться вдоль позвоночника. Чувство тяжести в голове неожиданно начало как бы сползать, следуя за пальцами рук. Голова освободилась от тяжести, сменившись чувством легкости.

После сеанса ощущение тепла (шириной в 12-15 сантиметров с правой стороны от позвоночника до половины живота) на месте почек сохранилось и на весь второй день. Сохранилось также и напряжение в сонных артериях. Спина стала плавно подвижной при утренней гимнастике. Дальнейшие сеансы не вносили новых ощущений и со временем становились менее активными.

Фото 3. "Электрическое состояние" кожи пальца т. Криворотова до подготовки к лечебной процедуре. На снимке видно обычное распределение потенциалов биомеханизмов здорового человека (увеличено в 50 раз).

Обращаем внимание на одну характерную особенность. Пространственное положение рук т. Криворотова ощущается при процедуре иногда на расстоянии до 5 сантиметров от тела.

Уже после второго сеанса, появился у нас такой вопрос: если процедуры сопровождаются выделением тепла между рукой т. Криворотова и телом субъекта, то что же тогда является генератором этого тепла? Не могут же руки выделять столько калорий (при нормальной температуре человека), чтобы нагреть буквально за несколько секунд, например, спину, или живот, или голову. Но как же могло случиться, что тепло, пришедшее извне в общем за несколько минут, "сохранялось" организмом в течение суток? И не только не излучалось в пространство, а словно аккумулировалось на длительное время в строго локализованном участке тела человека.

Это явление напомнило нам об отличии понятий: тепло и ощущение тепла. В первом случае - явление физическое, несущее на себе тепловую энергию; во втором - проявление нервной или психической возбудимости. Пришлось вернуться к мысли т. Криворотова о том, что его пальцы и ладони обладают каким-то видом энергии, приводящим в возбужденное состояние нервную систему кожного покрова, в том числе и систему тепловых рецепторов пациента.

На основании этого мы провели наблюдения за качественным и количественным распределением электрических потенциалов на пальцах т. Криворотова и для сравнения на подопытных субъектах. С помощью методики фотографирования и визуального наблюдения при посредстве токов высокой частоты зафиксировано "электрическое состояние" кожного покрова пальца т. Криворотова в состоянии до "зарядки" и после нее - перед отпуском лечебной процедуры и в состоянии после проведения ее. Для сравнения с помощью разрядно - оптической обкладки сфотографирован такой же участок кожи пальца у С.Д.Кирлиан до принятия лечебной процедуры и по окончании ее. (Фото 3 и 8). Эти фотоснимки вновь подтвердили повышенные диэлектрические свойства кожного покрова пальцев рук т. Криворотова - после "зарядки". На основании этого была выдвинута версия, что при соприкасании или трении его рук с каким-либо предметом или телом человека, они могут взаимно в какой-то мере электризоваться и этим действовать на организм.

Фото 4. "Электрическое состояние" кожи того же участка пальца т. Криворотова, что и на фото 3 (увеличено в 500 раз).

Для осуществления контактной электризации тел достаточно, например, чтобы они были разнородными или имели различную температуру. Учитывая, что при заболеваниях внутренних органов соответственно им на кожном покрове человека возникают зоны с измененным физико-химическим состоянием и повышенной кожно-беловой чувствительностью (зоны Захарьина-Геда), заряды локализуются именно на таких зонах, как имеющих наибольшую разнородность диэлектрических характеристик с кожей рук т. Криворотова. Во время лечебной процедуры вибрация и ощущение тепла как раз и ориентируют пациента и т. Криворотова на эти зоны. Поэтому мы и допустили, что электризация является возбудителем эффекта Криворотова. Было решено для контроля изменить диэлектрические свойства кожи ладоней и пальцев т. Криворотова в сторону их усиления. С этой целью в процессе эксперимента руки (ладони и пальцы) натирались диэлектриками: воском или канифолью. Добавочный слой диэлектрика усилил ощущения, возникающие во время процедуры. Например, у В.Х.Кирлиан ощущение тепла стало энергичней и продолжалось на этот раз в течение нескольких часов.

Т. Криворотов считает, что применение воска, особенно канифоли, обостряет ощущения при процедуре. (Существуют и другие естественные и синтетические диэлектрики с еще большими свойствами электризации, так, например, лавсан обладает наиболее высокими качествами). Таким образом, экспериментальные данные привели нас к выводу, что эффект Криворотова имеет природу электрическую (электростатическую).

После отъезда Ванды Владимировны Белецкой и Алексея Еремеевича Криворотова, мы провели еще серию экспериментов и в заключении пришли к следующему.

Как известно, в условиях Земли существует атмосферное электрическое поле, в обстановке которого зарождается и развивается жизнь. Известно и то, что вся живая и неживая природа в этом электрическом поле в той или иной мере поляризована (покрыта электрическими зарядами). Известно также и то, что поверхность Земли и все, что находится на ней, несет на себе потенциал отрицательного знака, а методика исследования токами высокой частоты дает возможность видеть и документально фиксировать качественное и количественное распределение этих зарядов, которое зависит от физической и химической природы тела, а также от морфологической конфигурации его поверхности. Напомним и о том, что электрические заряды в электропроводниках могут свободно перемещаться и покидать их, тогда как электрические заряды в диэлектриках не свободны, они тесно связаны с молекулами (диполи).

Это некоторое отступлением мы сделали в связи с высокими диэлектрическими свойствами кожи пальцев и ладоней т. Криворотова, хотя в причину и природу этой аномалии мы не углублялись. Все наше внимание было сосредоточено на способности диэлектриков, в данном случае кожи т. Криворотова, к электризации; на механизм их взаимодействия с телом пациента и на сопровождающие их явления в окружающей среде. В связи с этим надо упомянуть, что т. Криворотов перед лечебным сеансом своеобразным приемом слегка обхватывает пальцы одной руки пальцами другой таким образом, что они находятся между ладонями, как бы согреваясь. Потом энергично трет руку об руку и приступает к процедуре. Прикосновение рук, приведенных в определенный режим, не вызывает у пациента неприятного ощущения холода, а поэтому не создается судорожного напряжения кожного покрова, так как основным условием поведения пациента во время сеанса должно быть полное расслабление мышц его тела. Но это лишь одна из предпосылок, благоприятно влияющих на ход лечебной процедуры.

Фото 5. "Электрическое состояние" кожи того же участка после подготовки т. Криворотовым специальными приемами к лечебной процедуре (увеличено в 50 раз).

Одним из элементов, оправдывающим наличие электризации в процессе лечебной процедуры, является биологическая и диэлектрическая неоднородность. И, действительно, если поверхность кожи пальцев и ладоней т. Криворотова по своим диэлектрическим свойствам близка к ороговевшей ткани, то кожа пациента насквозь пронизана токопроводящими биологическими механизмами (потовыми, сальными железами, различными системами иннервации и пр.). Эта "прошивка" кожи электропроводящими элементами, содержащими свободные заряды (электроны и ионы), значительно снижает диэлектрические показатели кожи пациента, которая, в свою очередь, как бы приобретает свойство устойчивой компенсирующей поляризации под воздействием потенциала Земли.

Такое различие диэлектрических структур при контакте их обеспечивает процесс электризации. (В природе не имеет место только одностороннее действие одного тела на другое. Во всех случаях наблюдается взаимодействие тел). Поэтому кожа рук (ладоней и пальцев) т. Криворотова и кожный покров пациента в равной мере электризуют друг друга. При трении, как правило, количественные показатели электризации увеличиваются, поэтому скольжение рук т. Криворотова по волосам, телу, по белью на пациенте является еще более сильным средством электризации во время лечебной процедуры. Оно аналогично процессу при прочесывании волос гребнем. Эти процессы подчиняются одному и тому же физическому закону - электризации тел. Механизм действия этой лечебной методики нам представляется в следующем виде.

Каждое тело, находящееся в атмосферном электрическом поле, так же, как и тело т. Криворотова и его пациента, поляризованы отрицательным знаком (потенциалом Земли). Поскольку кожа пальцев и ладоней т. Криворотова, как уже упоминалось выше, как бы покрыта "диэлектрической перчаткой", то на ней может индуцироваться заряд любого знака. Во время процедуры, при наложении рук на голову или тело пациента, электрические заряды тела отталкивают отрицательные заряды "диэлектрической перчатки" и индуцируют на ней равные по величине электрические заряды положительного знака. Таким образом, между кожей рук и кожным покровом пациента формируется электрическое поле, которое по напряженности будет тем выше, чем меньше между ними расстояние (обратно пропорционально квадрату расстояния). Электроны и аэроионы, находящиеся в воздушном промежутке под воздействием динамических сил поля, будут устремляться к противоположным по знаку зарядам: положительные к коже пациента, отрицательные - к коже рук, взаимодействуя с ними.

Несколько другой механизм действия при отпуске процедуры через белье пациента (который, возможно, поэтому вызывает некоторое недоверие к себе). По этому поводу т. Криворотов говорит: "Лечение, проводимое через мягкую, много раз простиранную хлобчатобумажную ткань гораздо успешнее. Шелковое же белье мешает лечению".

Как правило, процедуры начинаются с наложения рук на голову, при котором, как мы уже упоминали, на них индуцируются положительные заряды. При еле ощутимом соприкосновении рук с пациентом и медленном сползании их с волос головы на шею, а затем и на белье пациента, положительно заряженные руки взаимодействуют теперь непосредственно с тканью белья, создавая с ним электрическое поле; в результате чего обратная сторона ткани поляризуется положительным знаком и вместе с кожным покровом пациента формирует еще одно электрическое поле, силы которого динамически действуют на аэроионы обоих знаков, со всеми вытекающими отсюда последствиями.

Фото 6. "Электрическое состояние" кожи на участке пальца, что и на снимке 5. (увеличено в 500 раз).

О поляризующихся свойствах хлопчатобумажной ткани можно судить по следующему: если мелкие обрезки бумаги (лучше писчей) на столе накрыть, например, сухим, чистым носовым платком, наложить на него ладонь или провести ею по платку, то, приподняв его, увидим притянутые к нему эти обрезки, которые вскоре, переменив знак, будут отброшены от платка. Это состояние поляризованности сохраняется длительное время.

Особенностью отпуска процедур через ткань белья является то, что если руки т. Криворотова будут перемещаться на другие участки тела или если процедура будет прекращена, то и тогда на какой - то отрезок времени между тканью белья и кожей пациента электрическое поле будет сохраняться, а идущие в нем процессы (электрические), функционировать.

Таким образом, сухая хлопчатобумажная ткань в процессе отпуска процедур несет на себе организационную роль - она формирует устойчивое электрическое поле (отчасти стабилизируя промежуток), взаимодействуя одной своей стороной с телом пациента, другой - с рукой т. Криворотова, а также повышает напряженность поля, что ускоряет протекание в нем электрических процессов. Следовательно, применение хлопчатобумажного белья на теле пациента оправдано и может служить одним из способов, облегчающих течение лечебных процедур по методу т. Криворотова. Возможно, механизм лечебного действия "лечебного белья", применяемого теперь в медицине, основан на этих принципах. Таков характер, по нашему предположению, механизма физических процессов при отпуске лечебных процедур методом т. Криворотова. Теперь несколько слов о наиболее вероятном механизме воздействия на организм человека электрических процессов, возникающих при отпуске этих процедур.

О связи кожных рецепторных механизмов с центральной нервной системой, которая через вегетативную нервную систему регулирует деятельность внутренних органов, известно давно.

Раздражая рецепторы, можно через нервную систему возбуждающе действовать на организм, что и применяется в медицине при некоторых методах лечения. Нечто подобное, по-видимому, происходит и при методе лечения т. Криворотова, где электрические силы поля, воздействуя на аэроионы, направляют их на электрические заряды, сгруппированные на токопроводящих биомеханизмах, в том числе и на окончаниях нервных волокон кожного покрова пациента. Находясь под бомбардировкой стремительно двигающихся электрических зарядов противоположного знака, рецепторы кожи приходят в возбужденное состояние. В этой обстановке также идет ударная ионизация молекул воздуха, чем и обеспечивается беспрерывное течение электрических процессов. Бомбардировка ионами оконечностей рецепторной системы, рекомбинация и последующее за ней поступление компенсирующих зарядов по нервным волокнам из организма - все это не может не воздействовать на организм в целом.

При раздражении рецепторы посылают сигнальные импульсы в центральную нервную систему, которая в свою очередь сигнализирует тому органу, "представительство" которого находится в зоне кожи пациента, на которой вызвано раздражение рецепторов. Чем же определяется локализация на кожном покрове обостренных ощущений у пациента во время процедуры?

Исследования с помощью методики фотографирования и визуального наблюдения при посредстве токов высокой частоты при патологических процессах в организме документально фиксируют, что на кожном покрове, особенно в зонах с измененной кожно-болевой чувствительностью, количество электрических зарядов увеличивается. Очевидно, это и возникает в результате зонального изменения физико-химического состояния кожного покрова. Такая участковая концентрация электрических зарядов, естественно, должна сопровождаться более активными электрическими процессами во время лечебной процедуры и более сильными раздражениями иннервации этого участка, что, очевидно, вызывает местное обострение ощущений (теплота, вибрация, напряженность и пр.) у пациента и порой на относительно длительное время. Это, по-видимому, является основным, и наиболее вероятным, и наиболее обоснованным элементом, действующим в лечебной методике т. Криворотова.

Фото 7. "Отображение электрического состояния" кожи пальца т. Криворотова после проведенной им лечебной процедуры (увеличено в 500 раз).

Итак, механизм действия лечебного метода, предложенного т. Криворотовым А.Е., по полученным нами экспериментальным данным имеет природу электризации, сопровождающуюся сложными электродинамическими явлениями в возникающих электрических полях и воздействующих на системы иннервации кожного покрова человека, что и используется своеобразными приемами с лечебной целью т. Криворотовым.

При заболевании органа, связанного, как правило, нервной системой с соответствующей зоной кожного покрова, в районе этой зоны повышается электропроводность, в связи с чем при процедурах на таких участках обостряется чувство ощущений у пациентов. Это явление, по-видимому, с успехом может быть использовано в медицине с диагностической целью по выявлению очага болезни.

По заявлению т. Криворотова, любой человек может овладеть предложенным им методом лечения. Поэтому, очевидно, повышенные диэлектрические свойства пальцев и ладоней не являются привилегией т. Криворотова, так как, например, искусственное наложение соответствующего диэлектрика на ладони и пальцы, по мнению т. Криворотова, усиливает лечебный эффект, что и делает методику доступной к широкому использованию ее в практике.

По нашему мнению метод, предложенный т. Криворотовым А.Е., как в теоретическом, так и в практическом отношении перспективен.

Комментарии к фотоснимкам

Фото 8. "Электрическое состояние" кожи подушки пальца С.Д.Кирлиан до лечебной процедуры (вверху) и после нее (внизу) (увеличено в 500 раз).

Представляемые фотографии получены при посредстве токов высокой частоты, с помощью разрядно-оптической обкладки с различным увеличением и напряженностью электрического поля 40 кв/м.

Для выяснения зависимости диэлектрической характеристики структуры кожного покрова т. Криворотова А.Е. от специфической ее подготовки к лечебной процедуре и проведения ее, была сфотографирована кожа подушки среднего пальца левой руки т. Криворотова до "подготовки", после "подготовки" к отпуску процедуры ("зарядка") и по ее окончании.

Для получения подлинной картины количественного распределения потенциальных биомеханизмов, по нашей просьбе т. Криворотов перед съемкой протер руки одеколоном, тщательно вымыл их горячей водой с мылом. Через 10 минут вновь вымыл их прохладной водой. Когда руки "отдохнули" и "потеряли" влажность, была произведена первая съемка (фото 3, 4), после чего т. Криворотов особыми приемами подготовил себя к отпуску процедуры ("зарядка"). Здесь была вторично, при тех же условиях, произведена съемка того же участка кожи его рук (фото 5, 6). И, наконец, третий раз по окончании лечебной процедуры над С.Д.Кирлиан, при прежних условиях вновь был сфотографирован тот же участок пальца т. Криворотова (фото 7). Одновременно, при тех же условиях, фотографировался такой же участок кожи среднего пальца левой руки и у С.Д.Кирлиан (перед процедурой и после нее) (фото 8). Съемка показала следующее.

При наблюдении их через разрядно-оптическую обкладку в поле зрения появилась никогда ранее не виданная картина: на черном фоне "клокотали" очаги, подобно расплавленному металлу, однотонной грязно-желтоватой расцветки2. При наблюдении через разрядно-оптическую обкладку был виден на черном фоне кожного покрова пальца "раскаленный" очаг, отличающийся от аналогичного очага на фото 6 своей неподвижностью и калейдоскопичностью красок (фото 7). Однако очаговая концентрация электрических зарядов и отсутствие по полю кожного покрова других электропроводящих биомеханизмов говорят об одной и той же причине, изменяющей диэлектрическую характеристику кожного покрова, тогда как диэлектрическая характеристика кожи пальца т. Криворотова на фото 3 в состоянии "до зарядки" сильно отличается от диэлектрических характеристик кожи на фотоснимках 6 и 7, сфотографированных после "зарядки".

Характеристика их заставляет предполагать о присутствии посторонних, побочных элементов при лечебной процедуре. На фотоснимках видно распределение биомеханизмов кожного покрова различных потенциальных значений и их связей между собой.

25 марта 1965 года.
Краснодар - 40,
ул. К.Либкнехта, 224, кв. 48

Примечания редакции сайта

1. Сборник докладов и статей "Кирлиан - 2000" с конференции, проходившей в Краснодаре 20.02.1998 г. Сборник выпущен под редакцией Динского Кирлиановского музея. Стр. 212 - 229.

2. По всей видимости, подобный "грязно-желтоватый" оттенок имеют все явления, при которых происходит выделение целительной (огненной, назовут её агни-йоги) энергии. Это видно из цветного кирлиан-снимка подушечки пальца одной целительницы, сделанного американским исследователем Дином (E.D.Dean) в 70-х годах. На верхнем двойном снимке, находяшимся справа от этого текста, показан кирлиан-снимок пальца руки целительницы до начала процесса целительства, на нижнем снимке - во время целительства. То есть видны излучения тёмно-желтоватого оттенка, которые С.Д.Кирлиан наблюдал и у Криворотова. При чём при увеличении, при котором наблюдал эти излучения С.Д.Кирлиан, они выглядят как "клокочущие очаги, подобно расплавленному металлу" (см. чёрно-белый снимок внизу от этого текста), что очень напоминает по форме и по цвету описания огня (эти две фотографии приводится из немецкого перевода американской книги "The Kirlian Aura", 1974).