О.Е Криворотова,
20 февраля 1998 г.

Изучение методики А.Е.Криворотова

Я хочу рассказать Вам о Семене Давидовиче Кирлиане, как о замечательном человеке, оставившем глубокий и неизгладимый след в моей памяти. Первым, кто познакомился с Семеном Давидовичем, был мой муж Алексей Еремеевич Криворотов. Почти всю свою жизнь он занимался лечением людей с помощью рук, так как чувствовал в себе некую силу, позволяющую ему делать это. Сейчас такие люди называются целителями. Будучи человеком объективно мыслящим, он постоянно искал научные доказательства, подтверждающие реальность существования этой силы. Как считал Алексей Еремеевич, с ее помощью один человек сможет вылечить другого, имея при этом добрые и чистые помыслы. И несмотря на то, что моему мужу приходилось проводить эксперименты в крупных институтах Москвы, Тбилиси, Ленинграда и других городов, никто не мог убедительно доказать, что во время сеансов лечения Алексей Еремеевич совершает его с помощью этой силы, без непосредственного прикосновения к пациенту. И так почти 50 лет ушло на поиски объективных доказательств. Многие считали моего мужа шарлатаном или психически ненормальным человеком, говоря, что его место в психоневрологическом диспансере.

И вот в начале 60-х годов судьба улыбнулась ему. В один из ничем не примечательных дней Алексей Еремеевич был приглашен к главному редактору журнала "Огонек" В. Николаеву с просьбой оказать ему лечебную помощь. Во время сеанса мой муж поведал Николаеву о своей проблеме. Тот, немного поразмыслив, ответил, что сможет помочь ему, и рассказал о работах С.Д. и В.Х.Кирлиан. "Я командирую Вас вместе с моим научным сотрудником в Краснодар к изобретателям, и вы на месте решите ваши вопросы", - пообещал Николаев.

Через некоторое время Алексей Еремеевич в сопровождении научного сотрудника "Огонька" В.В.Белецкой уже сидел на борту самолета рейсом Москва - Краснодар. 1965 год стал для моего мужа годом знакомства с супругами С.Д. и В.Х.Кирлиан. Но первый визит к ним был омрачен тем, что Семен Давидович находился в очень тяжелом состоянии - у него были спазмы сосудов головного мозга. И прежде чем начать разговор о проведении исследований, Алексею Еремеевичу пришлось их "провести" заранее - восстановить Семена Давидовича. Когда все недуги остались позади, в теплой и дружеской беседе двух кладоискателей тайн природы было решено начать исследования с помощью фотографирования токами высокой частоты. Почти месяц длилась неустанная и кропотливая работа, результатом которой стал их совместно написанный отчет "О проведенных работах по определению механизма действия лечебной методики А.Е.Криворотова".

Уже позже, Алексей Еремеевич рассказывал мне, что во время проведения экспериментов он смотрел на свечение своих пальцев рук через разрядно-оптическую обкладку. И ту красоту, которую он видел в ней, невозможно было описать никакими словами. Но ни у Алексея Еремеевича, ни у Семена Давидовича не было цветной пленки, чтобы запечатлеть ее, поэтому пришлось ограничиться лишь черно-белой2. В период проведения экспериментов С.Д.Кирлиан фотографировал моего мужа как во время лечения, так и после него. И на каждом снимке наблюдалась четкая разница, что позволило доказать реальность воздействия той силы на пациента, которая исходила из рук Алексея Еремеевича.

Мое личное знакомство с С.Д.Кирлианом состоялось лишь в 1977 году, когда мы с Алексеем Еремеевичем приехали в Краснодар по срочному вызову, так как тогда жили в Тамбове. Нас вызвал Ю.В.Скоков - директор Краснодарского научно-исследовательского института источников тока, где последние годы жизни работал Семен Давидович. (В то время он уже был один, без Валентины Хрисанфовны). В Краснодаре нам сообщили, что во время очередного головного приступа Семену Давидовичу было предложено вызвать профессора из Москвы, чтобы "подправить" его здоровье, но он ответил, что кроме Алексея Еремеевича ему не поможет ни один профессор.

В очередной наш приезд за круглым столом и горячим чаем мы все втроем решили провести опыт, который позволил бы ответить, как человек способен определять и различать вибрации или излучения, исходящие от другого человека. Над головой Семена Давидовича я держала свою руку, а над его спиной располагалась рука Алексея Еремеевича. Испытуемому необходимо было не глядя определить, над какой частью его тела находятся эти руки. Результаты превзошли все ожидания. Семен Давидович не только указал места расположения наших рук, но и конкретно указал, кому они принадлежат.

Затем вариант опыта менялся. Мы держали свои руки над его головой так, чтобы они располагались одна над другой. Семен Давидович отвечал: "Лежат две руки одна над другой. Рука Алексея Еремеевича над моей головой, а Ольги Евдокимовны над рукой Алексея Еремеевича". С большим изумлением я спросила его: "Семен Давидович, как Вы это узнаете?" Он ответил, что наши руки он не перепутает, так как излучения, исходящие от них, не смешиваются друг с другом3.

С Семеном Давидовичем было очень интересно работать. Это был космический проводник, все тонко чувствующий и улавливающий. Он глубоко видел людей и хорошо разбирался в них, разговаривал с ними душевно. С Семеном Давидовичем было интересно и молодым, и пожилым. Он находил подход к каждому. От него будто все заряжались этой космической энергией. Когда Семен Давидович заходил в магазин, то покупал целую палку колбасы. "Зачем Вы так много берете?" - спрашивала я. "А вдруг ко мне придут ребята из института, да еще голодные, а мне нечем будет угостить их. Я сам так наголодался во время войны, что не смогу быть спокойным, не накормив их", - отвечал Семён Давидович.

Вот на фотографии Алексей Еремеевич и Семен Давидович. Посмотрите, их души настолько близки друг к другу, что они общаются молча. И если Вы взглянете в их глаза, то увидите в них свет их душ. В одной из бесед, Семен Давидович рассказывал нам, что многие идеи приходят к нему во сне. В это время кто-то свыше показывает ему схему или чертеж того или иного прибора. Просыпаясь, он тут же все зарисовывал, зачерчивал, а затем начинал создавать4.

Однажды, когда мы гостили у изобретателя, к нему приехал научный сотрудник одного крупного института. В беседе выяснилось, что институту необходим прибор, который позволил бы быстро и экспрессно определить пригодность рыбы к употреблению. Недолго думая, Семен Давидович ответил своему гостю: "Вы поезжайте по своим делам, а через 3 - 4 денька заезжайте ко мне. К этому времени я что-нибудь придумаю".

В назначенное время к изобретателю вновь приехал этот человек, и Семен Давидович вынес ему заказанный прибор и показал, как им нужно пользоваться. И как ликовал С.Д.Кирлиан, когда этот прибор был у него принят. Характерно то, что он не указал на принадлежность своих авторских прав на него, а отдал прибор просто так. Радость, которую получил он от отдачи, и была для него платой за труд. Ведь человек, отдающий от чистого сердца, также много и получает. А что, как не искренняя радость может наполнить не только душу, но и тело.

Я очень счастлива, что судьба свела меня с таким Великим Человеком. И искренне рада, что пришла поделиться той радостью, которую получила от него. Я уверена, Вы очень многого достигнете, потому что Вы его любите и продолжаете Его Великое Дело!

Примечания

1. Данный рассказ жены известного целителя А.Е.Криворотова Ольги Евдокимовны Криворотовой перепечатывается из сборника докладов и статей "Кирлиановские чтения "Кирлиан - 2000", Краснодар, 1998, под редакцией Динского Кирлиановского музея, стр. 29-33. Эпиграф и примечания добавлены редакцией сайта.

2. Подобные эксперименты с кирлиан-фотографированием на цветную плёнку процесса передачи энергии при процессе целительства были проведены в 70-х годах американским исследователем Дином (E.D.Dean). Смотрите фотографию в примечаниях к работе С.Д.Кирлиан и В.Х.Кирлиан "О проведенных работах по определению механизма действия лечебной методики Криворотова А.Е."

3. Этот факт говорит о том, что С.Д.Кирлиан был очень чувствительным человеком по отношению к "огненным проявлениям". См. п. 568, Мир Огненный, часть 1: "Можно производить полезные наблюдения над утончением чувствительности к огненным проявлениям. Полезно наблюдать, как чувствует наша ладонь или лоб тепло человеческое на расстоянии. Различна такая чувствительность и различно теплоиспускание. Можно постепенно, закрыв глаза и уши, ощущать тепло человека на значительном расстоянии. Такое наблюдение есть показательное утверждение человека как средоточия огненной энергии".

4. На память приходят слова из Граней Агни Йоги: "На благо всего человечества Дано людям это открытие" (1965 г. 423. (Сент. 29)). После рассказа О.Е.Криворотовой понимаешь, КАК была дана кирлианография. Кроме того, вспоминается 181-й параграф из книги "Мир Огненный, часть 1": "…Мы не можем не послать видение или сновидение там, где что-либо касается народного блага…"