Метод и аппаратура измерения и оценки электромагнитной компоненты биополя и их применение в медицинской технике

А. П. Дубров, Р. М. Галеев, Ю. П. Кравченко, А. В. Савельев

Международная академия информатизации,
г. Москва,
Медико-экологическая фирма "Лайт-2",
Уфимский государственный авиационный технический университет, г.Уфа

Измерение и оценка параметров распределения электромагнитных полей в ближайшем пространстве, окружающем биообъекты, несмотря на свою довольно-таки значительную предысторию, является и на сегодняшний день актуальной задачей. Хорошо изученная и разработанная практика оценки поверхностного распределения биопотенциалов на кожных покровах и слизистых оболочках в виде ЭКГ, ЭЭГ, ЭКоГ, ВП, ЭОГ, КГР и др., а также многочисленные исследования внешних внеклеточных электромагнитных биополей, могут достаточно убедительно свидетельствовать о возможной высокой информативности поля, окружающего живые организмы, с точки зрения диагностики их функционального состояния. Однако, несмотря на всю привлекательность ввиду неинвазивности, бесконтактности, высокой оперативности и кажущейся простоте, реализация интегральной оценки функционального состояния биообъектов по внешнему электромагнитному полю сталкивается с рядом значительных трудностей. Их можно классифицировать в виде двух групп - физического и методологического характера. Трудности первого рода заключаются в чрезвычайно низкой интенсивности и высокой хаотичности излучаемых организмами сигналов биоэлектромагнитного поля (БЭМП). Это значительно снижает точность измерений и усложняет аппаратуру с одновременным ухудшением ее эксплуатационных характеристик, т. к. большинство известных методов требует использование сверхчувствительных датчиков, охлажденных в жидком гелии, т е. необходимо применение чрезвычайно сложной малоресурсной криогенной техники, иначе различение такого низкоамплитудного полезного сигнала на фоне помехи становится неразрешимой задачей. Трудности второго рода на сегодняшний день также не преодолены и заключаются в том, что все известные методы оценки внешних БЭМП позволяют зарегистрировать лишь быстро меняющиеся их компоненты, что не дает возможности добиться сколько-нибудь приемлемой точности и повторяемости интегральной диагностической оценки состояния организма. В этом случае выделение какого-либо стандартного закона по динамике быстрых компонентов БЭМП практически невозможно даже в рамках индивидуальности одного пациента ввиду высокой вариабельности и стохастичности процессов данного временного слоя. Явная несоразмерность временной организации развития заболевания и информативных признаков, принятых в качестве диагностических в известных способах в значительной мере осложняет постановку диагноза и снижает точность диагностирования, а кроме того, не позволяет выявить скрытые причины заболевания, давая возможность судить лишь о внешних его проявлениях.

В отличие от этого авторами преодолены обе эти трудности за счет того, что были найдены такие информативные показатели БЭМП вокруг живого организма и предложена такая методика их измерений, включающая принципиально новые способы обработки сигналов, защищенные рядом патентов, которые позволили проводить количественную оценку составляющей, неизмеримо более медленно меняющейся по сравнению с динамикой БЭМП, регистрируемой известными методами. Это позволило осуществлять построение карты биополя организма по параметрам, отражающим индивидуальную компоненту БЭМП, мало меняющуюся в течение дней и недель. В то же время эта компонента чувствительна к терапевтическим воздействиям на пациента и имеет топологическое соответствие с пораженными внутренними органами, заключающими в себе, как правило, причины заболеваний. В отличие от известных способов, получающих лишь информацию о характере быстрой рефлекторной регуляции, разработанный метод позволяет полностью отстроиться от мгновенной динамики флуктуаций состояния организма и построить карты поля, связанные простейшей зависимостью с заболеваниями и практически не требующими расшифровки и анализа, что значительно повышает точность диагностики и диагностические возможности. За счет предложенного нового способа обработки сигнала все это осуществляется физически простым образом, не требующим каких-либо дорогостоящих материалов, сложного оборудования, и совершенно безопасно для пациента и среды, как в смысле электрической, так и электромагнитной безопасности, поскольку аппаратура является пассивной и работает только на прием.

Медико-экологической фирмой "Лайт-2" (директор Ю. П. Кравченко) на базе Уфимского государственного авиационного технического университета (г. Уфа) и Международной Академии Информатизации (г. Москва) за период с 1990 по 2000 г. г. разработаны и внедрены в производство ряд приборов для измерения и моделирования сверхслабых ЭМП, излучаемых биологическими и техническими объектами. Приборы серии ФАЗОАУРОМЕТР предназначены для измерений и оценки внешнего БЭМП человека, названного нами "ауральным" и являются высокочувствительными измерителями ЭМП биообъектов в диапазоне 5-10 Кгц. Приборы производят обработку принимаемого излучения с его спектральным анализом и вычислением фазового сдвига принятых антенной ЭМП относительно частоты опорного генератора. Имеются возможности оценки аурального ЭМП человека на отдельных фиксированных частотах и проведения топографического измерения картины поля вокруг человека. Диагностика осуществляется за счет оценки топологии эквипотенциальных поверхностей БЭМП по параметру фазового сдвига. Исследования показали, что фазовая поверхность в норме у здорового человека представляет собой эллипсоид на расстоянии 50-75 см от кожных покровов. Топологический анализ конфигурации эквипотенциальных поверхностей поля позволяет оценить как общий потенциал защитных сил организма по относительным размерам эквипотенциальных поверхностей, так и локализацию патологических очагов по расположению впадин и выпуклостей на картине эквипотенциальной поверхности относительно тела биообъекта. Построение эквипотенциальной кривой в необходимом сечении можно производить по большему количеству точек с любой наперед заданной дискретностью, что целесообразно при автоматизации измерений и построении топограмм. Разработанная методика и аппаратура позволяют оценивать и локализовывать не только проявленные функциональные и морфологические изменения в тканях и органах, но также выявлять скрытые отклонения и очаги их расположения внутри биообъектов на стадии предзаболеваний, когда какие-либо другие их проявления отсутствуют. Созданные приборы, фактически, представляют собой томографы биополевой электромагнитной оболочки биообъектов, в том числе, человека, позволяющие производить двух- и трехмерную визуализацию их тонкой структуры.

В настоящее время отработаны и выпускаются стационарный и переносный малогабаритный варианты ФАЗОАУРОМЕТРА. Автоматизированный томограф поля находится в стадии разработки. На все приборы и примененные в них технические решения получены патенты РФ. Кроме того, имеется аттестат соответствия, выданный министерством здравоохранения Республики Башкортостан на основании их испытаний в клиниках Башкортостана. Произведено обследование состояния и динамики его изменения в процессе лечения более чем у 1000 пациентов. По результатам работ осуществлено свыше 40 научных публикаций.

______________________________

Ссылки по теме: