 Original english document

Ionocraft

Popular Mechanics (August 1964)

Major De Seversky's Ion-Propelled Aircraft

Произведенный ионом ветер снимет и продвинет это невероятный
ковер - самолет будущего

Это было совершенно похожим на привидение. Без звука, специфическое, остроконечное хитрое изобретение повысилось прямо, зависал некоторое время, поднятый выше. Тогда это сделало несколько изящных поворотов, остановилось снова, и только сидело там тихо в воздушном пространстве.

Это походило на левитацию---некоторая уловка, чтобы преодолеть тяжесть. Я не мог избавиться от чувства, что я посещал своего рода духовный сеанс, или возможно Доллар показ Rogers, вместо технической демонстрации. Жуткая сцена имела место в большом барне как лаборатория Electron-Atom Inc, фирма исследования в Длинном Городе Острова, Нью-Йорке, посвященном развитию нового вида аэроплана. Я был приглашен наблюдать модель шкалы, проверяемую в деле дистанционным управлением. То, что мы видели, было безусловно самым нечетным самолетом начиная с моторизованного бумажного змея Мастера Бразэа.

Это не имело никакой опоры. Никакая струя. Никакие крылья. Фактически, это не имело никаких движущихся частей при всем сходстве несколько старомодная матрасная пружина, прямоугольная буровая установка - самая близкая вещь к ковру - самолету. Это не нуждается ни в какой взлетно-посадочной полосе, взлетает вертикально и как ожидают, поднимется столь же высоко как 60 миль. Это может ползать через воздух как улитка, или идти быстрее чем струя. Никто все же не знает ограничение скорости.

Через некоторое время, я держал язык за зубами. Но Дэвид Иориш, один из проектных инженеров, заметил мое замешательство.

"Какие-нибудь вопросы?" он усмехался.

"Да. Что держит это?"

"Ионы," сказал Иориш, поскольку он начинал объяснение совершенно нового понятия полета.

Ковер - самолет, названный Ionocraft, летит на чистом электричестве. Это зависит определенно от фундаментального принципа электричества, что электрический ток всегда течет от отрицательного до положительного, и это использует две основных части оборудования, чтобы использовать в своих интересах этот принцип---высокие металлические шипы, которые установлены выше открытой сетки проволочной сетки.

Высоко отрицательное напряжение застрелено от шипов к положительно наполненной проводной сетке, точно так же как отрицательные и положительные полюса на обычной батареи. Поскольку отрицательный заряд оставляет оружие шипа, это перчит окружающий воздух как картечь, помещая отрицательный заряд в некоторые из воздушных частиц. Такие отрицательно наполненные воздушные частицы называют ионами, и они привлечены вниз положительно наполненной сеткой.

"Хорошо," сказал я. "Но я все еще не вижу то, что держит это." "Я добираюсь до этого," Иориш уверил меня, поскольку он разъяснил остальную часть принципа Ionocraft. В их безумном порыве от ионного излучателя до главной сетки, ионы врезаются в нейтральные воздушные воздушные молекулами частицы без электрического заряда.

Потрясающие бьют в этих столкновениях, швыряет массу нейтрального воздуха вниз наряду с ионами. Когда они достигают той воздушной сетки, ионы, являющиеся отрицательным пойманы в ловушку положительным зарядом на сетке. но сетка не имеет никакого притяжения для нейтральных воздушных частиц, по которым тряслись. Так вентиляционные струи прямо через открытую сеточную ячейку, делая нисходящий поток ниже Ionocraft. Хитрое изобретение едет на этой шахте воздуха, получая подъем точно так же как вертолет---неопытным воздухом вниз от вершины.

"Аэродинамически, это работает точно так же как прерыватель," Иориш резюмировал это. "Но вместо того, чтобы использовать ротор и лезвия, мы создаем нисходящую вентиляционную струю электрически посредством ионного разряда. Ионы действуют в эфире как человек, шагающий вода. Они только отталкивают."

Инженеры, воздействующие на Ionocraft являются первыми, чтобы признать, что их существующая буровая установка - все еще длинный путь от любого вида практического самолета. Модель мы видели меры только 1296 квадратных дюймов и состоим из ценности за приблизительно 5 $ леса бальзы и алюминиевого провода. Но принцип держит важное обещание для будущего авиации.

Проблема теперь улучшает эффективность---получение достаточного подъема от данной сеточной области и данного количества энергии, Существующие модели не могут все же снять их собственные электрогенераторы. они получают власть через кабель едока, повисший вниз как пуповина. Инженеры Айонокрафта имеют тенденцию быть сдержанными на фигурах работы.

Но они скажут Вам, что в настоящее время требуется 90 ватт (30 000 вт в 3 milliamperes), чтобы лететь модель на две унции. Переведенный на обычные отношения власти-к-весу, это работает примерно к 0.96 hp. в фунт, по сравнению с типичными 0.1 hp в фунт вертолета или 0.065 hp для Детёныша Трубочиста фунта.

Но проектировщики Айонокрафта трудно работают, повышая эффективность. Одна возможная власть---повышение техники состоит в том, чтобы пульсировать власть в коротких высоких энергетических взрывах, а не применять устойчивое напряжение. Они также испытывают различные сеточные образцы и ионные расположения излучателя, чтобы минимизировать энергетическую потерю через турбулентность в нисходящем потоке.

Несмотря на такие неразрешенные проблемы, команда развития почти ощетинивается с оптимизмом, и самые оптимистические из всех - изобретатель Айонокрафта Главный Александр П. де Северскый. Никакой псих, Главный de Северскый - практический провидец, который во многих областях был далек перед его областью.

"Мы надеемся лететь модель с отдельной властью, возможно к концу года," сказал он мне, уверенно.

"В конечном счете, ионный двигатель окажется более эффективным или чем пропеллер или чем будет бить струей как метод толчка самолета.

"Это достигнет подъема при меньшем количестве расходов энергии и топлива чем существующая форма самолета. Фактически, это докажет самый эффективный метод преобразования электричества в движение."

Прибывая от человека фона de Северского, такое утверждение имеет почти пророческое кольцо. Ведущий проектировщик самолета и летчик туза в течение прошлых 50 лет, de идеи Северского часто были перед их временем иногда к затруднению других экспертов авиации. Потеря его правой ноги в течение его первой летящей миссии в Первой мировой войне не удерживала его от вынужденной посадки 13 вражеских самолетов в более поздних полетах. После прибытия в Соединенные Штаты из России, de Северскый развивал бомбардировочные прицелы и компьютеры курса в течение 1920-ых, которые были предшественниками сегодняшних инерционных систем наведения.

Работавший с Билли Митчеллом ~

Позже он вел проект консолькожего подчеркнутого крыла, которое находится теперь в общем использовании. Он был консультантом Генерала Билли Митчелла в историческом самолете-против-линейного-корабли тактические эксперименты 1920-ых, и поскольку специальный консультант американских Начальников штаба помог формулировать основную воздушную стратегию во Второй мировой войне. Он также внес свой вклад в проекты P-35 и P-43, который приводил к развитию Удара молнии P-47, один из самых эффективных военных самолетов - истребителей Америки. Теперь аккуратный и бодрый человек 70 лет, он все еще любит вынимать экспериментальные реактивные самолеты для спина.

"Идея поражала меня, поскольку я воздействовал на электрическое чистящее воздух устройство, которое я изобрел," майор вспоминал.

"То устройство было разработано, чтобы бороться с загрязнением воздуха, электрически обвиняя частицы в индустриальном дыме и затем заманивая в ловушку их на жидком электроде с разноименным зарядом."

Де Северскый заметил вентиляционную струю, развивающуюся между этими двумя электродами, вызванными ионизационным процессом, предыдущим объясненный.

"Старому летчику как я," сказал майор, "что - нибудь, что вызывает ветер, - аэроплан. Таким образом я начал развивать идею." Майор казался заинтересованным, что Айонокрафт мог бы быть принят за своего рода пространственное транспортное средство.

"Это не космический корабль," объяснил он решительно, чтобы предупредить любое недоразумение. "Это - самолет, разработанный, чтобы работать в пределах атмосферы. Но будет в состоянии сделать вещи, которых никакой существующий самолет типа не может достигнуть."

Указывая потенциальное преимущество Айонокрафта по обычным плоскостям или вертолетам, de Северскый отмечает галочкой целую струну радикальных понятий:

Высотный полет---Вертолеты кружит их лезвия в чрезвычайном расстройстве в высотах, где воздух становится тонким. Вне 20 000 футов, они не получают почти никакого подъема. В отличие от этого, эксперты вычисляют, что Айонокрафт может поднять (скорее выгоняют), достаточно воздуха, чтобы остаться наверх в 300 000 футов.

Неограниченный размер---большее, которое это получает лучше, это летит. Эффективность увеличивается с сеточной областью. Распределение потока воздуха вокруг сеточного края становится пропорционально менее важным в большем ремесле. Причина:

Сеточная область увеличивается быстрее чем окружность с растущим размером.

"Мы будем в состоянии строить их столь же большой, как городской блок" требовал de Северского.

Высокая скорость---Никакое практическое ограничение скорости была определена. Сами ионы вспыхнули от излучателя до сетки, передают очень высоко-скоростному импульсу. Аэродинамическое сопротивление было бы главным ограничивающим скорость коэффициентом. Но, упрощение сеточного края и осторожного очерчивания ремесла, мог минимизировать аэродинамическое сопротивление.

Безопасность---Никакие движущиеся части в толчке и никаком износе, означает меньше шанса на отказ, более простое обслуживание.

Регулирование с Напряжением ~

Регулирование контроля достигнуто, применяя различные напряжения к различным частям ремесла. Часть с высоким напряжением получает больше подъема, следовательно крены. Форма Айонокрафта не имеет значения. Любая форма будет лететь, но de Северскый предполагает, что круглые модели в форме летающей тарелки будут наиболее легко manuverable.

Простым контролем джойстика, пилот может снять любой край ремесла, производя вар и катиться, как будто Айонокрафт имел лифты и элероны. Он мог поместить ремесло в любой шум отношения полета или вниз, или группирующий к любой стороне. Как крен вертолетного ротора, этот наклон выдвигает ремесло вперед, назад, или боком.

J.F. Бруно, технический директор штата de Северского, говорил о пассажирской гондоле в будущих моделях, приостановленных от карданового подвеса ниже главной сетки так, чтобы это осталось уровнем независимо от того, как главная палуба наклонена. Местоположения ниже главной сетки также экранируют пассажиров от высокого энергетического потока. Но, даже если бы пассажиры так или иначе вошли в ионный поток, то это не казнило бы на электрическом стуле их, если они не были "основаны" к главной сетке. "Это было бы точно так же как птицы, сидящие на проводе," сказал Иориш, человек, отвечающий за электронный проект.

Пока патенты для Айонокрафта не были твердо прибиты, de Северскый держал его идеи тщательно под рэпами. Это - другая причина, никакой полномасштабный опытный образец не был все же построен. Но даже представьте модели шкалы, устанавливают гудение воображения. Укомплектованное ремесло предполагается для:

Пригородный транспорт---Без предела размера, Вы можете упаковать целые составы людей в это ремесло СВВП, уменьшить пробку на дороге вокруг городских центров. Тип ремесла, используемого как дальний транспорт возможно на сверхзвуковых скоростях - не нуждался бы в больших аэропортах с длинным пробегом пути.

Бортовое движение контролирует---, Зависающий выше мостов и главных пересечений, или патрулирующий выше шоссе, индивидуальный Айонокрафт обеспечил бы панорамное представление транспортных условий, радио-информация, чтобы основать центры управления трафиком.

Сетка Трудно Поразить ~

Военная разведка и спасение---, не перемещая части, Айонокрафт менее уязвим для огня стрелкового оружия чем вертолеты. Открытая сетка делает бедную цель. Большинство пуль свистело бы прямо через это. Даже если бы сетка поражена, электрический заряд был бы поддержан несмотря на повреждение некоторым частям. В отличие от вертолета с разрушенными лезвиями, не потерпел бы крах Айонокрафт.

Погодное наблюдение---, В то время как спутники как Tiros смотрят свысока на атмосферу от космоса. Айонокрафт мог приплыть прямо в делающие погоду воздушные слои, обеспечивая ценную дополнительную информацию. Будучи управляемым, Айонокрафт не дрейфовал бы с ветром как погодные воздушные шары, но мог считать положение по критическим областям, делая локальные прогнозы более надежным.

Антенна Skyborne, сохраненная наверх неопределенно в неподвижном положении основанием базировала энергетическую поставку. Айонокрафт мог также действовать как skyborne антенна, расширяя диапазон радара защиты. "Это походило бы на поднимание ЛИНИИ РОСЫ 60 миль в воздух," предложил de Северскый, "добавляя 15 - 25 минут, предупреждая время против ракет."

Противоракетная машина---Всегда приводит в готовность к военной тактике, de Северскый полагает, что Айонокрафт мог использоваться как ракетные перехватчики. Обычно ремесло зависнуло бы в высоких высотах, просматривая горизонт для 700-мильного диапазона. Как только это определило и идентифицировало враждебную ракету через инфракрасную систему обнаружения, Айонокрафт швырнет себя во вражеской ракете на острых разногласиях и унесет это из воздуха.

Когда практическое ремесло построено, их проектировщики ожидают иметь выбор нескольких систем электропитания теперь при развитии для космонавтики НАСА. Некоторые из них включают:

Газовые турбинные генераторы---Несколько фирм, особенно Дженерал Электрик и Allis-Chalmers, придумали компактный, осветите вес, керосин - питаемые турбины, первоначально предназначенные как мощные источники для космического корабля. Они могут использоваться, чтобы произвести электричество на борту Айонокрафта.

Топливные элементы---Они - химические реакторы, производящие электричество как аккумуляторная батарея, но тянущие их химикалии от внешних резервуаров поставки. НАСА в настоящее время проверяет топливные элементы, преобразовывающие водород и кислород к электричеству, с питьевой водой как побочный продукт.

Солнечные ячейки непосредственно преобразовывают солнечный свет в электричество - существующий энергетический источник большинства спутников. Когда высокая эффективность, солнечные ячейки являются доступными, они могут держать Айонокрафта наверх в течение неопределенных периодов.

Власть От Кипения Ртути ~

Подсолнечник---кодовое название для другого проекта нацелился на происходящую электроэнергию непосредственно от солнечного света. Это использует подобный зонтику отражатель, который сосредотачивает теплоту солнца, чтобы кипятить ртуть, которая расширяется через турбину и ведет электрогенератор (Солнечным электропитаниям оказали бы поддержку другие виды мощных генераторов, чтобы вступить во владение всякий раз, когда никакой солнечный свет не доступен.).

Микроволновая радиация---Сконцентрированные пучки высокочастотных радиоволн может передать энергию от станций основания до Айонокрафта, если ремесло должно использоваться как зависающая платформа в неподвижном положении. Raytheon вел этот тип энергетической передачи через ее трубку Amplitron и возвратил целых 72 процента излученной энергии на местонахождении приемника. Мощные лазерные лучи могут подобно использоваться для передачи.

Экспериментальные аппаратные средства были уже произведены для каждой из этих оригинальных систем источника питания.

Ни один из мужчин, воздействующих на Айонокрафта не будет придавлен ни к какому расписанию производства. "Это - довольно дикий проект," допустил технический директор Бруно, ветеран 20 лет в ракетном бизнесе. "Но это - то, что они сказали, когда мы начали воздействовать на ракеты."

Главный de Северскый, собственная карьера которого возвращается к началам авиации, рассматривает его изобретение в исторической перспективе:

"Мы исследуем полностью новый принцип полета. Мы - только в пятне, где Братья Мастера были в 1903. Мы только начинаем видеть возможности."

Ионный двигатель произведен когда отрицательный заряд от вертикальных зарядов оружия окружающие воздушные частицы в ионы. Отрицательно наполненные ионы мчатся к положительно наполненной сетке, выдвигая нейтральные воздушные частицы перед ними.

рис. 1 ~ Ионы, мчащиеся к положительно-наполненной сетке сталкивается с нейтральными воздушными молекулами и толкает воздух вниз. Ионы останавливаются в сетке. Нейтральные воздушные молекулы, бившие вниз ионами, проходят через ячейку ионной-акцепторной сетки. Перемещение масс воздуха вниз держит Айонокрафта наверх.

рис. 2 ~ Главный DeSeversky заинтересовалась ионным двигателем, когда он заметил вентиляционную струю между двумя электродами, воздействуя на другое из его изобретений.

рис. 3 ~ модель Айонокрафта берет к воздуху, полностью неподдержанному за исключением перемещения масс воздуха вниз воздуха. Следующий шаг должен развить модель, которая может нести ее собственное электропитание

рис. 4 ~ Житель пригородной зоны Айонокрафта возможно решение для жителей пригорода будущего в переполненных областях, ускоряя сотни из них короткие расстояния по тяжелому городскому движению. Власть поставлялась бы цепью наземных станций владельца.

рис. 5 ~ Индивидуальный Айонокрафт могла быть завтрашней транспортной патрульной машиной или, в бою, зависающее транспортное средство для партизанских войн, почти непроницаемых для некоторого незначительного сеточного повреждения.

рис. 6 ~ Противоракетный ionocraft, включенный солнечным светом, могла зависнуть неопределенно в верхней атмосфере, тогда домой в на поступающей боеголовке и чёрт возьми из неба.

Американский Патент * 3 130 945

(28 апреля 1964)

Айонокрафт

Александр П. де Северскый, Нью-Йорк, Нью-Йорк, цедент к Корпорации Electronatom, Нью-Йорку, Нью-Йорку, корпорация Нью-Йорка.

Поданный 31 августа 1959, Регистрационный номер 837 150
29 Требования. (CI. 24 ~ 62)

Ссылки ~
США Патентуют ~ 2 495 748 ~ Matson (31 января 1950) ~ 2 503 109 ~ Harris (4 апреля 1950) ~ 2 598 064 ~ Lindenblad (27 мая 1952) ~ 2 613 887 ~ Лесов (14 октября 1952) ~ 2 842 645 ~ Dalgleish, и другие (8 июля 1958) ~ 2 888 189 ~ Трав (26 мая. 1959) ~ 2 892 949 ~ Выносливый (30 июня 1959) ~ 2 949 550 ~ Коричневых цветов (16 авг. 1960)
Иностранные Патенты ~ 1 174 334 ~ Франции (3 ноября 1958)

Это изобретение имеет отношение с улучшенным более-тяжелым-чем-воздух самолетом, и более определенно со структурами, которые являются способными или к зависанию или к перемещению в любое руководство в высоких высотах посредством ионного разряда.

Существующее изобретение - усовершенствование по известной электростатической генерации ветров, используемых в новой манере поставлять толчок и силы хлеба насущного для более-тяжелого-чем-воздух самолета. Ремесла героина типов, раскрытого, имея рабочие поверхности нескольких квадратных футов успешно летелись, и рассмотренные платформы будут неотъемлемо иметь большой размер, так как сила подъема пропорциональна к области, через которую большие количества или массы воздуха ускорены downwardly с электродов разряда на электроды собрания, последнее существо зацепленный экран, бруски, ленты или любая другая структура, которая предоставляет максимальной области электрода сбора перфорации, щели или другие типы открытия, чтобы позволить воздуху проходить с минимумом сопротивления. Такое ремесло будет упомянуто в этом заявлении как Айонокрафт.

Такой Айонокрафт может служить платформами, которые были бы размещены выше земли в течение долгих периодов оттенка и удовлетворили бы другим целям, как будет объясняться ниже. Выходная мощность от микроволновых генераторов, типа магнетронов, вместе с высокими мощными полными трубками усилителя может сияться Айонокрафту, в то время как бортовой или ремесло может нести его собственное электропитание.

Основной объект существующего изобретения состоит в том, чтобы предоставить роману Айонокрафт пространство, обеспеченное структурой, предпочтительно в центре ремесла, для установки электронного оборудования, и для электростанции, и команды где используется.

Другой объект состоит в том, чтобы обеспечить роману строительство Айонокрафта в чем, легкому весу, укрепляющему членов предоставляют, чтобы сформировать структуру, достаточно твердую, чтобы справиться с динамическими и статическими грузами и поддержать желательное расстояние между разрядом, испускающим провода и собирающуюся сетку.

Все еще другой объект проживает в новой конфигурации и договоренности проводов испускания уверить униформу, оставляющую промежутки от собирающейся сетки и обеспечивать максимальный номер ионизированных частиц чтобы произвести желательный подъем.

Дальнейший объект состоит в том, чтобы обеспечить улучшенному Айонокрафту предшествующего типа в чем, некоторое структурное формирование, типа двугранного угла обеспечивается чтобы стабилизировать ремесло в течение полета. Двугранный угол может быть уверенным или отрицательным в зависимости от того, являются ли зависающий полет или горизонтальное движение самолета первичным рассмотрением работы ремесла. Множественная структура палубы может использоваться где желательно увеличить поднимающуюся силу, и двугранный угол можно обеспечить в двух или больше угловато связанных указаниях, чтобы обеспечить стабильность во всех указаниях. Коническая форма с вершиной или низшей точкой наверху или центром основания может также полезно использоваться.

Все еще другой объект состоит в том, чтобы обеспечить вспомогательные ионные структуры разряда, установленные для относительного движения, которые ориентированы, чтобы обеспечить горизонтальную силу продвижения и регулирование сил, которые могут изменить руководство ремесла. Устанавливая такие вспомогательные структуры, чтобы обернуться вертикальную ось, ремесло может быть сделано повернуться в горизонтальной плоскости о вертикальной оси, проходящей через ремесло, чтобы таким образом обеспечить просмотр или цель, ищущую аппарат. Подобное движение просмотра может быть достигнуто, устанавливая вспомогательные структуры, чтобы обернуться горизонтальную ось.

Дальнейший объект этого изобретения проживает в условии нового контроля палки, используя переменные электрические импедансы для контроля положения, и чтобы выводить ремесло через вариацию напряжения обращался к различным частям ремесла.

Второй основной объект существующего изобретения состоит в том, чтобы предоставить комбинации Айонокрафта и систему антенны для энергии радиочастоты в чем, структура Айонокрафта столь устроена, чтобы служить полностью или частично как структура эффективной электромагнитной системы антенны. В соответствии с этим объектом изобретения, устройство содержит одну или более антенн, которые могут использоваться для передачи сигнала коммуникации, для обнаружения, следя и/или идентификации и для возможного разрушения через столкновение приближения бортовые или пространственные транспортные средства или ракеты и т.п.. Структура Айонокрафта может использоваться, например, как главный элемент антенны, как ряд направления или отражения элементов или как паразитный элемент и может быть сформирована, чтобы обеспечить параболы множеств, отражатели угла, рожки или линзы и быть приспособлен, чтобы передать единственный или полный спектр частот от чрезвычайно низких частот до самых высоких частот, включая инфракрасный.

Другой объект этого изобретения состоит в том, чтобы предоставить комбинационной антенне-Ionocraft просмотр средств для того, чтобы обнаружить и/или следить бортовые транспортные средства или ракеты. Такая комбинация может также включить подходящий контроль сервомотора и другое обычное оборудование или на Айонокрафте или на соседней станции основания для того, чтобы заставить Айонокрафта "захватывать - на" автоматически и/или вестись в путь транспортного средства "приближения" или ракеты.

Дальнейший объект состоит в том, чтобы обеспечить антенну, которая постоянно соединяет лучевой пучок, типа микроволнового или легкого пучка например, спроектированный от основания или от самолета в полете, чтобы изменить положение Айонокрафта в полете.

Эти и другие объекты изобретения станут более полно очевидными из требований, и из спецификации когда прочитано на конъюнкции с приложенными рисунками в чем:

ФИГУРЫ 1 И 2 - главный план и представления возвышения основной структуры Айонокрафта, сделанного в соответствии с существующим изобретением; рис. 2A - увеличенное иллюстрированное представление части структуры, показывающей, как сеточные провода связаны с членами структуры;

ФИГУРА 3 - иллюстрированное представление измененного, форма основной структуры;

рис. 4 - представление в возвышении воплощения, подобного, которое показывают в рис. 3, которая оборудована двугранным углом;

ФИГУРА 5 - схематическое представление ремесла, оборудованного двугранным углом в двух перпендикулярных указаниях;

ФИГУРЫ 6 И 7 - главный план и представления возвышения стороны соответственно дальнейшего воплощения существующего изобретения, которое оборудовано отрицательным двугранным углом;

рис. 8 - поперечное сечение сбора сеточных структурных членов, которые могут использоваться вместо проволочной сетки;

рис. 9 - представление в возвышении провода испускания, приостанавливающего короткие провода от главного провода, чтобы предоставить источник пункта для ионного испускания;

ФИГУРА 10 - схематическое представление в возвышении Айонокрафта в соответствии с этим изобретением;

рис. 11 И 12 - главные представления плана двух воплощений Айонокрафта наличие представления возвышения стороны как иллюстрировано в рис. 10;

рис. 13 И 14 - главный план и представления возвышения дальнейшего воплощения этого изобретения;

ФИГУРА 15 - схематическая диаграмма цепи контроля для того, чтобы заставить Айонокрафта захватывать - на и следовать за лучевым источником на станции основания;

ФИГУРА 16 - представление плана, частично схематическое иллюстрирование системы управления для ремесла существующего изобретения;

рис. 17 И 18 - представления возвышения стороны в сечении новой коробки палки контроля и сборки, чтобы разрешить регулировать и вести из ремесла системой, иллюстрированной в рис. 16;

ФИГУРА 19 - представление в возвышении ремесла, имеющего две вертикальных сеточных структурных сборки для того, чтобы управлять горизонтальным движением;

ФИГУРЫ 20 И 21 - виды сбоку в возвышении различных воплощений, которые каждый имеющий несколько горизонтальных сеточных структур сложил один на вершине другого; и

рис. 22 - схематическое представление газового турбинного двигателя и устанавливающий, которые приспособлены к использованию с ремеслом существующего изобретения.

Обращаясь теперь к рисункам, ФИГУРЫ 1 И 2 - план и представления возвышения типичного основного воплощения моего улучшенного Айонокрафта 10. Надлежащий Айонокрафт включает, множество испускания электрода телеграфирует 12 установленный выше, и в плане существенно параллельный к собирающейся сетке электрода 14, который может быть составлен из зацепленного экрана, брусков, лент или любой другой структуры, которая предоставляет максимальному осуществлению, собирающему область электрода с перфорациями, щелями или другими типами открытия, чтобы позволить воздуху проходить с минимумом сопротивления. Множество пустоты, легких прутов или брусков проводящего материала или пересеченных проводов, формирующих ячейку, которая является открытой, чтобы передать воздух downwardly, но с проводами, достаточно близко расположенными, чтобы эффективно нейтрализовать наполненные ионы, которые проходят от испускания электрода, телеграфирует 12, предпочтены структуры. Напряжение высокого округа Колумбия применено между испусканием электрода 12 и сбора электрода 14; один полюс терминала высокого генератора напряжения связан с электродом испускания 12 и противоположным полюсом, или терминал того же самого генератора связан с собирающимся сеточным электродом 14, таким образом создавая высокое потенциальное поле между электродами.

В этой форме улучшенного Айонокрафта, основная структура, достаточно твердая справляться с динамическими и статическими грузами и поддерживать желательное однородное расстояние между разрядом, испускающим провода 12 и собирающуюся сетку 14 используется, включая внешнюю квадратную или прямоугольную структуру, составленную из членов 22, 24, 26, и 28. Диагональные члены структуры 30 и 32 простираются между противоположными углами прямоугольной структуры, и круговой член структуры 34 установлен мимоходом к midportions членов структуры. Сид развивается, члены - компланарные и собирающиеся провода электрода 14, сплетены, как с ткацким станком, сформировать близко зацепленный проводной экран и поддержаны от членов структуры 22, 24, 26, и 28. Концы каждого провода обернуты и склеены к более низкой половине 26a члена структуры и затем отключены как показано в рис. 2A. Верхняя половина 26b члена структуры тогда обеспечена в положении как клей. Значительное усовершенствование подъема силы было достигнуто, когда члены структуры и сокращались, концы сеточных проводов были покрыты алюминиевой фольгой.

Четыре легких твердых структурных члена, 36 и 38, который два показа в рис. 2, установлены ниже плоскости сбора сетки 14 в вертикальных плоскостях диагональным членам 30 и 32. Члены 36 и 38 встречаются в общем соединении 40 в центре Айонокрафта. Четыре перфорируют легкие твердые металлические полости, или мешает 42 и 44 из алюминия или подобного, из которого только два показа в рис. 2, установлены между диагональными членами 30, 32, 36 и 38. Эта фольга обеспечивает дополнительный stabilisation против наклона, ведя вентиляционную струю вертикально по поверхностям фольги и как находили, обеспечивала и увеличивалась в подъеме, который больше чем дает компенсацию за их вес. Ниже соединения 40, пара пересеченных членов поддержки 45 и 46 обеспечивается, чтобы служить приземляющейся поддержкой, чтобы держать ремесло собирающейся сеткой 14 выше основания, поддерживающего поверхность 47 когда посажено.

Внешние концы испускания проводов 12 поддержаны от мачт 48, 49, 50 и 51 из изоляционного материала, установленного на противоположных сторонах ремесла. В этом воплощении, испуская электрод телеграфирует 12 проходов по диагонали поперек ремесла и креста друг друг около центра. Один терминал высокого напряжения, потенциал округа Колумбия связан с проводниками 52, которые связаны с мачтами 48 и 49.

Более низкие края мачт 48 и 50 и мачт 49 и 51 связаны вместе членом растяжения 53 (ФИГУРА 2), типа легкого кабеля, чтобы держать мачты в их вертикальном положении, обеспечивая силу, чтобы балансировать против силы растяжения испускания проводов 12.

Подходящий ввод телеграфирует 54, обеспечиваются для связи между сбором сетки 14 и другого терминала электропитания, и - предпочтительно в потенциале основания. Переменные импедансы, типа переменных искровых промежутков ширины, которые служат, чтобы привести прикладное напряжение, обеспечиваются в проводах ввода 54 для контроля напряжения между испусканием проводов 12 и сбора сетки 14, чтобы таким образом управлять вертикальным движением ремесла.

Фактическое воплощение строило в остроумии соответствия предшествующие описания, которые сняли себя в самоподдерживающийся полет, имел собирающуюся сеточную площадь поверхности приблизительно 150 квадратных дюймов и пространства между собирающейся сеткой, и испускание телеграфирует 12, были приблизительно 2 дюйма. С ремеслом, имеющим предшествующие измерения, 0.5 milliampere были достаточны, чтобы сделать ремесло более чем самоподдерживающимся. Полный вес структуры был приблизительно 5 граммов. Другое ремесло, имеющее пространство между собирающейся сеткой и испускающее провода 5 дюймов успешно летелось. Такое ремесло требует напряжений заказа 50 - 60 кВ. Где сеточная область - приблизительно 7 или 8 квадратных чувств, токи заказа 2 milliamperes существуют. Вариации во влажности и давлении воздуха вызывают вариации в привлеченном токе и в поднимающейся эффективности.

Поднимающаяся способность ремесла, как находили, увеличивалась, поскольку диаметр сеточных проводов увеличен. Ремесла были проверены с проводным диаметром 2, 5, 8 и 12 mils для собирающейся сетки. С проводными диаметрами 8 mils или больше, текущее требование, чтобы обеспечить ту же самую полную поднимающуюся силу показывает обнаружимое уменьшение, таким образом указывающее более высокую эффективность. Полые трубчатые проводники, имеющие внешний диаметр дюйма с одной четвертью также дают существенно ту же самую силу подъема и эффективность как 8 и 12 диаметров провода мил.

Модификацию предшествующей структуры показывают в ФИГУРЕ 3 в чем, центральное сечение купе 60 обеспечивается в центре окружающей большой области, собирающей сетку 14. Множество твердой поддержки делит на части 62, каждое создание верхнего члена 64, более низкий член 66, и промежуточная фольга 68 простирается от углов центрального сечения 60 к периферии структуры, окружающей собирающуюся сетку 14.

Около каждого из углов внешней периферии сбора сетки 14 обеспечивается мачта 70 сделанный из изоляционного материала, который поддерживает внешний конец испускания проводов 12. Вторая группа внутренних мачт поддержки 72 установленный на центральном сечении 60 обеспечивает поддержку в течение внутренних концов испускания проводов 12.

В этом воплощении, центральное купе 60 приспособлено, чтобы предоставить электронному оборудованию жилище и электростанции и команде где используется.

Практически, это было найдено желательным, чтобы увеличить длины испускания проводов электрода, добавляя ряд проводов 74, которые поддержаны на главных проводах испускания 12 и который являются параллельными друг другу, и на расстоянии приблизительно равняются расстоянию проводов испускания от собирающегося электрода. Наиболее удаленный провод помещен внутри о половине расстояния между параллельными проводами (то есть, от 1 до 3 дюймов) от внешних членов структуры на собирающейся сетке, чтобы взять полное преимущество всех ионизированных частиц, которые произведены. Радиально направленное испускание телеграфирует 12, используются, чтобы электрически соединить непересекающиеся провода 74 вместе. Однако, испускание телеграфирует 12, должен быть меньше и намного менее близко расположенный, чем сбор сетки телеграфирует 14, чтобы избежать электрической симметрии. Если конфигурация электрода испускания телеграфирует 12, и собирающийся электрод телеграфирует 14, идентичны, никакая поднимающаяся сила не обеспечивается.

Дальнейшее воплощение показывают в рис. 4, которая является идентичной с формой, показанной в рис. 3 за исключением того, что структура оборудована положительным двугранным углом для большей стабильности. Сечение центра 60 используется как перенос груза центра или сечение каюты, и твердые сечения поддержки приложены, к тому чтобы наклониться вверх, чтобы сформировать маленький угол a. Сбор сеток 14 и их связанных электродов испускания 12 на противоположных сторонах центра делит на части 60, таким образом угловато связаны.

Это специфическое ремесло, из-за его горизонтальной симметрии, хорошо приспособлено, чтобы быть оборудованным двугранным углом в от носа до кормы руководство так же как в боковом руководстве. ФИГУРА 5 представляет в преувеличенной схематической форме и аппарате этого типа. В рис. 5, было опущено центральное сечение как показано в ФИГУРЕ 4, и четыре собирающихся сетки 14 имеют треугольную форму с перевернутой вершиной или низшей точкой 69 из системы в основании и центре аппарата. Отдельное испускание телеграфирует 12, установлены от мачт 71 поддержанный центрально краев стороны и в низшей точке. Каждая из четырех собирающихся сеток может быть изолирована друг от друга промежутком или изоляционным материалом и переменным сопротивлением, включенным в их связи ввода (не показанный) к электропитанию. Независимо изменяя сопротивление собирающихся сеток ремесло, которое здесь принято твердое, может быть наклонено в любом руководстве.

рис. 6 И 7 - главный план и представления возвышений стороны соответственно дальнейшего воплощения, которое имеет отрицательный двугранный угол. В этом воплощении, собирающаяся сеточная структура составляет четырех внешних периферийных легких деревянных или металлических членов 600, 601, 602 и 603, которые установлены в более низкой плоскости и четырех внутренних членах 604, 605, 606 и 607, которые являются параллельными соответствующим внешним членам, но в плоскости выше тогда плоскость, содержащая внешних членов. В воплощении, где внешние периферийные члены были три фута длиной, вертикальное расстояние между плоскостями, несущими внутренних и внешних членов было четыре дюйма. Этот отрицательный двугранный угол, как находили, обеспечивал большую стабильность в течение зависающего полета чем положительный двугранный угол, хотя положительный двугранный угол, кажется, обеспечивает одинаково хорошую стабильность для горизонтального полета.

Собирающаяся сетка разделена на четыре равных области по диагонали ориентированными сборками структуры 608, 609, 610 и 611. Собирающаяся сеточная область, видимая в рис. 7 ограничена твердыми членами структуры 612 и 613 из диагональных сборок структуры 608 и 609 соответственно и внутренних и внешних членов структуры 604 и 600. Собирающаяся сетка, как указано выше, может быть пересеченной сеткой проводов. Другие три собирающихся сеточных области имеют идентичный размер и строительство.

Во внутренних членах структуры 604, 605, 606 и 607, не обеспечивается никакой экран сетки сбора, и пространство можно оставить открытым или если желательно, покрывал легкой фольгой изолирования или проведения материала. Эта воздухонепроницаемая фольга формирует карман, под которым давление, кажется, строит до, обеспечивают добавленный подъем. Материал изоляции предпочтен, так как это не сталкивается с электрической изоляцией между четырьмя квадрантами собирающейся сетки, которые, как будет указан ниже, используются для того, чтобы вести и/или продвигать ремесло.

Диагональная сборка структуры 608 содержит четыре фигурных скобок креста 626, 628, 630 и 632 между членами структуры 612 и 613. Взаимные фигурные скобки сделаны из изоляционного материала, типа леса таким образом изолировать каждое из четырех сеточных сечений от друг друга. Создайте членов 612, и 613 пересекаются и обеспечены вместе выше и внутри позади члена 604. Члены 614 и 615 также пересекаются и обеспечены вместе, также, как и члены 616 и 617 и члены 618 и 619. Эти пункты пересечения объединены четырьмя распорками 620 показанный в рис. 6. Обеспечен к центрам каждой из распорок 620 четырех-примкнутый дымоход 622, каждая из сторон, являющихся плоскими полостями легкого изоляционного материала, типа леса.

Член структуры центра 624 установлен между центром взаимных фигурных скобок 626 и вершины дымохода 622 по каждой из диагональных сборок структуры. Это строительство дает адекватную жесткость, чтобы предотвратить искривление собирающейся сеточной сборки структуры.

Провода испускания иллюстрированы схематически как махающие линии и составляют образец трех проводов параллели 640, 641 и 642 и одного поперечного провода 643 поперек каждой сеточной области. Четыре мачты поддержки 464, 647, 648 и 649 установлены на взаимных фигурных скобках 628, обеспечены, чтобы сосредоточить члена структуры 624 в каждой из четырех диагональных сборок структуры 608, 609, 610 и 611. Испускание провода 640 поддержано в верхнем конце каждой из мачт 646, 647, 648 и 649 с достаточной натянутостью, чтобы быть существенно равноотстоящим от собирающейся сетки во всех пунктах.

Четыре мачты поддержки 650, 651, 652 и 653 установлены, чтобы пересечь фигурные скобки 630, и центр развиваются, члены 624 в каждой из четырех диагональных сборок структуры для того, чтобы поддерживать испускание телеграфируют 641. Четыре дополнительных мачты (не пронумерованный) установлены, чтобы пересечь фигурные скобки 632, и центр развиваются, члены 624, чтобы подобно поддержать испускание телеграфируют 642.

В серединах каждого из внешних членов структуры 600, 601, 602 и 603, мачты 656 установлены, чтобы поддержать внешний конец испускания проводов 643, которые простираются под и в электрическом контакте с каждым испусканием проводов 640, 641 и 642 к мачте центра 660, который соответственно установлен к вершине дымохода 622.

На электрических предельных 662 для испускания провода показывается на правильной стороне ремесла ФИГУР 6 И 7. Четыре индивидуальных электрических терминала 664, 665, 666 и 667 обеспечиваются для каждого из четырех сеточных сечений. Если это не желательно, чтобы управлять положением, и движение ремесла четырьмя отдельными сечениями, собирая сеточные терминалы 664, 665, 666 и 667 может все быть связано вместе.

Кроме того, очевидно, что четыре электрически отдельных сечения могли быть достигнуты при использовании четырех изолированных сечений провода испускания, или с четырьмя отдельными сечениями сетки сбора или со всеми собирающимися сеточными сечениями, связанными вместе.

Предшествующее ремесло, взвешенное приблизительно 100 граммов и с 5 дюймами, оставляющими промежутки между проводами испускания и сбором сетки, было самоподдерживающимся с напряжением приблизительно 50 - 60 кВ, и тока на заказе 2 milliamperes.

Вместо того, чтобы использовать пересеченное строительство проволочной сетки для собирающейся сетки как показано подробно в рис. 1, находилось, что трубки проводящего материала, имеющего внешний диаметр приблизительно дюйма с одной четвертью одинаково хороши. Такие трубки могут быть сделаны из алюминиевой фольги, обернутой вокруг бумаги или могут быть полым легким алюминиевым шлангом трубки или подобного строительства. Например, материал, типа воздушной напряженной ткани основы нейлона, имеющей испаренное металлическое покрытие например алюминия может быть изготовлен в форме трубок, имеющих стенную толщину менее тогда 1 мил и приспособлен, чтобы быть раздутым с воздушным или инертным газом, чтобы сформировать полого легкого трубчатого члена. Поперечное сечение может быть проспектом, овалом или подобным; форма снижения задира как иллюстрировано в рис. 8 - привилегированная конфигурация, так как вентиляционная струя поперек заостряющегося более низкого края обеспечивает дополнительный подъем. Для конфигурации ремесла как показано в ФИГУРАХ 6 И 7, надутые трубки рис. 8 установлены параллельные друг другу и внешним и внутренним членам структуры 600 и 604, или их соответствующим членам в каждом из других сечений сетки сбора, с их концами, обеспеченными на диагональные сборки структуры 608, 609, 610 и 611.

Другие сооружения электрода испускания могут также использоваться. Например, испускание проводов 640-644, возможно, приостановило от них множество коротких проводов 680 как показано в рис. 9, которые обеспечивают пункт разряда, а не линии разряда, чтобы таким образом увеличить эффективность ионизации. В рис. 9, только испуская провод 640 и его мачты поддержки 646 и 647 от воплощения, показанного в ФИГУРАХ 6 И 7 иллюстрированы. Должно быть пониматься, что все провода испускания могут иметь подобное строительство к иллюстрированному в рис. 9. Каждый из проводов 680 - приблизительно 1 - 3 или больше дюйма в длине и отделился по крайней мере на расстоянии один дюйм. Более низкие концы проводов 680 сохранены на однородном расстоянии от собирающейся сетки. Это строительство может предложить некоторую предионизацию, хотя размеры показывают это строительство электрода испускания, чтобы быть о сопоставимом использованию простого провода как электрод испускания.

рис. 10 иллюстрирует представление возвышения, и рис. 11 И 12 иллюстрируют представления плана измененных треугольный, и прямоугольный сформировал Ionocrafts соответственно. Ремесло ФИГУРЫ 11 является треугольным в конфигурации и предоставляется испускание проводов 12 соответственно поддержанный от мачт 48 как иллюстрировано. Практически дополнительные провода испускания могут использоваться. Сбор сетки 14 простирается по большой области ниже испускания проводов 12 и может быть сформирован из пересеченных проводов как схематически иллюстрировано.

Антенна энергии электромагнитного поля, которую несут предшествующие воплощения Ionocraft может включить ряд вообще горизонтальных, параллельных элементов проведения или диполей 70 устроенный по основной структуре стороны, на которой приложены провода 12 и 14 из ремесла. Диполи 70 могут иметь отличающуюся длину так, чтобы предоставленная антенна могла получить или передать несколько различных частот. Для частот заказа 10 мегагерцев, например, несколько диполей 71, 74 и 76 могут быть устроены как настроенное множество, типа множества Яги, с одним или более диполями 71 служение в качестве директора, диполь 74 служения в качестве главного элемента антенны и диполя 76 служений в качестве отражателя. Такая антенна очень направлена и с Ionocraft треугольной конфигурации, антенна может использоваться с сигнальной передачей в трех отдельных указаниях одновременно.

Антенна телеграфирует 70-76, могут быть маленькие пруты диаметра проводящего материала, типа алюминия, поддержанного на легких прутах или брусках 78 из проведения или изоляционного материала, как продиктовано обычными строительными методами антенны. Дополнительные элементы антенны 80, 82 и 84 могут присутствовать как металлические пруты или провода, отделенные электрически от смежных элементов антенны изоляторами 86 из подходящего легкого материала, типа леса, пластмассы или подобного, обозначенный на рисунке пространствами.

Различные элементы антенны 70-84 и изоляторы 86 могут включить твердую структуру, формирующую основную структуру для ремесла и в котором поддержана собирающаяся сетка 14 и на который установлены электроды разряда 11. Элементы антенны 70-84 могут быть сложены вертикально если желательно улучшить и эффективность антенны и жесткость основной структуры. До степени, что элементы антенны могут быть galvanically, связанным вместе, не сталкиваясь с операцией антенны в ее обычной манере, элементы антенны предпочтительно связаны с тем же самым потенциалом постоянного тока как сбор сетки 14. Таким образом, элементы антенны могут также увеличить операцию Ionocraft, нейтрализуя наполненные ионы, которые обеспечивают силу продвижения.

В прямоугольном воплощении рис. 12, несколько диполей антенны 90 имеют различные длины, чтобы быть равным одной половине длины волны X частоты, передаваемой для всего спектра частот, имеющих различный Обман длин волны, X2, X3... Xn. Так как длина стороны Ionocraft может быть несколько сотен футов или больший, такому строительству идеально удовлетворяют для систем коммуникации, ли работая с высокими или низкими частотами.

Или с конфигураций рис. 11 или рис. 12, представление в возвышении будет существенно как иллюстрировано в рис. 10, где специфическая структура антенны обозначена схематично и определяется цифрой 92 ссылки. Антенну станции основания, которая обозначена схематически в 94 на рис. 10, можно обеспечить для того, чтобы направить сигналы downwardly к станции основания. Антенна 94 может иметь любой желательный обычный тип, и связанный на Ionocraft с главной антенной структурируют 92 подходящей линией передачи, типа коаксиального кабеля, линий проводника близнеца или полого волновода трубы, в зависимости от специфических используемых частот. Усилители или частотные конвертеры можно также обеспечить в линии передачи, где сигнальная сила слаба. Усилители и/или частотные конвертеры могут быть включены известными отдельными батареями или единицей электропитания для Ionocraft (не показанный).

Обращаясь теперь к ФИГУРАМ 13 И 14, дальнейшее воплощение изобретения иллюстрировано, который имеет множество сечений стороны, четыре из которых показывают изогнутыми. Контур кривых может быть параболическим, или любой другой формы как традиционно используется для антенн в высокочастотных системах, типа радара или подобного. В этом воплощении, внешняя структура легких твердых 0.5 членов 96, 98, 100 и 102 обеспечивается, чтобы определить контур формы антенны. Легкие провода или пруты 104 простираются между членами 95 и 102, чтобы служить частью антенны. Легкий листовой металл материала, типа алюминия может использоваться вместо проводов 104 для 30 поверхностей отражателя если желательно.

Множество рожков 106 иллюстрировано в рисунках, чтобы произвести одновременный просмотр радара через 360 °. Колеблясь иллюстрированный Ionocraft о его вертикальной геометрической оси через угол только 45 ° на каждой стороне положения центра, полного 360 просмотров ° может быть произведен. Альтернативно, Ionocraft может вращаться непрерывно о его вертикальной геометрической оси и 360 просмотрах °, произведенных одной или более антеннами. Такой просмотр может быть произведен исковерканными углами, реактивными или взрывами пропеллера вспомогательной электростанции, или вспомогательными сетками, которые установлены для движения относительно главной поднимающейся сетки, как будет описан ниже. Просмотр может быть произведен другими средствами, как станет очевидным из следующего описания. В залоговом удержании или дополнительный к некоторым из микроволновых антенн 106, отражатели антенны для инфракрасных датчиков можно нести на Ionocraft. Такие антенны служат, чтобы собрать инфракрасную энергию по большой области и сосредоточить такую энергию на маленьком инфракрасном датчике, и они могут иметь любое обычное строительство. Основная структура 10 между раздельными антеннами может содержать такое оборудование, чтобы передать через беспроводные сигнальные каналы к станции основания через антенну станции основания 94, сигналы, соответствующие электромагнитным сигналам и полученным сигналам радиочастоты. Горизонтальное движение ремесла может быть произведено принципами, сформулированными в Последовательном Номере 760 390 Гленн Э.хаджен, поданной 11 сентября 1958, кантуя ремесло downwardly в передовом руководстве, посредством чего ионная сила толчка обеспечивает горизонтальный компонент силы, чтобы заставить ремесло перемещаться в горизонтальное руководство. Наклон ремесла может легко быть произведен через вариацию напряжения между испусканием электродов 12 и сбора сеточного электрода 14. Например, электрически отделяя ремесло в четыре сечения существенно равного размера как иллюстрировано в рис. 15, напряжение обращалось к двум из смежных сечений, можно привести, добавляя сопротивление последовательно с текущей путью, и это заставит подъем, произведенный этими двумя сечениями уменьшаться относительно подъема, произведенного двумя другими сечениями. Таким образом, горизонтальным движением ремесла можно легко управлять от станции основания. Для ручного контроля положения и движения полета ремесла существующего изобретения, это было найдено желательным, чтобы обеспечить сборку палки контроля, которая функционирует подобная этому знакомый людям, летящим другие типы самолета. Палка контроля должна функционировать и в продольных и в боковых указаниях одновременно и независимо. Переменные элементы контроля, типа потенциаломеров и переменных трансформаторов (powerstats например) могут использоваться для контроля существующего изобретения. Положением ремесла можно управлять, деля собирающуюся сетку в три или больше электрически отдельных области как иллюстрировано воплощением, показанным в ФИГУРАХ 6 И 7 и, индивидуально изменяя электрический потенциал к каждой из отдельных областей. Потенциал может быть увеличен, чтобы действовать как лифт или может быть уменьшен, чтобы действовать как помеха, и напряжение может быть увеличено на одной стороне, будучи одновременно уменьшенным с другой стороны, чтобы увеличить эффективность контроля.

Кроме того, провода испускания могут быть разделены на три или больше электрически отдельных области и электрический потенциал, индивидуально различный к каждой отдельной области. Снова потенциал может быть увеличен или уменьшен, и может быть одновременно увеличен в одной области и уменьшен в противоположной области.

Чтобы изменять напряжение на индивидуальную область ремесла, отдельное электропитание для каждой области можно обеспечить, и переменный элемент контроля чтобы изменять выходное напряжение может быть приспособлен, чтобы произвести желательный уровень напряжения. Где единственное электропитание обеспечивается, переменное сопротивление может быть помещено в электрических проводников, приводящих к соответствующим терминалам на ремесле. Если ремесло является обычно бортовым с подарком сопротивления в проводниках, то увеличенное напряжение может поставляться одной области ремесла, уменьшая сопротивление в проводнике, связанном с той областью. Уменьшенное напряжение может поставляться подобно, увеличивая количество сопротивления, и комбинация увеличенных и уменьшенных напряжений может поставляться противоположным сторонам ремесла, чтобы увеличить ответ ремесла к средствам управления.

Один из более простых способов использовать власть поставлял ремеслу, я предпочитаю не иметь дополнительное сопротивление в цепи электропитания проводов испускания в течение нормального полета и управлять положением ремесла, индивидуально добавляя сопротивление в цепь, связанную с каждой индивидуальной областью коллекторной сетки. Такой метод контроля, как находили, обеспечивал адекватный контроль Ionocraft, и сборка палки контроля будет описана, который использует переменные элементы сопротивления, которые традиционно известны как потенциаломеры или реостаты.

В рис. 16 собирающееся сеточное строительство как показано в предыдущих воплощениях (см. например ФИГУРЫ 6 И 7) иллюстрировано с каждым четырьмя W сечений сетки, X, Y, и Z, связанного через отдельный соответственно определяемый потенциаломер с одним терминалом электропитания. Провода испускания, показанные схематически как махающие линии связаны через душащийся потенциаломер контроля, который используется, чтобы управлять максимальным напряжением, примененным между проводами испускания и всеми собирающимися сеточными сечениями. Когда это напряжение превышает определенный уровень но остается меньше чем тот, который вызывает образование дуги, ремесло повысится. Эффект потенциаломеров A, B, C и D к controllably, приводят напряжение между проводами испускания и любым или двумя удельными сеточными сечениями, чтобы таким образом привести или вычесть из эффективности той части ремесла в создании его подъема силы. Это тогда заставляет ремесло кантовать downwardly в направлении того, какой бы ни из сеточных сечений имеет приведенное напряжение.

Обращение теперь к фронту ФИГУР 17 И 18 и возвышениям стороны палки контроля показывают с соответствующими шахтами маркированного A этих четырех потенциаломеров, B, C и D. На каждом из этих механизмов шпоры шахт (не показанный) обеспечиваются, чтобы вестись сегментами механизма, обеспеченными к палке.

Палка контроля установлена для основного движения о булавке P наличие оси X и о булавке Q наличие оси Y ниже, но в той же самой вертикальной плоскости как ось X. Булавка Q установлена с ее концами в противоположных стенах стороны W корпуса палки контроля.

Вся сборка палки, показанная в ФИГУРАХ 17 И 18 установлена для унитарного движения в перпендикуляре плоскости к продольной оси Y булавки Q. Эта сборка включает скобку F, который обеспечил к одному Г механизма шпоры лица стороны, какую потребность имеют только сегмент этого с зубами, чтобы соединять с механизмами зубчатого валика на шахтах потенциаломеров B и D. Корпуса для потенциаломеров B и D установлены при корпусе стен W, и центр сегмента механизма на Г механизма совпадает с осью Y булавки Q.

Концы булавки P установлены в противоположных сторонах скобки B, чтобы позволить палке контроля качаться в перпендикуляре плоскости к продольной оси X булавки P. Более низкий конец палки контроля разветвлен как показано в рис. 18 и приспособленный, чтобы вращаться о булавке P. Сегмент механизма H, имея его центр в оси X булавки P, обеспечен к палке контроля для того, чтобы вести зубчатые валики на шахтах потенциаломеров A и C, которые установлены на скобке F.

Предшествующее строительство разрешает палке контроля функционировать и в продольном руководстве и в боковом руководстве одновременно, чтобы функционировать как электростатическая помеха в смысле, что, когда ремесло является бортовым, дополнение сопротивления в проводе ввода к специфическому сеточному сечению портит подъем того сечения, чтобы таким образом управлять положением ремесла в полете.

В описанном воплощении, движение палки было ограничено приблизительно 40 ° механическими остановками, не показанными. Диаметр вара каждого механизма сегментирует Г, и H был приблизительно 6 дюймов, и диаметр вара механизмов зубчатого валика на шахтах потенциаломера был приблизительно 1 дюйм. Шахты механизма потенциаломера были способны к вращению через 240 °, и были скачком, смещенным к нулевому условию сопротивления.

Как очевидно из ФИГУР 17 И 18, положение механизмов зубчатого валика для этих четырех потенциаломеров A, B, C и D - в точных концах соответствующих сегментов механизма так, чтобы, когда палка контроля находится в ее иллюстрированном вертикальном положении, каждый потенциаломер был предоставлен неэффективным, чтобы добавить любое сопротивление любому из собирающихся сеточных сечений. Поскольку палка контроля наклонена, одна из шахт потенциаломера вращается и нет абсолютно никакой возможности, что потенциаломер к противоположному сеточному сечению может быть сделан эффективным в то же самое время, потому что частичный сегмент механизма и загруженные шахты потенциаломера скачка используются. Длина каждого сегмента механизма должна быть по крайней мере такого размера, как максимальным углом, через который может быть перемещена палка, и механизмы зубчатого валика - предпочтительно в точных концах сегментов механизма.

Находилось, что, если шахты потенциаломера не были загруженным скачком, механизмы в случае вращаться немного, таким образом зубы не всегда зацепляли, когда палка была перемещена в руководство так, чтобы сегмент механизма нанял зубчатый валик потенциаломера. Ручной палкой контроля только описанный, адекватный крен ремесла с готовностью достигнут. Положением ремесла в воздухе можно отдаленно управлять от станции основания до беспроводных систем управления, которые могут иметь любой подходящий известный тип. Горизонтальным положением ремесла можно также управлять автоматически. Например, положением ремесла существующего изобретения можно автоматически управлять в пространстве через средства подходящего сосредоточения или прослеживания аппарата, управляющего на известных принципах, такой например как раскрыты в американском Патенте, Номер 2 513 367 Скотту, или 2 604 601 к Menzel. В таком аппарате прослеживания, одна форма которого схематически иллюстрирована в рис. 15, пучок энергии электромагнитного поля, типа легкого или инфракрасного, сосредоточен на подходящем фотоэлементе 128, который производит сигналы контроля, которые используются, чтобы управлять переменными импедансами, чтобы привести напряжение, обращался к различным сечениям ремесла, чтобы таким образом управлять положением ремесла в соответствии с положением источника пучка на станции основания.

рис. 15 иллюстрирует подробно подходящий горизонтальный 7a помещающий договоренность контроля. Общий сеточный электрод 14 связан с отрицательным терминалом электропитания, и испускание телеграфирует 12, электрически отделены в четыре сечения, то есть оставленные передний LF, оставленный тыловой LR, правильная передняя РФ и право поднимают РЕАКЦИЮ НА ОБЛУЧЕНИЕ. Каждое из этих сечений связано через переменные импедансы 130, 132, 134 и 136 соответственно блока управления лифта и переменных импедансов 138 и 140 из блока управления элерона на положительный терминал электропитания. Двигатель лифта 142 двигателя подвижные контакты на переменных импедансах 130, 132, 134 и 136 и двигателе элерона 144 средств управления в подобных значениях манеры импедансов 138 и 140. Каждые моторные 142 и 144 можно вести отдельными усилителями 146 и 148 и предэлектрогитарой 150 в манере как традиционно используется в системах сервомотора поместить единицу фотоэлемента 128 непосредственно на юстировке с источником энергии электромагнитного поля, помещенной на основание.

Обращаясь теперь к рис. 19, ремесло, имеющее центральную каюту 160 и оборудованный двугранным углом иллюстрировано. Собирающаяся сетка 14 и испускающий провод 12 строительств может быть подобной описанному в связи с ФИГУРОЙ 4 и помещена на дополнительные стороны каюты 160. Ниже каюты 160, можно обеспечить вертевшее подходящее, подпора или понтон, сажающий механизм 162.

Завися ниже членов структуры 164 и на противоположных сторонах каюты 160 - пара вспомогательных сеточных сборок 166 и 167, которые установлены, чтобы быть действующим в вообще вертикальной плоскости. Каждая вспомогательная сеточная сборка 166 и 167 обеспечивается со стороны раздельными проводами испускания 168 и собирающейся сеткой в пределах внешних членов структуры 170 так, чтобы по получении потенциала подходящего округа Колумбия, в горизонтальной тяге обеспечили таким образом здесь прежде, чем сформулировано.

Каждая вспомогательная сеточная сборка 166 и 167 установлена на членах структуры 164 для независимого вращательного движения о существенно горизонтальных топорах 172 и 173. С испусканием проводами 168 из обоих вспомогательных сеточных столкновений сборок в том же самом руководстве, ремесло перейдет в руководстве к проводам испускания. С испусканием проводами 168 из вспомогательной сеточной сборки 167 столкновений в назад руководство и испускание проводов сеточной сборки 166 столкновений в передовом руководстве как иллюстрировано в рис. 19, ремесло будет вращаться об оси на полпути между эффективными центрами двух сеточных сборок. Если ремесло одновременно наклонено в циклической манере, эффективная радарная антенна, ищущая движение обеспечивается, который может включить большой вертикальный угол так же как 360 ° горизонтальных операций просмотра.

Кроме того, где вращение ремесла для того, чтобы искать или просматривать операции является основной целью для ремесла, испускание телеграфирует 168 из каждой вспомогательной сеточной сборки 166, и 167 установлены, чтобы стоять в том же самом руководстве. Сажая или снимая, который всегда достигается в вертикальном руководстве, вспомогательные сеточные сборки 166 и 167 предпочтительно вращаются в горизонтальную плоскость. Это не только втягивает их, чтобы предотвратить интерференцию с приземляющимися операциями, но также и обеспечивает множественную структуру палубы, чтобы дать дополнительный подъем и контроль стабильности. Горизонтальной скоростью можно управлять, изменяя угол вспомогательных сеточных сборок 166 и 167 с вертикальной линией.

Как показано в рис. 20, Ionocraft может включить несколько палуб 180, 182 и 184 каждый из которых имеет подобное строительство к единственное-украшенному ремеслу, показанному в ФИГУРАХ 10-14. Каждая из основных структур 180, 18l и 184 может включить различные типы антенны если желательно. Несколько отдельных антенн станции основания 186, 188 и 190 можно обеспечить особенно, где независимые сигналы переданы и получены несколькими антеннами Ionocraft.

В рис. 21, иллюстрировано украшенное ремесло кратного числа, который включает центральную каюту 20P, от которого две поднимающихся сеточных сборки 292 и 203 простираются со стороны на противоположных сторонах, которые оборудованы двугранным углом. Выше сеточных сборок 201 и 203, одна или более пар подобных сеточных сборок 204 и 205 поддержаны подходящей сверхструктурой 108. Поворачивающиеся топоры 212 и 213 для вспомогательных сеточных сборок 210 и 211 в этом воплощении - существенно вертикальная линия и простираются через членов поддержки 214 и 215 на верхние сеточные сборки 204 и 105, чтобы обеспечить добавленную жесткость к структуре ремесла. Выдвигающиеся антенны 220 и 221 можно обеспечить ниже каюты 200 для того, чтобы установить каналы коммуникации к станции основания (не показанный).

Вообще, это делает небольшую разность, телеграфирует ли испускание 12, связаны с отрицанием или на положительный терминал электропитания. Тестами, это было определено, что с испусканием проводов 12 связанный с отрицательным терминалом, есть усовершенствование приблизительно 5 % по полученному, когда испускание телеграфирует 12, связаны с положительным терминалом.

В множественных сооружениях палубы, предпочтительно соединиться, испускание телеграфирует 12, и коллекторная сетка телеграфирует 14 из смежных палуб на противоположные терминалы высокого генератора напряжения как иллюстрировано в рис. 20, таким образом создание разряда или испускания проводов 12 в дополнительных уверенных палубах и коллекторных отрицательных сетках, который является переменой .polarity, показанного в рис. 1. В том случае, наклон произведен, изменяя или отрицательный или положительный потенциал передачи, испускающей провода электрода и сеточные сечения, чтобы обеспечить катящееся движение в длину и со стороны.

Все вышеупомянутые механизмы и процедуры предусмотрели ручной контроль, может использоваться для автоматического контроля, приводимого в действие директором автопилота через подходящие сервомеханизмы.

Наклон ремесла в случае воплощений как схематически обозначенные в ФИГУРЕ 15 И 16 обеспечивает вперед скользящие движения очень таким образом, что вертолет продвигается в горизонтальном руководстве. Где другие средства используются для горизонтального толчка, такой например вспомогательные сетки, показанные в ФИГУРАХ 19 И 21 или на конъюнкции с пропеллерами или реактивной струей, тогда наклон будет использоваться, чтобы поддержать желательное положение в пространстве. Всеми этими движениями можно управлять автоматически обычной стабилизацией и регулированием механизмов, которые переносит ремесло, или такое движение может быть достигнуто от отдаленных передающих пунктов или на основании или от другого бортового ремесла.

Максимальный размер ремесел типа здесь вовлекал, теоретически неограниченно, за исключением структурных рассмотрений, начиная с крепления подъема, обеспеченного увеличения непрерывно областью. Это таким образом рассмотрено, что особенно полезная функция ремесла существующего изобретения может должна служить средствами для разрушения через ударные транспортные средства приближения и ракеты через воздух и пространство. Межконтинентальные так же как пространственные ракеты входят в атмосферу по целевой области в предсказуемых траекториях, предельный конец которых - существенно вертикальная путь. Таким образом, большая горизонтальная область ремесла существующего изобретения является особенно подходящей ради защиты чувствительных целевых областей, типа больших городов, военно-морских целевых групп, концентрации отряда и т.п. его простым физическим присутствием в течение зависающих операций. Выводя ремесло со стороны возможно защитить область, намного большую чем область ремесла, так как существующие системы обнаружения дают совпадающую информацию целевой области, приблизительно 15 минут до прибытия ракеты и бокового движения ремесла могут быть произведены на скоростях заказа 60 миль в час, или больше в зависимости от горизонтальной используемой системы толчка. Если целевая область обширна, несколько Ionocraft могли бы быть поддержаны наверх, чтобы уверить столкновение с ракетами приближения.

В то время как ремесло может быть включено через проводников 70 распространения от основания или опор судна или через микроволновые передачи энергии, это рассмотрено, что легкие электростанции, типа газовых турбин или подобного, использоваться, чтобы вести подходящие высокие генераторы напряжения, которые являются на борту ремесла. Как показано в рис. 22, турбина 230 может быть столь установлена, что ее выхлоп направлен вертикально downwardly, чтобы обеспечить дополнительную поднимающуюся силу, обеспечивая вращение шахты чтобы произвести электроэнергию для Ionocraft. Турбину 230 здесь показывают, чтобы быть установленным для основного движения об оси шахты 232, который ведет двигатель крена 134, чтобы изменить руководство выхлопных газов от вертикальной линии к горизонтальному руководству. Весь двигатель крена 234, шахта 232 и турбина 230 сборок может быть установлен, чтобы вращаться в азимуте азимутальными моторными 236 двигающимися кольцевыми кольцевыми механизмами 238. Таким образом, в чрезвычайных операциях, где максимальные горизонтальные скорости желательны, двигателями 234 и 236 можно управлять, чтобы продвинуть ремесло в более высоких скоростях.

Другие типы соглашения бортовые электростанции, типа:turbine комбинаций пропеллера, могут также использоваться для того, чтобы обеспечить дополнительный подъем и помогать в maneuvring в атмосфере. Турбине рис. 15 можно предоставить обратное устройство тяги, или такие пропеллеры могут иметь обратимый вар, и регулирование может быть достигнуто рулями или лопастями, расположенными в реактивной струи турбины. Кроме того, высокая генерация напряжения радиоактивными изотопами - другой метод получения необходимой высокой энергии напряжения или первичного источника ионизации для толчка и хлеба насущного Ionocraft.

Это также рассмотрено, что это ремесло может быть снабжено электроэнергией, переданной к Ionocraft в то время как в полете микроволновыми печами. Это имеет, что демонстрируемые 80 % .been энергии, испускаемой от множества антенны микроволновой печи станции основания, может быть забран в форме теплоты бортовыми транспортными средствами. В этом случае, такая теплота может быть с готовностью преобразована в высокое напряжение обычными средствами, типа турбин, управляющих высокими генераторами напряжения, подходящими термопарами и конвертерами трансформатора вибратора или подобным. Использование высоких мощных микроволновых усилителей, типа Amplitrons (Raytheon Co.), для передачи энергии через микроволновые печи может обеспечить необходимую власть для ремесла этого типа. Поэтому, может быть не существенно, что сам содержал мощную единицу нестись ремеслом для специальных использований.

В привилегированной форме ремесла, приспособленного в военных целях, направленный аппарат обнаружения, типа радарного или инфракрасного оборудования будет нести ремесло, чтобы позволить антенну на ремесле захватить - на любом целевом объекте в воздухе и пространстве ради руководства ремесла в путь такого целевого объекта приближения. Ionocraft достаточной вместимости подъема может нести ее собственные компьютеры, чтобы обработать электромагнитную информацию, чтобы обеспечить необходимые импульсы к средствам управления продвигающих средств поместить ремесло в путь столкновения. Такое ремесло может также вестись от поверхности земли или от бортового транспортного средства в полете, средствами дистанционного управления достигнуть столкновения с объектом приближения.

Взрывчатые вещества можно нести Ionocraft для того, чтобы разрушить такие объекты приближения, если масса Ionocraft неадекватна в разрушительных целях. Такие взрывчатые вещества могут иметь любой известный тип и приспособленный, чтобы быть взорванными или на соударение или плавкими предохранителями близости где желательно. Другие типы контрмер или защитных устройств для того, чтобы вызывать преждевременные взрывы боеголовки ракеты можно нести Ionocraft, поскольку случаи возникают.

Изобретение может быть воплощено в других удельных формах, не отступая от духа или существенных особенностей этого. Существующие воплощения нужно поэтому счесть во всех отношениях как иллюстративные и не ограничительными, возможности изобретения, обозначаемого в соответствии с приложенными требованиями, а не в соответствии с предшествующим описанием, и всеми изменениями, которые прибывают в пределах значения и диапазона эквивалентности требований, поэтому предназначены, чтобы быть охваченными там.

Связанные США Патентуют---

Американский Патент * 3 120 363
Летящий Аппарат
G.E. Хаген

Американский Патент * 3 464 207
Квазикоронное Аэродинамическое Транспортное средство
Эрнест К.окресс


Ionocraft

Popular Mechanics (August 1964)

Major De Seversky's Ion-Propelled Aircraft

An ion-generated wind will lift and propel this incredible
magic carpet of the future

It was downright spooky. Without a sound, the peculiar, spiky contraption rose straight up, hovered awhile, climbed higher. Then it did a few graceful turns, stopped again, and just sat there silently in midair.

It seemed like levitation --- some trick to overcome gravity. I could not shake off the feeling that I was attending a kind of spiritual seance, or maybe a Buck Rogers show, instead of an engineering demonstration. The eerie scene took place in the big barn like laboratory of Electron-Atom Inc., research firm in Long Island City, New York, devoted to the development of a new kind of flying machine. I had been invited to watch a scale model being put through its paces by remote control. What we saw was by far the oddest aircraft since the Wright Brothers' motorized kite.

It had no prop. No jet. No wings. In fact, it had no moving parts at all looking somewhat like an old-fashioned bedspring, the rectangular rig is the nearest thing to a magic carpet. It needs no runway, takes off vertically and is expected to climb as high as 60 miles. It can crawl through the air like a snail, or go faster than a jet. Nobody yet knows the speed limit.

After a while, I closed my mouth. But David Yorysh, one of the project engineers, noticed my puzzlement.

"Any questions?" he grinned.

"Yes. What holds it up?"

"Ions," said Yorysh, as he launched into an explanation of a wholly new flight concept.

The magic carpet, called the Ionocraft, flies on pure electricity. It depends specifically on the fundamental principle of electricity that electric current always flows from negative to positive, and it uses two basic pieces of equipment to take advantage of this principle --- tall metal spikes that are installed above an open wire-mesh grid.

High negative voltage is shot from the spikes toward the positively charged wire grid, just like negative and positive poles on an ordinary battery. As the negative charge leaves the spike arms, it peppers the surrounding air like buckshot, putting a negative charge on some of the air particles. Such negatively charged air particles are called ions, and these are attracted downward by the positively charged grid.

"Okay," I said. "But I still don't see what holds it up." "I'm getting to that," Yorysh assured me as he spelled out the rest of the Ionocraft principle. In their mad rush from the ion emitter to the main grid, the ions bump into neutral air molecules-air particles without electric charge.

The terrific wallop in these collisions hurls a mass of neutral air down-ward along with ions. When they reach that air grid, the ions being negative are trapped by positive charge on the grid. but the grid has no attraction for the neutral air particles that got bumped along. So the air flows right through the open grid mesh, making a downdraft beneath the Ionocraft. The contraption rides on this shaft of air, getting lift just like a helicopter --- by sucking air down from the top.

"Aerodynamically, it works just like a chopper," Yorysh summed it up. "But instead of using a rotor and blades, we create the downward air flow electrically by means of ionic discharge. The ions act on the air like a man treading water. They just push down."

The engineers working on Ionocraft are the first to admit that their present rig is still a long way from any kind of practical aircraft. The model we saw measures only 1296 square inches and consists of about $5 worth of balsa wood and aluminum wire. But the principle holds an important promise for the future of aviation.

The problem now is improving efficiency --- getting enough lift from a given grid area and a given amount of energy, Present models cannot yet lift their own electric generators. they get power through a feeder cable, dangling down like an umbilical cord. Ionocraft engineers tend to be close-mouthed on performance figures.

But they will tell you that at present it takes 90 watts (30,000 volts at 3 milliamperes) to fly a two ounce model. Translated into ordinary power-to-weight ratios, this works out to roughly 0.96 hp. per pound, as compared with a typical 0.1 hp per pound of helicopter or 0.065 hp for a pound Piper Cub.

But Ionocraft designers are hard at work upping efficiency. One possible power --- boosting technique is to pulse the power in short high energy bursts rather than apply steady voltage. They are also trying out various grid patterns and ion emitter layouts to minimize energy loss through turbulence in the downdraft.

Despite such unresolved problems, the development crew almost bristles with optimism, and the most optimistic of all is the Ionocraft's inventor Major Alexander P. de Seversky. No crackpot, Major de Seversky is a practical visionary who in many areas has been far in front of his field.

"We hope to fly a model with self-contained power, perhaps by the end of the year," he told me, confidently.

"Ultimately, the ionic drive will prove more efficient than either propeller or jet as a method of aircraft propulsion.

"It will achieve lift at less expenditure of energy and fuel than existing form of aircraft. In fact, it will prove the most efficient method of converting electricity into motion."

Coming from a man of de Seversky's background, such a statement has an almost prophetic ring. A leading aircraft designer and ace flyer for the past 50 years, de Seversky's ideas have often been ahead of their time-sometimes to the embarrassment of other aviation experts. Losing his right leg during his first flying mission in World War I didn't deter him from downing 13 enemy aircraft in later flights. After coming to the United States from Russia, de Seversky developed bombsights and course computers during the 1920s that were the forerunners of today's inertial guidance systems.

Worked with Billy Mitchell ~

Later he pioneered the design of the cantilever-skin stressed wing that is now in general use. He was consultant to General Billy Mitchell in the historic airplane-versus-battleship tactical experiments of the 1920s, and as a special consultant to the U.S. Chiefs of Staff helped formulate basic air strategy in World War II. He also contributed to the designs of the P-35 and P-43 which led to the development of the P-47 Thunderbolt, one of America's most effective wartime fighter planes. Now a trim and sprightly man of 70, he still likes to take out experimental jet planes for a spin.

"The idea hit me as I was working on an electric air-cleaning device which I had invented," the major recalled.

"That gadget was designed to fight air pollution by electrically charging the particles in industrial smoke and then trapping them on a liquid electrode with the opposite charge."

De Seversky noticed an air flow developing between the two electrodes, caused by ionization process previous explained.

"To an old flyer like me," said the major, "anything that stirs up a wind is a flying machine. So I began to develop the idea." The major seemed concerned that the Ionocraft might be mistaken for a kind of space vehicle.

"This is not a spacecraft," he explained emphatically to forestall any misunderstanding. "It's an airplane, designed to operate within the atmosphere. But it will be able to do things no present type aircraft can accomplish."

Pointing out the potential advantage of Ionocraft over conventional planes or helicopters, de Seversky ticks off a whole string of radical notions:

High-altitude flight --- Helicopters whirl their blades in utter frustration at altitudes where the air gets thin. Beyond 20,000 feet, they get almost no lift. By contrast, experts calculate that Ionocraft can kick up (rather kick down) enough air to stay aloft at 300,000 feet.

Unlimited size --- The bigger it gets the better it flies. Efficiency increases with grid area. Distributing airflow around the grid edge becomes proportionately less important in larger craft. The reason:

Grid area increases faster than circumference with growing size.

"We'll be able to build them as big as a city block" claimed de Seversky.

High speed --- No practical speed limit has been determined. The ions themselves flash from emitter to grid impart to the very high-velocity impulse. Aerodynamic drag would be the chief speed-limiting factor. But, streamlining of the grid edge and careful contouring of the craft, could minimize air drag.

Safety --- No moving parts in propulsion and no wear, means less chance of failure, simpler maintenance.

Steering with Voltage ~

Steering control is accomplished by applying different voltages to various parts of the craft. The part with the high voltage gets more lift, hence tilts up. The form of the Ionocraft does not matter. Any shape will fly, but de Seversky assumes that round models in the form of a flying saucer will be the most easily manuverable.

By a simple joystick control, the pilot can lift any edge of the craft, producing pitch and roll as if the Ionocraft had elevators and ailerons. He can put the craft into any flight attitude-noise up or down, or banking to either side. Like the tilt of a helicopter rotor, this inclination pushes the craft forward, rearward, or sideways.

J.F. Bruno, the technical director of de Seversky's staff, spoke of a passenger gondola in future models, suspended from gimbals below the main grid so that it remains level regardless of how the main deck is tilted. Locations below the main grid also shields passengers from high energy flow. But, even if the passengers somehow got into the ion stream, it wouldn't electrocute them unless they got "grounded" to the main grid. "It would be just like birds sitting on a wire," said Yorysh, the man in charge of electronic design.

Until patents for Ionocraft were firmly nailed, de Seversky kept his ideas carefully under raps. That's another reason no full-scale prototype has yet been built. But even present scale models set the imagination buzzing. Manned craft are envisioned for:

Commuter transport --- With no size limit, you can pack trainloads of people into this VTOL craft, relieve traffic congestion around urban centers. The type of craft used as long-distance transport possibly at supersonic speeds- would not need big airports with long run ways.

Airborne traffic monitors --- Hovering above bridges and major intersections, or patrolling above highways, one-man Ionocraft would provide a panoramic view of traffic conditions, radio information to ground traffic-control centers.

Grid Is Hard to Hit ~

Military reconnaissance and rescue --- Without moving parts, the Ionocraft is less vulnerable to small-arms fire than helicopters. The open grid makes a poor target. Most bullets would whiz right through it. Even if the grid is hit, the electric charge would be maintained despite the damage to some portions. Unlike a copter with shattered blades, the Ionocraft would not crash.

Weather observation --- While satellites like Tiros look down on the atmosphere from outer space. Ionocraft could sail right into the weather-making air layers, providing valuable supplemental information. Being steerable, Ionocraft would not drift with the wind like weather balloons, but could hold a position over crucial areas, making local forecasts more reliable.

Skyborne antenna, kept aloft indefinitely in a fixed position by ground based energy supply. Ionocraft could also act as a skyborne antenna, extending the range of defense radar. "It would be like raising the DEW-line 60 miles up into the air," suggested de Seversky, "adding 15 to 25 minutes warning time against missiles."

Anti-missile machine --- Always alert to military tactics, de Seversky believes that Ionocraft could be used as missile interceptors. Normally the craft would hover at high altitudes, scanning the horizon for a 700-mile range. As soon as it spotted and identified a hostile missile through an infrared detection system, the Ionocraft would hurl itself at the enemy rocket on a collision course and blow it out of the air.

When practical craft are built, their designers expect to have a choice of several power supply systems now under development for NASA's space program. Some of these include:

Gas-turbine generators --- Several firms, notably General Electric and Allis-Chalmers, have come up with compact, light weight, kerosene- fueled turbines, originally intended as power sources for spacecraft. These may be used to generate electricity aboard Ionocraft.

Fuel cells--- These are chemical reactors producing electricity like a storage battery, but drawing their chemicals from external supply tanks. NASA is currently testing fuel cells converting hydrogen and oxygen to electricity, with drinking water as a byproduct.

Solar cells directly convert sunlight to electricity-the present energy source of most satellites. When high-efficiency solar cells are available, they may keep Ionocraft aloft for indefinite periods.

Power From Boiling Mercury ~

Sunflower --- A code name for another project aimed at deriving electric power directly from sunlight. It employs an umbrella-like reflector that focuses the sun's heat to boil mercury, which expands through a turbine and drives an electric generator (Solar-power supplies would be back-stopped by other kinds of power generators to take over whenever no sunlight is available.).

Microwave radiation --- Concentrated beams of high-frequency radio waves may transfer energy from ground stations to the Ionocraft if the craft is to be used as a hovering platform in a fixed position. Raytheon has pioneered this type of energy transmission through its Amplitron tube and has recaptured as much as 72 percent of the radiated energy at the receiver site. High-power laser beams may be similarly used for transmission.

Experimental hardware has already been produced for each of these off-beat power-supply systems.

None of the men working on the Ionocraft will be pinned down to any production timetable. "It's a pretty wild project," admitted technical director Bruno, a veteran 20 years in the missile business. "But that's what they said when we started working on rockets."

Major de Seversky, whose own career goes back to the beginnings of aviation, views his invention in historical perspective:

"We are exploring an entirely new principle of flight. We're just at the spot where the Wright Brothers were in 1903. We are just beginning to see the possibilities."

Ion-propulsion is produced when negative charge from upright arms charges surrounding air particles into ions. Negatively charged ions rush toward positively charged grid, pushing neutral air particles before them.

pict. 1 ~ Ions rushing towards positively-charged grid collide with neutral air molecules and thrust air downward. Ions stop at grid. Neutral air molecules, whacked downward by ions, pass through mesh of ion-acceptor grid. Downwash keeps Ionocraft aloft.

pict. 2 ~ Major DeSeversky became interested in ion propulsion when he noticed air flow between two electrodes while working on another of his inventions.

pict. 3 ~ Ionocraft model takes to air, completely unsupported except for downwash of air. Next step is to develop a model that can carry its own power supply

pict. 4 ~ Ionocraft Commuter maybe solution for suburbanites of the future in congested areas, speeding hundreds of them short distances over heavy city traffic. Power would be supplied by chain of ground-based master stations.

pict. 5 ~ One-Man Ionocraft could be tomorrow's traffic patrol car or, in combat, hovering vehicle for guerrilla wars, all but impervious to some minor grid damage.

pict. 6 ~ Anti-missile ionocraft, powered by sunlight, could hover indefinitely in upper atmosphere, then home in on an incoming warhead and blast it out of the sky.

US Patent # 3,130,945

(April 28, 1964)

Ionocraft

Alexander P. de Seversky, New York, N.Y., assignor to Electronatom Corporation, New York, N.Y., a corporation of New York.

Filed August 31, 1959, Serial Number 837,150
29 Claims. (CI. 24~ 62)

References ~
US Patents ~ 2,495,748 ~ Matson (Jan. 31, 1950 ) ~ 2,503,109 ~ Harris (Apr. 4, 1950) ~ 2,598,064 ~ Lindenblad (May 27, 1952 ) ~ 2,613,887 ~ Woods (Oct. 14, 1952 ) ~ 2,842,645 ~ Dalgleish, et al (July 8, 1958 ) ~ 2,888,189 ~ Herb (May 26. 1959 ) ~ 2,892,949 ~ Hardy (June 30, 1959 ) ~ 2,949,550 ~ Brown (Aug. 16, 1960 )
Foreign Patents ~ 1,174,334 ~ France (Nov. 3, 1958 )

This invention relates to improved heavier-than-air aircraft, and more specifically to structures which are capable of either hovering or moving in any direction at high altitudes by means of ionic discharge.

The present invention is an improvement over well known electrostatic generation of winds used in a novel manner to supply propulsion and sustenance forces for a heavier-than-air aircraft. Crafts of the types heroin disclosed having effective areas of several square feet have been successfully flown and contemplated platforms will inherently be of large size since the lift force is proportionate to the area through which large quantities or masses of air are accelerated downwardly from discharge electrodes to collection electrodes, the latter being a meshed screen, bars, strips or any other structure that provides maximum collecting electrode area with perforations, slots or other types of opening to allow the air to pass through with a minimum of drag. Such a craft will be referred to in this application as an Ionocraft.

Such Ionocraft may serve as platforms which would be stationed above the earth for long periods of tinge and serve other purposes as will be explained below. The output power from microwave generators, such as magnetrons, coupled with high power capacity amplifier tubes may be beamed to the Ionocraft while airborne or the craft may carry its own power supply.

A principal object of the present invention is to provide a novel Ionocraft with space provided by the structure, preferably at the center of the craft, for installation of electronic equipment, and for the power plant, and crew where used.

Another object is to provide a novel Ionocraft construction wherein lightweight reinforcing members are provided to form a structure sufficiently rigid to cope with the dynamic and static loads and to maintain a desired distance between discharge emitting wires and the collecting grid.

Still another object resides in the novel configuration and arrangement of the emitting wires to assure uniform spacing from the collecting grid and to provide a maximum number of ionised particles for producing the desired lift.

A further object is to provide an improved Ionocraft of the foregoing type wherein some structural formation such as dihedral is provided for stabilising the craft during flight. The dihedral may be positive or negative depending upon whether the hovering flight or horizontal motion of aircraft is a primary consideration of performance of the craft. A multiple deck structure may be used where desired to increase the lifting force, and dihedral may be provided in two or more angularly related directions to provide stability in all directions. A conical shape with the apex or nadir at the top or bottom center may also be advantageously used.

Still another object is to provide auxiliary ionic discharge structures mounted for relational movement which are oriented to provide a horizontal propelling force and steering forces which can change the direction of the craft. By mounting such auxiliary structures to turn about a vertical axis, the craft can be made to turn in a horizontal plane about a vertical axis passing through the craft to thereby provide a scanning or target searching apparatus. A similar scanning motion can be achieved by mounting the auxiliary structures to turn about a horizontal axis.

A further object of this invention resides in the provision of a novel stick control using variable electrical impedances for control of the posture and for manoeuvring the craft through variation of the voltage applied to different portions of the craft.

A second principal object of the present invention is to provide a combination Ionocraft and antenna system for radio frequency energy wherein the structure of the Ionocraft is so arranged as to serve in whole or in part as a structure of an efficient electromagnetic antenna system. In accordance with this object of the invention, the device contains one or more antennas that may be used for communication signal transmission, for detection, tracking and/or identification and for eventual destruction through collision of oncoming airborne or space vehicles or missiles and the like. The Ionocraft structure may be used, for example, as the main antenna element, as a series of directing or reflecting elements or as a parasitic element and may be shaped to provide arrays parabolas, corner reflectors, horns or lenses and be adapted to trans-mit a single or complete spectrum of frequencies from the extremely low frequencies to the highest frequencies including infrared.

Another object of this invention is to provide a com-bination antenna-Ionocraft with scanning means for detecting and/or tracking airborne vehicles or missiles. Such combination may also include suitable servo-control and other conventional equipment either on the Ionocraft or at a nearby ground station for causing the Ionocraft to "lock-on" automatically and/or be guided into the path of an "oncoming" vehicle or missile.

A further object is to provide an antenna which constantly locks on a radiation beam, such as a microwave or light beam for example, projected from the ground or from an aircraft in flight to change the position of the Ionocraft in flight.

These and other objects of the invention will become more fully apparent from the claims, and from the specification when read in conjunction with the appended drawings wherein:

pict. 1 and 2 are top plan and elevation views of the basic structure of an Ionocraft made in accordance with the present invention; pict. 2a is an enlarged pictorial view of a portion of the structure showing how the grid wires are connected to the frame members;

pict. 3 is a pictorial view of a modified, form of basic structure;

pict. 4 is a view in elevation of an embodiment similar to that shown in pict. 3 which is equipped with dihedral;

pict. 5 is a schematic view of a craft equipped with dihedral in two perpendicular directions;

pict. 6 and 7 are top plan and side elevation views respectively of a further embodiment of the present invention which is equipped with negative dihedral;

pict. 8 is a cross section of collecting grid structural members which may be used in lieu of the wire mesh;

pict. 9 is a view in elevation of an emitting wire having short wires suspended from the main wire to provide a point source for ion emission;

pict. 10 is a diagrammatic view in elevation of an Ionocraft in accordance with this invention;

pict. 11 and 12 are top plan views of two embodiments of the Ionocraft having a side elevation view as illustrated in pict. 10;

pict. 13 and 14 are top plan and elevation views of a further embodiment of this invention;

pict. 15 is a schematic diagram of a control circuit for causing the Ionocraft to lock-on and follow a radiation source at a ground station;

pict. 16 is a plan view, partly diagrammatic illustrating a control system for the craft of the present invention;

pict. 17 and 18 are side elevation views in section of a novel control stick box and assembly to permit steering and guiding of the craft by the system illustrated in pict. 16;

pict. 19 is a view in elevation of a craft having two vertical grid structure assemblies for controlling horizontal movement;

pict. 20 and 21 are side views in elevation of different embodiments each having several horizontal grid structures stacked one on top of the other; and

pict. 22 is a diagrammatic view of a gas turbine engine and mounting which are adapted for use with craft of the present invention.

Referring now to the drawings, FIGURES 1 and 2 are plan and elevation views of a typical basic embodiment of my improved Ionocraft 10. The Ionocraft proper comprises a plurality of emitting electrode wires 12 mounted above and in a plan substantially parallel to the collecting electrode grid 14 which may be composed of a meshed screen, bars, strips or any other structure that provides maximum effecting collecting electrode area with perforations, slots or other types of opening to allow the air to pass through with a minimum of drag. A plurality of hollow, lightweight rods or bars of conductive material or crossed wires forming a mesh which is open to pass air downwardly, but with the wires sufficiently closely spaced to effectively neutralise the charged ions which pass from emitting electrode wires 12 are preferred structures. A high D.C. voltage is applied between emitting electrode 12 and collecting electrode 14; one pole of terminal of the high voltage generator is connected to the emitting electrode 12 and the opposite pole or terminal of the same generator is connected to the collecting grid electrode 14, thus creating a high potential field between the electrodes.

In this form of improved Ionocraft, a basic structure sufficiently rigid to cope with the dynamic and static loads and to maintain a desired uniform distance between discharge emitting wires 12 and the collecting grid 14 is utilised comprising an outer square or rectangular frame composed of members 22, 24, 26, and 28. Diagonal frame members 30 and 32 extend between opposite corners of the rectangular frame and a circular frame member 34 is fixed tangentially to the midportions of the frame members. Sid frame members are coplanar and collecting electrode wires 14 are interwoven, as with a loom, to form a closely meshed wire screen and supported from frame members 22, 24, 26, and 28. The ends of each wire are wrapped over and glued to the lower half 26a of the frame member and then cut off as shown in pict. 2A. The upper half 26b of the frame member is then secured in position as the glue. A considerable improvement in lifting force was achieved when the frame members and cut ends of the grid wires were covered with an aluminum foil.

Four lightweight rigid structural members, 36 and 38, of which two show in pict. 2, are mounted beneath the plane of collecting grid 14 in the vertical planes to diagonal members 30 and 32. Members 36 and 38 meet in a common junction 40 at the center of the Ionocraft. Four perforate lightweight rigid metal sheets or foils 42 and 44 of aluminum or the like, of which only two show in pict. 2, are mounted between diagonal members 30, 32, 36 and 38. These foils provide additional stabilisation against tilting by guiding the air flow vertically along the surfaces of the foils and have been found to provide and increase in lift which more than compensates for their weight. Beneath junction 40, a pair of crossed support members 45 and 46 are provided to serve as a landing support to hold the craft with the collecting grid 14 above the ground supporting surface 47 when landed.

The outer ends of emitting wires 12 are supported from masts 48, 49, 50 and 51 of insulating material mounted on opposite sides of the craft. In this embodiment, emitting electrode wires 12 pass diagonally across the craft and cross each other near the center. One terminal of a high voltage D.C. potential is connected to leads 52 which are connected to masts 48 and 49.

The lower edges of masts 48 and 50 and of masts 49 and 51 are connected together by tension member 53 (FIGURE 2) such as a lightweight cable to hold the masts in their vertical position by providing a force to balance against the tension force of emitting wires 12.

Suitable lead-in wires 54 are provided for connection between collecting grid 14 and the other terminal of the power supply, and are preferably at ground potential. Variable impedances, such as variable width spark gaps which serve to reduce the applied voltage, are provided in lead-in wires 54 for control of voltage between emitting wires 12 and collecting grid 14 to thereby control the vertical movement of the craft.

An actual embodiment built in accordance wit the foregoing descriptions which lifted itself into a self-sustaining flight had a collecting grid surface area of approximately 150 square inches and the space between the collecting grid and the emitting wires 12 was approximately 2 inches. With a craft having the foregoing dimensions, 0.5 milliampere was sufficient to make the craft more than self-sustaining. The total weight of the structure was approximately 5 grams. Other craft having the space between the collecting grid and emitting wires of 5 inches have been successfully flown. Such craft require voltages of the order of 50 to 60 kV. Where the grid area is about 7 or 8 square feel, currents of the order of 2 milliamperes exist. Variations in humidity and air pressure cause variations in the current drawn and in the lifting efficiency.

The lifting capability of the craft was found to increase as the diameter of the grid wires is increased. Crafts were tested with wire diameter of 2, 5, 8 and 12 mils for the collecting grid. With wire diameters of 8 mils or more, the current requirement to provide the same total lifting force shows a detectable decrease thereby indicating a higher efficiency. Hollow tubular conductors having an outer diameter of one-quarter inch also give substantially the same lift force and efficiency as the 8 and 12 mil wire diameters.

A modification of the foregoing structure is shown in pict. 3 wherein a central compartment section 60 is provided in the center of a surrounding large area collecting grid 14. A plurality of rigid support sections 62, each composing an upper member 64, a lower member 66, and an intermediate foil 68 extend from the corners of the central section 60 to the periphery of the framework surrounding the collecting grid 14.

Near each of the corners of the outer periphery of collecting grid 14 a mast 70 made of insulating material is provided which supports the outer end of emitting wires 12. A second group of inner support masts 72 mounted on central section 60 provide support for the inner ends of emitting wires 12.

In this embodiment, the central compartment 60 is adapted to house electronic equipment and the power plant and crew where used.

In practice, it has been found desirable to increase the lengths of emitting electrode wires by adding a series of wires 74 which are supported on the main emitting wires 12 and which are parallel to each other and at a distance approximately equal to the distance of the emitting wires from the collecting electrode. The outermost wire is positioned inwardly about one-half the distance between the parallel wires (i.e., from 1 to 3 inches) from the outer frame members on the collecting grid to take full advantage of all the ionised particles which are produced. The radially directed emitting wires 12 are used to electrically connect the non-intersecting wires 74 together. However, the emitting wires 12 should be fewer and much less closely spaced than collecting grid wires 14 in order to avoid electrical symmetry. If the configuration of the emitting electrode wires 12 and the collecting electrode wires 14 are identical, no lifting force is provided.

A further embodiment is shown in pict. 4 which is identical with the form shown in pict. 3 except that the structure is equipped with positive dihedral for greater stability. Center section 60 is used as a center load carrying or cabin section and the rigid support sections are attached thereto so as to tilt upwardly to form a small angle a. Collecting grids 14 and their associated emitting electrodes 12 on opposite sides of center section 60 are thus angularly related.

This particular craft, because of its horizontal symmetry, is well adapted to be equipped with dihedral in the fore and aft direction as well as in the lateral direction. FIGURE 5 represents in an exaggerated schematic form and apparatus of this type. In pict. 5, the central section as shown in pict. 4 has been omitted and four collecting grids 14 are of a triangular shape with the inverted apex or nadir 69 of the system at the bottom and center of the apparatus. Separate emitting wires 12 are mounted from masts 71 supported centrally of the side edges and at the nadir. Each of the four collecting grids may be insulated from each other by a gap or insulating material and variable resistance incorporated in their lead-in connections (not shown) to the power supply. By independently varying the resistance of the collecting grids the craft, which is here assumed rigid, may be tilted in any direction.

pict. 6 and 7 are top plan and side elevations views respectively of a further embodiment which has a negative dihedral. In this embodiment, the collecting grid frame composes four outer peripheral lightweight wooden or metal members 600, 601, 602 and 603 which are mounted in a lower plane and four inner members 604, 605, 606 and 607 which are parallel to the respective outer members but in a plane higher then the plane containing the outer members. In an embodiment where the outer peripheral members were three feet long, the vertical distance between the planes carrying the inner and outer members was four inches. This negative dihedral has been found to provide greater stability during hovering flight than the positive dihedral though the positive dihedral appears to provide equally good stability for horizontal flight.

The collecting grid is divided into four equal areas by diagonally oriented frame assemblies 608, 609, 610 and 611. The collecting grid area visible in pict. 7 is bounded by rigid frame members 612 and 613 of diagonal frame assemblies 608 and 609 respectively and inner and outer frame members 604 and 600. The collecting grid, as pointed out above, may be a crossed grid of wires. The other three collecting grid areas are of identical size and construction.

Inside of inner frame members 604, 605, 606 and 607, no collecting grid screen is provided and the space may be left open or if desired, covered with a lightweight foil of insulating or conducting material. This air-tight foil forms a pocket under which a pressure appears to build up to provide added lift. The insulation material is preferred since this does not interfere with the electrical isolation between the four quadrants of the collecting grid which, as will be pointed out below, are used for guiding and/or propelling the craft.

Diagonal frame assembly 608 contains four cross braces 626, 628, 630 and 632 between frame members 612 and 613. The cross braces are made of an insulating material such as wood to thereby insulate each of the four grid sections from one another. Frame members 612 and 613 intersect and are secured together above and inwardly behind member 604. Members 614 and 615 also intersect and are secured together, as do members 616 and 617 and members 618 and 619. These points of intersection are joined together by four struts 620 shown in pict. 6. Secured to the centers of each of struts 620 is a four-sided chimney 622, each of the sides being flat sheets of a lightweight insulating material such as wood.

A center frame member 624 is mounted between the center of cross brace 626 and the top of chimney 622 along each of the diagonal frame assemblies. This construction gives adequate rigidity to prevent warpage of the collecting grid frame assembly.

The emitting wires are illustrated diagrammatically as waving lines and make up a pattern of three parallel wires 640, 641 and 642 and one transverse wire 643 across each grid area. Four supporting masts 464, 647, 648 and 649 are mounted on cross braces 628 are secured to center frame member 624 in each of the four diagonal frame assemblies 608, 609, 610 and 611. Emitting wire 640 is supported on the upper end of each of masts 646, 647, 648 and 649 with sufficient tautness to be substantially equidistant from the collecting grid at all points.

Four supporting masts 650, 651, 652 and 653 are mounted to cross braces 630 and center frame members 624 in each of the four diagonal frame assemblies for supporting emitting wire 641. Four additional masts (not numbered) are mounted to cross braces 632 and center frame members 624 to similarly support emitting wire 642.

At the mid-points of each of the outer frame members 600, 601, 602 and 603, masts 656 are mounted to support the outer end of emitting wires 643, which extend under and in electrical contact with each of emitting wires 640, 641 and 642 to a center mast 660 which is suitably mounted to the top of chimney 622.

On electrical terminal 662 for the emitting wires is shown on the right side of the craft of pict. 6 and 7. Four individual electrical terminals 664, 665, 666 and 667 are provided for each of the four grid sections. If it is not desired to control the posture and movement of the craft by the four separate sections, collecting grid terminals 664, 665, 666 and 667 may all be connected together.

Also, it is obvious that the four electrically separate sections could be achieved by using four insulated emitting wire sections, either with the four separate collecting grid sections or with all the collecting grid sections connected together.

The foregoing craft weighted about 100 grams and with a 5 inch spacing between the emitting wires and collecting grid, was self-sustaining with a voltage of about 50 to 60 kV, and a current on the order of 2 milliamperes.

Instead of using a crossed wire mesh construction for the collecting grid as shown in detail in pict. 1, it has been found that tubes of conductive material having an outer diameter of about one-quarter inch are equally as good. Such tubes may be made of aluminum foil wrapped around paper or may be hollow lightweight aluminum tubing or of a similar construction. For example, material such as an air tight nylon base fabric having an evaporated metallic coating of for example aluminum may be fabricated in the form of tubes having a wall thickness of less then 1 mil and be adapted to be inflated with air or inert gas to form a hollow lightweight tubular member. The cross section may be circular, oval or the like; a tear drop shape as illustrated in pict. 8 is a preferred configuration since air flow across the tapering lower edge provides additional lift. For the craft configuration as shown in pict. 6 and 7, the inflated tubes of pict. 8 are mounted parallel to each other and to the outer and inner frame members 600 and 604, or to their corresponding members in each of the other collecting grid sections, with their ends secured to the diagonal frame assemblies 608, 609, 610 and 611.

Other emitting electrode constructions may also be used. For example, emitting wires 640-644 may have suspended from them a plurality of short wires 680 as shown in pict. 9 which provide a point of discharge rather than a line of discharge to thereby increase the efficiency of ionisation. In pict. 9, only emitting wire 640 and its supporting masts 646 and 647 from the embodiment shown in pict. 6 and 7 are illustrated. It is to be understood that all of the emitting wires may be of similar construction to that illustrated in pict. 9. Each of wires 680 is about 1 to 3 or more inches in length and separated at least one inch apart. The lower ends of wires 680 are kept at a uniform distance from the collecting grid. This construction may offer some pre-ionisation, though measurements show this emitting electrode construction to be about comparable to the use of plain wire as the emitting electrode.

pict. 10 illustrates an elevation view, and pict. 11 and 12 illustrate plan views of modified triangular and rectangular shaped Ionocrafts respectively. The craft of pict. 11 is triangular in config-uration and is provided with emitting wires 12 suitably supported from masts 48 as illustrated. In practice additional emitting wires may be used. Collecting grid 14 extends over a large area beneath emitting wires 12 and may be formed of crossed wires as diagrammatically illustrated.

The electromagnetic energy antenna carried by the foregoing Ionocraft embodiments may comprise a series of generally horizontal, parallel conducting elements or dipoles 70 arranged along the basic side structure on which the wires 12 and 14 of the craft are attached. Dipoles 70 may be of differing length so that the antenna provided may receive or transmit several different frequencies. For frequencies of the order of 10 megacycles, for example, several dipoles 71, 74 and 76 may be arranged as a tuned array, such as the yagi array, with one or more dipoles 71 serving as a director, dipole 74 serving as the main antenna element and dipole 76 serving as a reflector. Such antenna is highly directional and with an Ionocraft of triangular configuration, the antenna may be used with signal transmission in three separate directions simultaneously.

The antenna wires 70-76 may be small diameter rods of a conductive material such as aluminum, supported on lightweight rods or bars 78 of either a conducting or insulating material, as dictated by conventional antenna construction techniques. Additional antenna elements 80, 82 and 84 may be present as metal rods or wires separated electrically from the adjacent antenna elements by insulators 86 of a suitable light material such as wood, plastic or the like, indicated on the drawing by spaces.

The various antenna elements 70-84 and insulators 86 may comprise a rigid frame forming the basic structure for the craft and inside of which the collecting grid 14 is supported and upon which the discharge electrodes 11 are mounted. The antenna elements 70-84 may be stacked vertically if desired to improve both the efficiency of the antenna and the rigidity of the basic structure. To the extent that the antenna elements may be galvanically connected together without interfering with the operation of the antenna in its conventional manner, the antenna elements are preferably connected to the same DC potential as collecting grid 14. Thus, the antenna elements may also augment the operation of the Ionocraft by neutralising charged ions which provide the propelling force.

In the rectangular embodiment of pict. 12, the several antenna dipoles 90 have different lengths so as to be equal to one half the wave length X of the frequency being transmitted for an entire spectrum of frequencies having different wave lengths Xx, X2, X3... Xn. Since the length of a side of the Ionocraft may be several hundred feet or greater, such construction is ideally suited for communi-cation systems, whether operating with high or low frequencies.

With either of the configurations of pict. 11 or pict. 12, the view in elevation will be substantially as illustrated in pict. 10 where the particular antenna structure is indicated schematically and designated by reference numeral 92. A ground station antenna which is indicated diagrammatically at 94 on pict. 10 may be provided for directing the signals downwardly to the ground station. Antenna 94 may be of any desired conventional type and connected on the Ionocraft to the main antenna structure 92 by a suitable transmission line such as coaxial cable, twin lead lines or hollow pipe wave-guide, depending upon the particular frequencies utilised. Amplifiers or frequency converters may also be provided in the transmission line where signal strength is weak. The amplifiers and/or frequency converters may be powered by well known self-contained batteries or by the power supply unit for the Ionocraft (not shown).

Referring now to pict. 13 and 14, a further embodiment of the invention is illustrated which has a plurality of side sections, four of which are shown curved. The contour of the curves may be parabolic or of any other shape as is conventionally used for antennas in high frequency systems such as radar or the like. In this embodiment, an outside frame of lightweight rigid 0.5 members 96, 98, 100 and 102 is provided to define the contour of the antenna shape. Lightweight wires or rods 104 extend between members 95 and 102 to serve as part of the antenna. Lightweight sheet metal of a material such as aluminum may be used in lieu of wires 104 for the 30 reflector surface if desired.

A plurality of horns 106 are illustrated in the drawings to effect simultaneous radar scanning through 360°. By oscillating the illustrated Ionocraft about its vertical center line through an angle of only 45° on each side of a center position, complete 360° scanning may be effected. Alternatively, the Ionocraft may be rotated continuously about its vertical center line and 360° scanning effected by one or more antennas. Such scanning may be effected by warped corners, reactive or propeller blasts of auxiliary power plant, or by auxiliary grids which are mounted for movement relative to the main lifting grid as will be described below. Scanning may be effected by other means as will become apparent from the following description. In lien of or supplemental to some of the microwave antennas 106, antenna reflectors for infrared detectors may be carried on the Ionocraft. Such antennas serve to collect the infrared energy over a large area and focus such energy on a small infrared detector, and they may be of any conventional construction. The basic structure 10 between spaced antennas may contain such equipment to transmit via wireless signal channels to the ground station through ground station antenna 94, signals corresponding to the electromagnetic and radio frequency signals received. Horizontal movement of the craft may be effected by the principles set forth in Serial No. 760,390 of Glenn E.Hagen filed September 11, 1958, by tilting the craft downwardly in the forward direction whereby the ionic propulsion force provides a horizontal force component to cause the craft to move in a horizontal direction. Tilting of the craft may easily be effected through variation of the voltage between emitting electrodes 12 and collecting grid electrode 14. For example, by electrically separating the craft into four sections of substantially equal size as illustrated in pict. 15, the voltage applied to two of the adjacent sections can be reduced by adding resistance in series with the current path and this will cause the lift produced by these two sections to decrease relative to the lift produced by the two other sections. Thus, horizontal movement of the craft may easily be controlled from the ground station. For manual control of the posture and flight movement of the craft of the present invention, it has been found desirable to provide a control stick assembly which functions similar to that familiar to persons flying other types of aircraft. The control stick must function in both the longitudinal and lateral directions simultaneously and independently. Variable control elements such as potentiometers and variable transformers (powerstats for instance) may be used for control of the present invention. The posture of the craft may be controlled by dividing the collecting grid into three or more electrically separate regions as illustrated by the embodiment shown in pict. 6 and 7 and by individually varying the electrical potential to each of the separate regions. The potential may be increased to act as an elevator or may be decreased to act as a spoiler, and the voltage may be increased on one side while being simultaneously decreased on the other side to increase the effectiveness of the control.

Also, the emitting wires may be divided into three or more electrically separate regions and the electrical potential individually varied to each separate region. Again the potential may be increased or decreased, and may be simultaneously increased in one region and decreased in the opposite region.

To change the voltage to an individual region of the craft, a separate power supply for each region may be provided and the variable control element for changing the output voltage may be adjusted to produce the desired voltage level. Where a single power supply is provided, variable resistance may be placed in the electrical conductors leading to the appropriate terminals on the craft. If the craft is normally airborne with resistance present in the conductors, then increased voltage can be supplied to one region of the craft by decreasing the resistance in the conductor connected to that region. A decreased voltage can be supplied similarly by increasing the amount of resistance, and combination of increased and decreased voltages may be supplied to opposite sides of the craft to increase response of the craft to the controls.

One of the more simple ways to utilise the power supplied to the craft, I prefer not to have extra resistance in the power supply circuit of the emitting wires during normal flight and to control the posture of the craft by individually adding resistance into the circuit connected to each individual region of the collector grid. Such method of control has been found to provide adequate control of the Ionocraft and a control stick assembly will be described which utilises variable resistance elements which are conventionally known as potentiometers or rheostats.

In pict. 16 the collecting grid construction as shown in the preceding embodiments (see for example FIGURES 6 and 7) is illustrated with each of the four grid sections W, X, Y, and Z connected through a separate correspondingly designated potentiometer to one terminal of the power supply. The emitting wires shown diagrammatically as waving lines are connected through a throttle control potentiometer, which is used to control the maximum voltage applied between the emitting wires and all of the collecting grid sections. When this voltage exceeds a certain level but yet remains less than that which causes arcing, the craft will rise. The effect of potentiometers A, B, C and D is to controllably reduce the voltage between the emitting wires and any one or two specific grid sections to thereby reduce or subtract from the effectiveness of that portion of the craft in producing its lifting force. This then causes the craft to tilt downwardly in the direction of whichever of the grid sections has the reduced voltage.

Referring now to pict. 17 and 18 front and side elevations of the control stick are shown with the respective shafts of the four potentiometers labelled A, B, C and D. On each of these shafts spur gears (not shown) are provided to be driven by gear segments secured to the stick.

The control stick is mounted for pivotal movement about pin P having axis X and about pin Q having axis Y beneath, but in the same vertical plane as axis X. Pin Q is mounted with its ends in opposite side walls W of the control stick housing.

The entire stick assembly shown in pict. 17 and 18 is mounted for unitary movement in a plane perpen-dicular to the longitudinal axis Y of pin Q. This as-sembly comprises bracket F which has secured to one side face spur gear G which need have only a segment thereof with teeth to mate with the pinion gears on the shafts of potentiometers B and D. The housings for potentiometers B and D are mounted on housing walls W, and the center of the gear segment on gear G coincides with axis Y of pin Q.

The ends of pin P are mounted in opposite sides of bracket B to enable the control stick to rock in a plane perpendicular to the longitudinal axis X of pin P. The lower end of the control stick is bifurcated as shown in pict. 18 and adapted to pivot about pin P. Gear segment H, having its center at axis X of pin P, is secured to the control stick for driving pinions on the shafts of potentiometers A and C which are mounted on bracket F.

The foregoing construction permits the control stick to function both in a longitudinal direction and in the lateral direction simultaneously to function as an electrostatic spoiler in the sense that when the craft is airborne, the addition of resistance in the lead-in wire to a particular grid section spoils the lift of that section to thereby control the posture of the craft in flight.

In the described embodiment, stick movement was limited to about 40° by mechanical stops not shown. The pitch diameter of each gear segment G and H was about 6 inches and the pitch diameter of the pinion gears on the potentiometer shafts was about 1 inch. The potentiometer gear shafts were capable of rotating through 240°, and were spring biased to a zero resistance con-dition.

As is apparent from pict. 17 and 18, the position of the pinion gears for the four potentiometers A, B, C and D is at the exact ends of the corresponding gear segments so that when the control stick is in its illustrated vertical position, each potentiometer is rendered ineffective to add any resistance to any of the collecting grid sections. As the control stick is tilted, one of the potentiometer shafts is rotated and there is absolutely no possibility that the potentiometer to the opposite grid section can be made effective at the same time because the partial gear segment and the spring loaded potentiometer shafts are used. The length of each gear segment must be at least as large as the maximum angle through which the stick can be moved, and the pinion gears are preferably at the precise ends of the gear segments.

It was found that if the potentiometer shafts were not spring loaded, the gears would upon occasion rotate slightly so the teeth did not always mesh when the stick was moved in a direction so that the gear segment should have engaged the potentiometer pinion. By the manual control stick just described, adequate tilt of the craft is readily achieved. The position of the craft in air may be remotely controlled from a ground station through wireless control systems which may be of any suitable known type. The horizontal position of the craft may also be controlled automatically. For example, the position of the craft of the present invention may be automatically controlled in space through means of suitable centering or tracking appara-tus operating on well known principles, such for example as are disclosed in U.S. Patent Nos. 2,513,367 to Scott, or 2,604,601 to Menzel. In such tracking apparatus, one form of which is diagrammatically illustrated in pict. 15, a beam of electromagnetic energy, such as light or infrared, is centered on a suitable photocell 128 which generates control signals that are used to control variable impedances to reduce the voltage applied to various sections of the craft to thereby control the position of the craft in accordance with the position of the beam source at the ground station.

pict. 15 illustrates in detail suitable horizontal 7a positioning control arrangement. The common grid electrode 14 is connected to the negative terminal of the power supply and the emitting wires 12 are electrically separated into four sections, viz. left front LF, left rear LR, right front RF and right rear RR. Each of these sections is connected through variable impedances 130, 132, 134 and 136 respectively of the elevator control unit and the variable impedances 138 and 140 of the aileron control unit to the positive terminal of the power supply. The elevator motor 142 drives the movable con-tacts on variable impedances 130, 132, 134 and 136 and the aileron motor 144 controls in a similar manner values of the impedances 138 and 140. Each motor 142 and 144 may be driven by separate amplifiers 146 and 148 and pre-amp 150 in a manner as conventionally used in servo systems to position photocell unit 128 directly in alignment with a source of electromagnetic energy positioned on the ground.

Referring now to pict. 19, a craft having a central cabin 160 and equipped with dihedral is illustrated. The collecting grid 14 and emitting wire 12 construction may be similar to that described in connection with pict. 4 and be positioned on alternate sides of cabin 160. Beneath cabin 160, a suitable wheeled, skid or pontoon landing gear 162 may be provided.

Depending beneath frame members 164 and on opposite sides of cabin 160 are a pair of auxiliary grid as-semblies 166 and 167 that are mounted to be operable in a generally vertical plane. Each auxiliary grid assembly 166 and 167 is provided with laterally spaced emitting wires 168 and a collecting grid within outer frame members 170 so that upon receipt of a suitable D.C. potential, a horizontal thrust is provided in the manner here in before set forth.

Each auxiliary grid assembly 166 and 167 is mounted on frame members 164 for independent rotational move-ment about substantially horizontal axes 172 and 173. With the emitting wires 168 of both auxiliary grid assemblies facing in the same direction, the craft will proceed in the direction toward the emitting wires. With the emitting wires 168 of auxiliary grid assembly 167 facing in a rearward direction and emitting wires of grid assembly 166 facing in a forward direction as illustrated in pict. 19, the craft will revolve about an axis midway between the effective centers of the two grid assemblies. If the craft is simultaneously tilted in a cyclical manner, an effective radar antenna searching motion is provided which may include a large vertical angle as well as a 360° horizontal scanning operation.

Except where rotation of the craft for searching or scanning operations is a principal purpose for the craft, the emitting wires 168 of each auxiliary grid assembly 166 and 167 are mounted to face in the same direction. When landing or taking off, which is always accomplished in a vertical direction, auxiliary grid assemblies 166 and 167 are preferably pivoted into a horizontal plane. This not only retracts them to prevent interference with landing operations, but also provides a multiple deck structure to give additional lift and control of stability. Horizontal speed may be controlled by varying the angle of auxiliary grid assemblies 166 and 167 with the vertical.

As shown in pict. 20, the Ionocraft may comprise several decks 180, 182 and 184 each of which is of similar construction to the single-decked craft shown in pict. 10-14. Each of the basic structures 180, 18l and 184 may comprise different antenna types if desired. Several separate ground station antennas 186, 188 and 190 may be provided particularly where independent signals are transmitted and received by the several antennas of the Ionocraft.

In pict. 21, a multiple decked craft is illustrated which comprises a central cabin 20P, from which two lifting grid assemblies 292 and 203 extend laterally on opposite sides which are equipped with dihedral. Above grid assemblies 201 and 203, one or more pairs of similar grid assemblies 204 and 205 are supported by a suitable superstructure 108. The turning axes 212 and 213 for auxiliary grid assemblies 210 and 211 in this embodiment are substantially vertical and extend through support members 214 and 215 to the upper grid assemblies 204 and 105 to provide added rigidity to the craft structure. Retractable antennas 220 and 221 may be provided beneath cabin 200 for establishing communication channels to the ground station (not shown).

In general, it makes little difference whether the emitting wires 12 are connected to the negative or to the positive terminal of the power supply. By tests, it has been determined that with emitting wires 12 connected to the negative terminal, there is an improvement of about 5% over that obtained when the emitting wires 12 are connected to a positive terminal.

In the multiple deck constructions, it is preferable to connect emitting wires 12 and collector grid wires 14 of the adjacent decks to opposite terminals of the high voltage generator as illustrated in pict. 20, thus making discharge or emitting wires 12 in alternate decks positive and the collector grids negative which is the reverse of the .polarity shown in pict. 1. In that case, tilting is effected by varying either the negative or positive potential of the corresponding emitting electrode wires and grid sections to provide a rolling movement longitudinally and laterally.

All the above mechanisms and procedures provided for manual control can be utilised for automatic control actuated by an automatic pilot director through suitable servo-mechanisms.

The tilting of the craft in the case of embodiments like those diagrammatically indicated in pict. 15 and 16 provides forward gliding movements much in the manner that a helicopter is propelled in a horizontal direction. Where other means are used for horizontal propulsion, such for example the auxiliary grids shown in FIGURES 19 and 21 or in conjunction with propellers or jet stream, then the tilting will be used to maintain a desirable posture in space. All these move-ments may be controlled automatically by conventional stabilising and steering mechanisms borne by the craft or such movement may be accomplished from remote transmitting points either on the ground or from another airborne craft.

The maximum size of crafts of the type here involved is theoretically unlimited, except for structural considera-tions, since the mount of lift provided increases continuously with area. It is thus contemplated that a particularly useful function of the craft of the present invention may be to serve as means for destruction through collision oncoming vehicles and missiles through air and space. Intercontinental as well as space missiles enter the atmosphere over a target area in predictable trajectories, the terminal end of which is a substantially vertical path. Thus, the large horizontal area of the craft of the present invention is particularly suitable for the purpose of protecting sensitive target areas such as large cities, naval task forces, troop concentrations and the like by its mere physical presence during hovering operations. By manoeuvring the craft laterally it is possible to protect an area much larger than the area of the craft since present detection systems give identifying information of the target area about 15 minutes prior to arrival of the missile and the lateral movement of the craft may be effected at speeds of the order of 60 miles per hour, or more depending upon the horizontal propulsion system used. If the target area is vast, several Ionocraft could be maintained aloft to assure collision with oncoming missiles.

While the craft may be powered through conductors 70 extending from ground or ship towers or via microwave power transmissions, it is contemplated that lightweight power plants such as gas turbines or the like, be used to drive suitable high voltage generators which are aboard the craft. As shown in pict. 22, turbine 230 may be so mounted that its exhaust is directed vertically downwardly to provide additional lifting force while providing shaft rotation for producing the electrical power for the Ionocraft. Turbine 230 is here shown to be mounted for pivotal movement about the axis of shaft 232 which is driven by a tilt motor 134 to change the direction of the exhaust gases from vertical toward a horizontal direction. The entire tilt motor 234, shaft 232 and turbine 230 assembly may be mounted to be rotated in azimuth by azimuth motor 236 driving annular ring gear 238. Thus, in emergency operations where maximum horizontal speeds are desired, motors 234 and 236 may be controlled to advance the craft at higher velocities.

Other types of convention airborne power plants, such as :turbine propeller combinations, may also be utilised for providing additional lift and aiding in maneuvring in the atmosphere. The turbine of pict. 15 may be provided with a reverse thrust device or such propellers may have a reversible pitch, and steering may be accomplished by rudders or vanes located in the jet stream of the turbine. Also, high voltage generation by radioactive isotopes is another method of obtaining the necessary high voltage energy or a primary source of ionisation for the propulsion and sustenance of the Ionocraft.

It is also contemplated that this craft may be supplied with electrical power transmitted to the Ionocraft while in flight by microwaves. It has .been demonstrated 80% of the energy emitted from a ground station microwave antenna array can be collected in the form of heat by airborne vehicles. In this case, such heat may be readily converted into high voltage by conventional means such as turbines operating high voltage generators, suitable thermocouples and vibrator-transformer converters or the like. The use of high power microwave amplifiers, such as Amplitrons (Raytheon Co.), for power transmission via microwaves can provide the requisite power for a craft of this type. Therefore, it may be not essential that a self contained power unit be carried by the craft for special uses.

In the preferred form of the craft adapted for military purposes, directional detecting apparatus such as radar or infrared equipment will be carried by the craft to enable an antenna on the craft to lock-on any target object in air and space for the purpose of guiding the craft into the path of such oncoming target object. An Ionocraft of sufficient lift capacity may carry its own computers to process the electromagnetic information to provide the necessary impulses to the controls of the propulsive means to place the craft in the path of collision. Such craft may also be guided from the surface of the earth or from an airborne vehicle in flight, by remote control means to accomplish the collision with an oncoming object.

Explosives may be carried by the Ionocraft for destroying such oncoming objects if the mass of the Ionocraft is inadequate for destructive purposes. Such explosives may be of any known type and adapted to be detonated either upon impact or by proximity fuses where desired. Other types of countermeasures or defensive devices for causing premature explosions of the warhead of a missile may be carried by the Ionocraft as occasions arise.

The invention may be embodied in other specific forms without departing from the spirit or essential characteristics thereof. The present embodiments are therefore to be considered in all respects as illustrative and not restrictive, the scope of the invention being indicated by the appended claims rather than by the foregoing description, and all changes which come within the meaning and range of equivalency of the claims are therefore intended to be embraced therein.

Related US Patents ---

US Patent # 3,120,363
Flying Apparatus
G.E. Hagen

US Patent # 3,464,207
Quasi-Corona Aerodynamic Vehicle
Ernest C.Okress