Электрогравитация

Фролов А. В.

Здесь представлены некоторые фотографии экспериментов и схемы.

Т-образный конденсатор позволяет создать сонаправленные электрические силы, действующие на пластины конденсатора.

Детектирование силы на весах. Красный и серый провода (выход высоковольного генератора) соединены тонкими проводами с Т-образным конденсатором.

Сейчас напряжение включено и стрелка весов отклоняется.

Эксперимент воспроизведен группой из Франции, 21 Мая 2000 года.

http://members.xoom.com/jlnlabs/html/elghatv1.htm

Jean-Louis Naudin, e-mail: Jnaudin509@aol.com

Разумеется, это не "летающее блюдце", но для данной схемы расположения плоского и полу-сферического электродов можно детектировать движущую силу.

В данной версии в пластиковом диске, который находится между плоским (справа) и цилиндрическим (слева) электродами, создается градиент электрического поля и его асимметрия обуславливает движущую силу. Источник 3 КВ соединен с конденсатором только одним проводом. направление силы - справа налево.

При включении источника происходит поворот подвески.

Разумеется, потребуется несколько лет работы над технологическими деталями проекта, но это не принципиальный вопрос, а проблема финансирования и обеспечения материалами. Известные патенты T.T.Brown 1927-1965 годов сегодня открыты для внедрения. Основная идея может быть выражена в нескольких словах: движущая сила создается за счет асимметрии структуры электрического поля, его градиента, обуславливаемого суперпозицией или формой электродов, а также градиентом свойств диэлектрика. Данная идея была описана в авторских работах, например, доклад 1998 года на конференции "Пространство, Время и Гравитация" в Санкт-Петербурге.

При обсуждении идеи уединенного асимметричного терминала (полусферического конденсатора) часто возникает вопрос: где вторая плата конденсатора? Для тех, кто знаком с работами Н.Тесла, вопроса не существует. Для общего понимания задачи достаточно классического представления о потенциале заряженного тела и нулевом потенциале точки, удаленной на бесконечное расстояние. Таким образом, мы приходим к выводу о том, что движущая сила, действующая на заряженную полусферу или другой асимметричный конденсатор, приложена между ней и всеми удаленными точками нулевого потенциала.

Поскольку изменение величины потенциала с расстоянием является свойством самого пространства, то градиент электрического поля вокруг заряженной полусферы можно рассматривать, как градиент давления среды на тело. Далее можно перейти к рассмотрению явлений эфиродинамики, по аналогии с аэродинамикой и гидродинамикой.