РТУТНЫЙ ДВИЖИТЕЛЬ

Автор статьи: Абентум Алексей

Оставьте комментарий

В основу действия ртутного движителя положен принцип эквивалентности гравитации и инерции, а именно способность свободных гироскопов сохранять неизменной ось своего вращения происходит это потому, что вращающаяся с большой скоростью масса сохраняет вектор момента импульса вращающейся точки в пространстве

Момент импульса является неизменной величиной J? = const.

Момент инерции вращающейся точки обусловлен тем, что при одинаковой линейной скорости вращающаяся точка, двигаясь по большому радиусу поглощает пространства больше, чем при движении по малому радиусу (см. рис. 1)

Точки m1 и m2 имеют одинаковую массу и скорость. Пройдя по окружности одинаковый путь S1 =S2 расстояние АА1 будет больше ВВ1.

Поэтому у вращающейся точки помимо массы имеется свойство момента инерции. На рис. 2 видно как при изменении оси вращения изменяется вектор момента импульса вращающейся точки.

На этом свойстве вращения и основан принцип действия ртутного движителя.

Основой движителя является труба в виде спирали (см. рис.3)

Внутри трубы движется ртуть стрелкой указано направление движения ртути. Ртуть двигаясь по спирали стремиться сохранить вектор момента импульса вращающейся точки в пространстве, чем и заставляет все устройство двигаться. Шаг витков трубы должен увеличиваться пропорционально сужению спирали, иначе вектор момента импульса относительно вращающейся точки останется неизменным, будет изменятся лишь момент импульса вращения. Для достижения необходимой тяги движителя ртуть должна двигаться внутри трубы с очень большой скоростью. При определённом коэффициенте шероховатости трубы и скорости, течение ртути из ламинарного перейдет в турбулентное – произойдет отказ движителя, следует идеально отполировать трубу либо покрыть ее полимером со сверх низким коэффициентом трения. т. к. ртуть является парамагнетиком разгонять ее можно следующим способом: например пропуская через ртуть переменный эл. ток поперек магнитного поля совпадающего по амплитуде, фазе и частоте с Э.Д.С переменного тока (см. рис.4).

Рис. 4, где: 1 – Электромагниты; 2 – Электроды; V – Направление течения ртути.

У ртути небольшая вязкость, так что в высокочастотном поле ее вполне реально разогнать до необходимой скорости.