Авторы часто упоминают, что Н-машина уникальна тем, что является устройством "из одной детали", имеющее ротор, но не имеющее статора. И все же взгляните на эти схемы. Если изменить геометрию цепи нагрузки так, чтобы она охватывала ротор, можно представить себе, что она как раз является статором. Даже если нагрузка остается в своем простейшем виде, очевидно, что она тоже статор.

По этому поводу возникает несколько интересных вопросов. Что произойдет, если ротор будет неподвижен, а статор будет вращаться? Что будет, если ротор и статор будут вращаться вместе? И, наконец, какая разница между нагрузкой, состоящей из одного провода, и нагрузкой, выполненной в виде сплошного металлического цилиндра? Ведь в последнем случае "некому пересекать силовые магнитные линии"? Если устройство на последней схеме имеет большую нагрузку и при этом не оказывает сопротивления вращению, то Н-машина - действительно уникальное открытие!