DePalma Institute Report 20 September 1994

Power Output of A.C. Induction Machines
The Method of DePalma

The alternating current induction motor was invented by Nicola Tesla in 1888. From its inception its ease of manufacture and its power dominated the field of electromechanical energy conversion. Considering its universal use and application the power available from a given motor frame construction was increased from 7.5 Hp in 1900 to 100 + Hp by 1965. With contemporary manufacturing and application the performance characteristics of a given machine can be specified to an accuracy of 1% or better.

IEEE standard test procedure for polyphase develops six main parameters which characterise the performance of a given induction motor. They are:

1) efficiency

2) power factor

3) torque

4) r.p.m.

5) watts

6) amperes

These parameters are plotted vs motor output in horsepower and are available from the motor manufacturer. There are additional parameters for the characterisation of polyphase motor performance but these are subsidiary and not germane to the substance of this report.

Slip of a.c. motors: The parameter of importance in this discussion is the a.c. motor slip frequency which is the difference between the unloaded motor speed, governed by the frequency in c.p.s. of the mains supply, and the speed at which the motor rotates under load. The torque of a polyphase motor varies almost directly as the magnitude of the rotor slip r.p.m.

Over the range of power in which a motor of a given capacity may be used efficiently, i.e. an efficiency greater than 88%, manufacturer's data is available completely specifying the relationship of rotor slip to mechanical power output. Thus the power output of a motor may be specified completely on the basis of the slip frequency providing the motor is operating at the standard excitation of 50 c.p.s., 30, 415 v.a.c. and the excitation waveform is sinusoidal.

Mechanical power output of a large a.c. motor may be accurately measured with a tachometer used in conjunction with a set of curves of slip vs power output supplied by the motor manufacturer. This method obviates the standard method of motor power measurement requiring an in-line torque sensor interposed between motor and load. In a sense the motor itself becomes the in-line torque sensor with slip speed as the indicator.

This method of motor power indication becomes more interesting when the mode of motor excitation is the synthetic sinusoidal waveforms characteristic of the present generation of variable speed drives and motor controllers.

Non-sinusoidal motor excitation may be characterised by an alteration in the power balance within an a.c. machine. The presence of harmonics of the fundamental 50 c.p.s. mains supply as well as artefacts of the internal switching strategies of the motor speed controller result in a redirection of power flow through the machine such that rotor and stator heating increase at the expense of motor torque and power output.

In practical terms this means that for the same loading, rotor slip in a polyphase a.c. motor can be greatly increased in comparison to the same motor operated at the same voltages and frequency from a sinusoidal supply. The loss in efficiency of electromechanical conversion in the motor under these conditions is reflected in a redirection of energy flow such that power normally converted to torque x r.p.m. is diverted to the heating of the rotor and stator.

Consequently the power conversion efficiency of an electric motor is reduced when operated on non-sinusoidal excitation.

A correction factor may be derived from the relationship between the slip vs load for a specific non-sinusoidal excitation waveform by measurement of the motor slip at constant load for sinusoidal and non-sinusoidal excitation.

Since the torque output of an a.c. induction machine depends on the magnitude of the slip frequency if we were to find twice as much slip from the same power input with non-sinusoidal excitation in comparison to the sine wave, we could surmise the torque producing properties of this waveform had been compromised to the extent of 50% with the balance of the real power input to the machine being dissipated in a non-torque producing manner, i.e. heat in the rotor and stator.

We might expect from the manufacturer's specifications an electromechanical energy conversion efficiency of 90+% on sine waves, however, the measurements of this author on motor speed controllers under 10 Hp using direct torque measurements of motor output power show overall efficiencies of 40-60%, even though individually the controller may be .97 and the motor efficiency .96.

It is easy for a motor controller manufacturer to specify .97 efficiency into a resistive load. A motor manufacturer specifies using sinusoidal waveforms.

Because of the way motors under 10 Hp are generally employed it would be hard for the user to uncover the nature and magnitude of interactive system losses, and for the small amounts of power being consumed and dissipated the motivation for these studies would be very low. A different rationale might apply to electromechanical systems where energy management and efficiency were significant parameters.

The Method of DePalma for characterisation of polyphase a.c. electromechanical energy converters consists of the measurement of rotor slip frequencies with sinusoidal and non-sinusoidal motor excitation and at constant motor loading.

The ratio of these frequencies taken under the conditions of:

1) constant motor power input

2) standardised voltage and frequency of excitation, e.g. 50 c.p.s., 415 v.a.c., 30

3) constant motor loading

gives the correction factor to the motor mechanical power output for operation with quasi-sinusoidal waveforms. The necessity for such a correction factor arises because of an alteration of the power flows within the motor excited with non-sinusoidal waveforms.

In motor sizes under 10 Hp, increased rotor slip and heating, and additional heating of the stator may not be noticed because no comparisons are made and the benefits of variable speed control outweigh the (possible) considerable reduction of efficiency.

Bruce DePalma