Проверка работоспособности Hz-катушек Коробейникова

Цель данного документа несколько абсурдна, т.к. положительного результата достигнуто не было. Тем не менее я решил подробно изложить, что и как я делал, с тем, чтобы читатель смог составить собственное мнение или собственноручно проделать свою проверку.

Была предпринята попытка реально исследовать возможность передачи и приема сигнала катушками, включенными противофазно, и заключенными в проводящий экран, то есть, "таблетками".

Катушки были намотаны цельным медным проводом диаметром 0.8 мм в лаковой изоляции, число витков 4+4, на пластиковой оправе диаметром 15 мм, включены встречно.

Экраны были изготовлены из отрезков латунной трубы диаметром 24 мм, толщина стенки 1 мм, длина "стаканов" 29 мм. В качестве донышек использованы медные монеты 80-х годов достоинством 3 коп., диаметр 22 мм, толщиной 1 мм. Для вывода концов катушек в донышках были просверлены отверстия диаметром 2.5 мм. Донышки припаяны к торцам стаканов припоем по всему периметру.

Катушки были зафиксированы внутри экранов с помощью кубиков, нарезанных из застывшего силиконового герметика. После припаивания донышек передающая и приемная "антенны" были готовы.

Был собран генератор на 70 МГц с частотной модуляцией, и усилитель с симметричным выходом, чтобы избежать сложных явлений, связанных с пониженной индуктивностью встречных обмоток, и чтобы работу каждого узла можно было настроить независимо.

Задающий генератор.
Усилитель.
(позже были внесены изменения)

Генератор в сборе без верхней крышки.
(фильтр питания снаружи был добавлен позже)

Был предпринят ряд мер для исключения ЭМ излучения генератора и усилителя, а именно:

  • весь узел заключен в экран из баночной жести, который был пропаян в стыках и на углах, кроме верхней крышки - она крепилась "в распор";
  • выход усилителя симметричный;
  • шунтирование проводов, выходящих наружу, конденсаторами;
  • фильтр для питающего провода;
  • соединение экрана излучателя с корпусом.
Эти меры все вместе принесли желаемый результат. Для сравнения: излучение открытого задающего генератора без антенны принималось на расстояниях до 5-7 метров, а излучение готового, настроенного генератора с усилителем, заключенного в экран, фиксировалось только если поднести его на расстояние менее 1 см до приемной антенны.

Настройка задающего генератора свелась к выбору частоты излучения 68.4 МГц и настройке режима транзистора по постоянному току на максимальный уровень сигнала. Настройка резонансного контура L3 проблем не вызвала, резонанс фиксировался очень четко. Режим транзистора T2 по току пришлось выбрать, исходя из компромисса. При больших токах полоса усиления расширялась и возникала паразитная генерация на высших частотах, т.к. транзистор 2SC3355 рассчитан на работу до 2 ГГц. Настройка контура излучателя оказалась довольно тонкой, но резонанс установить удалось при последовательной емкости примерно 35 пф. Согласованным изменением емкостей настраивался резонанс, а "противофазным" изменением емкостей я добивался минимума излучения из открытого корпуса усилителя.

Питание генератора осуществлялось от двух никель-кадмиевых аккумуляторов. Ток потребления составил 6.8 ма. Звуковой сигнал подавался от магнитофона "Электроника-327".

Приемная антенна подключалась к приемнику коаксиальным кабелем длиной около 2 метров через стандартное симметрирующе-согласующее устройство типа U-колено. Длина фазосдвигающего участка кабеля 1.5 м. Для компакности он был собран в небольшую связку. Вещательные станции принимались в таком включении крайне слабо, на уровне шумов. Резонанс катушки с подстроечным конденсатором был выражен вяло, видимо, из-за нагрузки контура входом приемника.

Приемная антенна и согласователь.

Для приема использовался трансляционный приемник "Ишим-003" с УКВ диапазоном. Чувствительность входа 10 мкв, входное сопротивление 75 ом.

Результаты.

Результат, как я уже сказал, оказался нулевым. Сигнала обнаружено не было ни в каких относительных положениях "стаканов". Сигнал появлялся при прямом контакте экранов излучателей в любом положении, а также небольшой сигнал проходил при сближении торцов стаканов "встык" на расстояние порядка 0.5 мм. При открывании верхней крышки генератора на 5 мм сигнал сразу отчетливо фиксировался.

На этом работа была закончена.

Эдуард Иванов, г.Тольятти
январь 2006 г.