Генератор постоянного тока PRS

Занимаясь униполярным динамо Теслы на практике, много думал о теории его работы. Тесла сделал генератор постоянного тока и был им горд. Кроме этого варианта генератора постоянного напряжения я не знаю ни одного. Я задумался, а нет ли ещё вариантов? Решение пришло как-то неожиданно, вариант генератор мне казался очень простым. По известной мне теории он должен быть работоспособным. Я интересовался у людей, профессионально занимающихся радиотехникой, те сомневались в работоспособности, но и не были уверены в неработоспособности! Схема генератора очень простая, поэтому не стоило долго гадать и выяснять, стоило собрать и проверить. Из-за малого количества свободного времени примерно 3 месяца не мог заняться опытом. Однако в канун 8 марта я сделал катушку и поставил эксперимент.

Итак. Принцип работы генератора следующий (см. рисунок).

На рисунке изображены два торообразных магнита с осевой намагниченностью. В таком положении магниты притягиваются друг к другу.

Если нижний магнит вращать, то в катушке должен быть ток. Откуда он берётся? Нижнюю часть рамки (катушки) пересекают силовые линии (СЛ) магнитного поля (МП). В результате действия силы Лоренца на свободные заряды в материале катушки образуется разность потенциалов на концах горизонтального участка внизу рамки. Вследствие сильного ослабления МП вращающегося (нижнего) магнита верхним (см. рисунок), можно считать, что верхний горизонтальный участок рамки находится в неподвижном МП (СЛ МП не пересекают рамку). Говоря другими словами, сказанное выше, я создал условия, при которых магнитный поток пересекает токопроводящую рамку лишь в одном направлении. Тем самым нет встречного тока, который бы компенсировал образующийся в катушке. Если магнит намагничен однородно, то ток в катушке будет однородный.

Конструкция генератора напоминает диск Фарадея, но имеет не один проводник, а набор последовательно соединённых проводников вращающихся в МП постоянного магнита (стоит относительно вращающего магнита).

Обновлено: 16.03.2005